 Informacje, doniesienia i uslugi serwisu www firmy Panda Software

Panda Software zapewnia pe³ne wsparcie dla swoich u¿ytkowników (pomoc przy konkretnych programach, przewodniki u¿ytkownika, instrukcje instalacji, itd.). Zajrzyj na stronê www.pandasoftware.com aby szybko rozwiaæ swoje w¹tpliwoœci, zapoznaæ siê z ofert¹, poznaæ us³ugi i najnowsze wersje produktów. Dotrzymaj kroku rozwojowi bran¿y zabezpieczeñ systemów komputerowych!

Poni¿ej znajduje siê parê u¿ytecznych adresów podstron serwisu www firmy Panda Software:

  • Strona domowa – Strona domowa Panda Software: www.pandasoftware.com.

  • Dokumentacja – St¹d mo¿na pobraæ dokumentacjê produktów oraz inne publikacje: www.pandasoftware.com/download/documents/.

  • Uaktualnienia – Zadbaj by twoje oprogramowanie by³o aktualne. Najnowsze usprawnienia, wersje, codzienne pliki sygnatur itd: www.pandasoftware.com/download/updates/.

  • Odnawialne uslugi i produkty – Zapewnij aktywnoœæ oraz skutecznoœæ œwiadczenia us³ug i dzia³ania oprogramowania: www.pandasoftware.com/platinum7/renewals.

  • Obsluga techniczna online – ZnajdŸ odpowiedzi na pytania dotycz¹ce wirusów, produktów i us³ug Panda Software itd. O ka¿dej porze dnia i nocy, przez ca³y rok aktualne informacje: http://www.pandasoftware.com/support/.

  • Przypomnienie hasla – Zapomnia³eœ has³a lub identyfikatora u¿ytkownika? Zajrzyj tutaj, a natychmiast przeœlemy ci te informacje: www.pandasoftware.com/support/keys

  • Rejestracja online – Aby skorzystaæ z us³ug dodawanych do oprogramowania Panda Software (aktualizacji, pomocy technicznej, przed³u¿ania licencji i subskrypcji, pogotowia wirusowego - SOS Virus, FAQ, itd.), musisz siê zarejestrowaæ: www.pandasoftware.com/support/register.

  • Narzedzia - Panda Software udostêpnia narzêdzia do usuwania wirusów i naprawiania szkód wyrz¹dzanych przez nie systemom: www.pandasoftware.com/download/utilities/.

  • SOS Virus – szybka reakcja na atak nowego i nieznanego wirusa: www.pandasoftware.com/products/services/sos.asp.

  • Encyklopedia wirusów – Wszystkie informacje na temat wirusów i sposobów postêpowania z nimi www.pandasoftware.com/virus_info/encyclopedia/.

  • Wirusowa mapa swiata – Zobacz interaktywn¹ mapê œwiata - dane statystyczne i graficzne raporty aktywnoœci wirusów: www.pandasoftware.com/virus_info/map/map.htm.

  • Wirusomierz – SprawdŸ aktualn¹ sytuacjê wirusow¹ i dowiedz siê gdzie na œwiecie zauwa¿ono wzmo¿on¹ aktywnoœæ wirusów: www.pandasoftware.com/virus_info/virusometer/.

  • Oprogramowanie w wersji trial – Tu mo¿na pobraæ darmowe wersje oprogramowania do samodzielnego przetestowania przed zakupem produktu firmy Panda Software: www.pandasoftware.com/download/software/.

  • Produkty – Pe³na charakterystyka produktów Panda Software dla korporacji, firm i u¿ytkowników domowych. Pobierz je w wersji trial ca³kowicie bez zobowi¹zañ!: www.pandasoftware.com/products.


 Wprowadzenie do Panda Antivirus Platinum

Witamy w Panda Antivirus Platinum. Program ten zosta³ zaprojektowany tak, aby by³ ³atwy i wygodny w obs³udze. Plik Pomocy zawiera szczegó³owe objaœnienia wszystkich operacji i dzia³añ, które mo¿esz przeprowadziæ za pomoc¹ Panda Antivirus Platinum. Korzystaj z Pomocy zawsze, gdy napotkasz jakiœ problem lub gdy nie wiesz, jak wykonaæ okreœlone zadanie lub operacjê.

Panda Antivirus Platinum zaprojektowany zosta³ do uruchamiania pod kontrol¹ nastêpuj¹cych systemów operacyjnych: Windows XP, Windows 2000 Pro, Windows NT, Windows Millennium, Windows 98 i Windows 95.

G³ównym celem Panda Antivirus Platinum jest dostarczenie wszystkim u¿ytkownikom najnowszej technologii antywirusowej, ³¹cz¹cej w sobie potê¿ne mo¿liwoœci wykrywania i leczenia z ³atwoœci¹ u¿ytkowania. Stale rosn¹ce zagro¿enie ze strony wirusów komputerowych oraz wykorzystywanie wci¹¿ nowych technologii przez ich twórców powoduj¹, ¿e oprogramowanie antywirusowe najnowszej generacji staje siê nieodzowne.

Panda Software oferuje szeroki zakres us³ug u³atwiaj¹cych rozwi¹zywanie problemów z wirusami. Po³¹czenie produktu wykorzystuj¹cego prze³omowe rozwi¹zania ze spersonalizowanymi us³ugami czyni Panda Antivirus Platinum jednym z najlepszych i najbardziej kompletnych rozwi¹zañ antywirusowych na rynku.

Nowa technologia, nowy wygl¹d

Panda Antivirus Platinum zawiera now¹, potê¿n¹ jednostkê skanuj¹c¹, która potrafi odszukaæ wirusy tam, gdzie inne programy antywirusowe nie potrafi¹ ju¿ dotrzeæ. To w³aœnie czyni Panda Antivirus Platinum idealnym produktem do wykrywania i eliminowania wirusów. Program spe³nia swoje zadania, nie koliduj¹c z procesami systemowymi, dziêki pe³nej integracji z systemem bez ryzyka zmniejszenia jego wydajnoœci, czy ograniczenia zasobów.

Nowy wygl¹d, zgodny z najnowszymi trendami bran¿y IT, czyni program wygodnym i ³atwym w obs³udze, przy jednoczesnym zachowaniu wystarczaj¹cej mocy.

Strategie ochrony

Panda Antivirus Platinum oferuje po³¹czenie ró¿nych strategii ochrony, aby zapewniæ zabezpieczenie punktów wejœciowych i wyjœciowych Twojego komputera.

  • Skanowanie na ¿¹danie i skanowanie zaplanowane. Opcje te umo¿liwiaj¹ skanowanie poszczególnych elementów komputera (ca³ego systemu, dysków twardych, poczty elektronicznej, pamiêci, itd.) w dowolnej chwili dziêki skanowaniu na ¿¹danie, które przeprowadzane jest natychmiast, lub skanowaniu zaplanowanemu, przeprowadzanemu na podstawie terminarza ustalonego przez u¿ytkownika.

  • Sta³a ochrona. Opcja ta zapewnia sta³¹, pe³n¹ ochronê. Taki rodzaj zabezpieczenia nieustannie skanuje pliki i wiadomoœci, z których w³aœnie korzystasz. Panda Antivirus Platinum udostêpnia tak¿e doskona³ego firewalla, który pozwala sterowaæ przep³ywem danych do i z Twojego komputera przez sieæ lokaln¹ i Internet.

Szpital - Kwarantanna

Panda Antivirus Platinum zawiera now¹ dodatkow¹ funkcjê ochrony, która umo¿liwia zwiêkszenie bezpieczeñstwa i oferuje szersz¹ kontrolê nad dzia³aniami na zainfekowanych plikach lub plikach podejrzewanych o zainfekowanie. Szpital udostêpnia szereg funkcji i nowych narzêdzi, które pozwol¹ Ci na monitorowanie wszystkich plików i elementów, które program antywirusowy uzna za podejrzane lub zainfekowane. Istnieje mo¿liwoœæ wykonania kopii zapasowych tych elementów, które przechowywane s¹ nastêpnie w Kwarantannie lub wysy³ane do Panda Software, gdzie poddawane s¹ analizie.

Firewall

Jest to dodatkowy system zabezpieczenia, zintegrowany z Panda Antivirus Platinum. Zaleca siê korzystanie z firewalla w celu zagwarantowania bezpieczeñstwa komputerów pod³¹czonych do Internetu lub do sieci. Sk³ada siê on z systemu obrony, którego celem jest ustanowienie bariery bezpieczeñstwa miêdzy Twoim komputerem a sieci¹. Bariera ta przepuszcza tylko wybrane dane, zgodnie z ustalonymi przez Ciebie regu³ami.

Us³ugi

Panda Antivirus Platinum oferuje pe³ny zestaw us³ug pomocnych w ka¿dym aspekcie ochrony przed wirusami. Oprócz potê¿nych mo¿liwoœci wykrywania i leczenia wszystkie dobre narzêdzia antywirusowe powinny udostêpniaæ us³ugi tego rodzaju. Panda Software, maj¹c to na uwadze, oferuje nastêpuj¹ce us³ugi:

Automatyczna aktualizacja: Narzêdzia antywirusowe wykorzystuj¹ specjalny plik (zwany plikiem z sygnaturami wirusów lub plikiem z definicjami wirusów) do rozpoznawania i wykrywania wirusów. Nowe wirusy pojawiaj¹ siê codziennie, co oznacza, ¿e aby je wykryæ, do pliku tego nale¿y dodawaæ odpowiadaj¹ce im sygnatury. Panda Software gwarantuje, ¿e plik ten aktualizowany jest codziennie i natychmiastowo udostêpniany u¿ytkownikom. Panda Antivirus Platinum mo¿e byæ aktualizowany codziennie. Mo¿esz tak¿e zaznaczyæ, aby program antywirusowy aktualizowany by³ automatycznie, gdy wykryje on po³¹czenie z Internetem. Je¿eli jesteœ zarejestrowanym u¿ytkownikiem, mo¿esz tak¿e przeprowadziæ aktualizacjê rêcznie z pomoc¹ obszaru aktualizacji na witrynie Panda Software.

Wyœlij podejrzane pliki do Pandy (SOS Virus): Dziêki Panda Antivirus Platinum mo¿esz przes³aæ dowolny plik, który Twoim zdaniem mo¿e byæ zainfekowany, do Panda Software Virus Research Lab. Zespó³ ekspertów przeprowadzi analizê plików i przeœle Ci potrzebne Ci rozwi¹zanie lub zaœwiadczenie, ¿e plik jest w doskona³ym stanie. Je¿eli zostanie wykryty nowy wirus, w ci¹gu 24 godzin otrzymasz program, który go wykryje i unieszkodliwi.

FAQ (czêsto zadawane pytania): Je¿eli masz pytanie na temat wirusów lub programu antywirusowego, mo¿esz skorzystaæ z Pomocy lub FAQ dostêpnych w pakiecie Panda Antivirus Platinum. FAQ to pytania najczêœciej zadawane przez u¿ytkowników wraz z odpowiedziami.

Wyœlij zapytania techniczne poczt¹: Rozwi¹zanie swoich problemów mo¿esz znaleŸæ, korzystaj¹c z Pomocy, podrêcznika lub FAQ. Panda Antivirus Platinum umo¿liwia Ci ponadto przes³anie (za pomoc¹ prostego kreatora) pytañ lub informacji o problemach, które chcesz przekazaæ Panda Software.

Uwagi u¿ytkowników: Masz pomys³ na ulepszenie naszych produktów albo us³ug? Je¿eli tylko chcesz, mo¿esz przes³aæ swoje uwagi do Panda Software.

Mo¿esz równie¿ uzyskaæ dostêp do informacji na temat innych produktów Panda Software, takich jak Panda Antivirus Enterprise Suite, Panda PerimeterScan czy Panda Invent.

Obs³uga techniczna: 24 godziny na dobê, przez 365 dni w roku nasi wykwalifikowani technicy s³u¿¹ Ci pomoc¹. Mo¿esz siê z nami skontaktowaæ w dowolny sposób, a my pomo¿emy Ci rozwi¹zaæ problem: przeœlij wiadomoœæ poczt¹ elektroniczn¹, faksem, tradycyjn¹ poczt¹ lub korzystaj¹c z naszej strony WWW (www.pandasoftware.com). Pomoc techniczna przez Internet to dobry sposób, aby skontaktowaæ siê z nami i szybko odnaleŸæ rozwi¹zanie Twojego problemu.


Wlasciwosci Panda Antivirus Platinum

 Charakterystyka Panda Antivirus Platinum

Panda Antivirus Platinum charakteryzuje siê nastêpuj¹cymi funkcjami i w³aœciwoœciami.

Informacje o statusie podczas uruchamiania: Gdy okno Panda Antivirus Platinum jest otwarte (program Panda Antivirus Platinum jest uruchomiony) informowany bêdziesz o bie¿¹cym stanie programu i dzia³aniach, które zaleca siê przeprowadziæ. Dziêki temu zawsze bêdziesz wiedzia³, jak dawno aktualizowany by³ program antywirusowy, jaka jest liczba wykrywanych wirusów, jaki jest stan sta³ej ochrony (plików i poczty). Panda Antivirus Platinum bêdzie przypominaæ Ci o koniecznoœci wykonania poszczególnych zadañ, takich jak skanowanie ca³ego komputera, aktualizacja, tworzenie Dysków ratunkowych itp.

Skanowanie niestandardowe. Mo¿esz ustawiæ w³aœciwoœci zadania skanowania (zarówno w przypadku skanowania na ¿¹danie jak i skanowania zaplanowanego), skonfigurowaæ, wyresetowaæ konfiguracjê poprzedniego zadania skanowania, usun¹æ poprzednie zadanie itd. Oznacza to, ¿e mo¿esz zdefiniowaæ wiele zadañ skanowania, które potem bêdzie mo¿na uruchomiæ jednym klikniêciem myszy.

Informacje na temat sta³ej ochrony oraz jej konfiguracja (Rezydentny skaner antywirusowy i firewall). Mo¿esz przejrzeæ status zadañ skanowania przeprowadzanych w sposób ci¹g³y bez ingerencji u¿ytkownika. Panda Antivirus Platinum pozwala równie¿ przeprowadziæ ró¿ne operacje na zadaniach skanowania: Uaktywniæ/Dezaktywowaæ zadania skanowania, a tak¿e ustawiæ ich w³aœciwoœci. Mo¿esz tak¿e uzyskaæ informacje na temat dzia³ania firewalla (Przegl¹daj aktywnoœæ sieciow¹) dostêpnego w pakiecie Panda Antivirus Platinum oraz skonfigurowaæ go.

Skanowanie w Exploratorze Windows (przy u¿yciu menu podrêcznego): Panda Antivirus Platinum, dziêki pe³nej integracji z systemem operacyjnym, umo¿liwia przeprowadzenie natychmiastowego skanowania w Exploratorze Windows za pomoc¹ jednego klikniêcia myszy, bez koniecznoœci uruchamiania programu antywirusowego. W Eksploratorze Windows mo¿esz zaznaczyæ pliki i foldery, a nastêpnie klikn¹æ je prawym klawiszem myszy i wybraæ opcjê Skanuj za pomoc¹ Panda Antivirus Platinum. Korzystaj¹c z tej opcji, mo¿esz skanowaæ pliki lub ca³e katalogi.

Raport. Wszystkie zdarzenia zwi¹zane z dzia³aniem programu antywirusowego i firewalla mog¹ byæ rejestrowane w raporcie. Iloœæ danych, które mog¹ zawieraæ raporty, mo¿e byæ konfigurowana. Informacje te przechowywane s¹ miêdzy kolejnymi sesjami, dziêki czemu bêdziesz siê móg³ z nimi zapoznaæ w miarê potrzeby, chyba ¿e zosta³y przez Ciebie usuniête (usuñ zawartoœæ raportu).

Aktualizacje. Program antywirusowy mo¿e aktualizowaæ siê automatycznie i inteligentnie przez Internet, gdy tylko oka¿e siê to konieczne. Aktualizacje mo¿esz tak¿e przeprowadziæ samodzielnie, gdy jest to koniecznie, a tak¿e aktywowaæ lub dezaktywowaæ automatyczne aktualizacje.

Ostrze¿enia: Gdy zostanie wykryty wirus, kompletny system ostrze¿eñ umo¿liwi Ci wys³anie ostrze¿enia przez sieæ (je¿eli jesteœ do niej pod³¹czony) lub wiadomoœci e-mail zawieraj¹cej stosowny komunikat.

Szpital: Mo¿esz odizolowaæ wszystkie zainfekowane pliki, a tak¿e pliki, które podejrzewasz o zainfekowanie, po to, aby zapobiec zainfekowaniu reszty systemu. Ta opcja Panda Antivirus Platinum umo¿liwia Ci przeniesienie plików do Kwarantanny, aby zapobiec zainfekowaniu innych plików. Mo¿esz tak¿e przes³aæ te pliki do Panda Software, gdzie poddane zostan¹ analizie, a Ty – jeœli oka¿e siê, ¿e s¹ zainfekowane – otrzymasz rozwi¹zanie antywirusowe dla ka¿dego z nich.

Najlepsze us³ugi Panda Software. Panda Antivirus Platinum zawiera szereg doskona³ych us³ug Panda Software. £atwo dostêpna pomoc ekspertów umo¿liwi Ci rozwi¹zanie problemów, które mo¿esz napotkaæ na swojej drodze. Us³ugi Panda Antivirus Platinum obejmuj¹ Aktualizacje, FAQ (czêsto zadawane pytania), przesy³anie podejrzanych plików (SOS Virus), pomoc techniczn¹ przez Internet, wysy³anie zapytañ i uwagi u¿ytkowników. Wiêcej informacji na temat us³ug obejmuj¹cych Panda Antivirus Platinum znajdziesz w sekcji Pomocy Us³ugi.

Uwaga: Program Panda Antivirus Platinum zaprojektowany jest do uruchamiania pod kontrol¹ nastêpuj¹cych systemów operacyjnych: Windows XP, Windows 2000 Pro, Windows NT, Windows Millennium, Windows 98 i Windows 95.


Punkty wejscia wirusów

 Punkty wejœcia wirusów

Przez kilka ostatnich lat zarysowa³a siê tendencja, aby ³¹czyæ w sieci coraz wiêksz¹ liczbê komputerów. Komputer nie jest ju¿ odizolowanym elementem, dysponuj¹cym tylko jednym punktem wejœcia. I mimo ¿e fakt ten nale¿y uznaæ za korzystny dla u¿ytkowników i komputerów, poci¹ga on za sob¹ zwielokrotnienie liczby punktów wejœcia dla wirusów.

Z tego powodu wa¿ne jest, aby wiedzieæ, które punkty wejœcia mog¹ zostaæ wykorzystane przez wirusy do uzyskania dostêpu do komputera, a tak¿e zrozumieæ, w jaki sposób program antywirusowy powinien chroniæ WSZYSTKIE punkty wejœcia.

Oprócz rosn¹cej liczby punktów wejœcia dla wirusów, mno¿¹ siê nowe rodzaje wirusów i nowe sposoby ich przenoszenia.

Wa¿ne jest tak¿e, aby œledziæ wszystkie elementy wychodz¹ce, co zwykle nie jest brane pod uwagê. Nie nale¿y zapominaæ, ¿e wiêkszoœæ infekcji nie wynika ze z³ych intencji. U¿ytkownicy mog¹ przesy³aæ pliki, p³yty DVD i CD-ROM, czy dyskietki, nie zdaj¹c sobie sprawy z tego, ¿e rozprzestrzeniaj¹ przy okazji wirusy. Gdyby wszyscy u¿ytkownicy uwa¿nie œledzili wiadomoœci wychodz¹ce i przychodz¹ce, mo¿na by ³atwo unikn¹æ gwa³townego rozpowszechniania siê nowych wirusów.

Napêdy DVD, CD-ROM, stacje dyskietek i dyski wymienne

W przesz³oœci media te by³y jedynymi punktami wejœcia do komputera, który nie by³ pod³¹czony do sieci. Wirusy mog¹ byæ do³¹czone do plików, które przechowywane s¹ na którymœ z tych mediów lub ukryte w bootsektorze dysku twardego.

Panda Software nadzoruje ten punkt wejœcia na dwa sposoby. Po pierwsze, program posiada funkcjê ci¹g³ego skanowania, które zapewnia sta³¹ ochronê. W przypadku próby uzyskania dostêpu do pliku przechowywanego na p³ycie DVD, CD-ROM, dyskietce lub dysku innego rodzaju jest on skanowany dziêki opcji sta³ej ochrony. Po drugie, oferuje opcjê skanowania na ¿¹danie napêdów DVD, CD-ROM, stacji dyskietek lub innych dysków wykorzystywanych w komputerze celem sprawdzenia, czy nie znajduj¹ siê nich wirusy.

Dziêki w³aœciwej sta³ej ochronie program antywirusowy mo¿e skutecznie radziæ sobie z zagro¿eniem, które stwarza punkt wejœcia.

Sieci

Zagro¿enie tego typu istnia³o od dawna, lecz w ci¹gu kilku ostatnich lat znacznie siê nasili³o. Obecnie wszêdzie tam, gdzie znajduje siê kilka komputerów, jest równie¿ sieæ, która je ze sob¹ ³¹czy. G³ównym celem dzia³ania sieci jest wymiana informacji, czyli plików. Poniewa¿ w sieci udostêpniane s¹ wszystkie typy plików, mo¿e ona przenosiæ wirusy plikowe, makrowirusy oraz wirusy innego typu, a tak¿e robaki i trojany.

Panda Software kontroluje ten punkt wejœcia na dwa sposoby. Po pierwsze, udostêpnia ci¹g³e skanowanie, zapewniaj¹ce sta³¹ ochronê. Jest to ten sam typ ochrony, który œledzi³ dostêp do plików, a który wspomniano wy¿ej. Je¿eli u¿ytkownik próbuje wys³aæ lub odebraæ plik zainfekowany wirusem przez sieæ, sta³a ochrona skanuje plik i ostrzega u¿ytkownika, ¿e plik jest zainfekowany. Tak jak w poprzednim przypadku, dostêpne jest tak¿e skanowanie na ¿¹danie dowolnego dysku sieciowego. Jednak bior¹c pod uwagê mo¿liwoœæ wspó³dzielenia zasobów sieci, istnieje ryzyko, ¿e dodawane bêd¹ nowe pliki, przez co trudno bêdzie zapewniæ bezpieczeñstwo dysku sieciowego.

Tak jak w powy¿szym przypadku, choæ szczególnie w sieci, odpowiednia sta³a ochrona jest najlepszym sposobem zabezpieczenia tego punktu wejœcia przed wirusami.

Panda Antivirus Platinum obejmuje równie¿ doskona³y firewall, który pozwala na ograniczenie praw pewnych programów w zakresie dostêpu do wybranych obszarów lub czêœci sieci, adresów IP (unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci), udostêpnionych folderów itd.

Internet

Mimo ¿e Internet funkcjonuje ju¿ od d³u¿szego czasu, dopiero niedawno sta³ siê œrodkiem masowej komunikacji. Podstawowym zadaniem Internetu jest u³atwianie, a w wielu przypadkach umo¿liwianie wymiany informacji. Internet u³atwia tak¿e wymianê plików, które, jak ju¿ wspomniano, s¹ nosicielami wirusów. Internet jest przy tym nieco bardziej skomplikowany ni¿ zwyk³a sieæ, a to z nastêpuj¹cych przyczyn:

Internet oferuje szereg ró¿nych us³ug, takich jak strony WWW, poczta elektroniczna, FTP, chaty lub IRC itd., przy czym ka¿da z nich wykorzystuje pewny protokó³ (jêzyk). Wa¿ne jest, aby program antywirusowy posiada³ zdolnoœæ odczytywania tych jêzyków w celu pomyœlnego przeskanowania punktu wejœcia wirusów. Wiadomoœci e-mail – na przyk³ad – mog¹ zawieraæ zainfekowane pliki, a poniewa¿ pliki te nie maj¹ zwyk³ego formatu, tradycyjne programy antywirusowe mog¹ ich nie wykryæ. Nawet je¿eli wiadomoœæ nie zawiera pliku w za³¹czniku, mo¿e byæ ona zainfekowana za spraw¹ kodu, który ona zawiera, lub formatu MIME. Program antywirusowy musi rozpoznawaæ format, w którym odbierane s¹ wiadomoœci e-mail.

Punkty wejœcia wirusów przenoszonych przez Internet to:

  • Poczta elektroniczna: Wirusy mog¹ znajdowaæ siê w plikach do³¹czanych do wiadomoœci e-mail lub w treœci samej wiadomoœci, co oznacza, ¿e wiadomoœæ nie musi posiadaæ za³¹cznika, ¿eby by³a zainfekowana. Wa¿ne jest, aby pamiêtaæ, ¿e Internet korzysta z dwóch protoko³ów (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹) do obs³ugi poczty elektronicznej: POP3 do odbierania poczty i SMTP do wysy³ania. Jak ju¿ wspomniano, wa¿ne jest, aby program antywirusowy zabezpieczy³ wszelkie mo¿liwe punkty wejœcia i wyjœcia wirusów. Wiele wirusów, które pojawi³y siê niedawno, wykorzystuje pewne cechy charakterystyczne i s³aboœci niektórych programów pocztowych, a tak¿e innych szeroko stosowanych programów.

  • Grupy dyskusyjne (NNTP): Dziêki tej us³udze mo¿esz uzyskaæ dostêp do grup dyskusyjnych, na których mo¿na poruszaæ ró¿ne tematy, lub umieszczaæ wiadomoœci na pewnych serwerach. Mo¿esz tak¿e dokonaæ subskrypcji grupy dyskusyjnej i otrzymywaæ wiadomoœci e-mail z najnowszymi informacjami na wybrane przez Ciebie tematy. Te wiadomoœci równie¿ mog¹ zawieraæ zainfekowane pliki. Wiadomoœci grup dyskusyjnych obs³ugiwane przez Microsoft Outlook Express i Microsoft Exchange/Outlook mog¹ byæ skanowane.

  • Przesy³anie plików (FTP): Us³uga to umo¿liwia pobieranie plików z Internetu, a tak¿e przesy³anie plików na specjalne serwery. Równie¿ te pliki mog¹ byæ zainfekowane wirusami.

  • Strony WWW (HTTP): Witryny sieci Web (strony HTML) zawieraj¹ g³ównie tekst i grafikê, które nie przedstawiaj¹ sob¹ wiêkszego zagro¿enia. Jednak stale roœnie liczba stron WWW zawieraj¹cych inne komponenty, takie jak aplety Javy czy formanty ActiveX. Takie sk³adniki mog¹ byæ zainfekowane wirusami i zaraziæ komputer osoby odwiedzaj¹cej witrynê, na której siê one znajduj¹.

Aby rozwi¹zaæ ten problem, Panda Software oferuje szereg rozwi¹zañ, udostêpnianych przez Panda Antivirus Platinum. Oto one:

  • Poczta elektroniczna: Sta³a ochrona szczególnego rodzaju, która skanuje wszystkie wiadomoœci wychodz¹ce (protokó³ SMTP) i przychodz¹ce (protokó³ POP3) w poszukiwaniu wirusów. W wyniku jej dzia³ania wiadomoœci e-mail zawieraj¹ce zainfekowane pliki nie mog¹ byæ wys³ane lub odebrane. Inne programy antywirusowe skanuj¹ tylko pocztê przychodz¹c¹, co jest bardzo niebezpieczne, poniewa¿ u¿ytkownik mo¿e wys³aæ wirusa z powa¿nymi konsekwencjami dla nadawcy. Ochrona antywirusowa poczty elektronicznej oferowana przez Panda Antivirus Platinum mo¿e byæ wykorzystana w wiêkszoœci powszechnie stosowanych programów pocztowych.

Dodatkowe zagro¿enie zwi¹zane z poczt¹ elektroniczn¹ wynika z faktu, ¿e wiadomoœci wychodz¹ce i przychodz¹ce przechowywane s¹ w bazie danych wiadomoœci. Tradycyjne programy antywirusowe w odró¿nieniu od Panda Antivirus Platinum nie rozpoznaj¹ formatu tych baz i dlatego nie mog¹ skanowaæ wszystkich wiadomoœci wys³anych i odebranych przed ich zainstalowaniem, ani wiadomoœci, które z jakiegoœ powodu nie by³y przeskanowane podczas ich odbierania. Aby rozwi¹zaæ ten problem, Panda Antivirus Platinum rozpoznaje format bazy danych wiadomoœci takich programów jak Microsoft Outlook Express i Microsoft Outlook. Panda Antivirus Platinum umo¿liwia przeskanowanie dowolnej wiadomoœci znajduj¹cej siê w bazie danych w dowolnej chwili, daj¹c w ten sposób gwarancjê, ¿e poczta elektroniczna nie jest zainfekowana.

  • Grupy dyskusyjne (NNTP): Wszystkie potencjalnie zainfekowane treœci (do³¹czone dokumenty) znajduj¹ce siê na serwerze, który obs³uguje grupy dyskusyjne, bêd¹ skanowane z wykorzystaniem sta³ej ochrony szczególnego typu, która œledzi po³¹czenie z takim serwerem. To daje pewnoœæ, ¿e informacje s¹ bezpieczne bez wzglêdu na to, jaki program do obs³ugi grup dyskusyjnych bêdzie wykorzystywany.

  • Przesy³anie plików (FTP): Wszystkie pliki pobrane lub wys³ane przez Internet za poœrednictwem protoko³u FTP bêd¹ skanowane przy u¿yciu sta³ej ochrony. Pliki s¹ skanowane lokalnie, zanim zostan¹ wys³ane, lub z chwil¹ dotarcia do Twojego komputera. Wszystkie pliki przes³ane wczeœniej mog¹ byæ przeskanowane za pomoc¹ oprogramowania antywirusowego, co pozwala unikn¹æ problemu z wiadomoœciami e-mail wspomnianego wczeœniej. Ochrona antywirusowa jest niezale¿na od wykorzystywanego klienta FTP.

  • Strony WWW (HTTP): Ca³a zawartoœæ (aplety Javy, formanty ActiveX itd.) witryn sieci Web lub stron HTML, która mo¿e byæ zainfekowana, bêdzie przeskanowana za pomoc¹ sta³ej ochrony. Czasami elementy te pobierane s¹ na komputer, który po³¹czony jest z takimi stronami. Po pobraniu tych elementów zostan¹ one przeskanowane lokalnie przy u¿yciu sta³ej ochrony. Gwarantuje to bezpieczne przegl¹danie stron WWW bez wzglêdu na rodzaj u¿ywanej przegl¹darki.

Podsumowuj¹c, mo¿na powiedzieæ, ¿e Panda Antivirus Platinum oferuje najlepsze zabezpieczenie przed wirusami, które mog¹ dostaæ siê do Twojego komputera przez wszystkie mo¿liwe rodzaje po³¹czeñ. Wszystkie dane s¹ skanowane, gdy wchodz¹ lub wychodz¹ z komputera, co pozwala sprawdziæ, czy nie zawieraj¹ one wirusów. Mo¿liwe jest tak¿e skanowanie wszystkich przychodz¹cych i wychodz¹cych wiadomoœci e-mail (Microsoft Outlook Express and Microsoft Exchange/Outlook), aby zagwarantowaæ bezpieczne po³¹czenia z Internetem.

Wiêcej informacji na temat punktów wejœcia wykorzystywanych przez wirusy znajdziesz w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


Dlaczego programy antywirusowe nie sa takie same

 Dlaczego programy antywirusowe nie s¹ takie same

Czêsto uwa¿a siê, ¿e wszystkie programy antywirusowe s¹ takie same. Panuje równie¿ pogl¹d, ¿e jedyna ró¿nica miêdzy poszczególnymi programami antywirusowymi sprowadza siê do liczby wykrywanych przez nie wirusów.

Jednak to nieprawda. Prawdziwa ró¿nica tkwi w rodzaju oferowanych zabezpieczeñ. Oto opcje, jakie powinien oferowaæ program antywirusowy:

  • Ochrona wszystkich punktów wejœcia: Podstawow¹ w³aœciwoœci¹ programu antywirusowego jest zdolnoœæ ochrony wszystkich punktów, przez które wirus mo¿e zainfekowaæ komputer.

  • Ochrona wszystkich punktów wyjœcia: Równie wa¿ne, jak zabezpieczenie przed infekcjami z zewn¹trz, jest dbanie o to, aby wirusy nie wydostawa³y siê z Twojego komputera. Innymi s³owy, chodzi o to, aby unikn¹æ zainfekowania innych u¿ytkowników.

  • Sta³e, inteligentne i automatyczne aktualizacje: Aby program antywirusowy móg³ spe³niaæ podstawowe funkcje, powinien byæ stale aktualizowany, poniewa¿ nowe wirusy pojawiaj¹ siê codziennie. Bez sta³ych i CODZIENNYCH aktualizacji program antywirusowy staje siê przestarza³y i bezu¿yteczny. Najlepiej, jeœli program antywirusowy zaktualizuje siê samoczynnie, gdy zajdzie taka potrzeba. W ten sposób nie bêdziesz musia³ martwiæ siê, ¿e program antywirusowy nie wykryje najnowszych wirusów, i nie bêdziesz musia³ stale pamiêtaæ o rêcznym dokonywaniu aktualizacji.

  • Obs³uga techniczna: Niestety, sytuacje, w których wykrywane s¹ wirusy, s¹ zwykle Ÿród³em powa¿niejszych problemów. Czasami wirus zostaje wykryty zbyt póŸno, poniewa¿ u¿ytkownik nie posiada ochrony antywirusowej lub nie dokona³ aktualizacji. Innym razem wirus zostaje wykryty we w³aœciwym czasie, ale lêk przed uszkodzeniami, jakie mo¿e on spowodowaæ, nadal niepokoi u¿ytkownika. Aby rozwi¹zaæ problem zwi¹zany z wirusem, bêdziesz potrzebowa³ sprawnej obs³ugi technicznej, potrafi¹cej znaleŸæ rozwi¹zanie wszystkich problemów zwi¹zanych z wirusami. Wraz z Panda Antivirus Platinum otrzymasz ³atwo dostêpn¹ pomoc techniczn¹. Celem obs³ugi technicznej jest pomoc tym, którzy zostali zainfekowani wirusem. Pomoc dostêpna jest 24 godziny na dobê przez 365 dni w roku.

  • Prostota i moc: Oprócz wysokiej skutecznoœci w wykrywaniu i neutralizowaniu wirusów program antywirusowy musi byæ wygodny i ³atwy w u¿yciu.

Aby spe³niæ te wymagania, Panda Antivirus Platinum oferuje nastêpuj¹ce rozwi¹zania:

  • Sta³a ochrona ka¿dego pliku, na którym wykonywane s¹ jakiekolwiek dzia³ania. Jest to automatyczny i prosty sposób zapobiegania wprowadzaniu i wydostawaniu siê zainfekowanych plików do i z komputera. Uniemo¿liwia on równie¿ korzystanie z zainfekowanych plików, które z takiej czy innej przyczyny znajduj¹ siê ju¿ na komputerze. Sta³a ochrona plików zabezpiecza tak¿e komputer przed wirusami, które mog¹ byæ przenoszone przez sieæ.

  • Sta³a ochrona lub skanowanie wszystkiego, co jest przesy³ane do komputera za pomoc¹ poczty elektronicznej (Microsoft Outlook Express i Microsoft Exchange/Outlook) oraz wszystkiego, co jest wysy³ane z komputera do Internetu za poœrednictwem protoko³ów SMTP, POP3, HTTP, FTP i NNTP. Oznacza to, ¿e wszystkie przychodz¹ce i wychodz¹ce wiadomoœci e-mail bêd¹ skanowane automatycznie, niezale¿nie od zastosowanego programu pocztowego. Wszystkie pliki przesy³ane za poœrednictwem protoko³ów HTTP i FTP oraz aplety Javy i formanty ActiveX, które mog¹ byæ przesy³ane za poœrednictwem protoko³u HTTP, tak¿e bêd¹ skanowane. Sta³a ochrona skanuje te pliki, gdy zostan¹ one pobrane lub zanim zostan¹ wys³ane. Skanowanie takie jest niezale¿ne od u¿ywanej przegl¹darki, czy klienta FTP. Równie¿ wszystkie dane wysy³ane lub pobierane z grup dyskusyjnych s¹ skanowane na obecnoœæ wirusów.

  • Sta³a ochrona lub skanowanie wszystkich wiadomoœci e-mail odebranych i wys³anych przez Microsoft Outlook. Funkcja ta opisana jest niezale¿nie od sta³ego skanowania wiadomoœci e-mail odebranych z Internetu, poniewa¿ te dwa programy mog¹ odbieraæ pocztê z serwera Exchange, wykorzystuj¹c w tym celu ró¿ne protoko³y. Panda Antivirus Platinum mo¿e przeprowadzaæ sta³e skanowanie wszystkich wiadomoœci odebranych lub wys³anych przez taki program, niezale¿nie od wykorzystywanego protoko³u.

  • Sta³a ochrona - Firewall zezwalaj¹cy na dostêp (lub odmawiaj¹cy dostêpu) do Internetu programom zainstalowanym na komputerze, umo¿liwiaj¹cy przesy³anie plików przez porty komunikacyjne (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), umo¿liwiaj¹cy dostêp do pewnych adresów IP (unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci), zabezpieczaj¹cy udostêpnione foldery sieciowe, blokuj¹cy próby w³amañ dokonanych przez inne programy lub u¿ytkowników itd.

  • Skanowanie na ¿¹danie dowolnego obszaru komputera, gdy tylko jest to konieczne. Dziêki tej opcji mo¿esz sprawdziæ dowolny obszar na obecnoœæ wirusów. Mo¿e siê to wydaæ zbyteczne, skoro zapewniona jest tak¿e sta³a ochrona, jednak tak nie jest. Je¿eli komputer jest zainfekowany, potrzebny jest ³atwy sposób na ca³kowite wyleczenie systemu. Sta³a ochrona nie poradzi sobie z tym zadaniem, poniewa¿ odpowiada ona jedynie za te pliki, na których wykonywane s¹ jakiekolwiek operacje. Za pomoc¹ skanowania na ¿¹danie mo¿na sprawdziæ ca³y system, dyski twarde, stacje dyskietek, pamiêæ, lokalne dyski sieciowe, wiadomoœci itd. – razem lub z osobna.

  • Skanowanie na ¿¹danie któregokolwiek z folderów pocztowych (miejsce, w którym przechowywane s¹ wiadomoœci) zarz¹dzanych przez Microsoft Outlook Express i Microsoft Outlook. Dziêki tej opcji mo¿na przeskanowaæ wszystkie wiadomoœci przychodz¹ce i wychodz¹ce, nawet jeœli zosta³y one odebrane lub wys³ane zanim zosta³ zainstalowany program antywirusowy.

Sta³a aktualizacja

Panda Antivirus Platinum oferuje nastêpuj¹ce us³ugi aktualizacji:

  • Automatyczna aktualizacja antywirusowa: Gdy program antywirusowy wykryje aktywne po³¹czenie z Internetem, sprawdzi, czy jest zaktualizowany. Je¿eli nie, automatycznie dokona aktualizacji bez wp³ywu na dzia³anie systemu. Po zakoñczeniu uaktualniania program antywirusowy poinformuje Ciê o jego wynikach. Je¿eli funkcja automatycznej aktualizacji bêdzie aktywna, mo¿esz zapomnieæ o aktualizowaniu programu antywirusowego rêcznie, poniewa¿ operacja ta bêdzie przeprowadzana samoczynnie.

  • Codzienna aktualizacja przez Internet: Ka¿dego dnia zarejestrowani u¿ytkownicy Panda Software mog¹ zaktualizowaæ plik sygnatur wirusów (plik umo¿liwiaj¹cy wykrywanie wirusów) w obszarze aktualizacji na witrynie Panda Software (www.pandasoftware.com/download/updates). Plik ten aktualizowany jest CODZIENNIE z wykorzystaniem nowych sygnatur wirusów.

  • Pe³na aktualizacja antywirusowa przez Internet: W Internecie dostêpna jest tak¿e najnowsza wersja programu antywirusowego, aktualizowana co miesi¹c. Je¿eli jesteœ zarejestrowanym u¿ytkownikiem Panda Software, mo¿esz dokonaæ aktualizacji programu antywirusowego w obszarze aktualizacji na witrynie Panda Software.

Us³ugi, z których mo¿na korzystaæ w po³¹czeniu z programem antywirusowym

Panda Antivirus Platinum zawiera szereg najbardziej przydatnych i niezbêdnych us³ug Panda Software. U¿ytkownicy mog¹ uzyskaæ do nich dostêp, je¿eli tylko s¹ zarejestrowani.

  • Aktualizacje: Us³uga ta umo¿liwia rêczne lub automatyczne aktualizowanie pliku sygnatur wirusów i programu antywirusowego. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy:Na czym polega aktualizacja.

  • FAQ (czêsto zadawane pytania): Wydzia³y Panda Software Technical Support i Customer Service gromadz¹ najczêœciej zadawane przez u¿ytkowników pytania i przygotowuj¹ przejrzyste i wyczerpuj¹ce odpowiedzi na ka¿de z nich. Panda Antivirus Platinum udostêpnia Ci te pytania i odpowiedzi, abyœ móg³ z nich skorzystaæ, gdy zajdzie taka potrzeba. Dziêki Pomocy i FAQ bêdziesz móg³ rozwi¹zaæ wiele napotkanych problemów bez potrzeby korzystania z pomocy telefonicznej. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Us³ugi.

  • Wysy³anie zapytañ: Je¿eli nie mo¿esz znaleŸæ odpowiedzi na swoje pytanie w FAQ, ani w innych Ÿród³ach, skorzystaj z tej us³ugi. Za pomoc¹ Panda Antivirus Platinum mo¿esz przes³aæ nam dowolne zapytanie. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Us³ugi.

  • Pomoc techniczna przez Internet: Wiele problemów, które napotkasz, mo¿esz rozwi¹zaæ, korzystaj¹c z us³ug pomocy technicznej dostêpnych na witrynie Panda Software. Za pomoc¹ Panda Antivirus Platinum mo¿esz uzyskaæ dostêp do sekcji na naszej witrynie, zaprojektowanej specjalnie, aby pomóc u¿ytkownikom Panda Antivirus Platinum w rozwi¹zywaniu ich problemów. Mo¿na tam znaleŸæ informacje i sposoby usuwania najbardziej niebezpiecznych wirusów, a tak¿e uzyskaæ dostêp do aktualizacji, obszaru przypominania nazwy u¿ytkownika i has³a itd. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Us³ugi.

  • 24 h SOS Virus: Jest to us³uga gwarantuj¹ca dostarczenie rozwi¹zania umo¿liwiaj¹cego unieszkodliwienie wirusa nie wykrywanego przez najnowsz¹ wersjê pliku sygnatur wirusów (pav.sig) w czasie krótszym ni¿ 24 godziny. Za pomoc¹ programu antywirusowego mo¿esz przes³aæ wszystkie pliki, które sprawiaj¹ Ci k³opoty lub Twoim zdaniem mog¹ byæ zainfekowane wirusem, do Panda Software Virus Lab. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Us³ugi.

  • Sprawdzanie informacji na temat innych programów antywirusowych oferowanych przez Panda Software, zabezpieczeñ lub produktów inwentaryzacyjnych: Je¿eli chcesz uzyskaæ informacje na temat innych programów antywirusowych, zabezpieczeñ, b¹dŸ narzêdzi inwentaryzacyjnych, Panda Antivirus Platinum udzieli Ci informacji na temat ka¿dego rozwi¹zania opracowanego przez Panda Software. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Us³ugi lub na stronie Panda Antivirus Enterprise Suite, Panda PerimeterScan lub Panda Invent.

Obs³uga techniczna

Jedn¹ z podstawowych us³ug oferowanych przez Panda Software jest obs³uga techniczna. Obs³uga techniczna posiada nastêpuj¹ce cechy:

  • Jest dostêpna 24 godziny na dobê przez 365 dni w roku. Mo¿esz zadzwoniæ o ka¿dej porze dnia i nocy, a nasi wysoko wyspecjalizowani technicy pomog¹ Ci rozwi¹zaæ ka¿dy problem zwi¹zany z wirusem.

  • Z zespo³em obs³ugi technicznej mo¿esz siê skontaktowaæ za pomoc¹ telefonu, faksu, poczty elektronicznej, tradycyjnej poczty oraz przez stronê WWW.

Wiêcej informacji na temat obs³ugi technicznej znajdziesz na stronie poœwiêconej obsludze technicznej na witrynie Panda Software.


Gdzie ukrywaja sie wirusy

 Gdzie ukrywaj¹ siê wirusy

Wa¿ne jest, aby wiedzieæ, gdzie mog¹ ukrywaæ siê wirusy. Pierwsz¹ spraw¹, jak¹ nale¿y wyjaœniæ, jest fakt, ¿e aby dosz³o do infekcji lub ca³kowitego albo chocia¿ czêœciowego uszkodzenia danych, wirus musi zostaæ uruchomiony. Jednak w ostatnim czasie nieustannie roœnie liczba wirusów (zazwyczaj przenoszonych za pomoc¹ poczty elektronicznej), które mog¹ infekowaæ bez potrzeby uruchamiania. Istniej¹ na przyk³ad wirusy, które rozprzestrzeniaj¹ siê w wiadomoœciach e-mail, a infekcja dokonuje siê po prostu przez wyœwietlenie wiadomoœci w okienku podgl¹du (je¿eli opcja ta jest uaktywniona w programie pocztowym). Na ogó³ wirusy ukrywaj¹ siê w strategicznych miejscach, które umo¿liwiaj¹ im zwiêkszenie zasiêgu infekcji:

  • Pliki wykonywalne: Kod Ÿród³owy wirusów “dokleja siê” do plików wykonywalnych, aby w ten sposób uzyskaæ kontrolê nad komputerem.

  • Dokumenty z makrodefinicjami: Tradycyjnie pliki niewykonywalne nie mog¹ zawieraæ wirusów, poniewa¿ w takich plikach wirus nie móg³by przeprowadziæ ¿adnych dzia³añ. Jednak z uwagi na najnowsze osi¹gniêcia techniki pewne programy, takie jak pakiet Microsoft Office, obs³uguj¹ makrodefinicje w niewykonywalnych plikach, takich jak dokumenty czy arkusze kalkulacyjne. Makrodefinicja to zbiór instrukcji, które mog¹ byæ wykonywane przez okreœlony program. Innymi s³owy, dokument Microsoft Word mo¿e zawieraæ zbiór instrukcji, które mog¹ byæ uruchomione w tym programie. Fakt ten zwiêksza mo¿liwoœæ zainfekowania plików wirusami, które, mimo ¿e nie s¹ wykonywalne, mog¹ zawieraæ niebezpieczne makrodefinicje.

  • Pliki do³¹czone do wiadomoœci e-mail i treœæ wiadomoœci e-mail, które nie posiadaj¹ za³¹czników: Do wiadomoœci e-mail mo¿na do³¹czaæ pliki dowolnego typu (wykonywalne lub niewykonywalne). Wszystkie wiadomoœci e-mail oraz ich za³¹czniki s¹ zazwyczaj przechowywane w pojedynczym pliku. Poniewa¿ budowa takiego pliku nie jest standardowa i niekoniecznie jest znana, program antywirusowy mo¿e traktowaæ bazê danych wiadomoœci w taki sam sposób jak ka¿dy inny plik i przez to wirus znajduj¹cy siê w takiej bazie mo¿e pozostaæ niewykryty. Wiadomoœæ mo¿e zostaæ zainfekowana, nawet jeœli nie zawiera za³¹czników. Ta w³aœciwoœæ wykorzystywana jest przez pewne rodzaje wirusów. Do infekcji dochodzi podczas przegl¹dania wiadomoœci w okienku podgl¹du, poniewa¿ wirus zawarty jest w tekœcie, a nie w pliku.

  • Bootsektor: Bootsektor dyskietki lub dysku twardego zawiera wa¿ne informacje o rodzaju dysku. Przechowywany jest tam równie¿ program, który jest uruchamiany, gdy komputer startowany jest z dysku. Zak³adaj¹c, ¿e program przechowywany w bootsektorze mo¿e uruchomiæ siê samoczynnie, on tak¿e bêdzie podatny na zainfekowanie wirusem. Wirus znajduj¹cy siê w bootsektorze jest uruchamiany tak¿e wtedy, gdy komputer startowany jest z dyskietki.

  • Aplety Javy: Witryny sieci Web (strony HTML) mog¹ zawieraæ tylko tekst lub grafikê. Jednak, poniewa¿ istnieje potrzeba tworzenia coraz bardziej skomplikowanych stron WWW, sytuacja ta uleg³a ostatnio zmianom. Dzisiaj strony WWW mog¹ zawieraæ równie¿ ma³e programy zwane apletami Javy. Gdy przegl¹darka internetowa pobierze stronê, która zawiera te ma³e programy, zostan¹ one uruchomione w podobny sposób jak dokument, który zawiera makrodefinicjê. Z tego powodu aplety Javy podatne s¹ na zaka¿enia wirusami. Gdy zostan¹ one pobrane na Twój komputer, s¹ skanowane za pomoc¹ sta³ej ochrony plików.

  • Formanty ActiveX: Formanty ActiveX posiadaj¹ tê sam¹ funkcjê co aplety Javy. Z tego powodu, a tak¿e dlatego, ¿e s¹ wykonywalne, mog¹ byæ zainfekowane wirusami. Gdy zostan¹ one pobrane na Twój komputer, s¹ skanowane za pomoc¹ sta³ej ochrony plików.

Panda Antivirus Platinum mo¿e skanowaæ wszystkie wymienione wy¿ej obszary w poszukiwaniu wirusów, oferuj¹c najwy¿szy poziom zabezpieczenia.

Wiêcej informacji na temat obs³ugi technicznej znajdziesz w Encyklopedii wirusów na stronie Panda Software.


 Wirusy komputerowe, robaki i trojany

Jeden z najlepszych sposobów obrony przed wirusami to ich dog³êbne poznanie. Je¿eli bêdziesz wiedzia³, jak dzia³aj¹ ró¿ne rodzaje wirusów, jakie elementy komputera padaj¹ ich ofiar¹ oraz jakie jest ich zachowanie, bêdziesz lepiej przygotowany do zabezpieczenia siê przed nimi.

Zasadniczo wyró¿nia siê trzy rodzaje wirusów:

Boot-wirusy

Wirusy plikowe

Makrowirusy

Istniej¹ tak¿e inne groŸne gatunki, które zazwyczaj traktuje siê jak wirusy:

Robaki

Trojany lub konie trojanskie

Wszystkie one mog¹ korzystaæ z ró¿nych technik przeprowadzania infekcji, rozprzestrzeniania i wykonywania dzia³añ na zainfekowanych komputerach. W zale¿noœci od wykorzystywanych technik niektóre wirusy mog¹ byæ zaliczane do okreœlonych kategorii: rezydentne, nadpisuj¹ce, zaszyfrowane, wieloelementowe, polimorficzne, ukryte, wykorzystuj¹ce tzw. tunelowanie itd. Wiêcej informacji na temat ró¿nych rodzajów wirusów i wykorzystywanych przez nie technik znajdziesz w sekcji Pomocy: Techniki wykorzystywane przez wirusy. Dodatkowe informacje znajdziesz tak¿e w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


Jak uniknac infekcji

 Jak unikn¹æ infekcji

Poni¿ej znajdziesz rady, dziêki którym dowiesz siê, jak unikn¹æ zainfekowania wirusem, robakiem albo trojanem. Pamiêtaj, ¿e prewencja jest jednym z najskuteczniejszych narzêdzi walki z wirusami komputerowymi.

Kopie zapasowe: Przyzwyczaj siê do regularnego wykonywania kopii zapasowych swoich najbardziej potrzebnych danych. To jedna z najczêœciej powtarzaj¹cych siê rad, ale ma³o kto z niej korzysta. Regularnie wykonywane kopie zapasowe nie tylko rozwi¹zuj¹ kwestiê wirusów, ale równie¿ wszystkie inne problemy, które mog¹ wyst¹piæ w komputerze. Je¿eli zdecydujesz siê na zarchiwizowanie tylko wa¿nych danych, Twoje kopie zapasowe nie zajm¹ wiele miejsca, a czas ich tworzenia bêdzie krótki. Kopia zapasowa powinna byæ wykonywana co najmniej raz na miesi¹c.

Skanuj wszystko, co odbierasz: Jest to jedna z wa¿niejszych form profilaktyki. Skanuj wszystkie programy lub pliki, które wprowadzasz lub wprowadzi³eœ do swojego komputera przed ich uruchomieniem. Pozwoli Ci to wykryæ ewentualne wirusy, zanim zd¹¿¹ one zainfekowac Twoje pliki.

Skanuj wszystko, co wysy³asz: Upewnij siê, ¿e wszystko, co wysy³asz do innych u¿ytkowników lub udostêpniasz w sieci, jest pozbawione wirusów. Bardzo wa¿ne jest, abyœ mia³ pewnoœæ, ¿e unikniesz rozprzestrzeniania siê infekcji, poniewa¿ dziêki temu zabezpieczysz punkty wejœcia wirusów Twojego komputera.

Korzystaj z aktywnej sta³ej ochrony: Sta³a ochrona nieprzerwanie sprawdza wszystkie operacje wykonywane na komputerze, które mog¹ umo¿liwiaæ wirusom dokonanie infekcji. Je¿eli dysponujesz niezawodn¹ sta³¹ ochron¹, tak¹ jak ta, która jest udostêpniana przez Panda Antivirus Platinum, ryzyko infekcji jest minimalne, a praca na Twoim komputerze jest du¿o ³atwiejsza, poniewa¿ nie musisz ju¿ pamiêtaæ o skanowaniu wszystkich otrzymywanych danych. Twoja sta³a ochrona zajmie siê tym automatycznie.

Regularne skanowanie: Regularnie skanuj ca³y swój komputer. Planowanie skanowania w Panda Antivirus Platinum umo¿liwia ³atwe przeprowadzanie regularnego skanowania, gdy nie korzystasz z komputera. Taki rodzaj skanowania uniemo¿liwi rozprzestrzenianie siê ka¿dego wirusa, który dostanie siê do Twojego komputera. Najlepiej skanowaæ ca³y system co najmniej raz w tygodniu, chocia¿ powinno to zale¿eæ od tego, jak czêsto korzystasz z komputera.

Aktualizacje: Bior¹c pod uwagê liczbê nowych wirusów, wykrywanych ka¿dego miesi¹ca – oko³o 300 – bardzo wa¿ne jest, ¿eby na bie¿¹co aktualizowaæ us³ugi programu antywirusowego. W przeciwnym razie Twój komputer bêdzie zdany na ³askê niebezpiecznych, stale pojawiaj¹cych siê wirusów.

Czysty dysk startowy (Dyski ratunkowe): Zawsze dobrze jest mieæ pod rêk¹ dysk startowy pozbawiony wirusów. Dysk ten pomo¿e Ci wyczyœciæ komputer, je¿eli bêdzie on zainfekowany wirusem. Mimo ¿e mo¿esz utworzyæ taki dysk samodzielnie, Panda Antivirus Platinum umo¿liwia Ci utworzenie kilku dyskietek podczas instalacji programu antywirusowego lub w ka¿dej innej chwili. Dziêki tym dyskietkom bêdziesz móg³ uruchomiæ komputer w œrodowisku pozbawionym wirusów i przeskanowaæ komputer przy u¿yciu programu antywirusowego obs³ugiwanego z linii poleceñ (PAVCL). Warto utworzyæ takie dyskietki, aby zawsze dysponowaæ dyskietkami startowymi i dyskietkami do leczenia (Dyski ratunkowe). Dyskietki te s¹ konieczne, aby przeprowadziæ leczenie komputera, który zosta³ zaatakowany przez wirusa.

Podsumowuj¹c, aby unikn¹æ wirusów, powinieneœ rozwa¿yæ i zastosowaæ siê do kilku wskazówek. Je¿eli chcesz siê z nimi zapoznaæ, odszukaj je w Praktycznych wskazówkach w pliku Pomocy.

Wiêcej informacji na temat zabezpieczania siê przed wirusami znajdziesz w sekcji Pomocy Praktyczne wskazówki dotycz¹ce zabezpieczania siê przed wirusami lub w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


Praktyczne wskazówki dotyczace zabezpieczania sie przed wirusami

 Praktyczne wskazówki dotycz¹ce zabezpieczania siê przed wirusami

Je¿eli chcesz unikn¹æ wirusów, zaleca siê stosowanie do poni¿szych wskazówek Panda Software:

  1. Korzystaj z dobrego oprogramowania antywirusowego i aktualizuj je regularnie. Najlepszym sposobem na unikniêcie wirusów jest zainstalowanie dobrego programu antywirusowego.

Program antywirusowy jest programem komputerowym, który zosta³ zaprojektowany specjalnie do wykrywania i likwidowania wirusów. Poniewa¿ oprogramowanie takie rozpoznaje wirusy, wie, jak one dzia³aj¹ i jak je usuwaæ.

Jednak ka¿dego dnia pojawia siê ponad 20 nowych wirusów, których programy antywirusowe nie s¹ w stanie rozpoznaæ. Dlatego, aby umo¿liwiæ wykrywanie i usuwanie nowych podejrzanych kodów, powinieneœ czêsto aktualizowaæ oprogramowanie antywirusowe. Aby wydajnoœæ programu antywirusowego by³a wysoka, nale¿y go aktualizowaæ doœæ czêsto, najlepiej codziennie.

  2. Upewnij siê, ¿e Twój program antywirusowy obejmuje obs³ugê techniczn¹, pomoc w wypadkach nag³ych infekcji oraz system alarmowania o wirusach. Mimo i¿ znany jest fakt, ¿e prawid³owo zaktualizowany program antywirusowy jest najlepszym narzêdziem do walki z wirusami, zalecamy, abyœ korzysta³ równie¿ z kilku dodatkowych us³ug.

Obs³uga techniczna przez e-mail albo telefon bêdzie bardzo przydatna w rozwi¹zywaniu problemów, które mog¹ siê pojawiæ w zwi¹zku z pewnymi wirusami lub samym programem antywirusowym.

Pomoc w wypadkach nag³ych infekcji jest bardzo polecana i odgrywa zasadnicz¹ rolê w eliminowaniu nowych wirusów atakuj¹cych u¿ytkowników komputerów.

System alarmowania o wirusach jest inn¹ istotn¹ us³ug¹, któr¹ powinien oferowaæ program antywirusowy. S¹ to ostrze¿enia o zagro¿eniach ze strony wirusów, wysy³ane na przyk³ad poczt¹ elektroniczn¹.

  3. Upewnij siê, ¿e Twój program antywirusowy jest zawsze aktywny. Program antywirusowy jest aktywny, gdy posiada sta³¹ rezydentn¹ ochronê, która w sposób ci¹g³y œledzi wszystkie przeprowadzane na komputerze operacje.

Istniej¹ dwa sposoby sprawdzania, czy sta³a ochrona jest aktywna; za pomoc¹ ikony znajduj¹cej siê obok zegara na pasku zadañ lub w konfiguracji programu antywirusowego.

Ochrona antywirusowa wymaga sta³ej ochrony plików i poczty elektronicznej.

  4. Sprawdzaj wszystkie odebrane wiadomoœci, zanim zostan¹ otwarte. Poczta elektroniczna jest najpopularniejszym sposobem rozprzestrzeniania wirusów, dlatego zaleca siê szczególn¹ ostro¿noœæ podczas korzystania z tej us³ugi.

Ka¿da odebrana wiadomoœæ e-mail mo¿e zawieraæ wirusa, nawet je¿eli nie posiada ona za³¹cznika. Nie jest konieczne uruchomienie za³¹cznika, aby dosz³o do infekcji; w niektórych systemach samo otwarcie wiadomoœci lub wyœwietlenie jej w okienku podgl¹du wystarcza, aby zainfekowaæ system.

Najlepszym sposobem na unikniêcie infekcji jest sprawdzanie wszystkich podejrzanych wiadomoœci e-mail oraz tych, które pochodz¹ z nieznanych Ÿróde³. Znakiem obecnoœci wirusa jest tekst napisany w obcym jêzyku w treœci wiadomoœci.

  5. Unikaj pobierania elementów z niepewnych stron WWW. Wiele stron internetowych umo¿liwia u¿ytkownikom pobieranie na swoje komputery programów i plików. Pliki te mog¹ byæ jednak zainfekowane wirusami.

Poniewa¿ nie istnieje pewny sposób, aby dowiedzieæ siê, czy pobieranie jest bezpieczne, u¿ytkownicy powinni unikaæ pobierania programów z niepewnych stron WWW. Generalnie strony godne zaufania to takie strony, które podaj¹ jasne informacje o swojej dzia³alnoœci oraz o oferowanych przez nie produktach. Strony utrzymywane przez organizacje takie jak wydawnictwa, organizacje rz¹dowe itp. mog¹ byæ uwa¿ane za bezpieczne.

  6. Odrzucaj wszystkie nieproszone pliki, które otrzymujesz na chatach albo grupach dyskusyjnych. Dziêki Internetowi mo¿liwa jest wymiana informacji i prowadzenie rozmów w czasie rzeczywistym na ró¿ne tematy za poœrednictwem grup dyskusyjnych i chatów.

Grupy dyskusyjne, które ró¿ni¹ siê od list dyskusyjnych i wykorzystuj¹ swój w³asny system transmisji (NNTP), równie¿ wymagaj¹ sta³ej i skutecznej ochrony.

Oba systemy, poza opcj¹ komunikacji z ludŸmi, umo¿liwiaj¹ przesy³anie plików. Dlatego radzimy u¿ytkownikom, aby byli niezwykle ostro¿ni i przyjmowali tylko pliki wys³ane ze znanych i pewnych Ÿróde³.

  7. Zawsze skanuj ka¿d¹ dyskietkê, której u¿ywasz na swoim komputerze, dobrym programem antywirusowym. Podobnie jak Internet, dyskietki s¹ jednym z najpopularniejszych sposobów rozprzestrzeniania wirusów.

Zalecamy skanowanie wszystkich dysków wykorzystywanych na komputerze przy u¿yciu dobrego programu antywirusowego.

Radzimy tak¿e, abyœ zabezpiecza³ swoje dyskietki przed zapisem, gdy korzystasz z nich na innych komputerach. Aby to zrobiæ, po prostu przesuñ w górê ruchomy element zabezpieczaj¹cy przed zapisem, znajduj¹cy siê z ty³u dyskietki.

  8. Usuñ wszystkie dyskietki ze stacji dyskietek, gdy wy³¹czasz lub ponownie uruchamiasz komputer. Mimo tego, ¿e to Internet sta³ siê jednym z najpopularniejszych sposobów rozprzestrzeniania wirusów, dyskietki w dalszym ci¹gu s¹ wa¿nym punktem wejœcia wirusów.

Oprócz skanowania wszystkich dyskietek, z których korzystasz, innym sposobem unikniêcia wirusów jest usuniêcie wszystkich dyskietek z napêdów podczas wy³¹czania lub ponownego uruchamiania komputera.

Poniewa¿ czasami mo¿esz o tym zapomnieæ, warto mieæ program antywirusowy, który sprawdzi dyskietki na obecnoœæ wirusów.

  9. Skanowanie plików skompresowanych. Pliki skompresowane, mimo ¿e s¹ bardzo przydatne, poniewa¿ mog¹ zawieraæ kilka plików i zajmowaæ mniejsz¹ przestrzeñ na dysku, s¹ prawdziw¹ wylêgarni¹ wirusów.

Bardzo wa¿ne jest, aby Twój program antywirusowy wykrywa³ tak du¿o skompresowanych formatów, jak to jest mo¿liwe.

Przed bezpoœrednim otworzeniem plików tego typu (np. pliki ZIP) zaleca siê zapisanie ich w folderze tymczasowym (z którego bêd¹ one mog³y byæ potem usuniête), utworzonym przez u¿ytkownika zamiast otwierania ich w katalogach roboczych takich jak Windows, Moje dokumenty, Pulpit itd.

  10. Uwa¿aj na podejrzane dzia³ania. Podczas korzystania z komputera mo¿esz zauwa¿yæ ró¿ne symptomy, które mog¹ wskazywaæ, ¿e w systemie znajduje siê wirus: przyrost rozmiaru pliku, komunikaty ostrzegaj¹ce o obecnoœci makrodefinicji w dokumentach Word i Excel, które nie powinny ich zawieraæ, sygna³y nap³ywaj¹ce od osób otrzymuj¹cych od Ciebie wiadomoœci e-mail, których nie wys³a³eœ itd.

Najlepsze, co mo¿esz zrobiæ w takiej sytuacji, to skontaktowanie siê z zespo³em pomocy w wypadkach nag³ych infekcji producenta Twojego oprogramowania antywirusowego.

  11. Wzbogaæ opcje zabezpieczeñ oferowanych przez Twój program antywirusowy o te, które dostêpne s¹ w innych aplikacjach. Wiêkszoœæ popularnych programów komputerowych staje siê celem twórców wirusów. Dlatego producenci oprogramowania zazwyczaj do³¹czaj¹ do swoich produktów w³asne opcje zabezpieczeñ antywirusowych.

Sytuacja taka ma miejsce w przypadku przegl¹darek internetowych, edytorów tekstu, klientów poczty elektronicznej i innych programów, które zawieraj¹ funkcje ochrony informacji. Je¿eli nie znasz tych opcji, mo¿esz poszukaæ informacji na ich temat w plikach Pomocy danego programu.

Te specjalne funkcje zabezpieczeñ s¹ bardzo przydatne i stanowi¹ znakomite uzupe³nienie aktualizowanego na bie¿¹co programu antywirusowego.

  12. Regularnie wykonuj kopie zapasowe. Dobrym sposobem na zminimalizowanie szkodliwych skutków dzia³ania wirusów, zarówno dla u¿ytkowników domowych jak i korporacyjnych, jest wykonywanie kopii zapasowych.

Czêste wykonywanie kopii zapasowych najwa¿niejszych informacji w komputerze jest doskona³¹ polityk¹ bezpieczeñstwa. W ten sposób dane utracone w wyniku dzia³ania wirusa, mog¹ byæ ³atwo odtworzone z najnowszej kopii zapasowej.

  13. B¹dŸ dobrze poinformowany. Dobrym sposobem zabezpieczenia siê przed nowymi wirusami jest œledzenie najnowszych informacji na temat sektora IT.

Niemniej, wzi¹wszy pod uwagê nat³ok informacji nap³ywaj¹cych z mediów, wskazane jest porównywanie tych danych z wyczerpuj¹cymi i aktualnymi informacjami dostarczanymi przez pewne przedsiêbiorstwa i organizacje: firmy produkuj¹ce oprogramowanie antywirusowe, specjalistów do spraw zabezpieczeñ IT, organizacje, które informuj¹ o zagro¿eniach wirusowych, organizacje rz¹dowe, uniwersytety itd.

  14. Zawsze korzystaj tylko z legalnego oprogramowania. Ryzyko infekcji bêdzie mniejsze, je¿eli na Twoim komputerze bêdzie zainstalowane tylko legalne oprogramowanie.

Je¿eli program, z którego korzystasz, zosta³ zainstalowany z nielegalnie skopiowanej p³yty CD-ROM, albo zosta³ zmodyfikowany tak, aby z³amaæ zabezpieczenia producenta, nie mo¿esz mieæ pewnoœci, ¿e produkt jest pozbawiony wirusów.

Podobnie jest z oprogramowaniem antywirusowym; legalna kopia programu umo¿liwia u¿ytkownikowi korzystanie ze wszystkich dodatkowych us³ug, gwarantuj¹cych jego skutecznoœæ i ochronê.

  15. ¯¹daj, aby producenci oprogramowania, dostawcy us³ug internetowych i wydawcy anga¿owali siê w walkê przeciw wirusom. Ka¿dy, kto zajmuje siê bran¿¹ IT (firmy, u¿ytkownicy, producenci programów antywirusowych, media itd.), powinien anga¿owaæ siê w walkê przeciw wirusom.

Poniewa¿ Internet jest najpopularniejsz¹ drog¹ przenoszenia wirusów, wspó³praca z dostawcami us³ug internetowych w ramach tej walki jest bardzo wa¿na.

Oprócz tego bardzo pomocne mo¿e okazaæ siê podjêcie niezbêdnych œrodków przez producentów oprogramowania i czasopisma rozprowadzaj¹ce p³yty CD-ROM, maj¹cych na celu zapobieganie rozprzestrzenianiu siê wirusów.

Wspó³praca wszystkich stron mo¿e spowodowaæ zmniejszenie problemu infekcji wirusami.

Uwaga: Niniejsze wskazówki, a tak¿e inne interesuj¹ce informacje na temat wirusów komputerowych mo¿esz znaleŸæ w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


 Rejestracja online

Oprócz tego, ¿e program antywirusowy mo¿e wykrywaæ i eliminowaæ wszystkie wirusy, powinien on tak¿e udostêpniaæ dodatkowe us³ugi (aktualizacje, obs³uga techniczna dla zdarzeñ zwi¹zanych z wirusami, opcja zapytañ technicznych, sta³e wsparcie itd.), które zwiêkszaj¹ skutecznoœæ jego dzia³ania.

Panda Antivirus Platinum zawiera zestaw us³ug, które znacznie poszerzaj¹ jego mo¿liwoœci.

Aby uzyskaæ dostêp do tych us³ug i poprawnie z nich korzystaæ, musisz zarejestrowaæ siê jako u¿ytkownik Panda Antivirus Platinum.

Jak mogê siê zarejestrowaæ? Bardzo ³atwo. Mo¿esz tego dokonaæ w trakcie procesu instalacji programu antywirusowego lub póŸniej. W obu przypadkach rejestracja bêdzie przeprowadzona online. To oznacza, ¿e dokonasz rejestracji ze strony Panda Software. Je¿eli wraz z programem antywirusowym otrzyma³eœ kartê rejestracyjn¹, mo¿esz wype³niæ j¹ i przes³aæ do Panda Software poczt¹ elektroniczn¹, poczt¹ tradycyjn¹ lub faksem.

Je¿eli zdecydujesz siê na rejestracjê online, po zainstalowaniu programu antywirusowego przejdŸ do sekcji Us³ugi w oknie Panda Antivirus Platinum i postêpuj zgodnie z poni¿szymi instrukcjami:

  1. W oknie programu antywirusowego kliknij opcjê Us³ugi w Panelu sterowania.

  2. Komunikat w dolnej czêœci ekranu poinformuje Ciê, ¿e powinieneœ siê zarejestrowaæ, aby uzyskaæ dostêp do us³ug Panda Antivirus Platinum. Kliknij adres WWW, aby uzyskaæ bezpoœredni dostêp do strony rejestracji online Panda Software.

  3. Na stronie rejestracyjnej wybierz Kraj oraz Jêzyk.

  4. Okreœl, czy chcesz korzystaæ z Panda Antivirus Platinum w firmie.

  5. Okreœl, czy rejestrowa³eœ siê ju¿ kiedyœ jako u¿ytkownik Panda Software.

  6. Niezale¿nie od odpowiedzi na poprzednie pytanie wype³nij formularz i kliknij Wyœlij.

Je¿eli zdecydujesz siê na rejestracjê podczas instalacji programu antywirusowego, zaznacz odpowiednie pole wyboru, co spowoduje przejœcie do strony rejestracji online Panda Software. Po uzyskaniu dostêpu do tej strony wybierz swój Kraj oraz Jêzyk, zdecyduj, czy chcesz korzystaæ z Panda Antivirus Platinum w firmie czy nie, a tak¿e okreœl, czy rejestrowa³eœ siê ju¿ jako u¿ytkownik Panda Software. Niezale¿nie od odpowiedzi na poprzednie pytanie wype³nij formularz i kliknij Wyœlij.


Dyski ratunkowe

 Dyski ratunkowe (Dyski bezpieczeñstwa)

Czasami, gdy jesteœ zagro¿ony jakimœ wirusem, uruchomienie komputera albo wystartowanie go w œrodowisku pozbawionym wirusów mo¿e siê okazaæ niemo¿liwe. W takim wypadku potrzebujesz uruchomiæ komputer z dysku pozbawionego wirusów lub dyskietki systemowej i przeskanowaæ oraz wyleczyæ komputer ze stacji dyskietek.

Panda Antivirus Platinum daje Ci mo¿liwoœæ utworzenia kilku dyskietek, które pozwalaj¹ uruchomiæ, przeskanowaæ i wyleczyæ komputer w œrodowisku pozbawionym wirusów. Nosz¹ one nazwê Dysków ratunkowych. Œrodowisko pozbawione wirusów oznacza komputer, w którego pamiêci operacyjnej nie rezyduj¹ wirusy, które mog³yby przeszkadzaæ w procesie skanowania i leczenia.

Panda Antivirus Platinum zawiera narzêdzie, które s³u¿y do tworzenia takich dysków: Dyski ratunkowe. Jego funkcj¹ jest stworzenie kilku dyskietek, które pozwol¹ uruchomiæ i przeskanowaæ komputer. Dyskietki te umo¿liwiaj¹ wystartowanie komputera i zapobiegaj¹ przedostaniu siê wirusów do pamiêci operacyjnej podczas uruchamiania komputera (przy za³o¿eniu, ¿e same dyskietki nie s¹ zainfekowane). Po utworzeniu dysku zaleca siê zabezpieczenie go przed zapisem.

Zaraz po uruchomieniu komputera, bêdziesz móg³ dokonaæ skanowania i leczenia, u¿ywaj¹c Dysków ratunkowych, poniewa¿ zawieraj¹ one program antywirusowy obs³ugiwany z linii poleceñ (PAVCL).

Warto równie¿ zwróciæ uwagê na to, ¿e Dyski ratunkowe musz¹ byæ utworzone na komputerze pozbawionym wirusów. To gwarantuje, ¿e dyskietki te bêd¹ tak¿e pozbawione wirusów. W przeciwnym razie dyskietki takie bêd¹ bezu¿yteczne, poniewa¿ nie bêdzie mo¿na za ich pomoc¹ uruchomiæ komputera w bezpiecznym œrodowisku.

Dyski ratunkowe mog¹ byæ utworzone na dwa sposoby:

Z menu Start

  1. Kliknij przycisk Start.

  2. Wybierz Programy.

  3. Wybierz grupê Panda Antivirus Platinum.

  4. Wybierz opcjê Dyski ratunkowe.

  5. Wyúwietlony zostanie opis funkcji Dyski ratunkowe. Upewnij siæ, ýe posiadasz kilka 3 ½ cala o duýej gæstoúci, na których zostanà utworzone Dyski ratunkowe. Kliknij przycisk Dalej.

  6. Zostaniesz poproszony o w³o¿enie dyskietki do napêdu. W³ó¿ dyskietkê i kliknij OK (dotychczasowa zawartoœæ dyskietki zostanie usuniêta i zostan¹ na ni¹ skopiowane pewne pliki).

  7. Kilkakrotnie postaniesz poproszony o w³o¿enie kolejnej dyskietki. Gotowe dyskietki oznacz ako Dysk ratunkowy i zabezpiecz przed zapisem, przesuwaj¹c w górê ruchomy element z ty³u dyskietki, aby unikn¹æ przypadkowego usuniêcia danych, a tak¿e uniemo¿liwiæ zainfekowanie dyskietki przez wirusy. Nastêpnie w³ó¿ kolejn¹ dyskietkê i kliknij OK (dotychczasowa zawartoœæ dyskietki zostanie usuniêta i zostan¹ na ni¹ skopiowane pewne pliki).

  8. Pojawi siê komunikat informuj¹cy, ¿e proces tworzenia Dysków ratunkowych zosta³ zakoñczony. Kliknij Zamknij.

Z okna programu antywirusowego

  1. W oknie programu antywirusowego wybierz opcjê Start w Panelu sterowania.

  2. Je¿eli jeszcze nie utworzy³eœ Dysków ratunkowych, w sekcji Przypomnienia pojawi siê komunikat: Nie utworzy³eœ jeszcze Dysków ratunkowych. Utwórz je teraz! Po utworzeniu Dysków ratunkowych komunikat ten zostanie usuniêty.

  3. Je¿eli klikniesz tekst tego przypomnienia, uruchomiony zostanie Kreator Dysków ratunkowych.

  4. Wyœwietlony zostanie opis zawartoœci Dysków ratunkowych. Upewnij siê, ¿e posiadasz kilka 3 ½ cala o duýej gæstoúci, na których zostanà utworzone Dyski ratunkowe. Kliknij przycisk Dalej.

  5. Zostaniesz poproszony o w³o¿enie dyskietki do napêdu. W³ó¿ dyskietkê i kliknij OK (dotychczasowa zawartoœæ dyskietki zostanie usuniêta i zostan¹ na ni¹ skopiowane pewne pliki).

  6. Kilkakrotnie postaniesz poproszony o w³o¿enie kolejnej dyskietki. Gotowe dyskietki oznacz ako Dysk ratunkowy i zabezpiecz przed zapisem, przesuwaj¹c w górê ruchomy element z ty³u dyskietki, aby unikn¹æ przypadkowego usuniêcia danych, a tak¿e uniemo¿liwiæ zainfekowanie dyskietki przez wirusy. Nastêpnie w³ó¿ kolejn¹ dyskietkê i kliknij OK (dotychczasowa zawartoœæ dyskietki zostanie usuniêta i zostan¹ na ni¹ skopiowane pewne pliki).

  7. Pojawi siê komunikat informuj¹cy, ¿e proces tworzenia Dysków ratunkowych zosta³ zakoñczony. Kliknij Zamknij.

Jak korzystaæ z Dysków ratunkowych

Je¿eli musisz skorzystaæ z Dysków ratunkowych, aby uruchomiæ komputer w œrodowisku pozbawionym wirusów i przeskanowaæ go, wykonaj poni¿sze kroki:

  1. Przy wy³¹czonym zasilaniu komputera w³ó¿ Dysk ratunkowy 1 do napêdu.

  2. W³¹cz komputer. Komputer wykryje system operacyjny na dyskietce znajduj¹cej siê w napêdzie i za³aduje go.

  3. Postêpuj zgodnie z instrukcjami pojawiaj¹cymi siê na ekranie.

Jak uruchomiæ i wyleczyæ komputer za pomoc¹ instalacyjnego CD-ROMU

  1. Uruchom komputer z plyt¹ instalacyjn¹ Panda Antivirus Platinum w napêdzie CD-ROM.

  2. Pojawi siê ekran z wyborem jezyka. Nacisnij Enter aby kontynuowaæ.

  3. Zostanie wyœwietlony ekran powitalny. Nacisnij C aby kontynuowaæ lub A w przypadku gdy masz wiecej partycji na dysku, ktore chesz przeskanowaæ. Kiedy wybierzesz partycje do skanowania nacisnij C aby kontynuowaæ.

  4. Skanowanie rozpocznie siê automatycznie po up³ywie kilku sekund.

  5. Kiedy skanowanie sie zakoñczy, otrzymasz informacje o przeskanowanych plikach, zainfekowanych, wykrytych wirusach, itd. Jesli chesz zapisac je w formie pliku tekstowego, w³ó¿ dyskietkê i naciœnij przycisk S.

    Nacisj T aby zakonczyæ – CD-ROM wysunie siê automatycznie. Wyjmij plytê. Komputer automatycznie uruchomi sie jak zazwyczaj - z twardego dysku.


 Wymagania instalacyjne

Aby prawid³owo zainstalowaæ Panda Antivirus Platinum i czerpaæ z oferowanych przez program korzyœci, nale¿y spe³niæ nastêpuj¹ce warunki odnoœnie sprzêtu i oprogramowania:

Minimalne wymagania instalacyjne dla Panda Antivirus Platinum

  • Procesor: Pentium 300 MHz.

  • Pamiêæ RAM: 128 MB.

    • Dysk twardy: 50 MB wolnego miejsca.

    • CD-ROM: aby przeprowadziæ instalacjê Panda Antivirus Platinum, nale¿y posiadaæ napêd CD-ROM w komputerze, poniewa¿ program jest rozprowadzany tylko w taki sposób. Niemniej w przypadku, gdy pobierzesz Panda Antivirus Platinum z Internetu, napêd CD-ROM nie jest potrzebny.

    • System operacyjny: Windows XP, Windows 2000 Pro, Windows NT WS 4.0, Windows Me, Windows 98 lub Windows 95

    • Na karcie Ustawienia w oknie Ekran nale¿y ustawiæ 16-bitow¹ g³êbiê kolorów.

Minimalne wymagania instalacyjne dla firewalla

  • Je¿eli u¿ywasz systemu Windows NT, powinieneœ zaktualizowaæ go za pomoc¹ dodatku Service Pack w wersji 5 lub póŸniejszej, a tak¿e zainstalowaæ Internet Explorer w wersji 5.01 lub póŸniejszej.

  • Je¿eli u¿ywasz systemu Windows 95, powinieneœ zainstalowaæ DUN 1.3 (Dial-Up Networking) oraz Winsock 2 (WS2_32.DLL).

  • Je¿eli korzystasz z firewalla Sygate, zdeinstaluj go.


 Deinstalacja Panda Antivirus Platinum

Istniej¹ ró¿ne sposoby deinstalowania Panda Antivirus Platinum. Jednak wszystkie one wykonuj¹ te same dzia³ania (usuwaj¹ pliki programu antywirusowego, wpisy w Rejestrze itd.).

Deinstalacja Panda Antivirus Platinum z menu Programy

  1. Zamknij wszystkie otwarte programy pocztowe.

  2. Kliknij przycisk Start.

  3. Wybierz opcjê Programy.

  4. PrzejdŸ do grupy Panda Antivirus Platinum.

  5. Wybierz opcjê Deinstaluj - Napraw. Wyœwietlone zostanie okno dialogowe z dwoma przyciskami: Napraw (przywraca program antywirusowy) i Usuñ (deinstaluje program antywirusowy).

  6. Je¿eli chcesz zdeinstalowaæ program antywirusowy, kliknij Usuñ.

  7. Zostaniesz poproszony o potwierdzenie usuniêcia aplikacji wraz z wszystkimi sk³adnikami. Kliknij OK, aby usun¹æ program antywirusowy.

  8. Nastêpnie wybierz jedn¹ z opcji: Tak, chcê uruchomiæ ponownie teraz lub Nie, uruchomiê ponownie póŸniej i kliknij Zakoñcz.

Deinstalacja Panda Antivirus Platinum z Panelu sterowania

  1. Zamknij wszystkie otwarte programy pocztowe.

  2. Kliknij przycisk Start.

  3. Wybierz opcjê Ustawienia.

  4. PrzejdŸ do Panelu sterowania.

  5. Kliknij dwukrotnie ikonê Dodaj lub usuñ programy.

  6. Wybierz Panda Antivirus Platinum.

  7. Kliknij Dodaj/Usuñ.

  8. Wszystkie pliki programu antywirusowego zostan¹ usuniête.


 Uruchamianie Panda Antivirus Platinum

Po zainstalowaniu programu antywirusowego mo¿na go uruchomiæ (zostanie otwarte okno programu antywirusowego, ale nie oznacza to, ¿e zostanie przeprowadzone skanowanie) na kilka ró¿nych sposobów.

Uruchamianie Panda Antivirus Platinum z menu Start

  1. Kliknij przycisk Start.

  2. Wybierz Programy

  3. PrzejdŸ do grupy Panda Antivirus Platinum.

  4. Wybierz opcjê Panda Antivirus Platinum.

  5. Otwarte zostanie okno programu antywirusowego.

Uruchamianie Panda Antivirus Platinum za pomoc¹ ikony sta³ej ochrony

Je¿eli sta³a ochrona antywirusowa jest aktywna (zaraz po zainstalowaniu jest ona uaktywniona), na pasku zadañ, obok zegara systemowego, pojawi siê ikona Panda Antivirus Platinum. Za pomoc¹ tej ikony mo¿esz uzyskaæ dostêp do nastêpuj¹cych opcji: Konfiguruj sta³¹ ochronê, Uruchom Panda Antivirus (otwórz okno programu antywirusowego), Zamknij sta³¹ ochronê (dezaktywacja sta³ej ochrony).

  1. Je¿eli sta³a ochrona jest za³adowana, na pasku zadañ, obok zegara systemowego, pojawi siê ikona Panda Antivirus Platinum. Kliknij prawym klawiszem myszy tê ikonê. Wyœwietlone zostanie menu z kilkoma opcjami.

  2. Wybierz Uruchom Panda Antivirus.

  3. Otwarte zostanie okno programu antywirusowego.

Uruchamianie Panda Antivirus Platinum z paska Szybkiego uruchamiania

Podczas instalacji programu antywirusowego na pasku Szybkiego uruchamiania tworzona jest ikona Panda Antivirus Platinum. Klikniêcie tej ikony spowoduje otworzenie okna programu antywirusowego.

Wiêcej informacji na temat okna g³ównego Panda Antivirus Platinum (jak go u¿ywaæ i jakie opcje s¹ w nim dostêpne) znajdziesz w sekcji Pomocy: Okno g³ówne programu antywirusowego.


Okno glówne programu antywirusowego

 Okno g³ówne programu antywirusowego

W sekcji Uruchamianie Panda Antivirus Platinum znajdziesz ró¿ne sposoby otwierania okna programu antywirusowego. Okno g³ówne programu antywirusowego otwiera siê zawsze w tej samej sekcji: Start. Sekcja ta informuje o aktualnym statusie programu i sta³ej ochrony, a tak¿e prezentuje dodatkowe uwagi.

Ka¿da z czêœci tego okna jest opisana poni¿ej. Opcje te dzia³aj¹ w taki sam sposób w pozosta³ych sekcjach (Pe³ne Skanowanie, Sta³a ochrona, Szpital, Us³ugi).

Pasek narzêdziowy albo pasek przycisków

Pasek ten znajduje siê poni¿ej paska tytu³u i obejmuje nastêpuj¹ce przyciski:

Aktualizuj. Klikniêcie tego przycisku spowoduje wyœwietlenie kreatora, który umo¿liwi Ci okreœlenie, w jaki sposób powinien byæ aktualizowany Panda Antivirus Platinum. Mo¿esz tu tak¿e zaktualizowaæ program antywirusowy. Wiêcej informacji na temat aktualizacji znajdziesz w sekcji Pomocy: Aktualizacja Panda Antivirus Platinum.

Raport. Klikniêcie tego przycisku spowoduje wyœwietlenie wszystkich zdarzeñ, jakie mia³y miejsce w czasie przeprowadzonych operacji skanowania (pod warunkiem, ¿e zawartoœæ tego raportu nie zosta³a usuniêta). Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Raport ze skanowania.

Lista wirusów. Klikniêcie tego przycisku spowoduje wyœwietlenie listy wszystkich wirusów (i ich w³aœciwoœci), które wykrywane s¹ przez program antywirusowy. Wiêcej informacji na temat tej listy znajdziesz w sekcji Pomocy: Lista wirusów (informacje). Szczegó³owe informacje o wybranych wirusach znajdziesz w Encyklopedii wirusów.

Opcje ogólne. Klikniêcie tego przycisku spowoduje wyœwietlenie okna dialogowego zawieraj¹cego kilka kart: Ogólne, Profil poczty, Aktualizacja, DŸwiêki, Ograniczenia. Ka¿da karta udostêpnia opcje umo¿liwiaj¹ce skonfigurowanie elementów programu antywirusowego. Wiêcej informacji na temat tych kart znajdziesz w sekcji Pomocy: Konfiguracja ogólna programu antywirusowego.

Pomoc. Klikniêcie tego przycisku spowoduje wyœwietlenie listy rozwijanej zawieraj¹cej nastêpuj¹ce opcje: Rejestracja online (umo¿liwia Ci zarejestrowanie siê jako u¿ytkownik programu Panda Antivirus Platinum i uzyskanie dostêpu do us³ug w nim zawartych), Zawartoœæ (umo¿liwia uzyskanie dostêpu do Pomocy, któr¹ w³aœnie czytasz, alternatywnie mo¿esz u¿yæ klawisza F1), Co to jest? (wybierz tê opcjê i kliknij element okna, aby uzyskaæ dodatkowe informacje na jego temat), Panda w sieci (skrót do strony WWW Panda Software), Czêsto zadawane pytania (FAQ) (przedstawia odpowiedzi na pytania, które zadawano nam najczêœciej), Panda Antivirus - Nowoœci (umo¿liwia dostêp do informacji o nowych funkcjach Panda Antivirus), Wskazówki (15 praktycznych wskazówek Panda Software dotycz¹cych zabezpieczania siê przed wirusami) oraz O programie... (wyœwietla informacje na temat wersji programu antywirusowego).

Panel sterowania

Panel sterowania znajduje siê w lewej czêœci okna. Gdy okno programu antywirusowego jest otwarte, w Panelu sterowania wypisane s¹ opcje i zadania, które mo¿na wykonaæ za pomoc¹ Panda Antivirus Platinum.

W zale¿noœci od sekcji (Start, Pe³ne skanowanie, Sta³a ochrona, Szpital czy Us³ugi), w Panelu sterowania mog¹ byæ wyœwietlane dodatkowe opcje. Wszystkie te sekcje obejmuj¹ pierwotny Panel sterowania i mog¹ byæ rozwiniête albo zwiniête. Oznacza to, ¿e klikniêcie tytu³u albo podwójnej strza³ki znajduj¹cej siê w prawym rogu spowoduje rozwiniêcie (wyœwietlone bêd¹ opcje) lub zwiniêcie (wyœwietlony bêdzie tylko tytu³) sekcji.

Start. Wybieraj¹c tê opcjê w Panelu sterowania (która jest wybierana domyœlnie podczas uruchamiania programu), mo¿esz uzyskaæ przydatne informacje na temat w³aœciwoœci programu antywirusowego oraz sta³ej ochrony (Ochrona antywirusowa: pliki i poczta oraz Firewall). Wyœwietlane s¹ tu tak¿e ostrze¿enia i uwagi generowane przez Panda Antivirus Platinum.

Sekcja Start nie zawiera ¿adnych dodatkowych obszarów. Wiêcej informacji znajdziesz w sekcji Pomocy: Status programu antywirusowego.

Pe³ne skanowanie. W tej sekcji mo¿esz przeprowadziæ skanowanie dowolnego typu, wybieraj¹c elementy do skanowania i okreœlaj¹c, jak i kiedy powinny byæ one skanowane.

W dodatkowym obszarze o nazwie Zadania skanowania wyœwietlane s¹ ró¿ne typy skanowania. W tym obszarze dokonaæ mo¿esz Skanowania, Konfiguracji, utworzyæ Nowe zadanie skanowania i Usun¹æ zadanie skanowania. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Rodzaje skanowania.

Sta³a ochrona. Opcja ta umo¿liwia sprawdzenie statusu sta³ej ochrony lub sta³ego skanowania (plików lub poczty elektronicznej) oraz firewalla. Mo¿esz tak¿e okreœliæich w³aœciwoœci i aktywowaæ lub dezaktywowaæ ochronê (Ochrona antywirusowa i Firewall).

Gdy przejdziesz do sekcji Sta³a ochrona, wyœwietlone zostan¹ dwa dodatkowe obszary: Ochrona antywirusowa i Firewall. W ka¿dym z tych obszarów dostêpne s¹ opcje: Konfiguruj, Aktywuj i Dezaktywuj, które dotycz¹ ochrony sta³ej (rezydentnej) poczty i plików oraz firewalla. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Sta³e skanowanie czyli sta³a chrona antywirusowa (plików i poczty) oraz firewall.

Szpital. Opcja ta daje Ci pe³n¹ kontrolê na plikami, które podejrzewasz o zainfekowanie wirusem. Pliki takie mo¿esz umieœciæ w Kwarantannie, aby unikn¹æ infekcji, wys³aæ je do Panda Software do analizy, przywróciæ je do ich pierwotnej lokalizacji i wykonaæ kopie zapasowe.

Gdy przejdziesz do sekcji Szpital, wyœwietlony zostanie obszar centralny, który zawiera wszystkie elementy, które znajduj¹ siê w Szpitalu. W tym obszarze mo¿e przeprowadziæ ró¿ne operacje na wszystkich elementach (plikach) znajduj¹cych siê w Kwarantannie. Dostêpne s¹ tu nastêpuj¹ce opcje: Wyœlij do Pandy, Wylecz i przywróæ, Usuñ plik, Dodaj plik i Kwarantanna – Pomoc. Wiêcej informacji na temat Kwarantanny znajdziesz w sekcji Pomocy: Szpital - Kwarantanna.

Wiêcej informacji na temat Szpitala znajdziesz w sekcji Pomocy: Czym jest Szpital.

Us³ugi. W tej sekcji mo¿esz uzyskaæ dostêp do kilku najlepszych us³ug oferowanych przez Panda Software, które wchodz¹ w sk³ad Panda Antivirus Platinum. Pamiêtaj, ¿e aby korzystaæ z wszystkich us³ug, musisz byæ zarejestrowany jako u¿ytkownik Panda Software.

Sekcja Us³ugi nie zawiera ¿adnych dodatkowych obszarów. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Jakie us³ugi udostêpnia Panda Antivirus Platinum.

Obszar centralny lub sekcja centralna zawartoœci i operacji

Jest to sekcja g³ówna, która wyœwietla zawartoœæ, elementy i opcje, dostêpne w dowolnej opcji Panelu sterowania, w której siê aktualnie znajdujesz.

Pasek stanu i pasek aktualizacji

Pasek ten znajduje siê w dolnej czêœci okna, poni¿ej Panelu sterowania. Pokazuje czy program antywirusowy jest aktualny, czy nie. Gdy program antywirusowy jest zaktualizowany, pasek postêpu bêdzie mia³ kolor zielony. Gdy program antywirusowy jest nieaktualny, pasek bêdzie czerwony. W niektórych przypadkach komunikat wyœwietlony na pasku stanu bêdzie informowa³ o operacjach przeprowadzanych przez Panda Antivirus Platinum.


Operacje wykonywane z paska zadan

 Operacje wykonywane z paska zadañ

W przypadku, gdy za³adowana zostanie sta³a ochrona (sta³a ochrona antywirusowa: plików i poczty oraz firewall), na pasku zadañ (obok zegara systemowego) wyœwietlona bêdzie ikona Panda Antivirus Platinum. Za pomoc¹ tej ikony przeprowadziæ mo¿esz kilka operacji.

Je¿eli klikniesz ikonê prawym klawiszem myszy, wyœwietlone zostanie menu z nastêpuj¹cymi opcjami:

  • Konfiguruj sta³¹ ochronê. Opcja ta umo¿liwia okreœlenie w³aœciwoœci sta³ej ochrony i skanowania (ochrona antywirusowa i firewall). Mo¿esz równie¿ uaktywniæ lub dezaktywowaæ ka¿dy rodzaj ochrony. Je¿eli oba rodzaje sta³ej ochrony s¹ nieaktywne, ikona Pandy na pasku zadañ bêdzie szara. Dostêp do konfiguracji mo¿esz równie¿ uzyskaæ, klikaj¹c ikonê prawym klawiszem myszy lub klikaj¹c j¹ dwukrotnie. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Sta³e skanowanie, czyli sta³a ochrona antywirusowa (plików i poczty) oraz firewall.

  • Uruchom Panda Antivirus Platinum. Opcja ta powoduje otwarcie okna Panda Antivirus Platinum. Nie oznacza to, ¿e przeprowadzone zostanie skanowanie.

  • Zamknij sta³¹ ochronê. Je¿eli wybierzesz tê opcjê, zostaniesz poproszony o potwierdzenie swojej decyzji. Gdy klikniesz Tak, sta³a ochrona zostanie natychmiast dezaktywowana, a ikona zniknie z paska zadañ. Mo¿esz uaktywniæ j¹ ponownie za pomoc¹ opcji Ochrona sta³a w oknie programu antywirusowego (ikona ponownie uka¿e siê na pasku zadañ). Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Sta³e skanowanie, czyli sta³a ochrona antywirusowa (plików i poczty) oraz firewall.


Menu podreczne

 Menu podrêczne

Podczas pracy z Panda Antivirus Platinum oprócz opcji menu i przycisków na pasku narzêdziowym mo¿esz u¿ywaæ tak¿e menu podrêcznego. Aby korzystaæ z menu tego rodzaju, kliknij prawym klawiszem myszy dowolny element lub czêœæ okna g³ównego. Menu tego rodzaju dostêpne jest w sekcjach Skanowanie i Szpital.

Wiêcej informacji na temat menu podrêcznego znajdziesz w sekcjach:

Menu podrêczne podczas skanowania

Menu podrêczne w Szpitalu

Skanowanie mo¿esz przeprowadziæ równie¿ przy wykorzystaniu menu podrêcznego w Eksploratorze Windows. Aby to zrobiæ, postêpuj zgodnie z poni¿szymi krokami:

  1. Wybierz grupê elementów (pliki, katalogi, dyski itp.), które chcesz skanowaæ.

  2. Kliknij je prawym klawiszem myszy.

  3. Wybierz opcjê Skanuj za pomoc¹ Panda Antivirus Platinum.

Wybrane elementy zostan¹ przeskanowane. Po zakoñczeniu skanowania zostan¹ wyœwietlone wyniki. W oknie dialogowym bêdziesz móg³ zapoznaæ siê z Raportem lub zamkn¹æ je, klikaj¹c OK.


 Aktualny status programu antywirusowego

Po otwarciu okna Panda Antivirus Platinum wyœwietlana jest sekcja Start. Je¿eli okno jest ju¿ otwarte, ale pracujesz w³aœnie w innej sekcji (Skanowanie, Ochrona sta³a itp.), mo¿esz sprawdziæ status programu antywirusowego, wybieraj¹c opcjê Start w Panelu sterowania.

Sekcja ta przedstawia wa¿ne w³aœciwoœci statusu programu antywirusowego i sta³ej ochrony (program antywirusowy i firewall). To tu wyœwietlane s¹ równie¿ pewne przypomnienia i uwagi.

Status programu antywirusowego okreœlony jest w dwóch sekcjach w obszarze centralnym:

Status programu

Sekcja ta informuje o aktualnym statusie Panda Antivirus Platinum. Wyœwietlane tam s¹ nastêpuj¹ce dane:

  • Data pliku z sygnaturami wirusów: Jest to plik, który umo¿liwia wykrywanie wirusów. Wa¿ne jest, aby plik by³ czêsto aktualizowany po to, aby mo¿liwe by³o wykrycie nowych wirusów. Data przedstawiona w tej sekcji oznacza dzieñ, w którym ten plik by³ ostatnio aktualizowany.

  • Ca³kowita liczba sygnatur wirusów: Pokazuje liczbê wirusów, które mog¹ byæ wykryte (i w zwi¹zku z tym usuniête) przy u¿yciu bie¿¹cej wersji pliku z sygnaturami wirusów. Liczba wirusów likwidowanych przez Panda Antivirus Platinum roœnie z ka¿dym dniem i dlatego wa¿ne jest, aby aktualizowaæ ten plik codziennie – automatycznie, albo rêcznie.

  • Automatyczna aktualizacja: Gdy wykryte zostanie po³¹czenie z Internetem, aktualizowany jest zarówno plik z sygnaturami wirusów, jak i program antywirusowy. Mo¿esz sam zdecydowaæ, kiedy powinny byæ przeprowadzane aktualizacje, albo pozostawiæ to Panda Antivirus Platinum, wykorzystuj¹c w tym celu Automatyczn¹ aktualizacjê. Sekcja ta informuje o tym, czy ten rodzaj aktualizacji jest aktywny, czy nieaktywny.

Status sta³ej ochrony

Ta sekcja informuje o tym, czy sta³a ochrona (program antywirusowy i firewall) jest Aktywny, czy Nieaktywny. Je¿eli chcesz zmodyfikowaæ status (uaktywniæ albo dezaktywowaæ lub ustawiæ w³aœciwoœci), kliknij opcjê Konfiguruj sta³¹ ochronê. Nastêpnie zostanie wyœwietlone okno dialogowe (wiêcej informacji o konfigurowaniu sta³ej ochrony znajdziesz w sekcji Pomocy: Sta³e skanowanie, czyli sta³a ochrona antywirusowa (plików i poczty) oraz firewall).

To okno dialogowe umo¿liwia okreœlenie, czy sta³a ochrona (Sta³a ochrona plików, Sta³a ochrona poczty i firewall) powinna byæ Aktywna, czy Nieaktywna. Mo¿esz tak¿e Skonfigurowaæ w³aœciwoœci ka¿dego rodzaju sta³ej ochrony. Wiêcej informacji na temat konfiguracji znajdziesz w sekcji Pomocy: Sta³e skanowanie, czyli sta³a ochrona antywirusowa (plików i poczty) oraz firewall.

Przypomnienia
Sekcja ta wyœwietla uwagi doradzaj¹ce przeprowadzenie pewnych operacji. Klikniêcie przypomnienia powoduje natychmiastowe wykonanie sugerowanego dzia³ania. Na przyk³ad, je¿eli nie przeprowadzi³eœ jeszcze skanowania ca³ego komputera, wyœwietlona zostanie stosowne przypomnienie (Nie przeprowadzi³eœ skanowania ca³ego systemu. Zrób to teraz!) Jeœli nie utworzy³eœ jeszcze Dysków ratunkowych, wyœwietlony zostanie komunikat Nie utworzy³eœ jeszcze Dysków ratunkowych. Zrób to teraz! Sekcja ta informuje tak¿e o liczbie dni, które up³ynê³y od ostatniej aktualizacji.

Pasek postêpu wyœwietlany jest w lewym dolnym rogu okna Panda Antivirus Platinum (na pasku statusu, poni¿ej Panelu sterowania). Pasek ten wyœwietlany jest zawsze, niezale¿nie od tego, w jakiej sekcji w³aœnie siê znajdujesz (Start, Pe³ne skanowanie, Sta³a ochrona, Szpital, czy Us³ugi). Pokazuje on, w jakim stopniu zaktualizowany jest Panda Antivirus Platinum. Gdy program antywirusowy jest ca³kowicie zaktualizowany, pasek ma kolor zielony. Je¿eli program antywirusowy jest nieaktualny, jego kolor zmieni siê na czerwony. Je¿eli klikniesz ten pasek, pojawi siê okno dialogowe informuj¹ce statusie aktualizacji Panda Antivirus Platinum.


 Rodzaje skanowania

Panda Antivirus Platinum umo¿liwia przeprowadzenie ró¿nych rodzajów skanowania, sprecyzowanie, które z elementów bêd¹ skanowane, utworzenie w³asnych zadañ skanowania oraz definiowanie w³aœciwoœci ka¿dego z nich.

Panda Antivirus Platinum wyœwietla wszystkie dostêpne rodzaje skanowania oraz elementy, które mog¹ byæ skanowane, w postaci drzewa. Drzewo obejmuje dwie sekcje lub rodzaje skanowania, do których dostêp uzyskaæ mo¿na poprzez opcjê Pe³ne Skanowanie w Panelu sterowania.

  • Skanowanie na ¿¹danie. Zadania przeprowadzane s¹ zaraz po zdefiniowaniu ich w³aœciwoœci lub w momencie, który wskazano w trakcie ich tworzenia. Oznacza to, ¿e nie s¹ one uruchamianie automatycznie w okreœlonym czasie.

  • Planowanie skanowania. Zadania przeprowadzane s¹ automatycznie o ustalonej wczeœniej porze lub z okreœlon¹ czêstotliwoœci¹, zale¿nie od w³aœciwoœci podanych przy ich tworzeniu.

Panda Antivirus Platinum przeprowadza równie¿ inne rodzaje skanowania, które chroni¹ Ciê przez ca³y czas: Stale skanowanie, czyli stala ochrona antywirusowa (plików i wiadomosci) oraz firewall

Istnieje równie¿ mo¿liwoœæ przeprowadzenia skanowania na ¿¹danie ka¿dego z elementów (plik, katalog, napêd dysków itp.) dostêpnych poprzez Eksploratora Windows. Aby to zrobiæ, wybierz elementy i kliknij je prawym klawiszem myszy. Wyœwietlona zostanie opcja Skanuj za pomoc¹ Panda Antivirus Platinum, której wybranie umo¿liwia przeprowadzenie skanowania wybranych elementów.


Skanowanie na zadanie

 Skanowanie na ¿¹danie

Skanowanie na ¿¹danie umo¿liwia skanowanie elementów komputera w poszukiwaniu wirusów, gdy zajdzie taka potrzeba. Skanowanie na ¿¹danie pozwala wybraæ obszar(y) lub element(y), które chcesz przeskanowaæ, a ponadto umo¿liwia przeprowadzenie skanowania w sposób natychmiastowy. W³aœciwoœci te sprawiaj¹, ¿e skanowanie tego typu jest niezwykle przydatnym narzêdziem do sprawdzania, czy w plikach, które otrzymujesz na jakimkolwiek noœniku, np. na dyskietce, w wiadomoœciach e-mail lub plikach, które pobra³eœ z Internetu, nie ma wirusów.

Panda Antivirus Platinum udostêpnia równie¿ typowe zadania skanowania na ¿¹danie, utworzone domyœlnie: predefiniowane skanowanie na ¿¹danie lub predefiniowane. S¹ to najczêœciej wykorzystywane zadania skanowania, wiêc program antywirusowy oferuje je w sposób domyœlny. Pozwala to na znacznie ³atwiejsze, wygodniejsze i szybsze skanowanie pewnych elementów komputera w poszukiwaniu wirusów. Zadania te mog¹ zostaæ zdefiniowane jako zadania skanowania na ¿¹danie:

  • Skanuj ca³y Mój Komputer. Uruchomienie tego predefiniowanego skanowania lub zadania skanowania umo¿liwi przeskanowanie wszystkich podanych elementów (patrz: obszar po prawej stronie): pamiêci, dyskietek 3 ½ (stacji dyskietek), dysku lokalnego (wszystkich twardych dysków w komputerze), dysków CD-ROM (wszystkich napædów CD-ROM w komputerze), dysków sieciowych (wszystkich dostæpnych dysków sieciowych), Microsoft Outlook (jeýeli to ten klient poczty zainstalowany jest na komputerze), Microsoft Outlook Express (je¿eli to ten klient poczty zainstalowany jest na komputerze) oraz Lotus.

  • Skanuj dyski twarde. Uruchomienie tego predefiniowanego skanowania lub zadania skanowania umo¿liwi przeskanowanie wszystkich plików przechowywanych na dyskach twardych w komputerze (wy³¹czaj¹c pliki przechowywane na dyskach sieciowych)

  • Skanuj moje dokumenty. Uruchomienie tego predefiniowanego skanowania lub zadania skanowania umo¿liwi przeskanowanie wszystkich plików przechowywanych w folderze Moje dokumenty.

  • Skanuj wszystkie wiadomoœci e-mail. Uruchomienie tego predefiniowanego zadania skanowania umo¿liwi przeskanowanie wszystkich folderów wiadomoœci e-mail (wiadomoœci oraz plików w nich zawartych), zarz¹dzanych przez programy pocztowe zainstalowane na Twoim komputerze.

  • Skanuj stacjê dyskietek. Uruchomienie tego predefiniowanego zadania skanowania umo¿liwi przeskanowanie wszystkich plików przechowywanych na dyskietkach w stacjach dyskietek Twojego komputera.

  • Skanuj inne elementy. Mo¿esz wybraæ elementy, które chcesz skanowaæ. Aby przegl¹daæ ich zawartoœæ, kliknij +.

Uwaga: Skanowanie wybranych elementów mo¿na tak¿e przeprowadziæ z wykorzystaniem Eksploratora Windowa za pomoc¹ menu kontekstowego. Nale¿y w tym celu klikn¹æ prawym przyciskiem myszy na wybranym elemencie elemencie wybraæ “Skanuj za pomoc¹ Panda Antivirus Platinum” lub nacisn¹æ klawisz F8.

Klikniêcie któregoœ z tych zadañ skanowania lub predefiniowanego zadania skanowania wyœwietli w obszarze po prawej stronie elementy poddawane skanowaniu.

Wybranie listy Skanowanie na ¿¹danie lub odpowiedniej czêœci drzewa pozwala utworzyæ nowe zadanie skanowania na ¿¹danie. Mo¿esz to zrobiæ, korzystaj¹c z opcji Utwórz zadanie skanowania dostêpnej w obszarze Zadania skanowania lub opcji Nowe zadanie skanowania w menu podrêcznym.

Na predefiniowanych zadaniach skanowania na ¿¹danie mo¿na przeprowadzaæ ró¿ne operacje. Dostêp do tych operacji odbywa siê poprzez obszar po lewej stronie: Zadania skanowania, który wyœwietla siê po zaznaczeniu predefiniowanego zadania lub elementu, albo z pomoc¹ opcji wybranej w odpowiednim menu podrêcznym:

Jak przeprowadziæ zadanie skanowania na ¿¹danie

Jak skonfigurowaæ skanowanie na ¿¹danie

Jak utworzyæ nowe zadanie skanowania na ¿¹danie

Jak edytowaæ lub modyfikowaæ skanowanie na ¿¹danie

Jak skasowaæ lub usun¹æ skanowanie na ¿¹danie

Sekcja Skanowanie na ¿¹danie obejmuje równie¿ specjalny dzia³: Skanuj inne elementy . Sekcja ta pozwala na wyodrêbnienie elementów do skanowania (niezale¿nie od predefiniowanych typów skanowania) lub utworzenie nowego zadania skanowania na ¿¹danie.


Jak wykonac skanowanie (na zadanie / zaplanowane)

 Jak przeprowadziæ zadanie skanowania (na ¿¹danie / zaplanowane)

Zadania skanowania na ¿¹danie oraz zaplanowane zadania skanowania mog¹ byæ predefiniowane. Istnieje mo¿liwoœæ przeprowadzenia skanowania zaplanowanego lub skanowania na ¿¹danie niezale¿nych elementów (pamiêæ, dyski itd.), jak równie¿ utworzenia nowego zaplanowanego zadania skanowania lub zadania skanowania na ¿¹danie.

Ka¿dy z elementów poddawanych skanowaniu na ¿¹danie lub skanowaniu zaplanowanemu mo¿e zostaæ zaznaczony (aby zadanie skanowania zosta³o uruchomione), gdy zajdzie taka potrzeba. Aby przeprowadziæ zaplanowane zadanie skanowania lub zadanie skanowania na ¿¹danie o okreœlonej porze, postêpuj wed³ug poni¿szych wskazówek:

  1. Niezale¿nie od rodzaju skanowania, z którego chcesz skorzystaæ (zaplanowane lub na ¿¹danie), wybierz spoœród nastêpuj¹cych opcji:

    • Skanowanie predefiniowane. Zarówno na ¿¹danie (Skanuj ca³y Mój Komputer, Skanuj dyski twarde, Skanuj moje dokumenty, Skanuj wszystkie wiadomoœci e-mail, Skanuj stacjê dyskietek), jak i zaplanowane (Skanowanie przy starcie komputera dla komputerów z systemem Windows 98/95, Skanowanie przy starcie Windows).

    • Ka¿dy niezale¿ny element (pamiêæ, pulpit, Moje Dokumenty, dyski itd.) dostêpny w sekcji Skanuj inne elementy.

    • Zadania skanowania utworzone przez u¿ytkownika (na ¿¹danie lub zaplanowane).

  2. Uruchom skanowanie (zadanie skanowania), wybieraj¹c opcjê Skanuj. Istnieje mo¿liwoœæ wybrania tej opcji na kilka sposobów:

    • Poprzez obszar Zadania skanowania po klikniêciu opcji Skanuj.

    • Klikaj¹c dane zadanie skanowania i wybieraj¹c opcjê Skanuj z menu podrêcznego.

    • Korzystaj¹c z klawiszy funkcyjnych. W tym przypadku po wybraniu rodzaju skanowania nale¿y wcisn¹æ klawisz funkcyjny F8

Skanowanie zaplanowane lub skanowanie na ¿¹danie zostanie uruchomione. W przypadku wykrycia wirusa Panda Antivirus Platinum poinformuje Ciê o tym i wykona odpowiednie dzia³anie (wyleczenie, usuniêcie itd.), zale¿nie od konfiguracji. Wiêcej informacji na temat procesu skanowania znajdziesz w sekcji Pomocy: Postêp skanowania i mo¿liwe zdarzenia.


Jak skonfigurowac skanowanie (na zadanie / zaplanowane / stale)

 Jak skonfigurowaæ skanowanie (na ¿¹danie / zaplanowane / sta³e)

Opcje skanowania pozwalaj¹ skonfigurowaæ sposób poszukiwania wirusów. Aby uzyskaæ dostêp do tych opcji, zaznacz rodzaj skanowania lub element do skanowania (z wyj¹tkiem sta³ej ochrony), a nastêpnie kliknij odpowiedni¹ opcjê w obszarze Zadania skanowania.

Je¿eli wybra³eœ predefiniowane zadanie skanowania na ¿¹danie lub chcesz skanowaæ wybrane elementy, kliknij opcjê Konfiguruj. Je¿eli wybra³eœ predefiniowane zaplanowane zadanie skanowania lub jedno z zadañ utworzonych przez u¿ytkownika, zaznacz opcjê Edytuj zadanie skanowania.

Aby konfigurowaæ sta³¹ ochronê, wybierz opcjê Konfiguruj w obszarze Ochrona antywirusowa lub w obszarze Firewall, zale¿nie od tego, który typ sta³ej ochrony zamierzasz konfigurowaæ.

Opcje skanowania dostêpne s¹ w tym samym oknie, lecz podzielono je na ró¿ne karty, aby u³atwiæ ich obs³ugê. Karty te mog¹ siê ró¿nic ze wzglêdu na rodzaj skanowania (skanowanie na ¿¹danie, zaplanowane, sta³a ochrona itd.) lub element do skanowania (pamiêæ, dysk twardy, system operacyjny itd.).

Chocia¿ opcje konfiguracji dla ró¿nych rodzajów skanowania s¹ podobne, poni¿sza tabela przedstawia opcje konfiguracji dla ka¿dego z rodzajów z osobna:

Opcje konfiguracji dla skanowania na ¿¹danie, skanowania zaplanowanego oraz sta³ej ochrony (ochrona antywirusowa plików i poczty oraz firewall)

Konfiguracja skanowania na ¿¹danie

Skanowanie

Dzia³ania

Wykluczenia

Ostrze¿enia

Konfiguracja skanowania zaplanowanego

Skanowanie

Dzia³ania

Wykluczenia

Ostrze¿enia

Terminarz

Konfiguracja Sta³ej ochrony (Ochrona antywirusowa)

Pliki

Skanowanie

Dzia³ania

Wykluczenia

Ostrze¿enia

Poczta

Poczta - Grupy dyskusyjne

Dzialania

Ostrze¿enia

Konfiguracja Sta³ej ochrony (Firewall)

Dostep

Ochrona

Polaczenie telefoniczne

Reguly

Programy


Jak utworzyc nowe zadanie skanowania (na zadanie / zaplanowane)

 Jak utworzyæ nowe zadanie skanowania (na ¿¹danie / zaplanowane)

Zadania skanowania na ¿¹danie oraz skanowania zaplanowanego przeprowadzane przez Panda Antivirus Platinum mo¿na traktowaæ jako tworzone, modyfikowane oraz usuwane przez Ciebie zadania skanowania. Z kolei zadañ skanowania predefiniowanego – skanowania na ¿¹danie oraz skanowania zaplanowanego, zdefiniowanych ju¿ przez program antywirusowy – nie mo¿na tworzyæ, czy usuwaæ, ale mo¿na je konfigurowaæ. Nowe zaplanowane zadania skanowania oraz nowe zadania skanowania na ¿¹danie mog¹ byæ definiowane z wykorzystaniem podobnych lub identycznych w³aœciwoœci co w przypadku pozosta³ych zadañ.

Aby utworzyæ nowe zaplanowane zadanie skanowania lub zadanie skanowania na ¿¹danie, postêpuj wed³ug poni¿szych wskazówek:

  1. W Panelu sterowania okna programu antywirusowego kliknij opcjê Pe³ne Skanowanie.

  2. W obszarze Zadania skanowania wybierz Utwórz zadanie skanowania. Zostanie uruchomiony kreator tworzenia nowego zadania skanowania (u¿ywany do tworzenia zadañ skanowania na ¿¹danie oraz skanowania zaplanowanego). Mo¿esz równie¿ uruchomiæ kreator tworzenia zadania skanowania, klikaj¹c w tym celu prawym klawiszem myszy dowolny rodzaj skanowania i wybieraj¹c opcjê Nowe zadanie skanowania.

  3. Wyœwietlony zostanie ekran powitalny kreatora tworzenia zadania skanowania. Kliknij Dalej, aby kontynuowaæ.

  4. Wybierz elementy (napêdy dysków, pliki, katalogi itd.), które chcesz skanowaæ z pomoc¹ tworzonego zadania. Aby to zrobiæ, kliknij Dodaj.

  5. Korzystaj¹c z symbolu + na liœcie (lub drzewie), wybierz ka¿dy element, jeden po drugim, który chcesz poddaæ skanowaniu, a nastêpnie kliknij OK. Elementy zostan¹ dodane do listy, jeden po drugim. Je¿eli chcesz usun¹æ element z listy, zaznacz go i kliknij Usuñ.

  6. Kiedy zakoñczysz dodawanie elementów, które chcesz poddaæ skanowaniu w trakcie nowego zadania skanowania, kliknij Dalej.

  7. Podaj charakterystykê skanowania i zdecyduj, czy ma to byæ skanowanie zaplanowane.

Przycisk Konfiguracja . Kliknij ten przycisk, aby przejœæ do opcji konfiguracyjnych skanowania. Korzystaj¹c z kart Skanowanie , Dzia³ania , Wykluczenia oraz Ostrze¿enia , wska¿ w³aœciwoœci nowego zadania skanowania. Wiêcej informacji na temat konfiguracji znajdziesz w sekcji Pomocy: Jak skonfigurowaæ skanowanie (na ¿¹danie / zaplanowane / sta³e).

Pole wyboru Chcê, aby to zadanie by³o wykonywane czêsto . Zaznacz to pole, je¿eli chcesz, aby zaplanowane zadanie skanowania przeprowadzane by³o automatycznie z okreœlon¹ czêstotliwoœci¹. Jeœli pole wyboru jest zaznaczone, przycisk Planowanie jest aktywny. Kliknij go, aby ustaliæ, jak czêsto zaplanowane zadanie skanowania powinno byæ automatycznie uruchamiane. Wiêcej informacji znajdziesz w sekcji Pomocy: Konfiguracja zaplanowanych zadañ skanowania – karta Terminarz.

  8. WprowadŸ nazwê dla tworzonego zadania skanowania, a nastêpnie kliknij Dalej.

  9. Aby zakoñczyæ definiowanie zadania skanowania, kliknij Zakoñcz.

  10. Nazwa utworzonego zadania pojawi siê na koñcu listy zadañ skanowania na ¿¹danie lub zaplanowanych zadañ skanowania (zale¿nie od opcji wybranej w kreatorze). Je¿eli nie ustali³eœ planu skanowania, zadanie to pojawi siê na koñcu listy zadañ skanowania na ¿¹danie. Je¿eli ustali³eœ plan, utworzone zadanie pojawi siê na koñcu listy zaplanowanych zadañ skanowania.

Mo¿esz przegl¹daæ w³aœciwoœci zadania skanowania po jego wybraniu. W³aœciwoœci zadania wyœwietlane s¹ wówczas w obszarze po prawej stronie: Elementy, które bêd¹ skanowane, oraz Szczegó³y (dostêpne jedynie dla skanowania zaplanowanego).

Je¿eli chcesz zmieniæ nazwê utworzonego zadania skanowania, kliknij je, a po jego wybraniu kliknij je ponownie. Pozwoli to na edycjê nazwy w polu tekstowym. Zmieñ tytu³ i wciœnij klawisz enter.


W jaki sposób edytowac lub modyfikowac zadanie skanowania (na zadanie / zaplanowane)

 W jaki sposób edytowaæ lub modyfikowaæ zadanie skanowania (na ¿¹danie / zaplanowane)

Obok tworzenia nowych zadañ skanowania (zarówno na ¿¹danie, jak i zaplanowanych) Panda Antivirus Platinum umo¿liwia konfiguracjê, modyfikacjê (edycjê) oraz usuwanie utworzonych przez Ciebie zadañ skanowania. Po utworzeniu zadania skanowania (na ¿¹danie lub zaplanowanego) o okreœlonych w³aœciwoœciach mo¿esz je modyfikowaæ zgodnie z poni¿szymi wytycznymi:

  1. Na liœcie zadañ skanowania wybierz zadanie skanowania zdefiniowane przez u¿ytkownika, które chcesz zmodyfikowaæ, a które mo¿e byæ jednym z zaprogramowanych zadañ skanowania lub zadañ skanowania na ¿¹danie konfigurowanych przez u¿ytkownika.

  2. Wybierz Edytuj zadanie skanowania (w przypadku zadañ zaplanowanych) / Konfiguruj (w przypadku zadañ na ¿¹danie) w panelu sterowania Zadania skanowania lub opcjê dostêpn¹ po klikniêciu prawym klawiszem myszy zadania skanowania, które chcesz modyfikowaæ.

  3. Prezentowane jest okno dialogowe, zawieraj¹ce nastêpuj¹ce obszary:

    • Edytuj elementy do skanowania (w przypadku zadañ skanowania na ¿¹danie oraz zaplanowanych). Klikniêcie Edytuj spowoduje wyœwietlenie listy wszystkich elementów (pamiêæ, dyski itd.), które wybrane zadanie skanowania powinno sprawdziæ. Mo¿esz dodaæ dowolny element do tej listy, korzystaj¹c z przycisku Dodaj. Mo¿esz te¿ usun¹æ element, który nie bêdzie tym samym skanowany, wybieraj¹c go i klikaj¹c Usuñ.

Aby dodaæ element do listy, kliknij Dodaj i skorzystaj z symboli + na liœcie (lub drzewie). Wybierz elementy, które chcesz kolejno przeskanowaæ, i kliknij OK. Elementy te zostan¹ dodane po kolei do listy elementów do skanowania.

  • Konfiguracja skanowania (w przypadku zadañ skanowania na ¿¹danie oraz zaplanowanych). Kliknij Konfiguruj w celu zdefiniowania w³aœciwoœci zadania skanowania. Choæ poszczególne typy zadañ skanowania posiadaj¹ pewne wspólne w³aœciwoœci, niektóre z nich s¹ ró¿ne w przypadku zadañ skanowania na ¿¹danie oraz zadañ zaplanowanych. Wiêcej informacji na temat konfiguracji zadañ skanowania znajdziesz w sekcji Pomocy: Jak skonfigurowaæ skanowanie (na ¿¹danie / zaplanowane).

  • Konfiguracja planowania zadañ (tylko w przypadku zaplanowanych zadañ skanowania, a nie zadañ na ¿¹danie). Opcja taka pojawi siê w trakcie edytowania zaplanowanych zadañ skanowania. Korzystaj¹c z tej karty, mo¿esz dokonywaæ zmian w zakresie czêstotliwoœci, co jest szczególn¹ opcj¹ zaplanowanych zadañ skanowania. Po klikniêciu przycisku Planowanie wyœwietli siê karta Terminarz zaplanowanych zadañ skanowania. Wiêcej informacji na temat konfiguracji zadañ skanowania znajdziesz w sekcji Pomocy: Konfiguracja skanowania – karta Terminarz (Zaplanowane).

  4. Po zakoñczeniu edycji w³aœciwoœci zadania skanowania kliknij OK, aby zastosowaæ zmiany. Jeœli klikniesz Anuluj, zmiany w³aœciwoœci zadania skanowania nie zostan¹ zastosowane.


W jaki sposób usunac zadanie skanowania (na zadanie / zaplanowane)

 W jaki sposób usun¹æ zadanie skanowania (na ¿¹danie / zaplanowane)

Zgodnie z tym, co powiedziano wczeœniej, zadania skanowania na ¿¹danie oraz zadania zaplanowane mo¿na tworzyæ (nie dotyczy predefiniowanych zadañ skanowania), edytowaæ (nie dotyczy predefiniowanych zadañ skanowania), konfigurowaæ itd. Mo¿esz równie¿ usun¹æ utworzone przez siebie zadanie skanowania, lecz nie jest to mo¿liwe w przypadku zadañ predefiniowanych (na ¿¹danie oraz zaplanowanych).

W celu usuniêcia utworzonego przez siebie zadania skanowania dostosowanego do w³asnych potrzeb postêpuj zgodnie z wytycznymi poni¿ej:

  1. Na liœcie zadañ skanowania (na ¿¹danie oraz zaplanowanych) wybierz utworzone przez siebie zadanie skanowania, które chcesz usun¹æ.

  2. W panelu sterowania Zadania skanowania kliknij opcjê Usuñ zadanie skanowania. Mo¿esz równie¿ usun¹æ zadanie, wybieraj¹c tê sam¹ opcjê w podrêcznym menu (kliknij prawym klawiszem myszy usuwane zadanie skanowania).

  3. Zostaniesz poproszony o potwierdzenie zamiaru usuniêcia wybranego zadania skanowania. Kliknij Tak lub Nie.


 Skanowanie zaplanowane

Skanowanie zaplanowane pozwala na automatyczne skanowanie elementów komputera w poszukiwaniu wirusów o ustalonych wczeœniej porach (z okreœlon¹ czêstotliwoœci¹ lub nie).

G³ównym zastosowaniem skanowania zaplanowanego jest wskazanie, aby program antywirusowy przeprowadza³ skanowanie pewnych elementów w poszukiwaniu wirusów o ustalonych porach. Mo¿esz wiêc wprowadziæ skanowanie na podstawie kalendarza, co znacznie u³atwi zadanie usuwania wirusów.

Skanowanie zaplanowane dzia³a w identyczny sposób jak skanowania na ¿¹danie. Skanowanie zaplanowane mo¿na równie¿ traktowaæ jako zestaw zadañ skanowania na ¿¹danie, uruchamianych o okreœlonych porach.

Poniewa¿ skanowanie zaplanowane oraz skanowanie na ¿¹danie s¹ podobne, posiadaj¹ one te¿ zbli¿one opcje konfiguracyjne. Obydwa typy zadañ skanowania pozwalaj¹ na ustalenie obszaru lub obszarów, które chcesz poddaæ skanowaniu. Przy tworzeniu, definiowaniu oraz edycji zadañ zaplanowanych wyœwietlana jest dodatkowa karta konfiguracji: Terminarz. Zaplanowane zadania skanowania wykonywane s¹ w okreœlonym czasie. W³aœciwoœæ ta sprawia, ¿e skanowanie zaplanowane jest doskona³ym narzêdziem do regularnego przeprowadzania operacji skanowania, chroni¹c komputer przed wirusami.

Tak jak w przypadku zadañ skanowania na ¿¹danie, program udostêpnia predefiniowane zaplanowane zadania skanowania (zdefiniowane domyœlnie przez program antywirusowy). Zale¿nie od potrzeb mo¿esz wybraæ jedno z nich lub utworzyæ nowe zadanie skanowania. Mo¿esz równie¿ zmieniæ opcje skanowania, aby skonfigurowaæ zadanie zgodnie z w³asnymi potrzebami.

Panda Antivirus Platinum udostêpnia wybrane typowe zadania skanowania zaplanowanego, które zdefiniowano w sposób domyœlny – zadania predefiniowane zaplanowane. Poniewa¿ zadania te s¹ najczêœciej wykorzystywane, program antywirusowy wyœwietla je na liœcie w sposób domyœlny. Lista ta pozwala na znacznie ³atwiejsze, wygodniejsze oraz szybsze przeprowadzenie skanowania okreœlonych elementów komputera w poszukiwaniu wirusów. Zadania te mog¹ byæ zdefiniowane jako zaplanowanie zadania skanowania, np.:

  • Skanowanie przy starcie komputera. Kiedy to predefiniowane zaplanowane zadanie skanowania zostaje uruchomione, skanowany jest system inicjalizacji komputera. Oznacza to, ¿e wszystkie pliki powi¹zane z dzia³aniem bootsektora dyskietki oraz bootsektora dysku twardego (C:) zostan¹ przeskanowane. Skanowanie to gwarantuje poprawny start komputera z zainstalowanym systemem Windows 98/95, wykrywaj¹c oraz usuwaj¹c wszystkie wirusy.

  • Skanowanie przy starcie Windows. Kiedy to predefiniowane zaplanowane zadanie skanowania zostaje uruchomione, w momencie startu systemu Windows skanowana jest pamiêæ komputera oraz wszystkie pliki powi¹zane z dzia³aniem systemu operacyjnego. Skanowanie to gwarantuje poprawny start systemu Windows, zapewniaj¹c, ¿e wszystkie wirusy zostan¹ wykryte i usuniête.

Klikniêcie jednego z predefiniowanych zadañ skanowania spowoduje wyœwietlenie w obszarze po prawej stronie elementów, które poddawane bêd¹ skanowaniu.

Klikaj¹c listê lub sekcjê Planowanie skanowania, mo¿esz utworzyæ nowe zaplanowane zadanie skanowania. Mo¿esz tego dokonaæ, korzystaj¹c z opcji Utwórz zadanie skanowania dostêpnej w obszarze Zadania skanowania lub opcji Nowe zadanie skanowania z menu podrecznego

Na predefiniowanych zadaniach skanowania na ¿¹danie mo¿na przeprowadzaæ ró¿ne operacje. Dostêp do tych operacji odbywa siê poprzez obszar po lewej stronie: Zadania skanowania, który wyœwietla siê po zaznaczeniu jednego z zadañ, albo z pomoc¹ opcji wybranej w odpowiednim menu podrêcznym:

Jak przeprowadziæ zaplanowane zadanie skanowania

Jak skonfigurowaæ skanowanie zaplanowane

Jak utworzyæ nowe zadanie skanowania zaplanowanego

Jak edytowaæ lub modyfikowaæ skanowanie zaplanowane

Jak skasowaæ lub usun¹æ skanowanie zaplanowane


Stale skanowanie, czyli stala ochrona antywirusowa (plików i poczty) oraz Firewall

 Sta³e skanowanie, czyli sta³a ochrona antywirusowa (plików i poczty) oraz firewall

Panda Antivirus Platinum umo¿liwia przeprowadzanie skanowania na ¿¹danie oraz zaplanowanych zadañ skanowania (które stanowiæ mog¹ zadania predefiniowane, zadania tworzone przez u¿ytkownika lub zadania skanowania poszczególnych elementów). Ponadto Panda Antivirus Platinum stale chroni Ciê przed wirusami, które mog¹ znajdowaæ siê na Twoim komputerze lub dostaæ siê do niego poprzez:

  • pliki (sta³a ochrona plików);

  • wiadomoœci e-mail (sta³a ochrona poczty – Microsoft Outlook Express oraz Microsoft Exchange/Outlook);

  • firewalla (sta³a ochrona dostêpu do Internetu wybranych programów, bloków, ataków programu lub u¿ytkownika itp.)

Pliki, z których korzystasz, oraz te, które dostaj¹ siê do Twojego komputera poprzez ka¿dy port komunikacyjny (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), jak równie¿ wiadomoœci i pliki otrzymywane poczt¹ elektroniczn¹ oraz dostêp poprzez firewall s¹ stale skanowane.

Aby aktywowaæ zabezpieczenie, w³¹cz sta³¹ ochronê (ochrona antywirusowa plików i wiadomoœci oraz firewall) i skonfiguruj j¹ wed³ug potrzeb (Panda Antivirus Platinum musi byæ zaktualizowana). Ochrona ta stale skanuje WSZYSTKIE pliki zaanga¿owane w ka¿d¹ wykonywan¹ przez Ciebie operacjê.

Ten rodzaj zabezpieczenia lub skanowania nazywany jest Sta³¹ Ochron¹ (znany jest równie¿ jako skanowanie rezydentne) i stosowany jest do wszystkich plików, wiadomoœci oraz przy uzyskiwaniu dostêpu i przesy³aniu informacji poprzez firewalla. Istnieje sta³a ochrona dla wiadomoœci, plików oraz otrzymywanych i przesy³anych informacji. Celem sta³ej ochrony jest monitorowanie wszystkich operacji wykonywanych na komputerze, poszukiwanie wirusów oraz wykrywanie przypadków nieautoryzowanego dostêpu. Tak wiêc, za ka¿dym razem, gdy próbujesz uruchomiæ lub skopiowaæ plik, uzyskaæ dostêp lub wys³aæ wiadomoœæ, odpowiedni typ sta³ej ochrony bêdzie skanowa³ dan¹ operacjê w celu sprawdzenia, czy jest ona wolna od wirusów, oraz – w razie jej zainfekowania – w celu jej wyleczenia.

Sta³a ochrona antywirusowa (plików i wiadomoœci) / firewall oferuje trwa³¹ ochronê (je¿eli zosta³a ona w³¹czona i zaktualizowana) wszystkich operacji wymagaj¹cych pos³ugiwania siê plikami i wiadomoœciami lub wi¹¿¹cych siê z dostêpem. Odnosi siê ona równie¿ do wszystkich plików kopiowanych z lub do komputera pod³¹czonego do sieci, Internetu itp.

Mimo, ¿e ten rodzaj skanowania stale sprawdza status plików, wiadomoœci i portów komunikacyjnych (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), jedynie w nieznaczny sposób wp³ywa on na wydajnoœæ systemu, a zarazem oferuje najwy¿szy poziom bezpieczeñstwa (je¿eli jest on w³¹czony i zaktualizowany). Dlatego te¿ wskazane jest posiadanie w³¹czonej ochrony przez ca³y czas. Od momentu w³¹czenia do momentu wy³¹czenia sta³a ochrona plików i wiadomoœci oraz firewall bêd¹ uruchamiane przy ka¿dym starcie komputera.

Na pasku zadañ (obok zegara systemowego) widoczna jest ikona pandy na oznaczenie programu Panda Antivirus Platinum. Ikona ta wskazuje, ¿e sta³a ochrona jest za³adowana. Mo¿esz wykonaæ operacjê, korzystaj¹c z tej ikony, klikaj¹c j¹ prawym klawiszem myszy. Po klikniêciu ikony wyœwietlone zostan¹ nastêpuj¹ce opcje:

  • Konfiguruj sta³¹ ochronê: Opcja ta pozwala sprecyzowaæ, w jaki sposób powinna dzia³aæ sta³a ochrona (rezydentna). Mo¿esz równie¿ uzyskaæ dostêp do konfiguracji, klikaj¹c prawym klawiszem myszy lub podwójnie klikaj¹c ikonê pandy. Wiêcej informacji znajdziesz w sekcji Pomocy: Jak skonfigurowaæ skanowanie (na ¿¹danie / zaplanowane / sta³e).

Opcje konfiguracji firewalla zawarte w Panda Antivirus Platinum udostêpniane s¹ dopiero po zainstalowaniu firewalla.

  • Uruchom Panda Antivirus Platinum: Opcja ta pozwala uruchomiæ Panda Antivirus Platinum – otworzyæ okno – z paska zadañ.

  • Zamknij sta³¹ ochronê: Opcja ta zatrzymuje dzia³anie sta³ej ochrony (ochrony antywirusowej plików i wiadomoœci oraz firewalla).

Mo¿esz równie¿ zapoznaæ siê z ka¿dym zdarzeniem, statusem sta³ej ochrony (ochrona antywirusowa plików i wiadomoœci oraz firewall), jak równie¿ wykonaæ operacjê na zabezpieczeniu tego rodzaju, klikaj¹c opcjê Sta³a ochrona w Panelu Sterowania (w oknie programu antywirusowego).

Zostanie wyœwietlona lista zdarzeñ. Informacja o ka¿dym zdarzeniu wyœwietlana jest w obszarze centralnym w nastêpuj¹cych kolumnach: Zdarzenie, Powiadomiony przez, Wiêcej informacji, Data-Godzina oraz Wynik. W dolnej czêœci okna znajduje siê podsumowanie plików sprawdzonych przez sta³¹ ochronê plików i poczty oraz firewalla:

Sta³a ochrona

Ochrona plików. Przedstawia Liczbê plików poddanych skanowaniu oraz Liczbê wirusów zneutralizowanych przez ten rodzaj zabezpieczenia.

Ochrona wiadomoœci. Przestawia Liczbê wiadomoœci poddanych skanowaniu, Liczbê plików poddanych skanowaniu oraz Liczbê wirusów zneutralizowanych przez ten rodzaj zabezpieczenia.

Firewall. Przedstawia Liczbê wirusów zneutralizowanych oraz Liczbê ataków zablokowanych.

Aby rozwin¹æ lub ukryæ informacje wyœwietlone w tej sekcji, kliknij podwójn¹ strza³kê znajduj¹c¹ siê obok tytu³u: Wiêcej informacji i Zwiñ. Je¿eli informacja jest ukryta, wyœwietlona zostanie tylko Liczba plików poddanych skanowaniu.

Mo¿esz równie¿ zaczerpn¹æ informacji o statusie i ustawiæ w³aœciwoœci sta³ej ochrony (skonfigurowaæ), korzystaj¹c z okna Panda Antivirus Platinum. Wybieraj¹c Start z Panelu Sterowania w oknie programu antywirusowego, mo¿esz sprawdziæ (w sekcji Status sta³ej ochrony), które typy sta³ej ochrony (ochrona plików, ochrona wiadomoœci i firewall) s¹ w³¹czone lub wy³¹czone. Mo¿esz ponadto skorzystaæ z Konfiguracji sta³ej ochrony .

Korzystaj¹c ze sta³ej ochrony (znanej równie¿ jako sta³e lub rezydentne skanowanie – ochrona antywirusowa plików i wiadomoœci – oraz firewall), wykonaæ mo¿esz ró¿ne operacje. Operacje te dostêpne s¹ poprzez odpowiednie obszary w Panelu sterowania po lewej stronie: Ochrona antywirusowa (konfiguracja rezydentnej ochrony plików i wiadomoœci) oraz Firewall (Konfiguruj oraz Przegl¹daj aktywnoœæ sieciow¹) lub poprzez odpowiednie opcje w menu podrêcznym:

Operacje dostêpne w obszarze Ochrona antywirusowa (pliki)

Jak skonfigurowaæ sta³¹ ochronê plików (rezydentn¹)

Jak w³¹czyæ / wy³¹czyæ sta³¹ ochronê plików (rezydentn¹)

Operacje dostêpne w obszarze Ochrona antywirusowa (poczta):

Jak skonfigurowaæ Sta³¹ ochronê poczty (rezydentn¹)

Jak w³¹czyæ / wy³¹czyæ Sta³¹ ochronê poczty (rezydentn¹)

Operacje dostêpne w obszarze Firewall:

Jak skonfigurowac firewalla

Jak w³¹czyæ / wy³¹czyæ firewalla

Jak Przegladac aktywnosc sieciowa z pomoca firewalla


W jaki sposób aktywowac / dezaktywowac stala ochrone

 W jaki sposób aktywowaæ / dezaktywowaæ sta³¹ ochronê

Po zainstalowaniu Panda Antivirus Platinum sta³a ochrona (ochrona antywirusowa plików i poczty oraz firewall) jest zawsze aktywna. Zapewnia to natychmiastow¹ ochronê po przeprowadzeniu instalacji programu antywirusowego. Pamiêtaj, ¿e wówczas, gdy sta³a ochrona nie jest aktywna, nie jesteœ zabezpieczony przez wirusami.

Sta³a ochrona oferuje nastêpuj¹ce funkcje: zabezpieczenie antywirusowe - poczty (sta³a ochrona antywirusowa wszystkich wiadomoœci oraz plików przesy³anych poczt¹ elektroniczn¹) oraz plików (sta³a ochrona antywirusowa wszystkich plików wykorzystywanych przez system), jak równie¿ firewall (sta³e zabezpieczenie programów, które mog¹ uzyskiwaæ dostêp do Internetu, blokowanie ataków itd.).

Gdy ³adowany jest jeden lub wiêcej typów sta³ej ochrony (ochrona antywirusowa poczty i plików oraz firewall), na pasku zadañ (obok zegara systemowego) pojawia siê ikona programu Panda Antivirus Platinum. Z pomoc¹ tej ikony mo¿esz aktywowaæ i dezaktywowaæ (oraz konfigurowaæ) sta³¹ ochronê (rezydentn¹). Wiêcej informacji na temat ikony programu Panda Antivirus Platinum na pasku zadañ znajdziesz w sekcji Pomocy: Operacje wykonywane z paska zadañ.

Mo¿esz dezaktywowaæ lub aktywowaæ sta³¹ ochronê (ochrona antywirusowa poczty i plików oraz firewall) w dowolnym momencie, korzystaj¹c z ró¿nych œrodków.

W jaki sposób aktywowaæ / dezaktywowaæ sta³¹ ochronê antywirusow¹ plików

Mo¿esz równie¿ aktywowaæ / dezaktywowaæ sta³¹ ochronê antywirusow¹ plików, korzystaj¹c w tym celu z okna programu antywirusowego lub ikony sta³ej ochrony na pasku zadañ. Pamiêtaj, ¿e wówczas, gdy sta³a ochrona jest nieaktywna, nie jesteœ zabezpieczony przed wirusami.

Aby aktywowaæ / dezaktywowaæ ochronê z poziomu okna programu antywirusowego, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. W oknie programu antywirusowego wybierz opcjê Sta³a ochrona w Panelu sterowania.

  2. Kliknij Konfiguruj w obszarze Ochrony antywirusowej.

  3. W obszarze Sta³a ochrona plików, zaznacz / usuñ zaznaczenie opcji Aktywny.

  4. Kliknij OK.

Mo¿esz równie¿ aktywowaæ / dezaktywowaæ ochronê tego rodzaju z pomoc¹ ikony programu antywirusowego na pasku zadañ (obok zegara). Jeœli ikona programu jest kolorowa, oznacza to, ¿e jeden lub wiêcej, czy nawet wszystkie typy sta³ej ochrony s¹ aktywne (przynajmniej jeden typ). Jeœli natomiast ikona ta jest widoczna w odcieniach szaroœci, oznacza to, ¿e dezaktywowano ró¿ne typy sta³ej ochrony. Aby aktywowaæ lub dezaktywowaæ poszczególne typu sta³ej ochrony, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Kliknij prawym klawiszem ikonê na pasku zadañ.

  2. Wybierz opcjê Konfiguruj sta³¹ ochronê. Otworzy siê okno dialogowe widoczne poni¿ej:

Opcje konfiguracji firewalla udostêpniane w Panda Antivirus Platinum dostêpne bêd¹ dopiero po jego instalacji.

  3. W obszarze Sta³a ochrona plików zaznacz / usuñ zaznaczenie opcji Aktywny (w zale¿noœci od dzia³ania, które chcesz przeprowadziæ). Jeœli chcesz skonfigurowaæ ustawienia ochrony plików, kliknij Konfiguruj .

Niezale¿nie od tego, czy aktywujesz, czy dezaktywujesz ochronê, korzystaj¹c w tym celu z opcji w oknie ochrony antywirusowej, czy te¿ robisz to z pomoc¹ ikony na pasku zadañ, u do³u centralnego obszaru wskazano, czy sta³a ochrona antywirusowa plików jest Aktywna, czy Nieaktywna.

Aby aktywowaæ ponownie ochronê antywirusow¹, przeprowadŸ te same czynnoœci co w przypadku dezaktywacji. Gdy tego dokonasz, u do³u centralnego obszaru bêdzie widaæ, ¿e sta³a ochrona antywirusowa plików jest Aktywna.

W jaki sposób aktywowaæ / dezaktywowaæ sta³¹ ochronê antywirusow¹ poczty

Mo¿esz równie¿ aktywowaæ / dezaktywowaæ sta³¹ ochronê antywirusow¹ poczty, korzystaj¹c w tym celu z okna programu antywirusowego lub ikony sta³ej ochrony na pasku zadañ. Pamiêtaj, ¿e wówczas, gdy sta³a ochrona jest nieaktywna, nie jesteœ zabezpieczony przed wirusami.

Aby aktywowaæ / dezaktywowaæ ochronê z poziomu okna programu antywirusowego, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. W oknie programu antywirusowego wybierz opcjê Sta³a ochrona w Panelu sterowania.

  2. Kliknij Konfiguruj w obszarze Ochrony antywirusowej.

  3. W obszarze Sta³a ochrona poczty zaznacz / usuñ zaznaczenie opcji Aktywny.

  4. Kliknij OK.

Mo¿esz równie¿ aktywowaæ / dezaktywowaæ ochronê tego rodzaju z pomoc¹ ikony programu antywirusowego na pasku zadañ (obok zegara). Jeœli ikona programu jest kolorowa, oznacza to, ¿e jeden lub wiêcej, czy nawet wszystkie typy sta³ej ochrony s¹ aktywne (przynajmniej jeden typ). Jeœli natomiast ikona ta jest widoczna w odcieniach szaroœci, oznacza to, ¿e dezaktywowano ró¿ne typy sta³ej ochrony. Aby aktywowaæ lub dezaktywowaæ poszczególne typu sta³ej ochrony, postêpuj zgodnie z poni¿szymi wskazówkami:

Aby aktywowaæ lub dezaktywowaæ poszczególne typu sta³ej ochrony z pomoc¹ ikony, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Kliknij prawym klawiszem ikonê na pasku zadañ.

  2. Wybierz opcjê Konfiguruj sta³¹ ochronê. Otworzy siê okno dialogowe widoczne poni¿ej:

Opcje konfiguracji firewalla udostêpniane w Panda Antivirus Platinum dostêpne bêd¹ dopiero po jego instalacji.

  3. W obszarze Sta³a ochrona poczty zaznacz / usuñ zaznaczenie opcji Aktywny (w zale¿noœci od dzia³ania, które chcesz przeprowadziæ). Jeœli chcesz skonfigurowaæ ustawienia ochrony poczty, kliknij Konfiguruj

Niezale¿nie od tego, czy aktywujesz, czy dezaktywujesz ochronê, korzystaj¹c z opcji w oknie ochrony antywirusowej, czy te¿ robisz to z pomoc¹ ikony na pasku zadañ, u do³u centralnego obszaru wskazano, czy Sta³a ochrona antywirusowa poczty jest Aktywna, czy Nieaktywna.

Aby aktywowaæ ponownie ochronê antywirusow¹, przeprowadŸ te same czynnoœci co w przypadku dezaktywacji. Gdy tego dokonasz, u do³u centralnego obszaru bêdzie widaæ, ¿e Sta³a ochrona antywirusowa poczty jest Aktywna.

W jaki sposób aktywowaæ / dezaktywowaæ firewalla

Mo¿esz równie¿ aktywowaæ / dezaktywowaæ firewalla, korzystaj¹c w tym celu z okna programu antywirusowego lub ikony sta³ej ochrony na pasku zadañ. Pamiêtaj, ¿e wówczas, gdy sta³a ochrona jest nieaktywna, nie jesteœ zabezpieczony przed wirusami.

Aby aktywowaæ / dezaktywowaæ ochronê z poziomu okna programu antywirusowego, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. W oknie programu antywirusowego wybierz opcjê Sta³a ochrona w Panelu sterowania.

  2. Kliknij Konfiguruj w obszarze Firewall.

  3. Zaznacz / usuñ zaznaczenie opcji Aktywny.

  4. Kliknij OK.

Mo¿esz równie¿ aktywowaæ / dezaktywowaæ ochronê tego rodzaju z pomoc¹ ikony programu antywirusowego na pasku zadañ (obok zegara). Jeœli ikona programu jest kolorowa, oznacza to, ¿e jeden lub wiêcej, czy nawet wszystkie typy sta³ej ochrony s¹ aktywne (przynajmniej jeden typ). Jeœli natomiast ikona ta jest widoczna w odcieniach szaroœci, oznacza to, ¿e dezaktywowano ró¿ne typy sta³ej ochrony. Aby aktywowaæ lub dezaktywowaæ poszczególne typu sta³ej ochrony, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Kliknij prawym klawiszem ikonê na pasku zadañ.

  2. Wybierz opcjê Konfiguruj sta³¹ ochronê. Otworzy siê okno dialogowe widoczne poni¿ej:

Opcje konfiguracji firewalla udostêpniane w Panda Antivirus Platinum dostêpne bêd¹ dopiero po jego instalacji

  3. W obszarze Firewall, zaznacz / usuñ zaznaczenie opcji Aktywny (w zale¿noœci od dzia³ania, które chcesz przeprowadziæ). Jeœli chcesz skonfigurowaæ ustawienia ochrony tego rodzaju, kliknij Konfiguruj .

Niezale¿nie od tego, czy aktywujesz, czy dezaktywujesz ochronê, korzystaj¹c z opcji w oknie ochrony antywirusowej, czy te¿ robisz to z pomoc¹ ikony na pasku zadañ, u do³u centralnego obszaru wskazano, czy firewall jest Aktywny, czy Nieaktywny.

Aby aktywowaæ ponownie ochronê, przeprowadŸ te same czynnoœci co w przypadku dezaktywacji. Gdy tego dokonasz, u do³u centralnego obszaru bêdzie widaæ, ¿e firewall jest Aktywny.

Korzystaj¹c z opcji dostêpnych z pomoc¹ ikony na pasku zadañ, mo¿na nie tylko aktywowaæ i dezaktywowaæ sta³¹ ochronê, ale równie¿ zamkn¹æ sta³¹ ochronê. Odbywa siê to w nastêpuj¹cy sposób:

  1. kliknij prawym klawiszem myszy ikonê programu antywirusowego na pasku zadañ.

  2. Wybierz opcjê Zamknij sta³¹ ochronê.

  3. Zostaniesz poproszony o potwierdzenie zamiaru zamkniêcia sta³ej ochrony: ochrony antywirusowej plików i poczty oraz firewalla.

  4. Jeœli klikniesz Tak, oba typy sta³ej ochrony zostan¹ automatycznie dezaktywowane, a ikona programu antywirusowego zniknie z pasku zadañ. Mo¿esz wówczas ponownie aktywowaæ ochronê tego rodzaju, korzystaj¹c w tym celu z okna programu antywirusowego (obszar Sta³a ochrona, Aktywuj w poszczególnych panelach sterowania).


Czym jest firewall?

 Czym jest firewall

Firewall to bariera lub rodzaj zabezpieczenia, które umo¿liwia ochronê danych systemu, gdy komputer ³¹czy siê z innymi sieciami – tak¹ jak Internet – lub przesy³a przez nie dane (a te mog¹ byæ zainfekowane przez wirusa lub groziæ atakiem ze strony innego komputera lub u¿ytkownika).

Jego g³ównym zadaniem jest zabezpieczenie punktów dostêpu (punkty wejœcia i wyjœcia) do sieci, do której pod³¹czony jest komputer, lub do Internetu. Firewall obejmuje oprogramowanie (programy) i/lub sprzêt (elementy fizyczne, komputery itd.), które zezwalaj¹ lub nie na dostêp lub przep³yw danych miêdzy komputerem a sieci¹.

Do czego s³u¿y firewall?

Firewall pozwala okreœliæ, które programy systemowe i us³ugi nie powinny uzyskaæ dostêpu do Internetu lub sieci, do której komputer jest pod³¹czony, a które z kolei powinny, które adresy IP (unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci) i porty komunikacyjne (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego) wykorzystywane byæ mog¹ do ³¹czenia siê z innymi komputerami/z innych komputerów. Firewall wskazuje te¿, czy do udostêpnionych przez Ciebie folderów sieciowych mo¿na uzyskaæ dostêp itd. Panda Antivirus Platinum obejmuje znakomite oprogramowanie firewalla, które pozwala Ci na to wszystko.

Dobre po³¹czenie: ochrona antywirusowa + firewall

Ochrona antywirusowa oraz firewall tworz¹ wspólnie znakomite po³¹czenie. Panda Antivirus Platinum to wyj¹tkowy program antywirusowy, który obejmuje równie¿ firewalla. Oba elementy wspó³pracuj¹ ze sob¹, nie zak³ócaj¹c dzia³ania drugiego elementu, co pozwala uzyskaæ lepsz¹ ochronê i wy¿sze bezpieczeñstwo.

Nale¿y jednak pamiêtaæ o w³aœciwym skonfigurowaniu firewalla. Ograniczenia dyktowane wymogami bezpieczeñstwa oraz regu³y, wed³ug których dzia³aæ bêdzie firewall, zadecyduj¹ o przebiegu transmisji (dane przychodz¹ce/wychodz¹ce) miêdzy komputerem a sieci¹ (sieci¹ lokaln¹ lub Internetem). Dane przychodz¹ce, na których transmisje uzyskano zezwolenie, cechowaæ mo¿e niebezpieczna zawartoœæ (wirus, dane wykorzystywane w razie ataku Twojego komputera przeprowadzanego z innych komputerów). W takim wypadku – gdy regu³y ustalone w firewallu umo¿liwi³y przedostanie siê niebezpiecznej zawartoœci do systemu – to program antywirusowy odpowiada za wykrycie ewentualnych wirusów, robaków, trojanów itp.

Uwaga!!! Konfiguruj¹c i korzystaj¹c z firewalla, nale¿y pamiêtaæ, ¿e zastosowane przez Ciebie regu³y mog¹ wp³yn¹æ na dzia³anie programów oraz zasobów sieciowych wspó³dzielonych z innymi komputerami. Zabezpieczenie wybranych komputerów przed dostêpem do sieci lub blokowanie dostêpu przyk³adowo do udostêpnionych folderów oznacza, ¿e inne komputery pod³¹czone do sieci nie bêd¹ mog³y z nich korzystaæ.

Istnieje wiele firewalli dostêpnych na rynku, które przeznaczone s¹ do ochrony ró¿nych typów platform i systemów operacyjnych. Ka¿dy z nich charakteryzuj¹ odmienne w³aœciwoœci i dostêpne funkcje. Niemniej, szczególnie korzystne jest zintegrowanie firewalla z programem antywirusowym. Poni¿sze sekcje prezentuj¹ w³aœciwoœci firewalla, oferowanego przez Panda Antivirus Platinum:

Funkcje firewalla

W jaki sposób zainstalowac lub aktywowac firewalla programu Panda Antivirus Platinum

W jaki sposób skonfigurowac firewalla w programie Panda Antivirus Platinum

Przegladaj aktywnosc sieciowa z pomoca firewalla


 Funkcje firewalla

Poni¿ej zaprezentowano g³ówne cechy oraz funkcje firewalla, udostêpnianego przez Panda Antivirus Platinum:

Dostêp do sieci i Internetu

Firewall umo¿liwia wybór programów zainstalowanych na Twoim komputerze, które mog¹ uzyskaæ dostêp do sieci (lub Internetu). Masz mo¿liwoœæ ustalenia ró¿nych poziomów dostêpu: Zezwolone (program posiada nieograniczony dostêp), Zabronione (program nie posiada dostêpu) lub Zapytaj (jesteœ pytany, jakie dzia³anie nale¿y wykonaæ z chwil¹, gdy program próbuje uzyskaæ dostêp do sieci).

Ochrona adresu IP

Mo¿esz ustaliæ adres, numer lub kod numeryczny, który w unikalny sposób identyfikuje ka¿dy komputer w sieci, z którym komunikowaæ siê mog¹ programy.

Ochrona portów komunikacyjnych oraz protoko³ów

Umo¿liwia Ci ona oznaczenie portów komunikacyjnych (punkty dostêpu w komputerze lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego) oraz protoko³ów (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹), które wykorzystywane s¹ przez programy zainstalowane na Twoim komputerze w celu ³¹czenia siê z sieci¹. Mo¿esz równie¿ wybraæ porty komunikacyjne i protoko³y, przez które mo¿na uzyskaæ dostêp do programów zainstalowanych na komputerze z poziomu sieci.

Zabezpieczenie folderów udostêpnionych

Na Twoim komputerze znajdowaæ siê mog¹ foldery oraz katalogi udostêpnione (dostêpne z innych komputerów w sieci). Firewall pozwala okreœliæ, czy z elementów udostêpnionych korzystaæ mog¹ pozostali u¿ytkownicy w sieci. Mo¿esz równie¿ blokowaæ lub zezwalaæ na dostêp do folderów udostêpnionych na innych komputerach w sieci z poziomu w³asnego komputera.

Zabezpieczenie przed w³amywaczami

Czasem dochodzi równie¿ do w³amañ do komputerów. Odpowiadaj¹ za nie inni u¿ytkownicy, którzy – celowo lub nie – próbuj¹ uzyskaæ dostêp do Twojego komputera i przeprowadziæ w jego obrêbie okreœlone dzia³ania (które nie zawsze s¹ dla Twojego systemu nieszkodliwe). Pojawia siê przy tym coraz wiêcej programów, które tworzone s¹ z myœl¹ o przejmowaniu kontroli nad zaatakowanym komputerem (trojany). Korzystaj¹c z firewalla dostêpnego w Panda Antivirus Platinum, mo¿esz wykrywaæ w³amywaczy i zdobywaæ informacje o ich dzia³aniach.

Blokowanie

Panda Antivirus Platinum pozwala na blokowanie programów, które nie powinny uzyskaæ dostêpu do sieci lub Internetu. Program ten blokuje równie¿ próby uzyskania dostêpu do programów na Twoim komputerze z poziomu innych komputerów.

Definiowanie regu³

Ka¿de ograniczenie, jak równie¿ konfiguracja lub dzia³anie firewalla okreœlone jest przez szereg regu³ (wytyczne dzia³ania). Regu³y te dotycz¹ wszystkich omówionych powy¿ej dzia³añ, decyduj¹c o przyznawaniu lub odmawianiu zezwolenia na dostêp.

Uwaga!!! Konfiguruj¹c i korzystaj¹c z firewalla, nale¿y pamiêtaæ, ¿e zastosowane przez Ciebie regu³y mog¹ wp³yn¹æ na dzia³anie programów oraz zasobów sieciowych wspó³dzielonych z innymi komputerami. Zabezpieczenie wybranych programów przed dostêpem do sieci lub blokowanie dostêpu przyk³adowo do udostêpnionych folderów oznacza, ¿e inne komputery pod³¹czone do sieci nie bêd¹ mog³y z nich korzystaæ.


W jaki sposób zainstalowac lub aktywowac firewalla programu Panda Antivirus Platinum

 W jaki sposób zainstalowaæ lub aktywowaæ firewalla programu Panda Antivirus Platinum

Firewalla programu Panda Antivirus Platinum zainstalowaæ mo¿na w dowolnym momencie: w czasie instalacji Panda Antivirus Platinum lub przy innej okazji (po przejœciu do konfiguracji firewalla po przeprowadzeniu instalacji Panda Antivirus Platinum).

W czasie instalacji Panda Antivirus Platinum

W tym wypadku instalacja firewalla jest zarazem czêœci¹ instalacji programu antywirusowego. W trakcie instalacji tego programu prezentowane jest pole wyboru Aktywuj firewalla (zalecane). Po jego zaznaczeniu i klikniêciu Dalej firewall zostanie zainstalowany wraz z programem antywirusowym. Jak widzisz, instalacja firewalla w trakcie instalacji programu antywirusowego przebiega bez trudnoœci. Postêpuj zgodnie z poni¿szymi wskazówkami:

  1. W trakcie procesu instalacji programu antywirusowego uka¿e siê pole wyboru Aktywuj firewalla (zalecane), zaznacz je. Nastêpnie kliknij przycisk Dalej. Rozpoczyna siê proces instalacji firewalla. Jeœli nie zaznaczysz pola wyboru, o którym by³a mowa, zainstalowany zostanie jedynie program antywirusowy. Klikaj¹c Czym jest firewall?, uzyskasz dalsze informacje na temat definicji oraz funkcji firewalla.

  2. Jeœli zaznaczy³eœ pole wyboru Aktywuj firewalla (zalecane) w ostatnim punkcie, a Twój komputer dysponuje jednym urz¹dzeniem sieciowym (karta sieciowa zainstalowana na komputerze, z pomoc¹ której ³¹czy siê on z sieci¹), musisz wskazaæ, czy Twój komputer pod³¹czony jest do sieci. Jeœli tak, zaznacz pole Ten komputer jest pod³¹czony do sieci lokalnej. Kliknij Dalej.

Jeœli komputer dysponuje wiêcej ni¿ jednym urz¹dzeniem sieciowym (wiêcej ni¿ jedn¹ kart¹ sieciow¹), mo¿esz dokonaæ wyboru urz¹dzeñ, z których chcesz skorzystaæ, aby udostêpniæ pliki sieciowe oraz drukarki. Prezentowana jest lista wszystkich urz¹dzeñ sieciowych w komputerze (kart sieciowych zainstalowanych w komputerze, aby umo¿liwiæ jego ³¹czenie z sieci¹). Wybierz te, z których chcesz skorzystaæ (zaleca siê, aby nie wybieraæ tych, które umo¿liwiaj¹ bezpoœrednie po³¹czenie z Internetem (MODEM, xDSL itd.)), zaznaczaj¹c odpowiednie pole wyboru.

Uwaga: Jeœli posiadany przez Ciebie system operacyjny to Windows NT 4.0, lista urz¹dzeñ sieciowych nie jest prezentowana. Zaawansowane regu³y ochrony odnosz¹ siê do wszystkich istniej¹cych urz¹dzeñ, a nie tylko jednego z nich. Opcje konfiguracji udostêpnionych folderów nie bêd¹ równie¿ aktywne (karta Ochrona w konfiguracji firewalla).

  3. Zaznacz, czy chcesz byæ powiadamiany, kiedy programy zainstalowane na Twoim komputerze próbuj¹ uzyskaæ dostêp do sieci. Jeœli nie chcesz byæ o tym powiadamiany, wybierz pole Nie zadawaj pytania, gdy popularne programy bêd¹ ¿¹da³y dostêpu do sieci (zalecane). Mo¿esz równie¿ skonsultowaæ listê popularnych programów zainstalowanych na komputerze, klikaj¹c Przegl¹daj popularne programy... Kliknij Dalej, aby zakoñczyæ proces instalacji firewalla i kontynuowaæ instalacjê programu antywirusowego.

Uwaga: Pamiêtaj, ¿e firewall bêdzie zainstalowany, lecz pozostanie nieaktywny tak d³ugo, a¿ komputer zostanie ponownie uruchomiony.

Jeœli nie zainstalowa³eœ firewalla w trakcie procesu instalacji Panda Antivirus Platinum

W tym wypadku firewall zostanie zainstalowany – jeœli tego zechcesz – gdy uzyskasz dostêp do konfiguracji firewalla. Wówczas pojawi siê kreator. Z jego pomoc¹ przeprowadzisz konieczne czynnoœci:

  1. Pojawia siê ekran powitalny kreatora. Kliknij Dalej, jeœli chcesz skonfigurowaæ / zainstalowaæ oraz aktywowaæ firewalla

  2. Zgodnie z ustawieniami domyœlnymi opcja Aktywuj firewalla (zalecane) jest zaznaczona. Kliknij Dalej. Dalsze informacje na temat firewalla znajdziesz, klikaj¹c opcjê Czym jest firewall.

  3. Wybierz urz¹dzenia sieciowe (karty sieciowe zainstalowane na komputerze, z pomoc¹ których ³¹czy siê on z sieci¹). Istniej¹ dwie mo¿liwoœci:

Komputer dysponuje tylko jednym urz¹dzeniem tego typu (kart¹ sieciow¹, z pomoc¹ której komputer ³¹czy siê z sieci¹); nale¿y wówczas podaæ, czy komputer pod³¹czony jest do sieci. Jeœli tak, zaznacz Ten komputer jest pod³¹czony do sieci lokalnej.

Jeœli komputer dysponuje wiêcej ni¿ jednym urz¹dzeniem tego typu (kartami sieciowymi, z pomoc¹ których komputer ³¹czy siê z sieci¹), pojawi siê lista kart sieciowych dostêpnych w komputerze. Wybierz te, z których chcesz skorzystaæ, aby udostêpniæ pliki sieciowe oraz drukarki. Zaleca siê, aby nie wybieraæ tych, które umo¿liwiaj¹ bezpoœrednie po³¹czenie z Internetem (MODEM, xDSL itd.).

Uwaga: Jeœli posiadany przez Ciebie system operacyjny to Windows NT 4.0, lista urz¹dzeñ sieciowych nie jest prezentowana. Zaawansowane regu³y ochrony odnosz¹ siê do wszystkich istniej¹cych urz¹dzeñ, a nie tylko jednego z nich. Opcje konfiguracji udostêpnionych folderów nie bêd¹ równie¿ aktywne (karta Ochrona w konfiguracji firewalla).

Kliknij Dalej.

  4. Jeœli nie chcesz wiedzieæ, kiedy popularny program uzyskuje dostêp do sieci, wybierz opcjê Nie zadawaj pytania, gdy popularne programy bêd¹ ¿¹da³y dostêpu do sieci (zalecane). Mo¿esz równie¿ skonsultowaæ listê popularnych programów na komputerze, klikaj¹c Przegl¹daj popularne programy... Kliknij Dalej.

  5. Po wykonaniu tych czynnoœci firewall zostanie zainstalowany i uaktywniony. Niemniej konieczne jest ponowne uruchomienie komputera, aby firewall rozpocz¹³ dzia³anie. Mo¿esz tego dokonaæ na dwa sposoby:

Uruchom ponownie Windows. Zaznaczenie tej opcji i klikniêcie Zakoñcz spowoduje ponowne uruchomienie komputera. Wówczas firewall bêdzie ju¿ aktywny i rozpocznie dzia³anie.

Uruchom ponownie póŸniej. Jeœli zaznaczysz tê opcjê i klikniesz Zakoñcz, komputer nie zostanie ponownie uruchomiony, zaœ firewall pozostanie nieaktywny (nie gwarantuj¹c zabezpieczenia) tak d³ugo, a¿ komputer zostanie ponownie uruchomiony.

Ostrze¿enie: Pamiêtaj, ¿e firewall pozostanie nieaktywny (nie rozpoczynaj¹c dzia³ania) tak d³ugo, a¿ komputer zostanie ponownie uruchomiony.

Uwaga: Jeœli nie sprecyzowa³eœ, czy firewall powinien byæ zainstalowany/uaktywniony w trakcie procesu instalacji Panda Antivirus Platinum, mo¿esz o tym zadecydowaæ póŸniej, korzystaj¹c z menu Start systemu Windows. W tym drugim wypadku kliknij Start, wybierz Programy, a nastêpnie Panda Antivirus Platinum i kliknij Deinstaluj-Napraw. Wyœwietla siê okno dialogowe, kliknij Napraw. Jeœli nie zainstalowa³eœ jeszcze firewalla, mo¿esz tego dokonaæ teraz.


Przegladaj aktywnosc sieciowa z pomoca firewalla

 Przegl¹daj aktywnoœæ sieciow¹ z pomoc¹ firewalla

W razie potrzeby kontrolowaæ mo¿esz aktywnoœæ firewalla, jak równie¿ przegl¹daæ zapis wszystkich przeprowadzonych dzia³añ. W celu przejrzenia raportu dotycz¹cego aktywnoœci firewalla wybierz obszar Sta³ej ochrony w Panelu sterowania w oknie Panda Antivirus Platinum.

Nastêpnie wybierz opcjê Przegl¹daj aktywnoœæ sieciow¹ w obszarze Firewall. Wyœwietlona zostanie nastêpuj¹ca informacja:

Uwzglêdniono dwie listy:

Programy posiadaj¹ce otwarte po³¹czenia z sieci¹. Na liœcie tej znalaz³y siê programy, pod³¹czone obecnie do sieci, tj. programy korzystaj¹ce z dostêpu do sieci z jakiegokolwiek powodu lub z których korzystaj¹ inne programy lub u¿ytkownicy pod³¹czeni do sieci. Dane prezentowane s¹ w nastêpuj¹cych kolumnach:

Program (nazwa programu, który uzyska³ dostêp do sieci), Œcie¿ka (katalog, w którym znajduje siê program), Po³¹czenia wychodz¹ce dozwolone (liczba po³¹czeñ wychodz¹cych, ustanowionych przez program i dozwolonych przez firewalla), Po³¹czenia wychodz¹ce zabronione (liczba po³¹czeñ wychodz¹cych, ustanowionych przez program i zabronionych przez firewalla), Po³¹czenia przychodz¹ce dozwolone (liczba po³¹czeñ przychodz¹cych, ustanowionych przez program i dozwolonych przez firewalla) oraz Po³¹czenia przychodz¹ce zabronione (liczba po³¹czeñ przychodz¹cych, ustanowionych przez program i zabronionych przez firewalla).

Jeœli klikniesz pole wyboru Poka¿ programy systemu operacyjnego, lista bêdzie równie¿ obejmowaæ programy systemowe korzystaj¹ce z dostêpu do sieci z jakiegokolwiek powodu.

Otwarte po³¹czenia wybranego programu. Po dokonaniu wyboru jednego z programów z listy (Programy posiadaj¹ce otwarte po³¹czenia z sieci¹) na nowej liœcie zaprezentowane zostan¹ typy po³¹czeñ wybranego programu. Dane zestawiono w kilku kolumnach:

Protokó³ (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹), Status (status po³¹czenia programu: po³¹czony, nas³uchiwanie itd.), port lokalny (port komunikacyjny w Twoim komputerze, przez który program ustanowi³ po³¹czenie), port zdalny (port komunikacyjny w zdalnym komputerze, do którego jesteœ pod³¹czony, przez który program ustanowi³ po³¹czenie) oraz adres IP (unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci).


Konfiguracja skanowania - karta Skanowanie (na zadanie / zaplanowane / stala ochrona plików)

 Konfiguracja skanowania – karta Skanowanie (na ¿¹danie / zaplanowane / sta³a ochrona plików)

Karta ta udostêpnia wiele opcji konfigurowania w³aœciwoœci skanowania. Opcje uporz¹dkowano w grupach, aby u³atwiæ ich obs³ugê.

Uwaga: Ta karta NIE jest dostêpna dla sta³ej ochrony poczty.

Karta konfiguracji skanowania zaplanowanego lub skanowania na ¿¹danie

Obszar Skanowanie

Obszar ten prezentuje wszystkie opcje pozwalaj¹ce na okreœlenie rodzajów plików przeznaczonych do skanowania oraz na wskazanie, czy sporz¹dzone bêd¹ raporty.

  • Pliki skompresowane: Po zaznaczeniu tej opcji skanowane bêd¹ wszystkie pliki skompresowane (ZIP, RAR, ARJ, LZH, LZA itd.). Pliki te skanowane bêd¹ tylko po aktywowaniu tej opcji, a nie w przypadku wybrania opcji odnosz¹cej siê do wszystkich rozszerzeñ plików. W konfiguracji sta³ej ochrony plików opcjê tê nazwano Skompresowane.

  • Pliki wiadomoœci e-mail: Po zaznaczeniu tej opcji ochrona antywirusowa skanowa³a bêdzie wszystkie pliki wiadomoœci e-mail (wiadomoœci oraz za³¹czone pliki) niezale¿nie od opcji wybranych w obszarze Rozszerzenia. Ochrona antywirusowa skanowaæ mo¿e pliki wiadomoœci odpowiadaj¹cych ró¿nym klientom poczty, np. Microsoft Outlook – pliki PST oraz Microsoft Outlook Express. Pliki te skanowane bêd¹ jedynie w przypadku aktywowania tej opcji, a nie w przypadku wybrania opcji odnosz¹cej siê do wszystkich rozszerzeñ plików. Opcja ta jest niedostêpna w przypadku sta³ej ochrony plików i poczty.

  • Utwórz raport: Opcja dostêpna tylko w przypadku sta³ej ochrony plików. Je¿eli opcja jest aktywna, dane dotycz¹ce skanowania rejestrowane bêd¹ w raporcie.

  • Wszystkie pliki: Zaznaczenie tej opcji umo¿liwia skanowanie wszystkich plików niezale¿nie od ich rozszerzenia – z wyj¹tkiem plików skompresowanych, plików systemowych oraz plików wiadomoœci e-mail, które nale¿y zaznaczyæ oddzielnie w celu ich przeskanowania.

  • Tylko wybrane rozszerzenia: Zaznaczenie tej opcji powoduje skanowanie jedynie tych plików, których rozszerzenia znajduj¹ siê na liœcie rozszerzeñ. Aby uzyskaæ dostêp do tej listy, kliknij Rozszerzenia . Lista ta dostêpna jest po zaznaczeniu pola wyboru Tylko wybrane rozszerzenia.

Konfiguracja sta³ej ochrony plików udostêpnia dodatkowy przycisk – Zaawansowane. Klikaj¹c ten przycisk, mo¿esz zdefiniowaæ, w jaki sposób sta³a ochrona plików ma byæ stosowana na Dyskach sieciowych.

Sekcja ta dostêpna jest JEDYNIE w przypadku sta³ej ochrony plików. Jest ona natomiast NIEDOSTÊPNA w przypadku konfiguracji skanowania zaplanowanego, skanowania na ¿¹danie oraz ochrony poczty (ta karta konfiguracji jest niedostêpna dla zabezpieczeñ tego rodzaju). Pola wyboru w tej sekcji pozwalaj¹ ustaliæ dzia³anie sta³ej ochrony dla dysków sieciowych dostêpnych z Twojego komputera.

  • Skanuj: Po zaznaczeniu tego pola wyboru skanowane bêd¹ dostêpne dyski sieciowe (przez sta³¹ ochronê plików).

  • Blokuj, gdy zainfekowany: Je¿eli to pole wyboru zostanie zaznaczone i wykryty zostanie wirus (na dostêpnym dysku sieciowym lub w dowolnym elemencie lokalnego komputera), dostêp do sieci zostanie zablokowany. Pozwala to na przeciwdzia³anie rozprzestrzenianiu siê wirusa na pozosta³e komputery pod³¹czone do sieci.

Uwaga: Powy¿sze dwie opcje dostêpne s¹ w komputerach Windows 95, Windows 98 i Windows Me. W systemach Windows NT, Windows XP oraz Windows 2000 dostêpne s¹ poni¿sze opcje:

  • Sieæ Microsoft: Po zaznaczeniu tego pola wyboru skanowane bêd¹ dyski sieciowe dostêpne poprzez sieæ Microsoft.

  • Sieæ Novell: Po zaznaczeniu tego pola wyboru skanowane bêd¹ dyski sieciowe dostêpne poprzez sieæ Novell.

Obszar Opcje dodatkowe

Obszar ten NIE jest dostêpny w przypadku sta³ej ochrony poczty oraz sta³ej ochrony plików, natomiast jest dostêpny w przypadku skanowania na ¿¹danie oraz skanowania zaplanowanego. Obszar ten zawiera dodatkowe opcje, maj¹ce na celu usprawnienie w³aœciwoœci oraz wydajnoœci skanowania.

  • Aktywuj dŸwiêki: Po zaznaczeniu tej opcji dŸwiêki w³¹czane s¹ w trakcie przeprowadzania skanowania zale¿nie od ustawieñ konfiguracji w obszarze Ogólna konfiguracja programu antywirusowego.

  • Utwórz raport: Po zaznaczeniu tej opcji dane dotycz¹ce skanowania rejestrowane bêd¹ w raporcie.

  • Kilka dyskietek: Opcja ta pozwala na skanowanie kolejno kilku dyskietek. Zaznaczenie tej opcji spowoduje wyœwietlanie komunikatu z proœb¹ o w³o¿enie kolejnej dyskietki do napêdu dyskietek po zakoñczeniu skanowania poprzedniej.

  • Minimalizuj podczas skanowania: Po zaznaczeniu tej opcji okno ochrony antywirusowej jest automatycznie minimalizowane w momencie rozpoczêcia skanowania (bêdzie widoczne jako przycisk na pasku zadañ), nadzoruj¹c podstêp skanowania a¿ do jego zakoñczenia.

Obszar Heurystyczne

Obszar ten NIE jest dostêpny w przypadku sta³ej ochrony plików i poczty, natomiast jest dostêpny w przypadku skanowania na ¿¹danie oraz skanowania zaplanowanego. Zadania skanowania korzystaj¹ce z techniki heurystycznej pozwalaj¹ wykrywaæ oraz lokalizowaæ nieznane dot¹d wirusy. Wirusy te nie mog¹ byæ rozpoznawane przy u¿yciu aktualnej wersji pliku z sygnaturami wirusów ochrony antywirusowej.

  • W³¹cz: Zaznaczenie tej opcji spowoduje wykonywanie dodatkowego skanowania dla ka¿dego pliku w poszukiwaniu ewentualnych nowych wirusów. Skanowanie to jest oparte na technice stworzonej z myœl¹ o wykrywaniu nieznanych wirusów.

  • Przycisk Konfiguruj: Przycisk ten pozwala na konfiguracjê heurystycznego skanowania po zaznaczeniu pola wyboru W³¹cz. Masz mo¿liwoœæ wyboru trzech ró¿nych poziomów skutecznoœci: Maksymalna czu³oœæ, Œrednia czu³oœæ (zalecana) lub Minimalna czu³oœæ.

Karta konfiguracji skanowania zaplanowanego lub skanowania na ¿¹danie

Obszar Skanowanie

Obszar ten prezentuje wszystkie opcje pozwalaj¹ce na okreœlenie rodzajów plików przeznaczonych do skanowania oraz na wskazanie, czy sporz¹dzone bêd¹ raporty.

  • Pliki skompresowane: Po zaznaczeniu tej opcji skanowane bêd¹ wszystkie pliki skompresowane (ZIP, RAR, ARJ, LZH, LZA itd.). Pliki te skanowane bêd¹ tylko po aktywowaniu tej opcji, a nie w przypadku wybrania opcji odnosz¹cej siê do wszystkich rozszerzeñ plików.

  • Utwórz raport: Je¿eli opcja jest aktywna, dane dotycz¹ce sta³ej ochrony plików rejestrowane bêd¹ w raporcie.

  • Wszystkie pliki: Zaznaczenie tej opcji umo¿liwia skanowanie wszystkich plików niezale¿nie od ich rozszerzenia – z wyj¹tkiem plików skompresowanych oraz plików systemowych, które nale¿y zaznaczyæ oddzielnie w celu ich przeskanowania.

  • Tylko wybrane rozszerzenia: Zaznaczenie tej opcji powoduje skanowanie jedynie tych plików, których rozszerzenia znajduj¹ siê na liœcie rozszerzeñ. Aby uzyskaæ dostêp do tej listy, kliknij Rozszerzenia . Lista ta dostêpna jest po zaznaczeniu pola wyboru Tylko wybrane rozszerzenia.

Obszar Blokowanie skryptów

Obszar ten dostêpny jest jedynie na karcie konfiguracji sta³ej ochrony plików, pozwalaj¹c na blokadê uruchamiania plików napisanych w jêzyku skryptowym (VBScript lub JScript).

  • Blokuj wykonywanie plików skryptów: Po aktywowaniu tej opcji Panda Antivirus Platinum zapobiegnie uruchamianiu plików napisanych w skryptowych jêzykach programowania (Visual Basic Script lub Java Script).

W dolnej czêœci ekranu konfiguracyjnego znajduje siê kilka przydatnych przycisków:

OK: Zmiany w konfiguracji zostan¹ zapisane i zastosowane.

Domyœlne: Opcja ta pozwala na przywrócenie domyœlnych ustawieñ skanowania. Zostaniesz poproszony o potwierdzenie: Czy na pewno chcesz przywróciæ ustawienia fabryczne? Kliknij Tak (wówczas ochrona antywirusowa zostanie skonfigurowana w taki sposób jak przed instalacj¹) lub Nie.

Anuluj: Zmiany w konfiguracji nie zostan¹ zapisane, ani zastosowane.


Konfiguracja skanowania - karta Dzialania (na zadanie / zaplanowane / stala ochrona plików)

 Konfiguracja skanowania – karta Dzia³ania (na ¿¹danie / zaplanowane / sta³a ochrona plików)

Karta ta umo¿liwia ustalenie dzia³añ podejmowanych po wykryciu wirusa przez ochronê antywirusow¹. Zale¿nie od wybranego dzia³ania otrzymasz dostêp do okreœlonych opcji.

Uwaga: Lista dzia³añ do wykonania zawsze zawiera te same opcje w przypadku skanowania na ¿¹danie oraz skanowania zaplanowanego (niezale¿nie od tego, czy s¹ to zadania predefiniowane, czy utworzone przez u¿ytkownika). Niemniej lista ta jest odmienna w przypadku sta³ej ochrony plików oraz sta³ej ochrony poczty.

Po rozwiniêciu listy dzia³añ wyœwietlone zostan¹ poni¿sze opcje (pamiêtaj, ¿e opcje te ró¿ni¹ siê ze wzglêdu na rodzaj zadania skanowania):

Blokuj dostêp do pliku

Opcja ta dostêpna jest TYLKO w przypadku sta³ej ochrony plików; NIE jest natomiast dostêpna dla Sta³ej ochrony poczty oraz innych rodzajów skanowania (nie jest równie¿ dostêpna w przypadku skanowania zaplanowanego oraz skanowania na ¿¹danie, niezale¿nie od tego, czy s¹ to zadania predefiniowane, czy utworzone przez u¿ytkownika).

Opcja Blokuj dostêp do pliku odpowiada za to, aby ochrona antywirusowa kontynuowa³a skanowanie po wykryciu wirusa w zara¿onym pliku oraz uniemo¿liwi³a do niego dostêp. Oznacza to, ¿e informacja o zdarzeniu zostanie wyœwietlona, ale ¿adne inne dzia³anie nie zostanie podjête.

Ignoruj i kontynuuj skanowanie

Opcja ta decyduje o tym, ¿e ochrona antywirusowa nie podejmie ¿adnych dzia³añ w przypadku wykrycia wirusa. Skanowanie bêdzie kontynuowane. Wyœwietlane jest równie¿ pole wyboru Anuluj skanowanie i powiadom w razie wyst¹pienia jakiegokolwiek innego zdarzenia (nie dotyczy sta³ej ochrony). Po zaznaczeniu tego pola wyboru w razie wyst¹pienia niespodziewanego b³êdu skanowanie zostanie tymczasowo wstrzymane, aby poinformowaæ Ciê o zdarzeniu. Po klikniêciu OK skanowanie bêdzie kontynuowane.

Uwaga: Opcja ta (Ignoruj i kontynuuj skanowanie) NIE jest dostêpna w przypadku sta³ej ochrony plików. Jest ona natomiast dostêpna w przypadku skanowania zaplanowanego oraz skanowania na ¿¹danie (zadania predefiniowane oraz utworzone przez u¿ytkownika).

Wylecz automatycznie

Opcja ta umo¿liwia zlecenie automatycznego wyleczenia przez ochronê antywirusow¹ wszystkich, wykrytych przez ni¹, zainfekowanych plików.

Je¿eli nie bêdzie mo¿na zneutralizowaæ wirusa, zainfekowany plik zostanie automatycznie przeniesiony do obszaru Kwarantanny Szpitala. Oznacza to, ¿e plik zostanie usuniêty z pierwotnej lokalizacji.

Wybranie opcji Wylecz automatycznie z rozwijanego menu wyœwietla dwa pola wyboru w dolnej czêœci karty:

  • Utwórz kopiê zapasow¹ pliku przed podjêciem leczenia. Ochrona antywirusowa utworzy kopiê zapasow¹ pliku przed prób¹ jego wyleczenia. Pozwala to na odzyskanie pliku w przypadku, gdy próba wyleczenia pliku zakoñczony siê niepowodzeniem. Mo¿liwe jest uzyskanie dostêpu do kopii pliku, przywrócenie go do pierwotnej lokalizacji itd. poprzez obszar ochrony antywirusowej Szpital.

  • Anuluj skanowanie i powiadom w razie wyst¹pienia jakiegokolwiek innego zdarzenia. To pole wyboru NIE jest dostêpne w przypadku sta³ej ochrony poczty i plików. Pole dostêpne jest TYLKO w przypadku skanowania na ¿¹danie lub skanowania zaplanowanego (niezale¿nie od tego, czy jest to skanowanie predefiniowane, czy utworzone przez u¿ytkownika, czy te¿ jest to skanowanie pojedynczych elementów). Po zaznaczeniu pola wyboru skanowanie zostanie tymczasowo wstrzymane w przypadku wyst¹pienia niespodziewanego b³êdu, aby poinformowaæ Ciê o zdarzeniu. Po klikniêciu OK skanowanie bêdzie kontynuowane.

Usuñ zainfekowany plik

Wybranie tej opcji powoduje usuniêcie wszystkich zara¿onych plików wykrytych przez ochronê antywirusow¹. Wyœwietlane jest równie¿ pole wyboru Anuluj skanowanie i powiadom w razie wyst¹pienia jakiegokolwiek innego zdarzenia. Jeœli pole wyboru zostanie zaznaczone, w razie wyst¹pienia niespodziewanego b³êdu skanowanie zostanie tymczasowo wstrzymane, aby poinformowaæ Ciê o zdarzeniu. Po klikniêciu OK skanowanie bêdzie kontynuowane.

Przenieœ zainfekowany plik do Kwarantanny

Wybranie tej opcji powoduje przemieszczenie wszystkich zainfekowanych plików z ich pierwotnej lokalizacji. Pliki te zostan¹ umieszczone w katalogu, który wykorzystywany jest przez ochronê antywirusow¹ jako Kwarantanna. Wyœwietlane jest równie¿ pole wyboru Anuluj skanowanie i powiadom w razie wyst¹pienia jakiegokolwiek innego zdarzenia. Mimo, ¿e opcja Przenieœ zainfekowany plik do Kwarantanny pojawia siê w konfiguracji sta³ej ochrony (plików i poczty), pole wyboru Anuluj skanowanie i powiadom w razie wyst¹pienia jakiegokolwiek innego zdarzenia NIE jest dostêpne w przypadku sta³ej ochrony plików i wiadomoœci. Jeœli pole wyboru zostanie zaznaczone, w razie wyst¹pienia niespodziewanego b³êdu skanowanie zostanie tymczasowo wstrzymane, aby poinformowaæ Ciê o zdarzeniu. Po klikniêciu OK skanowanie bêdzie kontynuowane.

Zapytaj, jakie podj¹æ dzia³anie

Wybranie tej opcji spowoduje, ¿e w momencie wykrycia wirusa ochrona antywirusowa wyœwietli pytanie, jakie dzia³anie nale¿y przeprowadziæ. Opcja ta umo¿liwia przeprowadzenie ró¿nych dzia³añ dla tego samego zadania skanowania. Konfiguracja jest przy tym o tyle elastyczna, ¿e mo¿esz wybraæ opcje, które bêd¹ wyœwietlane w momencie wykrycia wirusa. Zaznaczone pola wyboru definiuj¹ dzia³ania, jakie mo¿na przeprowadziæ z chwil¹, gdy ochrona antywirusowa postawi pytanie o podejmowane dzia³anie. Pola wyboru ró¿ni¹ siê ze wzglêdu na rodzaj konfigurowanego skanowania (na ¿¹danie, zaplanowane lub sta³a ochrona).

Uwaga: Opcja ta NIE jest dostêpna w przypadku sta³ej ochrony plików oraz predefiniowanych zadañ skanowania.

  • Przenieœ do Kwarantanny: Zaznaczenie tego pola wyboru powoduje przeniesienie wszystkich zara¿onych plików do obszaru Kwarantanny Szpitala.

  • Usuñ: Zaznaczenie tego pola wyboru powoduje usuniêcie wszystkich zainfekowanych plików.

  • Wylecz: Zaznaczenie tego pola wyboru powoduje wyleczenie pliku, w którym wykryto wirusa.

Utwórz kopiê zapasow¹ pliku przed podjêciem leczenia. Je¿eli ochrona antywirusowa podejmuje leczenie pliku, jest on automatycznie umieszczany w Kwarantannie. Jest to miejsce, w którym ochrona antywirusowa przetrzymuje podejrzane pliki. Wiêcej informacji na temat tej opcji znajdziesz w sekcji Pomocy: Szpital.

Anuluj skanowanie i powiadom w razie wyst¹pienia jakiegokolwiek innego zdarzenia. Je¿eli pole wyboru zostanie zaznaczone, w razie wyst¹pienia niespodziewanego b³êdu skanowanie zostanie tymczasowo wstrzymane, aby poinformowaæ Ciê o zdarzeniu. Po klikniêciu OK skanowanie bêdzie kontynuowane. Pole wyboru jest NIEDOSTÊPNE w przypadku sta³ej ochrony poczty oraz plików.

W dolnej czêœci ekranu konfiguracyjnego znajduje siê kilka przydatnych przycisków:

OK: Zmiany w konfiguracji zostan¹ zapisane i zastosowane.

Domyœlne: Opcja ta pozwala na przywrócenie domyœlnych ustawieñ skanowania. Zostaniesz poproszony o potwierdzenie: Czy na pewno chcesz przywróciæ ustawienia fabryczne? Kliknij Tak (wówczas ochrona antywirusowa zostanie skonfigurowana w taki sposób jak przed instalacj¹) lub Nie.

Anuluj: Zmiany w konfiguracji nie zostan¹ zapisane, ani zastosowane.


Konfiguracja skanowania - karta Wykluczenia (na zadanie / zaplanowane / stala ochrona plików)

 Konfiguracja skanowania – karta Wykluczenia (na ¿¹danie / zaplanowane / sta³a ochrona plików)

Konfiguracja wykluczeñ pozwala na wskazanie katalogów, plików i/lub rozszerzeñ, które nie bêd¹ skanowane przez ochronê antywirusow¹. Karta ta pozwala na ich wybór.

Uwaga: Karta konfiguracji nie jest dostêpna w przypadku sta³ej ochrony poczty.

Karta konfiguracji wykluczeñ obejmuje trzy obszary:

Katalogi

Jako czêœæ wykluczenia mo¿esz wskazaæ ca³e katalogi, które nie powinny byæ skanowane przez ochronê antywirusow¹. Mo¿esz wykluczyæ sam katalog lub katalog oraz jego wszystkie podkatalogi.

  • Dodaj: Klikniêcie tego przycisku otwiera okno, które pozwala na wyszczególnienie katalogów pomijanych przy skanowaniu. Po lewej stronie znajduje siê Drzewo wyboru dysków. Klikniêcie znaku + po lewej stronie dysku umo¿liwi wyœwietlenie struktury katalogów. Aby odnaleŸæ preferowany katalog, rozwiñ strukturê (œcie¿kê) katalogów, a¿ znajdziesz katalog docelowy. Wówczas kliknij przycisk strza³ki wskazuj¹cej w prawo. Kiedy zakoñczysz wyszczególnianie katalogów, kliknij OK. Wiêcej informacji znajdziesz w sekcji Pomocy: W jaki sposób sporz¹dziæ listê wykluczeñ.

  • Usuñ: Przycisk ten pozwala na usuniêcie katalogów z listy katalogów pomijanych przy skanowaniu. Aby to zrobiæ, zaznacz katalog, a nastêpnie kliknij Usuñ.

Pliki

Mo¿esz równie¿ na liœcie wykluczeñ umieœciæ pliki, w wyniku czego bêd¹ one pomijane przez ochronê antywirusow¹ podczas skanowania. Masz mo¿liwoœæ wskazania okreœlonego pliku, który nie powinien byæ skanowany lub nie powinien byæ skanowany za ka¿dym razem, gdy zostanie odnaleziony podczas skanowania. Oznacza to, ¿e mo¿esz wskazaæ, aby ochrona antywirusowa nie skanowa³a pliku w momencie, gdy zostanie on znaleziony po raz pierwszy podczas skanowania, oraz aby nie by³ on skanowany za ka¿dym razem, gdy zostanie odnaleziony podczas skanowania. Je¿eli posiadasz przyk³adowo plik EXAMPLE.EXE w kilku ró¿nych lokalizacjach, mo¿esz wykluczyæ jeden z tych plików lub wszystkie z nich.

  • Dodaj: Klikniêcie tego przycisku otwiera okno, które pozwala na wyszczególnienie plików pomijanych przy skanowaniu. Po lewej stronie znajduje siê Drzewo wyboru dysków. Klikniêcie znaku + po lewej stronie dysku spowoduje wyœwietlenie struktury katalogów. Aby odnaleŸæ preferowany plik, rozwiñ strukturê (œcie¿kê) katalogów, a¿ znajdziesz katalog zawieraj¹cy poszukiwany plik. Kiedy odnajdziesz plik, kliknij przycisk strza³ki wskazuj¹cej w prawo. Gdy zakoñczysz wyszczególnianie plików, kliknij OK. Wiêcej informacji znajdziesz w sekcji Pomocy: W jaki sposób sporz¹dziæ listê wykluczeñ.

  • Usuñ: Przycisk ten pozwala na usuniêcie plików z listy plików pomijanych przy skanowaniu. Aby to zrobiæ, zaznacz plik, a nastêpnie kliknij Usuñ.

Rozszerzenia

Mo¿esz równie¿ wykluczyæ ze skanowania wszystkie pliki z okreœlonym rozszerzeniem. Innymi s³owy, opcja ta pozwala na wykluczenie ze skanowania okreœlonych typów plików. Oznacza to mo¿liwoœæ wskazania, które rozszerzenia (typy plików) nie powinny byæ skanowane.

  • Nowe rozszerzenie: W polu tekstowym wprowadŸ rozszerzenie, które chcesz dodaæ do listy rozszerzeñ wykluczonych ze skanowania.

  • Dodaj: Klikniêcie tego przycisku spowoduje dodanie rozszerzenia podanego w polu tekstowym do listy rozszerzeñ wykluczonych ze skanowania.

  • Usuñ: Klikniêcie tego przycisku spowoduje usuniêcie zaznaczonych rozszerzeñ z listy (tylko tych, które s¹ zaznaczone).

W dolnej czêœci ekranu konfiguracyjnego znajduje siê kilka przydatnych przycisków:

OK: Zmiany w konfiguracji zostan¹ zapisane i zastosowane.

Domyœlne: Opcja ta pozwala na przywrócenie domyœlnych ustawieñ skanowania. Zostaniesz poproszony o potwierdzenie: Czy na pewno chcesz przywróciæ ustawienia fabryczne? Kliknij Tak (ochrona antywirusowa zostanie skonfigurowana w taki sposób jak przed instalacj¹) lub Nie.

Anuluj: Zmiany w konfiguracji nie zostan¹ zapisane, ani zastosowane.


Konfiguracja skanowania - karta Ostrzezenia (na zadanie / zaplanowane / stala ochrona)

 Konfiguracja skanowania – karta Ostrze¿enia (na ¿¹danie / zaplanowane / sta³a ochrona)

Ostrze¿enia to komunikaty generowane przez ochronê antywirusow¹ w celu poinformowania o wykryciu wirusa. Ze wzglêdu na znaczenie ostrze¿eñ tego rodzaju ich konfiguracja jest elastyczna i udostêpnia wiele mo¿liwoœci, dziêki czemu kierowane s¹ one do odpowiedniej osoby.

Niniejsza karta konfiguracyjna nie ró¿ni siê dla skanowania na ¿¹danie oraz skanowania zaplanowanego (predefiniowanych oraz utworzonych przez u¿ytkownika). Jest ona natomiast odmienna dla konfiguracji sta³ej ochrony plików. Istniej¹ jednak pewne wyj¹tki:

  • W komputerach z zainstalowanym systemem Windows Me/98/95 sta³a ochrona plików mo¿e TYLKO wyœwietlaæ komunikaty ostrzegawcze (¿aden inny rodzaj komunikatów ostrzegawczych nie mo¿e byæ wysy³any). W³aœciwoœci wyœwietlanych komunikatów nie mog¹ byæ konfigurowane. W systemach Windows XP/2000 Pro/NT istnieje równie¿ mo¿liwoœæ wysy³ania wiadomoœci poprzez e-mail.

  • Sta³a ochrona poczty mo¿e wyœwietlaæ komunikaty ostrzegawcze lub wysy³aæ ka¿dy inny rodzaj komunikatów ostrzegawczych (poprzez e-mail). W³aœciwoœci komunikatów wyœwietlanych nie mog¹ byæ konfigurowane.

  • Karta konfiguracji ostrze¿eñ nie jest dostêpna dla zadañ skanowania przy starcie komputera.

Uwaga: Powy¿szy ekran odpowiada konfiguracji na komputerach z zainstalowanym systemem Windows Me/98/95.

Aby uaktywniæ konkretny rodzaj komunikatów ostrzegawczych (W komputerze, Przez e-mail), zaznacz pole wyboru obok opcji. Je¿eli chcesz kontrolowaæ sposób generowania ostrze¿eñ, kliknij przycisk Konfiguruj. Opcje konfiguracji komunikatów ostrzegawczych zale¿¹ od rodzaju skanowania. Rodzaje wyœwietlanych ostrze¿eñ:

W komputerze. Korzystaj¹c z tej opcji, mo¿esz wybraæ, w jaki sposób wyœwietlane bêd¹ ostrze¿enia o wykryciu wirusa w tym komputerze. Je¿eli chcesz, aby ostrze¿enia wyœwietlane by³y na tym komputerze, zaznacz pole wyboru Wyœwietl ostrze¿enia na ekranie i kliknij Konfiguruj, aby ustaliæ format ostrze¿eñ, korzystaj¹c z poni¿szych obszarów:

Uwaga: W przypadku sta³ej ochrony plików i poczty istnieje mo¿liwoœæ w³¹czenia lub wy³¹czenia ostrze¿eñ tego rodzaju, ale brak mo¿liwoœci konfigurowana ich dzia³ania.

Ostrze¿enie dŸwiêkowe

  • Ostrze¿enie dŸwiêkowe: Odtwarzanie dŸwiêku w momencie wykrycia wirusa.

  • Sygna³ dŸwiêkowy: Sygna³ dŸwiêkowy w momencie wykrycia wirusa.

  • Plik WAV: W momencie wykrycia wirusa odtworzony zostanie plik WAV. Mo¿esz wybraæ plik WAV, u¿ywaj¹c w tym celu przycisku po prawej stronie.

Komunikat ostrzegawczy

  • Wyœwietl ten komunikat ostrzegawczy: Zaznacz to pole wyboru, aby podaæ tekst w polu edycji jako tekst ostrze¿enia. W polu edycji wprowadŸ tekst, który chcesz uwzglêdniæ w komunikacie ostrzegawczym. Komunikat ten bêdzie wyœwietlany w momencie wykrycia wirusa.

  • Wyœwietlaj komunikat ostrzegawczy przez: Zaznaczaj¹c to pole wyboru, masz mo¿liwoœæ ustalenia, jak d³ugo (w sekundach) komunikat ostrzegawczy wyœwietlany bêdzie w stacji roboczej.

Przez e-mail. Skorzystanie z tej opcji pozwala na wysy³anie komunikatów ostrzegawczych o wirusach do komputera poprzez e-mail. Je¿eli chcesz, aby komunikaty ostrzegawcze przesy³ane by³y poczt¹ elektroniczn¹, zaznacz pole wyboru Wyœlij ostrze¿enie na adres e-mail i kliknij Konfiguruj, aby ustaliæ format wiadomoœci, korzystaj¹c z poni¿szych obszarów:

Uwaga: Opcja wysy³ania komunikatów poczt¹ elektroniczn¹ nie jest dostêpna dla sta³ej ochrony plików w systemach Windows Me/98/95. Jest natomiast dostêpna dla systemów Windows XP/2000 Pro/NT.

Adres

  • Wyœlij komunikat ostrzegawczy na nastêpuj¹cy adres: Opcja pozwala wskazaæ adres e-mail, na który ma zostaæ wys³any komunikat w razie wykrycia wirusa. W polu tekstowym wprowadŸ adres, na który chcesz wysy³aæ komunikaty.

  • Wyœlij komunikat ostrze¿enia do nadawcy: W razie wykrycia wirusa w wiadomoœci e-mail komunikat ostrzegawczy zostanie równie¿ przekazany u¿ytkownikowi, który wys³a³ zainfekowan¹ wiadomoœæ.

  • Wyœlij komunikat ostrze¿enia do pozosta³ych odbiorców: W razie wykrycia wirusa w wiadomoœci e-mail komunikat ostrzegawczy zostanie równie¿ wys³any do pozosta³ych u¿ytkowników, którzy otrzymali zainfekowan¹ wiadomoœæ.

  • Komunikat ostrzegawczy: Komunikat, który zostanie wyœwietlony w momencie wykrycia wirusa.

Protokó³ i serwer

  • Rozwijana lista protoko³ów (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹): Z listy tej mo¿esz wybraæ rodzaj protoko³u, który zostanie wykorzystany do wys³ania komunikatu ostrzegawczego: MAPI lub SMTP (poczta wychodz¹ca).

  • Serwer: W polu tym mo¿esz wprowadziæ nazwê serwera, który zostanie wykorzystany do wys³ania komunikatu ostrzegawczego.

W sieci. Ten rodzaj komunikatu ostrzegawczego jest dostêpny jedynie w przypadku komputerów dzia³aj¹cych pod kontrol¹ systemów Windows XP, Windows 2000 Pro lub Windows NT. W przypadku wykrycia wirusa na komputerze opcja ta pozwoli Ci na wys³anie ostrze¿enia do innych komputerów w tej samej sieci. Je¿eli chcesz wys³aæ ostrze¿enie o wirusie poprzez sieæ, zaznacz pole wyboru Wyœlij ostrze¿enia do stacji roboczych i kliknij Konfiguruj, aby ustaliæ format komunikatu, korzystaj¹c z poni¿szych obszarów:

Uwaga: Opcja wysy³ania ostrze¿eñ poprzez sieæ, do której pod³¹czony jest zainfekowany komputer, nie jest dostêpna w przypadku Sta³ej ochrony plików.

Skanowanie

  • Wyœlij komunikat do stacji roboczej: Pozwala wys³aæ komunikat ostrzegawczy o wirusie do konkretnej stacji roboczej w sieci. W polu tekstowym wprowadŸ stacjê robocz¹, do której zamierzasz wys³aæ komunikat.

  • Komunikat ostrzegawczy: Komunikat, który zostanie wyœwietlony w momencie wykrycia wirusa.

  • Wyœlij komunikat do domeny: Pozwala wys³aæ komunikat ostrzegawczy o wirusie do wszystkich stacji roboczych w tej samej domenie. W polu tekstowym wprowadŸ domenê, do której zamierzasz wys³aæ komunikat.

  • Komunikat ostrzegawczy: Komunikat, który zostanie wyœwietlony w momencie wykrycia wirusa.

Serwer

  • Serwer: WprowadŸ nazwê serwera, z którego chcesz skorzystaæ, aby wys³aæ komunikat ostrzegawczy.

Do Lotus Notes. Opcja ta pozwala na wys³anie komunikatu ostrzegawczego do systemu Lotus Notes. Komunikat mo¿e zostaæ wys³any do autora dokumentu, u¿ytkownika dokumentu lub do pozosta³ych u¿ytkowników.

Odbiorcy: Pole tekstowe pozwalaj¹ce na wprowadzenie nazw u¿ytkowników oddzielonych przecinkami, którzy otrzymaj¹ komunikat ostrzegawczy.

Wyœlij ostrze¿enie do autora dokumentu: U¿ytkownik, który utworzy³ dokument, otrzyma komunikat ostrzegawczy.

Wyœlij ostrze¿enie do u¿ytkownika dokumentu: U¿ytkownik pracuj¹cy nad dokumentem otrzyma komunikat ostrzegawczy.

Komunikat ostrzegawczy: Komunikat, który zostanie wys³any, aby poinformowaæ u¿ytkowników o wykrytym wirusie.

W dolnej czêœci ekranu konfiguracyjnego ostrze¿eñ znajduj¹ siê dwa przydatne przyciski: OK (zapisuje i zastosowuje zmiany w konfiguracji) oraz Anuluj (wprowadzone zmiany w konfiguracji nie zostan¹ zapisane, ani zastosowane).

Obydwa wymienione przyciski wystêpuj¹ równie¿ w oknie s³u¿¹cym do ustalania rodzajów aktywowanych ostrze¿eñ wraz z dodatkowym przyciskiem: Domyœlne. Klikniêcie tego przycisku spowoduje za³adowanie domyœlnej konfiguracji ochrony antywirusowej lub ustawieñ fabrycznych. Zostaniesz zapytany: Czy na pewno chcesz przywróciæ ustawienia fabryczne? Kliknij Tak lub Nie.


Konfiguracja skanowania - karta Terminarz (Zaplanowane)

 Konfiguracja skanowania – karta Terminarz (Zaplanowane)

Karta Terminarz s³u¿y do ustalania czêstotliwoœci, z jak¹ odbywaæ siê bêd¹ poszczególne zaplanowane zadania skanowania (niezale¿nie od tego, czy chodzi o skanowanie przy uruchamianiu systemu jedynie w przypadku komputerów z zainstalowanym systemem Windows 98/95, skanowanie przy uruchamianiu Windows, czy te¿ zadania skanowania utworzone przez u¿ytkownika). Niezale¿nie od czêstotliwoœci mo¿esz równie¿ ustaliæ zakres dat, w których aktywowane bêd¹ zaplanowane zadania skanowania.

Dostêp do opcji konfiguracji Terminarza uzyskaæ mo¿na w ten sam sposób co w przypadku predefiniowanych zadañ skanowania oraz zadañ skanowania utworzonych przez u¿ytkownika:

  • Korzystaj¹c z obszaru Zadania skanowania. Wybierz predefiniowane zaplanowane zadania skanowania (skanowanie przy uruchamianiu systemu jedynie w przypadku komputerów z zainstalowanym systemem Windows 98/95 lub skanowanie przy uruchamianiu Windows), a nastêpnie kliknij Edytuj zadanie skanowania w obszarze Zadania skanowania.

  • Korzystaj¹c z menu podrêcznego. Kliknij prawym klawiszem predefiniowane zaplanowane zadanie skanowania (skanowanie przy uruchamianiu systemu lub skanowanie przy uruchamianiu Windows), a nastêpnie wybierz Edytuj.

Te same opcje wyœwietlane s¹ w oknie dialogowym, które prezentowane jest w predefiniowanych zaplanowanych zadaniach skanowania oraz zaplanowanych zadaniach skanowania utworzonych przez u¿ytkownika:

  • Konfiguruj planowanie. W celu ustalenia, kiedy i jak powinno przebiegaæ zaplanowane zadanie skanowania, kliknij Planowanie. Wyœwietla siê karta, której wygl¹d ró¿ni siê w zale¿noœci od typu zaplanowanego zadania skanowania (predefiniowane – przy uruchamianiu systemu oraz przy uruchamianiu Windows – lub zaplanowane zadania skanowania utworzone przez u¿ytkownika).

  • Edytuj elementy do skanowania. Jeœli chcesz zmieniæ (dodaæ lub usun¹æ) elementy, które wybrane zaplanowane zadanie skanowania powinno sprawdzaæ, kliknij Edytuj. Wiêcej informacji na temat elementów do skanowania znajdziesz w sekcji Pomocy: Jak przeprowadziæ zadanie skanowania (na ¿¹danie / zaplanowane).

  • Konfiguracja skanowania. Jeœli chcesz zdefiniowaæ ogóln¹ charakterystykê skanowania, dzia³ania, które nale¿y przeprowadziæ, wykluczenia oraz ostrze¿enia (w zale¿noœci od typu skanowania), kliknij Konfiguracja. Wiêcej informacji na temat elementów do skanowania znajdziesz w sekcji Pomocy: Jak skonfigurowaæ skanowanie (na ¿¹danie / zaplanowane).

Ró¿nica miêdzy konfiguracj¹ planowania predefiniowanych zadañ skanowania (przy uruchamianiu systemu jedynie w przypadku komputerów z zainstalowanym systemem Windows 98/95 lub przy uruchamianiu Windows) a konfiguracj¹ zadañ skanowania utworzonych przez u¿ytkownika staje siê widoczna po zaznaczeniu pola wyboru Aktywuj (zadanie przeprowadzane bêdzie zgodnie z planem) na karcie Konfiguracja planowania zadañ, a nastêpnie klikniêciu opcji Planowanie.

Predefiniowane zaplanowane zadania skanowania (przy starcie komputera oraz przy starcie Windows)

Zaplanowane zadania skanowania tworzone przez u¿ytkownika


Konfiguracja skanowania - karta E-mail - Wiadomosci (stala ochrona poczty)

 Konfiguracja skanowania – karta E-mail - Wiadomoœci (sta³a ochrona poczty)

Karta ta udostêpnia opcje konfiguracji skanowania poczty elektronicznej oraz grup dyskusyjnych.

Skanowanie antywirusowe

Korzystaj¹c z opcji zawartych na karcie, mo¿esz okreœliæ, które operacje powinny byæ nadzorowane przez sta³¹ ochronê, oraz to, które typy plików nale¿y skanowaæ:

  • Przychodz¹ce: Po zaznaczeniu tej opcji skanowane bêd¹ wszystkie przychodz¹ce wiadomoœci e-mail (wiadomoœci odbierane).

  • Wychodz¹ce: Po zaznaczeniu tej opcji skanowane bêd¹ wszystkie wychodz¹ce wiadomoœci e-mail (wiadomoœci wys³ane).

  • Skompresowane: Po zaznaczeniu tej opcji skanowane bêd¹ wszystkie skompresowane pliki do³¹czone do wiadomoœci.

  • Utwórz raport: Po zaznaczeniu tej opcji informacja na temat zadania skanowania umieszczona zostanie w raporcie.

  • Wszystkie pliki: Po zaznaczeniu tej opcji skanowane bêd¹ wszystkie pliki niezale¿nie od ich rozszerzenia.

  • Tylko wybrane rozszerzenia: Opcja ta umo¿liwia skanowanie wszystkich plików z rozszerzeniami uwzglêdnionymi na liœcie. Dostêp do listy uzyskaæ mo¿na, korzystaj¹c z przycisku Rozszerzenia. Wiêcej informacji znajdziesz w sekcji Pomocy: Konfiguracja rozszerzeñ skanowanych plików.

Potencjalnie niebezpieczne za³¹czniki

W tym obszarze karty mo¿esz okreœliæ, czy chcesz, aby sta³a ochrona poczty blokowa³a pliki uznane za niebezpieczne (jeœli s¹ one do³¹czone do wiadomoœci e-mail).

  • Aktywuj blokowanie niebezpiecznych za³¹czników: Zaznacz tê opcjê, jeœli chcesz, aby sta³a ochrona blokowa³a pliki uznane za niebezpieczne, o ile s¹ one do³¹czone do wiadomoœci e-mail (za³¹czniki).

  • Przycisk Zaawansowane: Kliknij ten przycisk, aby wybraæ pliki uznawane za niebezpieczne. Do dyspozycji masz nastêpuj¹ce opcje:

Plik z nieprawid³owym typem MIME. Plik do³¹czony do wiadomosci zostanie uznany za podejrzany i bêdzie zablokowany, jeœli posiada nierozpoznany typ MIME.

Pliki z podwójnym rozszerzeniem: Pliki z dwoma rozszerzeniami (przyk³adowo NAME.EXE.VBS) zostan¹ zablokowane (o ile zaznaczono opcjê Aktywuj blokowanie niebezpiecznych za³¹czników).

Pliki z nastêpuj¹cymi rozszerzeniami: Poszczególne typy plików, których rozszerzenie dodajesz do listy, klikaj¹c przycisk Rozszerzenia, zostan¹ zablokowane (o ile zaznaczono opcjê Aktywuj blokowanie niebezpiecznych za³¹czników).

U do³u okien konfiguracji widocznych jest klika przydatnych przycisków:

OK: Zmiany w konfiguracji zostan¹ zapisane i zastosowane.

Domyœlne: Opcja ta umo¿liwia przywracanie ustawieñ standardowych zadañ skanowania. Program zapyta: Czy na pewno chcesz przywróciæ ustawienia fabryczne? Kliknij Tak (program antywirusowy skonfigurowany bêdzie zgodnie z ustawieniami, jakie posiada³ po przeprowadzeniu instalacji) lub Nie.

Anuluj: Zmiany w konfiguracji nie zostan¹ zapisane, ani zastosowane.


Planowanie predefiniowanych zadan skanowania (Skanowanie podczas uruchamiania systemu i podczas uruchamiania Windows)

 Planowanie predefiniowanych zadañ skanowania (Skanowanie podczas uruchamiania systemu i podczas uruchamiania Windows)

Predefiniowane zaplanowane zadania skanowania (zdefiniowane domyœlnie w programie antywirusowym) funkcjonuj¹ jako zadania skanowania podczas uruchamiania systemu – tylko w komputerach z systemem operacyjnym Windows 98/95 – oraz jako zadania skanowania podczas uruchamiania Windows. Czêstotliwoœæ lub harmonogram (okreœlaj¹cy terminy ich przeprowadzania) okreœlane s¹ na karcie Terminarz w ustawieniach konfiguracji. (Zapoznaj siê z sekcj¹ Konfiguracja skanowania – Karta terminarz w pliku Pomocy.)

Karta Terminarz umo¿liwia zaplanowanie zadañ skanowania, wykonywanych podczas uruchamiania systemu i Windows w taki sposób, aby te predefiniowane zadania skanowania przeprowadzane by³y w okreœlonym czasie. Dostêpne tu s¹ nastêpuj¹ce opcje:

  • Zawsze: Zadanie skanowania realizowane przy uruchamianiu przeprowadzane jest przy ka¿dej inicjacji komputera lub systemu Windows (w zale¿noœci od wybranego zaplanowanego zadania skanowania podczas uruchamiania).

  • Co “n” uruchomieñ: Zadanie skanowania podczas uruchamiania (systemu lub Windows) wykonywane jest, gdy komputer lub Windows zostanie uruchomiony okreœlon¹ liczbê razy.

  • Co “n” dni: Zadanie skanowania podczas uruchamiania (systemu lub Windows) wykonywane jest co okreœlon¹ liczbê dni.

  • Okreœlonego dnia tygodnia: Zadanie skanowania podczas uruchamiania (systemu lub Windows) wykonywane jest okreœlonego dnia tygodnia.

Tymczasowo wy³¹cz zadanie. Zaplanowane zadanie skanowania nie bêdzie przeprowadzane, dopóki zaznaczone bêdzie to pole wyboru. Usuniêcie zaznaczenia spowoduje uruchomienie zaplanowanych zadañ.


Zaplanowane zadania skanowania utworzone przez uzytkownika

 Zaplanowane zadania skanowania utworzone przez u¿ytkownika

Czêstotliwoœæ zaplanowanych zadañ skanowania utworzonych przez u¿ytkownika (Nowe zadanie skanowania) wymaga innej obs³ugi ni¿ to ma miejsce w przypadku predefiniowanych zadañ skanowania. Zadania te mog¹ byæ tworzone i usuwane przez u¿ytkownika w dowolnym czasie. Czêstotliwoœæ lub harmonogram (okreœlaj¹cy termin ich przeprowadzania) s¹ okreœlane na karcie Terminarz w ustawieniach konfiguracji. (Zapoznaj siê z sekcj¹ Konfiguracja skanowania – Karta terminarz w pliku Pomocy.)

Czêstotliwoœæ

Za pomoc¹ listy rozwijanej mo¿esz okreœliæ termin przeprowadzenia zaplanowanego zadania skanowania. Zaplanowane zadania skanowania mog¹ byæ przeprowadzane jednorazowo lub co pewn¹, ustalon¹, liczbê godzin, dni lub tygodni, a nawet w wybranym dniu miesi¹ca. Z listy rozwijanej Czêstotliwoœci wybraæ mo¿na nastêpuj¹ce opcje: Jednorazowo, Co godzinê, Codziennie, Co tydzieñ, Co miesi¹c oraz Co rok. Oznacza to, ¿e mo¿na okreœliæ, czy zadanie skanowania ma byæ przeprowadzane raz dziennie, co okreœlon¹ liczbê godzin, dni lub tygodni, w wybrane dni miesi¹ca, czy roku. W zale¿noœci od wyboru czêstotliwoœci skanowania z listy rozwijanej zostaniesz poproszony o wprowadzenie okreœlonych danych w centralnej czêœci okna:

  • Dzieñ rozpoczêcia zadania skanowania: Je¿eli wybra³eœ opcjê Jednorazowo z listy Czêstotliwoœæ, mo¿esz okreœliæ datê, korzystaj¹c w tym celu z kalendarza.

  • Odstêpy godzinne: Je¿eli wybra³eœ opcjê Co godzinê z listy Czêstotliwoœæ, mo¿esz zaplanowaæ zadania skanowania tak, aby przeprowadzane by³y co okreœlon¹ liczbê godzin.

  • Odstêpy dzienne: Je¿eli wybra³eœ opcjê Codziennie z listy Czêstotliwoœæ, mo¿esz zaplanowaæ zadania skanowania tak, aby przeprowadzane by³y co okreœlon¹ liczbê dni.

  • Harmonogram tygodniowy: Je¿eli wybra³eœ opcjê Co tydzieñ z listy Czêstotliwoœæ, mo¿esz zaplanowaæ zadania skanowania tak, aby przeprowadzane by³y co okreœlon¹ liczbê tygodni. Ponadto mo¿esz wyznaczyæ dzieñ tygodnia, w którym przeprowadzane bêdzie skanowanie (poniedzia³ek, wtorek itd.).

  • Harmonogram miesiêczny: Je¿eli wybra³eœ opcjê Co miesi¹c z listy Czêstotliwoœæ, mo¿esz wybraæ dzieñ miesi¹ca, w którym przeprowadzane bêdzie zadanie skanowania (np. 17. dnia ka¿dego miesi¹ca) lub mo¿esz okreœliæ, ¿e bêdzie siê ono odbywa³o pierwszego, drugiego, trzeciego, czwartego lub pi¹tego dnia ka¿dego miesi¹ca (np. w czwart¹ œrodê ka¿dego miesi¹ca).

  • Dzieñ rozpoczêcia zadania skanowania: Je¿eli wybra³eœ opcjê Co rok z listy Czêstotliwoœæ, mo¿esz wprowadziæ dzieñ oraz miesi¹c, w którym ma siê rozpocz¹æ skanowanie.

Harmonogram

Podczas ustalania przez u¿ytkownika planu zadañ skanowania, nale¿y wprowadziæ te¿ inne dane. Oto one:

  • Czas rozpoczêcia: Okreœla czas rozpoczêcia skanowania.

  • Limit czasu: Okreœla ramy czasowe, w których powinno przebiegaæ zadanie skanowania. Je¿eli skanowanie nie zakoñczy siê przed okreœlonym czasem, zadanie zostanie anulowane.

Tymczasowo wy³¹cz zadanie. Zaplanowane zadanie skanowania nie bêdzie przeprowadzone, dopóki zaznaczone bêdzie to pole wyboru. Usuniêcie zaznaczenia spowoduje uruchomienie zaplanowanych zadañ.


Konfiguracja rozszerzen skanowanych plików

 Konfiguracja rozszerzeñ skanowanych plików

Panda Antivirus Platinum dysponuje standardow¹ list¹ rozszerzeñ. Obejmuje ona wszystkie rozszerzenia (typy plików) plików skanowanych przez program antywirusowy.

Mo¿esz dodaæ inne rozszerzenia do tej listy lub usun¹æ z niej wybrane typy plików. Odbywa siê to poprzez konfiguracjê zdañ skanowania (na ¿¹danie, zaplanowane, sta³e itd.) poprzez zaznaczenie pola wyboru Tylko wybrane rozszerzenia oraz klikniêcie opcji Rozszerzenia.

Aby dodaæ nowe rozszerzenie do listy, wpisz wybrane rozszerzenie w polu Nowe rozszerzenie i kliknij Dodaj.

Aby usun¹æ dane rozszerzenie z listy, wybierz je i kliknij Usuñ.

Jeœli natomiast chcesz usun¹æ wszystkie rozszerzenia z listy, kliknij Wyczyœæ listê. Zawsze mo¿esz te¿ przywróciæ pierwotn¹ listê (lista standardowa), klikaj¹c Domyœlne.

Skanuj pliki bez rozszerzeñ. Zaznacz to pole wyboru, jeœli chcesz, aby program antywirusowy skanowa³ pliki, które posiadaj¹ nazwê, lecz pozbawione s¹ rozszerzenia (jak równie¿ te, których rozszerzenie zosta³o uwzglêdnione na liœcie).

Po dokonaniu zmian na liœcie, kliknij OK, aby zakoñczyæ dzia³anie oraz zapisaæ i zastosowaæ zmiany. Aby zakoñczyæ dzia³anie, nie zastosowuj¹c zmian, kliknij Anuluj.


W jaki sposób skonfigurowac firewalla w programie Panda Antivirus Platinum?

 W jaki sposób skonfigurowaæ firewalla w programie Panda Antivirus Platinum?

Konfigurowanie firewalla w programie Panda Antivirus Platinum jest niezwykle proste. Pamiêtaj jednak, ¿e wszelkie zmiany ograniczeñ dostêpu dotycz¹ce programów i folderów udostêpnionych w sieci, definiowane przez Ciebie regu³y itp. mog¹ wp³ywaæ na dzia³anie innych programów oraz pracê innych u¿ytkowników pod³¹czonych do sieci.

Uwaga!!! Konfiguruj¹c i korzystaj¹c z firewalla, nale¿y pamiêtaæ, ¿e zastosowane przez Ciebie regu³y mog¹ wp³yn¹æ na dzia³anie programów oraz zasobów sieciowych wspó³dzielonych z innymi komputerami. Zabezpieczenie wybranych programów przed dostêpem do sieci lub blokowanie dostêpu przyk³adowo do udostêpnionych folderów oznacza, ¿e inne komputery pod³¹czone do sieci nie bêd¹ mog³y z nich korzystaæ.

Do obszaru konfiguracji firewalla mo¿esz przejœæ na kilka sposobów:

  • Poprzez opcjê Sta³a ochrona w Panelu sterowania w oknie programu antywirusowego. W obszarze tym kliknij opcjê Konfiguruj w obszarze Firewall.

  • Poprzez opcjê Start w oknie programu antywirusowego. W obszarze tym wybierz opcjê Konfiguruj sta³¹ ochronê.

  • Wybieraj¹c ikonê Panda Antivirus Platinum na pasku zadañ systemu Windows. Po aktywowaniu dowolnego rodzaju ochrony (ochrony plików lub poczty, albo firewalla) ikona Panda Antivirus Platinum wyœwietlana jest na pasku zadañ systemu Windows (obok zegara systemowego). Jeœli klikniesz tê ikonê, uzyskasz dostêp do konfiguracji sta³ej ochrony.

Jeœli aktywowa³eœ firewalla w trakcie procesu instalacji Panda Antivirus Platinum – jeœli zainstalowa³eœ go poprzez zaznaczenie Aktywuj firewalla (zalecane) – lub jeœli aktywowa³eœ go przy innej okazji, przejdziesz bezpoœrednio do jego konfiguracji.

Jeœli nie zainstalowa³eœ jeszcze firewalla, z chwil¹, gdy uzyskujesz dostêp do jego konfiguracji, ukazuje siê kreator. Z jego pomoc¹ przeprowadzisz konieczne czynnoœci:

  1. Pojawia siê ekran powitalny kreatora. Kliknij Dalej, jeœli chcesz skonfigurowaæ / zainstalowaæ oraz aktywowaæ firewalla.

  2. Zgodnie z ustawieniami domyœlnymi opcja Aktywuj firewalla (zalecane) jest zaznaczona. Kliknij Dalej. Dalsze informacje na temat firewalla znajdziesz, klikaj¹c opcjê Czym jest firewall? .

  3. Wybierz urz¹dzenia sieciowe (karty sieciowe zainstalowane na komputerze, z pomoc¹ których ³¹czy siê on z sieci¹). Istniej¹ dwie mo¿liwoœci:

Komputer dysponuje tylko jednym urz¹dzeniem tego typu (kart¹ sieciow¹, z pomoc¹ której komputer ³¹czy siê z sieci¹); nale¿y wówczas podaæ, czy komputer pod³¹czony jest do sieci. Jeœli tak, zaznacz Ten komputer jest pod³¹czony do sieci lokalnej.

Jeœli komputer dysponuje wiêcej ni¿ jednym urz¹dzeniem tego typu (kartami sieciowymi, z pomoc¹ których komputer ³¹czy siê z sieci¹), pojawi siê lista kart sieciowych dostêpnych w komputerze. Wybierz te, z których chcesz skorzystaæ, aby udostêpniæ pliki sieciowe oraz drukarki. Zaleca siê, aby nie wybieraæ tych, które umo¿liwiaj¹ bezpoœrednie po³¹czenie z Internetem (MODEM, xDSL itd.).

Uwaga: Jeœli posiadany przez Ciebie system operacyjny to Windows NT 4.0, lista urz¹dzeñ sieciowych nie jest prezentowana. Zaawansowane regu³y ochrony odnosz¹ siê do wszystkich istniej¹cych urz¹dzeñ, a nie tylko jednego z nich. Opcje konfiguracji udostêpnionych folderów nie bêd¹ równie¿ aktywne (karta Ochrona w konfiguracji firewalla).

Kliknij Dalej.

  4. Jeœli nie chcesz wiedzieæ, kiedy popularny program uzyskuje dostêp do sieci, wybierz opcjê Nie zadawaj pytania, gdy popularne programy bêd¹ ¿¹da³y dostêpu do sieci (zalecane). Mo¿esz równie¿ skonsultowaæ listê popularnych programów na komputerze, klikaj¹c Przegl¹daj popularne programy... Kliknij Dalej.

  5. Po wykonaniu tych czynnoœci firewall zostanie zainstalowany i uaktywniony. Niemniej konieczne jest ponowne uruchomienie komputera, aby firewall rozpocz¹³ dzia³anie. Mo¿esz tego dokonaæ na dwa sposoby:

Uruchom ponownie Windows. Zaznaczenie tej opcji i klikniêcie Zakoñcz spowoduje ponowne uruchomienie komputera. Wówczas firewall bêdzie ju¿ aktywny i rozpocznie dzia³anie.

Uruchom ponownie póŸniej. Jeœli zaznaczysz tê opcjê i klikniesz Zakoñcz, komputer nie zostanie ponownie uruchomiony, zaœ firewall pozostanie nieaktywny (nie gwarantuj¹c zabezpieczenia) tak d³ugo, a¿ komputer zostanie ponownie uruchomiony.

Uwaga: Pamiêtaj, ¿e firewall pozostanie nieaktywny (nie rozpoczynaj¹c dzia³ania) tak d³ugo, a¿ komputer zostanie ponownie uruchomiony.

Jeœli zainstalowa³eœ firewalla przy innej okazji, wyœwietli siê okno dialogowe, z pomoc¹ którego mo¿esz uzyskaæ dostêp do konfiguracji firewalla, klikaj¹c przycisk Konfiguruj (w obszarze Firewall). Otworzy siê okno konfiguracji firewalla, obejmuj¹ce klika kart. Wiêcej informacji na temat ka¿dej z opcji konfigurowania firewalla znajdziesz w sekcji Pomocy: Jak skonfigurowac skanowanie (na zadanie / zaplanowane / stale).

Uwaga: Jeœli nie sprecyzowa³eœ, czy firewall powinien byæ zainstalowany/uaktywniony w trakcie procesu instalacji Panda Antivirus Platinum, mo¿esz o tym zadecydowaæ póŸniej, korzystaj¹c z menu Start systemu Windows. W tym drugim wypadku kliknij Start, wybierz Programy, a nastêpnie Panda Antivirus Platinum i kliknij Deinstaluj-Napraw. Wyœwietla siê okno dialogowe, kliknij Napraw. Jeœli nie zainstalowa³eœ jeszcze firewalla, mo¿esz tego dokonaæ teraz.


Konfiguracja firewalla - karta Dostep

 Konfiguracja firewalla – karta Dostêp

Karta ta obejmuje kilka opcji wykorzystywanych w trakcie konfiguracji i definiowania w³aœciwoœci, regu³ oraz funkcjonowania firewalla.

Uwaga: Ta karta konfiguracji NIE bêdzie dostêpna, jeœli nie zainstalowa³eœ dot¹d firewalla Panda Antivirus Platinum.

Obszar Programy z dostêpem do sieci

Obszar ten pozwala na okreœlenie, które programy zainstalowane na komputerze mog¹ uzyskaæ dostêp do Internetu lub sieci lokalnej – LAN – do której jesteœ pod³¹czony (tj. które z nich uzyskaj¹ na to zezwolenie firewalla).

Kliknij przycisk Konfiguruj, aby wyœwietliæ listê programów, które uzyska³y zezwolenie na dostêp do sieci. Lista ta obejmuje nastêpuj¹ce kolumny: Program (nazwa programu, który mo¿e siê komunikowaæ poprzez sieæ), Komunikacja (wskazuje, czy zezwolono na komunikacjê, czy te¿ jej zabroniono lub zaznaczono, aby firewall pyta³ o zgodê u¿ytkownika).

  • Poka¿ programy systemu operacyjnego. Po zaznaczeniu tego pola na liœcie uwzglêdnione zostan¹ równie¿ programy nale¿¹ce do systemu operacyjnego, które korzystaj¹ z dostêpu do sieci z ró¿nych powodów.

  • Dodaj program. Z pomoc¹ tego przycisku do listy dodawane s¹ programy, które bêd¹ mog³y uzyskiwaæ dostêp do sieci. Jeœli go klikniesz, bêdziesz musia³ podaæ Œcie¿kê (nazwa programu oraz katalog – kliknij przycisk po prawej, co u³atwi Ci wybór programu). Nale¿y równie¿ podaæ typ zezwolenia lub Dzia³anie, jakie przeprowadziæ musi firewall odnoœnie komunikowania siê programu z sieci¹: Zezwalaj na po³¹czenie, Nie zezwalaj na po³¹czenie lub Zapytaj (firewall zada pytanie za ka¿dym razem, gdy dany program ¿¹da³ bêdzie dostêpu do sieci). Opcje zaawansowane skonfigurowaæ mo¿esz jedynie wówczas, gdy wybierzesz opcjê Zezwalaj na po³¹czenie.

Mo¿esz równie¿ klikn¹æ przycisk Zaawansowane (przycisk ten aktywowaæ mo¿na tylko wówczas, gdy regu³a przypisana do programu wybranego z listy przewiduje podjêcie dzia³ania Zezwalaj na po³¹czenie). Przycisk ten umo¿liwia wybór Adresów oraz Portów komunikacyjnych (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego z pomoc¹ TCP/IP), z których program mo¿e korzystaæ. Oznacza to, ¿e mo¿esz dokonaæ wyboru adresów innych komputerów (adresów IP), z którymi ³¹czyæ siê mo¿e program. Mo¿esz równie¿ wybraæ punkt, przez który komputer ³¹czyæ siê mo¿e z sieci¹ oraz Internetem i przekazywaæ informacje (port). Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Konfiguracja firewalla - Zaawansowane opcje konfiguracji programów (Adresy i porty).

  • Zaawansowane. Przycisk ten aktywowaæ mo¿na tylko wówczas, gdy regu³a przypisana do programu wybranego z listy przewiduje podjêcie dzia³ania Zezwalaj na po³¹czenie. Wybierz program z listy i kliknij ten przycisk, aby zaznaczyæ Adresy (numery dostêpu do innych komputerów – adresy IP) oraz porty komunikacyjne (kana³y komunikacyjne przychodz¹ce/wychodz¹ce – miêdzy komputerami), z których korzystaæ mo¿e program. Wiêcej szczegó³ów na temat tej opcji znajdziesz w sekcji Pomocy: Konfiguracja firewalla - Zaawansowane opcje konfiguracji programów (Adresy i porty).

  • Usuñ program. Wybierz jeden lub wiêcej programów z listy i kliknij ten przycisk, aby je usun¹æ, zabezpieczaj¹c je tym samym przed dostêpem do sieci oraz blokuj¹c opcje konfigurowania dostêpu.

  • Uwzglêdnij w raporcie zastosowanie regu³y. Po aktywowaniu tego pola ka¿de zdarzenie dotycz¹ce regu³ postêpowania w przypadku programów z dostêpem do sieci ustanowionych w firewallu zostanie uwzglêdnione w Raporcie.

Zaawansowane regu³y po³¹czeñ

Obszar ten umo¿liwia wprowadzanie oraz zastosowanie regu³ dzia³ania firewalla.

Kliknij przycisk Konfiguruj. Wyœwietli siê lista regu³ (ustanowionych do tej pory). Lista ta obejmuje nastêpuj¹ce kolumny: Nazwa regu³y (nazwa przyporz¹dkowana do regu³y) oraz Podejmowane dzia³anie (cel zastosowania regu³y).

  • Dodaj now¹ regu³ê. Przycisk ten umo¿liwia tworzenie oraz definiowanie w³aœciwoœci danej regu³y wykorzystywanej przez firewalla. Po klikniêciu tego klawisza wyœwietli siê okno z nastêpuj¹cymi kartami: Ogólne, Protoko³y i porty oraz Adresy. Wiêcej informacji na temat tej opcji znajdziesz w sekcji Pomocy: Koniguracja firewalla - Definiuj reguly w firewallu (Ogólne, Protokoly i porty, Adresy).

  • Edytuj regu³ê. Przycisk ten oferuje dostêp do w³aœciwoœci regu³y wybranej z listy oraz definiowanie lub modyfikacjê ka¿dej z jej w³aœciwoœci. Wiêcej informacji na temat tej opcji znajdziesz w sekcji Pomocy: Konfiguracja firewalla - Definiuj reguly w firewallu (Ogólne, Protokoly i porty, Adres).

  • Usuñ regu³ê. Wybierz jedn¹ lub wiêcej regu³ z listy, a nastêpnie kliknij ten przycisk, aby je usun¹æ i nie dopuœciæ do ich stosowania.

  • Uwzglêdnij w raporcie zastosowanie regu³y. Po aktywowaniu tego pola ka¿de zdarzenie dotycz¹ce regu³ postêpowania w przypadku programów z dostêpem do sieci ustanowionych w firewallu zostanie uwzglêdnione w Raporcie


Konfiguracja firewalla - karta Ochrona

 Konfiguracja firewalla – karta Ochrona

Karta ta obejmuje kilka opcji wykorzystywanych w trakcie konfiguracji i definiowania w³aœciwoœci, regu³ oraz funkcjonowania firewalla.

Uwaga: Ta karta konfiguracji NIE bêdzie dostêpna, jeœli nie zainstalowa³eœ dot¹d firewalla Panda Antivirus Platinum.

Uwaga: Z opcji konfiguracji ochrony dla Folderów udostêpnionych w sieci nie bêdzie mo¿na korzystaæ w przypadku systemu Windows NT 4.0.

Obszar Foldery udostêpnione

W zale¿noœci od tego, jakie urz¹dzenia sieciowe (karty sieciowe zainstalowane na komputerze, z pomoc¹ których ³¹czy siê on z sieci¹) zainstalowa³eœ w komputerze (jeœli jesteœ pod³¹czony do sieci, mog³eœ zainstalowaæ jedno lub wiêcej urz¹dzeñ tego rodzaju), a w szczególnoœci od tego, które z nich wybra³eœ w polu Dla tego urz¹dzenia sieciowego, mo¿esz okreœliæ, czy udzielane bêdzie zezwolenie na dostêp do folderów udostêpnionych i katalogów w sieci. Mo¿esz równie¿ okreœliæ, czy inni u¿ytkownicy bêd¹ mogli korzystaæ z folderów (na Twoim komputerze), które udostêpniasz w sieci.

Uwaga!!! Konfiguruj¹c i korzystaj¹c z firewalla, nale¿y pamiêtaæ, ¿e zastosowane przez Ciebie regu³y mog¹ wp³yn¹æ na dzia³anie programów oraz zasobów sieciowych wspó³dzielonych z innymi komputerami. Zabezpieczenie wybranych komputerów przed dostêpem do sieci lub blokowanie mo¿liwoœci korzystania przyk³adowo z udostêpnionych folderów oznacza, ¿e inne komputery pod³¹czone do sieci nie bêd¹ mog³y z nich korzystaæ.

Ochrona folderów udostêpnionych okreœlana jest w nastêpuj¹cy sposób:

  • Dla tego urz¹dzenia sieciowego. Kliknij tê listê, aby przejœæ do ka¿dego urz¹dzenia sieciowego (karty sieciowej zainstalowanej na komputerze, z pomoc¹ której ³¹czy siê on z sieci¹) zainstalowanego w Twoim komputerze. Dla ka¿dego z nich zdefiniowaæ mo¿na w³aœciwoœci ochrony dla folderów udostêpnionych. Kliknij listê i wybierz jedno z nich. Urz¹dzenie sieciowe stanowiæ mo¿e karta sieciowa, z pomoc¹ której komputer ³¹czy siê z sieci¹ lub po prostu MODEM itp.

  • Zezwalaj innym na korzystanie z folderów udostêpnionych na komputerze. Po zaznaczeniu tej opcji inni u¿ytkownicy pod³¹czeni do sieci bêd¹ mogli korzystaæ z folderów udostêpnionych przez Ciebie.

  • Zezwalaj na korzystanie z folderów udostêpnionych na innych komputerach. Po zaznaczeniu tej opcji bêdziesz móg³ korzystaæ z folderów udostêpnionych przez innych u¿ytkowników na zdalnych komputerach w sieci.

Obszar Ochrona przed w³amaniami

Mo¿e siê zdarzyæ, ¿e inni u¿ytkownicy, us³ugi oraz programy za¿¹daj¹ dostêpu do Twojego komputera (celowo lub przypadkiem, z³oœliwie lub nie). Wymieniæ tu mo¿na przyk³adowo programy, które próbuj¹ uzyskaæ dostêp do plików na Twoim komputerze, programy kontrolne oraz trojany. Firewall w programie Panda Antivirus Platinum pozawala na zablokowanie dostêpu dla wybranych programów. Po zaznaczeniu opcji Powiadamiaj mnie o zablokowanych próbach w³amañ Panda Antivirus Platinum poinformuje Ciê za ka¿dym razem, gdy dojdzie do takiej sytuacji.


Konfiguracja firewalla - karta Polaczenia telefoniczne

 Konfiguracja firewalla – karta Po³¹czenia telefoniczne

Korzystaj¹c z tej karty, mo¿esz wprowadziæ listê numerów telefonicznych, które wybraæ musi Twój komputer, aby ustanowiæ ka¿de z po³¹czeñ z Internetem, które skonfigurowa³eœ i na które zezwoli³eœ. Celem takiego dzia³ania jest niedopuszczenie do sytuacji, gdy komputer przerywa³by nawi¹zane po³¹czenie z Internetem i (korzystaj¹c z programów internetowych zwanych dialerami) otwiera³by w³asne po³¹czenie, wybieraj¹c inne numery telefoniczne. System taki oferowany jest przez firewalla programu Panda Antivirus Platinum.

Uwaga: Ta karta konfiguracji NIE bêdzie dostêpna, jeœli nie zainstalowa³eœ dot¹d firewalla Panda Antivirus Platinum. Co wiêcej, karta ta bêdzie widoczna pod warunkiem, ¿e posiadasz modem i to przez niego ³¹czysz siê z Internetem.

Celem zastosowania tej karty jest nadzór nad próbami uzyskania dostêpu przeprowadzanymi przez ró¿ne z³oœliwe programy, na które mo¿esz siê natkn¹æ, przeszukuj¹c zasoby Internetu. Programy te usi³uj¹ przerwaæ nawi¹zane ju¿ po³¹czenie telefoniczne (wykorzystywane zwykle do ³¹czenia siê z Internetem) oraz ustanowiæ nowe po³¹czenie z numerem z taryf¹ specjaln¹ lub podobnym. Program tego rodzaju okreœlany jest mianem dialera i choæ nie jest on wirusem, mo¿e on naraziæ u¿ytkownika na znacz¹ce koszty po³¹czeñ telefonicznych.

Panda Antivirus Platinum, œciœlej mówi¹c – zawarty w programie firewall, oferuje system przeciwdzia³aj¹cy dialerom w podobnych przypadkach. System ten skonfigurowaæ mo¿na, korzystaj¹c z karty Po³¹czenia telefoniczne, wybieraj¹c numery telefoniczne, z których korzystaæ mo¿e komputer, aby uzyskaæ po³¹czenie z Internetem. W przypadku, gdy komputer próbuje wybraæ numer nie uwzglêdniony na tej liœcie, firewall prosi u¿ytkownika o jego potwierdzenie przed zestawieniem po³¹czenia.

Ochronê przez dialerami zapewniæ mo¿na, sporz¹dzaj¹c listê numerów telefonicznych, z których korzystaæ mo¿na, aby uzyskaæ po³¹czenie z Internetem. Odbywa siê to w nastêpuj¹cy sposób:

Wybierz W³¹cz modu³ Antidialer i klikjnij przycisk Konfiguruj. Pojawi¹ siê nastêpuj¹ce opcje:

  • Dodaj. Przycisk ten pozwala na dodawanie nowego numeru telefonicznego do listy dozwolonych numerów telefonicznych. Po klikniêciu tego przycisku wpisz Numer telefonu (bez ³¹czników, spacji itd.), a nastêpnie kliknij OK.

  • Edytuj. Przycisk ten pozwala na dokonywanie zmian w obrêbie numeru telefonicznego wybranego z listy dozwolonych numerów telefonicznych.

  • Usuñ. Przycisk ten pozwala na usuwanie numeru telefonicznego wybranego z listy dozwolonych numerów telefonicznych.

  • Uwglêdnij w raporcie zablokowany numer. Po zaznaczeniu tej opcji za ka¿dym razem, gdy firewall wykryje po³¹czenie telefoniczne z numerem nie uwzglêdnionym na liœcie (w celu zestawienia po³¹czenie z Internetem), zablokuje je, zaœ zdarzenie zostanie zapisane w Raporcie.


Konfiguracja firewalla - Zaawansowane opcje konfiguracji programów (Adresy i porty)

 Konfiguracja firewalla – Zaawansowane opcje konfiguracji programów (Adresy i porty)

Zaawansowane opcje s³u¿¹ce do definiowania dostêpu do sieci przyznawanego programom zainstalowanym na komputerze obejmuj¹ okreœlenie adresów IP (unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci) oraz Portów komunikacyjnych (punkt dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), z których programy te mog¹ korzystaæ.

Z zaawansowanych opcji tego typu mo¿esz korzystaæ jedynie wówczas, gdy program odpowiadaj¹cy jednemu z programów wybranych dysponuje opcj¹ Zezwalaj. Po przejœciu do zaawansowanych opcji konfiguracji widoczne s¹ dwie karty.

Adresy

Na karcie tej nale¿y podaæ adresy IP (adresy innych komputerów – unikalny numer identyfikuj¹cy ka¿d¹ stacjê robocz¹ oraz serwery w sieci), z których korzystaæ mog¹ te programy. Dostêpne s¹ nastêpuj¹ce opcje:

  • Wszystkie. Po zaznaczeniu tej opcji programy, którym przyzna³eœ zezwolenie na dostêp do sieci, bêd¹ mog³y komunikowaæ siê z ka¿dym komputerem (o dowolnym adresie IP, który odnajd¹).

  • Nastêpuj¹ce adresy. Wpisz adresy IP odpowiadaj¹ce wybranym komputerom (stacjom roboczym oraz serwerom w sieci), z którymi programy bêd¹ siê mog³y komunikowaæ (tj. komputerom, do których bêdzie mo¿na uzyskaæ dostêp). Mo¿esz wprowadziæ poszczególne adresy lub przedzia³y adresowe.

Wprowadzaj¹c wiêksz¹ liczbê pojedynczych adresów IP, oddzielaj je przecinkami (,). Podaj¹c zakresy adresowe, oddzielaj je ³¹cznikiem (-).

Przyk³adowo: 192.168.1.1,192.168.1.45,172.1.1-172.1.1.250

Porty

Porty komunikacyjne stanowi¹ punkty dostêpu do komputera lub drogi, którymi przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego. Na karcie tej nale¿y zaznaczyæ, czy program mo¿e siê ³¹czyæ z sieci¹ oraz czy mo¿na z niego korzystaæ z sieci (w przypadku, gdy inni u¿ytkownicy lub programy bêd¹ siê z nim ³¹czyæ z sieci). W obu wypadkach nale¿y okreœliæ zasady funkcjonowania, przy czym dysponujesz nastêpuj¹cymi opcjami:

Po³¹cz siê z innymi komputerami (klient). Opcja ta umo¿liwia wskazanie, czy program bêdzie siê móg³ po³¹czyæ z sieci¹.

  • Zezwalaj (na dzia³anie jako klient). Po zaznaczeniu tej opcji ka¿de pole w tym obszarze zostanie aktywowane. Mo¿esz wówczas wskazaæ porty komunikacyjne (punkty dostêpu w komputerze lub drogi, którymi przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), z którymi ³¹czyæ siê mo¿e program:

Porty TCP: dostêpne s¹ nastêpuj¹ce porty komunikacyjne typu TCP (Transmission Control Protocol – protokó³ odpowiadaj¹cy za porz¹dkowanie grup, na które podzielono dane na czas transmisji miêdzy komputerami, aby unikn¹æ b³êdów), z którymi ³¹czyæ siê mo¿e program: Wszystkie, ftp data, ftp, telnet, smtp, tftp, gopher, finger, (WWW) http, kerberos, rtelnet, pop2, pop3, sftp, nntp, irc oraz https.

Porty UDP: dostêpne porty komunikacyjne typu UDP (User Datagram Protocol – typ protoko³u komunikacyjnego, umo¿liwiaj¹cy przesy³anie informacji miêdzy komputerami bez kontroli przep³ywu danych), z którymi ³¹czyæ siê mo¿e program.

Po³¹cz siê z innych komputerów (Serwer). Opcja ta umo¿liwia wskazanie, czy z programu korzystaæ bêd¹ mog³y inne komputery pod³¹czone do sieci.

  • Zezwalaj (na dzia³anie jako serwer). Po zaznaczeniu tej opcji ka¿de pole w tym obszarze zostanie aktywowane. Mo¿esz wówczas wskazaæ porty komunikacyjne (punkty dostêpu do komputera lub drogi, którymi przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), przez które zestawiaæ mo¿na po³¹czenia z programem z innych punktów w sieci:

Porty TCP: dostêpne s¹ nastêpuj¹ce porty komunikacyjne typu TCP (Transmission Control Protocol – protokó³ odpowiadaj¹cy za porz¹dkowanie grup, na które podzielono dane na czas transmisji miêdzy komputerami, aby unikn¹æ b³êdów), przez które ³¹czyæ siê mog¹ z programem inne komputery: Wszystkie, ftp data, ftp, telnet, smtp, tftp, gopher, finger, (WWW) http, kerberos, rtelnet, pop2, pop3, sftp, nntp, irc oraz https

Porty UDP: dostêpne porty komunikacyjne typu UDP (User Datagram Protocol - typ protoko³u komunikacyjnego, umo¿liwiaj¹cy przesy³anie informacji miêdzy komputerami bez kontroli przep³ywu danych), przez które ³¹czyæ siê mog¹ z programem inne komputery.

Uwaga: W obu przypadkach (gdy program dzia³a jako klient oraz gdy program dzia³a jako serwer) mo¿esz wprowadziæ zakresy portów oddzielone ³¹cznikami (-) lub poszczególne porty oddzielone przecinkami (,). Mo¿esz równie¿ wskazaæ numery odpowiadaj¹ce ka¿demu z portów, nie musz¹c podawaæ nazwy protoko³u (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹).


Koniguracja firewalla - Definiuj reguly w firewallu (Ogólne, Protokoly i porty, Katalogi)

 Konfiguracja firewalla – Definiuj regu³y w firewallu (Ogólne, Protoko³y i porty, Adresy)

Definiowanie regu³ w firewallu przewiduje opracowanie szeregu warunków przez nie spe³nianych. Definiuj¹c lub tworz¹c now¹ regu³ê – lub te¿ edytuj¹c ju¿ istniej¹c¹ – zetkniesz siê z nastêpuj¹cymi kartami:

Ogólne

Na tej kacie musisz podaæ nazwê regu³y, przeprowadzane przez ni¹ dzia³anie, a ponadto wybraæ urz¹dzenie sieciowe (karty sieciowe zainstalowane na komputerze, z pomoc¹ których ³¹czy siê on z sieci¹), z którego nale¿y skorzystaæ, aby zastosowaæ tê regu³ê.

  • Nazwa regu³y. Wpisz lub edytuj nazwê tworzonej lub edytowanej przez Ciebie regu³y.

  • Dzia³anie. Rozwiñ listê, aby wybraæ dzia³anie, które przeprowadzaæ bêdzie dana regu³a: Nie zezwalaj na po³¹czenie lub Zezwalaj na po³¹czenie.

  • Urz¹dzenie sieciowe. Jeœli dysponujesz wiêcej ni¿ jednym urz¹dzeniem sieciowym (kart¹ sieciow¹ zainstalowan¹ na komputerze, z pomoc¹ której ³¹czy siê on z sieci¹), rozwiñ listê i wybierz urz¹dzenie, do którego odnosiæ siê bêdzie tworzona lub edytowana przez Ciebie regu³a.

Protoko³y i porty

Na karcie tej nale¿y zaznaczyæ protoko³y (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹), porty komunikacyjne (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego) oraz kierunek transmisji danych (przychodz¹ce do/ wychodz¹ce z komputera), do których odnosiæ siê bêdzie tworzona lub edytowana przez Ciebie regu³a.

  • Protokó³. Rozwiñ listê i wybierz jeden z dostêpnych protoko³ów (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹): Wszystkie, TCP (Transmission Control Protocol – protokó³ odpowiadaj¹cy za porz¹dkowanie grup, na które podzielono dane na czas transmisji miêdzy komputerami, aby unikn¹æ b³êdów), UDP (User Datagram Protocol – typ protoko³u komunikacyjnego, umo¿liwiaj¹cy przesy³anie informacji miêdzy komputerami bez kontroli przep³ywu danych), us³ugi ICMP (Internet Control Message Protocol – protokó³ odpowiadaj¹cy za kontrolê b³êdnych komunikatów, które s¹ zwracane wówczas, gdy informacja przekazywana jest miêdzy komputerami) lub typu IP.

  • Kierunek transmisji. Wybierz kierunek, w którym przesy³ane bêd¹ dane, których dotyczy dana regu³a: Przychodz¹ce i wychodz¹ce, Przychodz¹ce lub Wychodz¹ce.

W zale¿noœci od Protoko³u (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹), który wybra³eœ na pierwszej liœcie, karta Protoko³y i porty prezentowaæ bêdzie lub nie dodatkowe informacje. Jeœli wybra³eœ Wszystkie protoko³y, nie bêdzie dostêpna ¿adna dodatkowa opcja. Jeœli natomiast wybra³eœ okreœlone protoko³y (TCP, UDP, us³ugi ICMP lub typu IP), dojœæ mo¿e do nastêpuj¹cych sytuacji:

  • W przypadku, gdy wybra³eœ protokó³ (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹) TCP (Transmission Control Protocol – protokó³ odpowiadaj¹cy za porz¹dkowanie grup, na które podzielono dane na czas transmisji miêdzy komputerami, aby unikn¹æ b³êdów) lub UDP (User Datagram Protocol – typ protoko³u komunikacyjnego, umo¿liwiaj¹cy przesy³anie informacji miêdzy komputerami bez kontroli przep³ywu danych). Musisz wybraæ porty (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), do których odnosiæ siê bêdzie regu³a: Porty lokalne (znajduj¹ce siê w innych komputerach). W obu przypadkach opcje s¹ te same: Wszystkie, ftp data, ftp, telnet, smtp, tftp, gopher, finger, (WWW) http, kerberos, rtelnet, pop2, pop3, sftp, nntp, irc oraz https.

  • Jeœli dokona³eœ wyboru Us³ug ICMP (Internet Control Message Protocol – protokó³ odpowiadaj¹cy za kontrolê b³êdnych komunikatów, które zwracane s¹ wówczas, gdy informacja przekazywana jest miêdzy komputerami). Nale¿y wybraæ ka¿d¹ us³ugê ICMP, do której odnosiæ siê ma tworzona lub edytowana przez Ciebie regu³a. W tym celu wystarczy zaznaczyæ odpowiednie pola wyboru.

  • Mo¿esz równie¿ wybraæ protokó³ typu IP.

W obu ostatnich wypadkach (Us³ugi ICMP oraz typu IP) mo¿esz skorzystaæ z opcji Aktywuj wszystkie lub Dezaktywuj wszystkie, klikaj¹c przyciski znajduj¹ce siê poni¿ej listy (us³ugi w przypadku ICMP oraz adresy w przypadku Typu IP).

Adresy

Na karcie tej musisz okreœliæ zdalne adresy IP (adresy innych komputerów, unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci), do których odnosiæ siê ma tworzona lub edytowana przez Ciebie regu³a.

  • Dowolny adres. Regu³a dotyczyæ bêdzie wszystkich adresów IP, oznaczaj¹cych komputery, z którymi wspó³pracuje dany komputer.

  • Adres karty sieciowej (MAC). Oznacza on kartê sieciow¹ (urz¹dzenie sieciowe), do której odnosiæ siê bêdzie regu³a okreœlana w firewallu. WprowadŸ adres karty sieciowej, urz¹dzenia sieciowego (adres MAC – identyfikator karty ethernetowej, adres typu xx - xx - xx - xx - xx - xx), do którego odnosiæ siê ma tworzona lub edytowana przez Ciebie regu³a.

  • Adresy IP. WprowadŸ adresy IP, numer lub kod numeryczny, który w unikalny sposób identyfikuje ka¿dy komputer, do którego odnosi siê tworzona lub edytowana przez Ciebie regu³a. Mo¿esz przy tym wprowadzaæ poszczególne adresy lub ich zakresy.

Gdy wprowadzasz wiêksz¹ liczbê pojedynczych adresów IP (unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci), oddzielaj je œrednikiem (;). Jeœli natomiast chcesz podaæ zakres adresów, oddziel je ³¹cznikiem (-).

Przyk³adowo: 192.168.1.1-192.168.1.254, 172.1.1.1


 Konfiguracja ogólna programu antywirusowego

Korzystaj¹c z konfiguracji ogólnej programu antywirusowego, mo¿esz w sposób scentralizowany ustawiaæ w³aœciwoœci ka¿dej z funkcji programu antywirusowego.

Opcja ta umo¿liwia konfigurowanie wiêkszej liczby opcji ogólnych, opcji aktualizacji oraz profili poczty (Microsoft Outlook oraz Microsoft Outlook Express). Mo¿esz równie¿ skonfigurowaæ dŸwiêki emitowane przez program antywirusowy oraz has³o dostêpu do poszczególnych opcji programu, jak równie¿ w³aœciwoœci ogólne (elementy do skanowania, regulacja obci¹¿enia procesora lub skanowanie bootsektorów).

W celu uzyskania dostêpu do konfiguracji ogólnej programu antywirusowego kliknij przycisk Opcje ogólne na pasku zadañ w oknie Panda Antivirus Platinum. Wyœwietli siê okno dialogowe, obejmuj¹ce kilka kart. Ka¿da z nich umo¿liwia definiowane ró¿nych w³aœciwoœci programu antywirusowego, a mianowicie:

Ogólne

Profil poczty

Aktualizuj

DŸwiêki

Ograniczenia


 Konfiguracja ogólna programu antywirusowego - Ogólne

W obszarze tym wybraæ mo¿na, które z elementów podanych ni¿ej winny siê pojawiæ w drzewie wyboru elementów do skanowania. Wybór dokonany w tym obszarze wp³ywa na postaæ ka¿dej z czêœci programu, w której pojawiaj¹ siê dostêpne obszary do skanowania. Jego konfiguracja odbywa siê przy wykorzystaniu karty Ogólne, która staje siê widoczna po klikniêciu Opcji ogólnych na pasku narzêdzi programu antywirusowego.

Elementy do skanowania. Wybierz spoœród dostêpnych elementów te, które maj¹ siê znaleŸæ na liœcie elementów do skanowania.

  • Napêdy CD-ROM. Zaznaczenie tego pola oznacza, ¿e wyœwietlane bêd¹ napêdy CD-ROM. Jeœli natomiast opcja ta pozostanie nieaktywna, nie bêd¹ one wyœwietlane na liœcie elementów do skanowania.

  • Dyski sieciowe. Zaznaczenie tego pola oznacza, ¿e wyœwietlane bêd¹ dyski sieciowe (dyski sieciowe dostêpne z komputerów w sieci). Jeœli natomiast opcja ta pozostanie nieaktywna, nie bêd¹ one wyœwietlane na liœcie elementów do skanowania.

  • Foldery wiadomoœci e-mail. Zaznaczenie tego pola oznacza, ¿e wyœwietlane bêd¹ foldery wiadomoœci e-mail (odpowiadaj¹ce programom Microsoft Outlook oraz Microsoft Express). Jeœli natomiast opcja ta pozostanie nieaktywna, nie bêd¹ one wyœwietlane na liœcie elementów do skanowania.

  • Bazy danych Lotus Notes - Lokalne. Zaznaczenie tego pola spowoduje, ¿e wyœwietlane bêd¹ bazy danych Lotus Notes na lokalnym komputerze (na którym zainstalowano program antywirusowy).

  • Bazy danych Lotus Notes - Serwer. Zaznaczenie tego pola oznacza, ¿e wyœwietlane bêd¹ bazy danych Lotus Notes oraz elementy na serwerze baz danych Notes.

Regulacja obci¹¿enia procesora. Po zaznaczeniu pola wyboru Aktywuj regulacjê obci¹¿enia procesora procesor zostanie czêœciowo odci¹¿ony, co korzystnie wp³ynie na przeprowadzanie innych zadañ w trakcie procesu skanowania.

Skanowanie bootsektorów

Po zaznaczeniu tego pola bootsektor dyskietki w stacji skanowany jest automatycznie z chwil¹ wy³¹czania lub ponownego uruchamiania komputera. Jeœli nie chcesz skanowaæ bootsektora dyskietki w sytuacji tego rodzaju, usuñ zaznaczenie pola Skanuj bootsektor dyskietki podczas uruchamiania.

U do³u karty widocznych jest kilka przycisków. Po klikniêciu OK zapisane zostan¹ zmiany dokonane w konfiguracji. Klikniêcie Domyœlne spowoduje przywrócenie standardowych ustawieñ karty po zainstalowania programu antywirusowego. Po klikniêciu Anuluj zmiany w konfiguracji nie zostan¹ ani zapisane, ani zastosowane.

Systemy operacyjne

Opcja ta dostêpna jest jedynie w przypadku komputerów z zainstalowanym systemem Windows XP lub Windows Me. Po jej wybraniu folder Restore nie bêdzie uwzglêdniony w trakcie skanowania.


Konfiguracja ogólna programu antywirusowego - Profil poczty

 Konfiguracja ogólna programu antywirusowego – Profil poczty

Panda Antivirus Platinum umo¿liwia prezentacjê folderów zawieraj¹cych wiadomoœci e-mail w programach Microsoft Outlook oraz Microsoft Outlook Express, co umo¿liwia ich wybór w celu przeskanowania. Wymienione programy pocztowe pozwalaj¹ na definiowanie ró¿nych profili, z których ka¿dy odznacza siê odmiennymi w³aœciwoœciami. Korzystaj¹c z tej karty konfiguracji, mo¿esz wskazaæ, które spoœród istniej¹cych profili program antywirusowy powinien wybraæ w poszczególnych przypadkach.

W ka¿dym z przypadków, a zarazem w obu programach pocztowych (zarówno Microsoft Outlook, jak i Microsoft Outlook Express), opcje konfiguracji s¹ takie same. Opcje te wyœwietlane s¹ w dwóch obszarach: profil Microsoft Outlook oraz profil Outlook Express.

  • Profil standardowy. Opcja ta umo¿liwia otwarcie profilu standardowego konfiguracji programu pocztowego Microsoft Outlook lub Microsoft Outlook Express.

  • Pytaj przy wejœciu. Program antywirusowy spyta, jaki profil powinien otworzyæ z chwil¹ uzyskania dostêpu do programu, udostêpniaj¹c jednoczeœnie listê wszystkich profili zdefiniowanych w programach pocztowych – Microsoft Outlook oraz Microsoft Outlook Express.

  • Okreœlony profil. Opcja ta umo¿liwia wybór okreœlonego profilu, z którego zawsze korzysta³ bêdzie program antywirusowy.

Lista rozwijana, dostêpna w obu obszarach (profil Microsoft Outlook oraz profil Outlook Express), umo¿liwia wybór profilu, z którego chcesz korzystaæ (o ile zaznaczy³eœ pole wyboru Okreœlony profil).

Na dole tej karty dostêpnych jest kilka przycisków. Po klikniêciu OK zapisane zostan¹ zmiany dokonane w konfiguracji. Klikniêcie Domyœlne spowoduje przywrócenie standardowych ustawieñ karty po zainstalowania programu antywirusowego. Po klikniêciu Anuluj zmiany w konfiguracji nie zostan¹ ani zapisane, ani zastosowane.


 Konfiguracja ogólna programu antywirusowego - Aktualizacja

Uwaga: Aktualizacji programu antywirusowego dokonaæ mog¹ jedynie uprzednio zarejestrowani u¿ytkownicy Panda Antivirus Platinum. Tylko wtedy mo¿liwe jest korzystanie z us³ugi aktualizacji. Dalsze informacje znajdziesz w sekcji Pomocy: Rejestracja online, mo¿esz równie¿ odwiedziæ obszar rejestracji online na witrynie Panda Software, aby dokonaæ rejestracji.

Aby program antywirusowy by³ w pe³ni sprawny, aktualny i zdolny do wykrywania i usuwania wszystkich nowych wirusów, jakie pojawiaj¹ siê ka¿dego dnia, nale¿y go prawid³owo zaktualizowaæ w pe³nym zakresie. Oznacza to, ¿e plik, który umo¿liwia wykrywanie wszystkich wirusów (plik z sygnaturami wirusów), musi siê pokrywaæ z jego najnowsz¹ dostêpn¹ wersj¹. Co wiêcej, program antywirusowy równie¿ podlegaæ mo¿e znacz¹cym zmianom, przez co tak¿e wymaga aktualizacji.

Panda Software udostêpnia swym zarejestrowanym klientom CODZIENNE aktualizacje pliku z sygnaturami wirusów (Aktualizacja) poprzez Internet. Plik ten, który umo¿liwia rozpoznawanie wszystkich wirusów przez program antywirusowy, dostêpny jest w ró¿nych formatach (na dyskietce, dysku CD-ROM, w sieci lokalnej, w Internecie). Panda Software umo¿liwia wszystkim zarejestrowanym u¿ytkownikom pobieranie pliku z sygnaturami wirusów, przygotowywanego KA¯DEGO DNIA, z obszaru aktualizacji na witrynie Panda Software. Adres strony WWW firmy Panda Software z aktualizacjami to: www.pandasoftware.com/download/updates.

Program antywirusowy równie¿ mo¿na zaktualizowaæ (Aktualizacja) w ten sposób. Program zostanie zaktualizowany na Twoje ¿¹danie lub w przypadku wykrycia przezeñ koniecznoœci przeprowadzenia aktualizacji. Zadanie to wykonywane jest równie¿ z pomoc¹ obszaru aktualizacji na witrynie Panda Software website.

Podsumowuj¹c, mo¿esz zdecydowaæ, sk¹d Panda Antivirus Platinum winien pobraæ plik z sygnaturami wirusów: z dyskietki, dysku CD-ROM, sieci lokalnej, czy Internetu. Mo¿esz równie¿ ustaliæ, czy aktualizacja przeprowadzana bêdzie automatycznie bez koniecznoœci przeprowadzania ¿adnych dodatkowych dzia³añ (to jest w sposób automatyczny i przezroczysty w przypadku otwartego po³¹czenia z Internetem, bez ryzyka zak³óceñ przeprowadzanych w³aœnie operacji).

Ustawienia aktualizacji skonfigurowaæ mo¿na, klikaj¹c w tym celu Opcje ogólne na pasku zadañ programu antywirusowego, a nastêpnie wybieraj¹c kartê Aktualizacja.

Mo¿esz równie¿ wprowadziæ lub skonfigurowaæ ustawienia aktualizacji w trakcie przeprowadzanego samodzielnie procesu aktualizacji. Jeœli uruchomi³eœ ju¿ samodzieln¹ aktualizacjê, klikaj¹c przycisk Aktualizacja na pasku zadañ, wybierz opcjê Skonfiguruj aktualizacje w kreatorze.

Automatyczne aktualizacje

Mo¿esz aktualizowaæ Panda Antivirus Platinum, kiedy i w jaki sposób chcesz. Program mo¿e równie¿ korzystaæ z automatycznych aktualizacji w razie potrzeby i po wykryciu po³¹czenia z Internetem. W tym celu nale¿y zaznaczyæ pole Aktywuj automatyczne aktualizacje w tym obszarze. Zgodnie z ustawieniami domyœlnymi Panda Antivirus Platinum wykorzystuje aktualizacje automatyczne.

Po wybraniu tej opcji i po wykryciu przez Panda Antivirus Platinum otwartego po³¹czenia z Internetem program automatycznie ³¹czy siê z obszarem aktualizacji na witrynie Panda Software. Proces ten przebiega w sposób przezroczysty dla u¿ytkownika, który nie zauwa¿y nawet, ¿e aktualizacja programu w³aœnie siê toczy. Proces ten nie wykorzystuje dodatkowych zasobów systemu, ani te¿ nie wp³ywa na przebieg innych zadañ, procesów, czy pracê aplikacji. Mo¿esz wiêc nie przerywaæ pracy, nie zauwa¿aj¹c nawet obni¿enia wydajnoœci systemu w jakimkolwiek stopniu. Po zakoñczeniu aktualizacji program antywirusowy poinformuje Ciê o tym (o ile zaznaczysz pole Powiadom mnie o ka¿dej automatycznej aktualizacji w odpowiedniej sekcji konfiguracji).

ID u¿ytkownika. Aktualizacji (jedna z us³ug udostêpnianych wraz z Panda Antivirus Platinum) dokonywaæ mo¿esz jedynie jako zarejestrowany u¿ytkownik (dalsze informacje znajdziesz w sekcji Pomocy: Rejestracja online). Po zarejestrowaniu (z pomoc¹ kodu aktywacji) Panda Software przeœle Ci dane identyfikacyjne zarejestrowanego u¿ytkownika Panda Antivirus Platinum: Twoj¹ Nazwê u¿ytkownika oraz Has³o. Dane te umo¿liwiaj¹ korzystanie z us³ug oferowanych wraz z Panda Antivirus Platinum. Powinieneœ podaæ stosowne dane; w przeciwnym razie nie bêdziesz w stanie przeprowadziæ aktualizacji.

Lokalizacja aktualizacji. Program antywirusowy mo¿e przeprowadziæ aktualizacjê pliku z sygnaturami wirusów (pav.sig) z dwóch lokalizacji:

  • Internet. Plik z sygnaturami wirusów pobierany jest z obszaru aktualizacji na witrynie Panda Software website. Mo¿liwe jest równie¿ aktualizowanie w ten sposób samego programu antywirusowego, o ile oka¿e siê to konieczne.

Aby przeprowadziæ aktualizacjê, nale¿y dysponowaæ w³asn¹ Nazw¹ u¿ytkownika oraz Has³em. Dane te wysy³ane s¹ Tobie przez firmê Panda Software po zarejestrowaniu siê jako u¿ytkownik Panda Antivirus Platinum. To te same dane, które musia³eœ wprowadziæ w poprzedniej sekcji.

Jeœli ³¹czysz siê z Internetem poprzez modem, NIE zaznaczaj pola Dostêp przez serwer proxy. Jeœli natomiast ³¹czysz siê z Internetem przez sieæ z wykorzystaniem serwera proxy, MUSISZ zaznaczyæ to pole.

Jeœli korzystasz z serwera proxy, aby ³¹czyæ siê z Internetem, kliknij Konfiguruj, aby wprowadziæ dane niezbêdne do ³¹czenia siê z serwerem proxy. Choæ program antywirusowy standardowo je rozpozna, mo¿esz równie¿ wprowadziæ adres IP (unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci) oraz numer Portu (punkt dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), wykorzystywany przez Ciebie do ³¹czenia siê z Internetem przez proxy. Przed modyfikacj¹ danych nale¿y siê skontaktowaæ z administratorem sieci, do której jesteœ pod³¹czony.

W razie potrzeby mo¿esz równie¿ wprowadziæ w³asn¹ Nazwê u¿ytkownika oraz Has³o, aby uzyskaæ dostêp do serwera proxy w sieci. UWAGA! Nazwa u¿ytkownika oraz Has³o nie s¹ tymi, które otrzyma³eœ w trakcie rejestracji jako u¿ytkownik Panda Antivirus Platinum, lecz tymi, które umo¿liwiaj¹ Ci dostêp do Internetu z sieci lokalnej poprzez serwer proxy (w razie potrzeby). Jeœli nie znasz stosownych danych, skontaktuj siê z administratorem sieci, do której jesteœ pod³¹czony.

  • Dyskietka, dysk CD-ROM lub sieæ lokalna. Plik z sygnaturami wirusów zapisano na dyskietce (specjalnej dyskietce aktualizacyjnej lub innej), dysku CD-ROM (specjalnym dysku CD aktualizacyjnym lub innym) lub w jednym z katalogów w sieci lokalnej. Œcie¿ka (kliknij przycisk po prawej stronie, aby j¹ odnaleŸæ, lub wprowadŸ j¹ sam) prezentuje pe³n¹ œcie¿kê do aktualizacji, sk¹d program antywirusowy mo¿e j¹ pobraæ, aby nastêpnie przeprowadziæ aktualizacjê.

Dalsze informacje znajdziesz w sekcji Pomocy: Na czym polega aktualizacja.

Aktualizacje przeprowadzane przez program antywirusowy maj¹ charakter przyrostowy. Oznacza to, ¿e w przypadku aktualizacji przez Internet pobierane bêd¹ tylko niezbêdne pliki lub sekcje pliku. Plik z sygnaturami wirusów (lub pav.sig) pobrany zostanie w ca³oœci tylko wtedy, gdy posiadany przez u¿ytkownika plik (nieaktualny) liczy wiêcej ni¿ 28 dni. Program antywirusowy potrafi rozpoznaæ ró¿nice miêdzy aktualnie posiadanym plikiem z sygnaturami wirusów a jego nowsz¹ wersj¹. Dziêki temu aktualizacja przebiega znacznie szybciej, jako ¿e konieczne jest pobranie jedynie fragmentów ró¿nych dla obu plików. System przyrostowych aktualizacji spe³nia dwa podstawowe cele: skraca czas pobierania, przyspieszaj¹c aktualizacjê, a ponadto odci¹¿a komputer. W rezultacie system pracuje szybciej i sprawniej.

Uwaga: Dalsze informacje na temat systemu aktualizacji Panda Antivirus Platinum znajdziesz w sekcji Pomocy: Na czym polega aktualizacja.


Konfiguracja ogólna programu antywirusowego - Dzwieki

 Konfiguracja ogólna programu antywirusowego - DŸwiêki

Mo¿esz okreœliæ oraz zdefiniowaæ dŸwiêki, które emitowaæ bêdzie Panda Antivirus Platinum w okreœlonych warunkach. Obszar dŸwiêków pozwala dokonaæ wyboru, którym spoœród dzia³añ programu antywirusowego towarzyszyæ bêd¹ dŸwiêki. Dla ka¿dego zdarzenia wybraæ mo¿na przy tym odrêbny dŸwiêk. Przycisk pozwalaj¹cy na ods³uchanie ka¿dego z dŸwiêków umo¿liwia wybór tych, z których chcesz korzystaæ. W celu uzyskania dostêpu do konfiguracji dŸwiêków programu antywirusowego, przejdŸ do karty DŸwiêki, klikaj¹c najpierw Opcje ogólne na pasku narzêdzi programu antywirusowego. Wyœwietla siê nastêpuj¹ca karta:

Na karcie tej zaznacz dŸwiêki, które maj¹ byæ emitowane przy ka¿dym ze zdarzeñ: zdarzenia zaprezentowane na liœcie przypisaæ mo¿na do dŸwiêków. W ten sposób okreœlony dŸwiêk emitowany bêdzie za ka¿dym razem, gdy dojdzie do wybranego zdarzenia. Jeœli wiêc chcesz przypisaæ dŸwiêk do zdarzenia danego typu, musisz wybraæ okreœlone zdarzenie. Jeœli natomiast nie chcesz, aby do okreœlonego zdarzenia przypisany by³ jakikolwiek dŸwiêk, nie zaznaczaj tego zdarzenia.

Wy³¹cz dŸwiêki: Po zaznaczeniu tego pola wyboru program antywirusowy nie bêdzie emitowa³ dŸwiêków przypisanych do ka¿dego ze zdarzeñ na liœcie. Oznacza to, ¿e program antywirusowy nie pozwoli na emitowanie dŸwiêków niezale¿nie od zaistnia³ych warunków.

Nazwa: Jest to nazwa pliku dŸwiêkowego (plik WAV ), który przypisany bêdzie do danego zdarzenia wybranego z listy w danym momencie.

Przycisk Przegl¹daj: Z jego pomoc¹ prezentowane jest standardowe okno wyboru plików, pozwalaj¹ce na przypisanie plików dŸwiêkowych (pliki WAV) do okreœlonych zdarzeñ.

Przycisk Test: Po klikniêciu tego przycisku wybrany przez Ciebie dŸwiêk zostanie wyemitowany, byœ móg³ przeprowadziæ jego test, nie wymuszaj¹c przy tym uprzednio dzia³ania, do którego przypisany jest ten dŸwiêk.

U do³u karty widocznych jest kilka przycisków. Po klikniêciu OK zapisane zostan¹ zmiany dokonane w konfiguracji. Klikniêcie Domyœlne spowoduje przywrócenie standardowych ustawieñ karty, jakie istnia³y po zainstalowania programu antywirusowego. Po klikniêciu Anuluj zmiany w konfiguracji nie zostan¹ ani zapisane, ani zastosowane.


 Konfiguracja ogólna programu antywirusowego - Ograniczenia

W czêœci tej zabezpieczaæ mo¿na has³em okreœlone sekcje lub elementy programu antywirusowego, co ochroni je przed dokonywaniem zmian w ich obrêbie przez osoby nieuprawnione. Aby zabezpieczyæ wybrane sekcje has³em (planowanie skanowania, start skanowania, sta³a ochrona itd.), przejdŸ do karty Ograniczenia, klikaj¹c Opcje ogólne na pasku zadañ programu antywirusowego. Pojawi siê okno widoczne poni¿ej.

Zakres ograniczeñ. Prezentuje on ró¿ne sekcje lub elementy programu antywirusowego, które mog¹ byæ zabezpieczone has³em. Ka¿dy z tych elementów mo¿na wybraæ, zaznaczaj¹c pole wyboru po lewej stronie elementu.

  • Panda Antivirus: Po zaznaczeniu tego pola wyboru zabezpieczony zostanie ca³y program antywirusowy. Tym samym ¿aden u¿ytkownik pozbawiony uprawnieñ nie bêdzie móg³ obs³ugiwaæ Panda Antivirus Platinum.

  • Sta³y: Po zabezpieczeniu tej sekcji has³em ¿aden u¿ytkownik pozbawiony uprawnieñ nie bêdzie móg³ dokonywaæ zmian konfiguracji lub wy³¹czyæ ochronê sta³¹ (ochrona antywirusowa poczty i plików oraz firewall).

  • Aktualizacje: Dostêp do tej sekcji programu antywirusowego zablokowaæ mo¿na w celu zabezpieczenia przed dokonywaniem modyfikacji danych niezbêdnych do przeprowadzenia aktualizacji programu antywirusowego przez nieuprawnionego u¿ytkownika.

Has³o. Obszar ten umo¿liwia wprowadzenie has³a, zabezpieczaj¹cego wybrane elementy.

  • Has³o: WprowadŸ has³o, które przyporz¹dkowa³eœ lub chcesz przyporz¹dkowaæ.

  • PotwierdŸ has³o: Powtórz has³o wprowadzone w polu Has³o.

Jeœli chcesz wprowadziæ nowe has³o, kliknij pole Zmieñ has³o. Pojawi¹ siê nastêpuj¹ce opcje:

  • WprowadŸ poprzednie has³o: Jeœli has³o zosta³o ju¿ wprowadzone wczeœniej, bêdziesz móg³ je zmieniæ, lecz najpierw musisz podaæ poprzednie has³o obowi¹zuj¹ce dla tej sekcji.

  • Nowe has³o: WprowadŸ has³o, którego chcesz u¿ywaæ, aby zabezpieczyæ dostêp do okreœlonych sekcji lub elementów programu antywirusowego (wybranych na wspomnianej liœcie).

  • PotwierdŸ nowe has³o: Jeœli wprowadzi³eœ has³o dostêpu do tych elementów i ich konfiguracji, a chcesz je zmieniæ, mo¿esz tego dokonaæ, korzystaj¹c z tej opcji.

U do³u karty widocznych jest kilka przycisków. Po klikniêciu OK zapisane zostan¹ zmiany dokonane w konfiguracji. Klikniêcie Domyœlne spowoduje przywrócenie standardowych ustawieñ karty po zainstalowania programu antywirusowego. Po klikniêciu Anuluj zmiany w konfiguracji nie zostan¹ ani zapisane, ani zastosowane.


 Na czym polega aktualizacja

Zabezpieczenie antywirusowe to program (oprogramowanie), które umo¿liwia wykrywanie oraz eliminowanie innych programów – niebezpiecznych, niszcz¹cych lub przynajmniej uci¹¿liwych dla u¿ytkownika, zwanych wirusami. Wirusy s¹ rozpoznawalne, dziêki czemu mo¿na je wykryæ, opieraj¹c siê na szeregu w³aœciwoœci ka¿dego z nich. Cechy te okreœlane s¹ mianem identyfikatorów wirusów lub sygnatur wirusów.

Programy antywirusowe lokalizowaæ mog¹ sygnatury wirusów wykrywanych przez program. A gdzie znajduj¹ siê sygnatury wirusów, które wykrywane s¹ przez program antywirusowy? Przechowywane s¹ one w specjalnym pliku, zwanym Plikiem z sygnaturami wirusów. Plik ten zawsze towarzyszyæ powinien programowi, jako ¿e bez niego nie jest on w stanie wykrywaæ wirusów.

Nowe wirusy pojawiaj¹ siê ka¿dego dnia. Co to oznacza? To, ¿e plik z sygnaturami wirusów, którym dysponujesz dziœ, jutro nie bêdzie rozpoznawa³ wirusów, które pojawi¹ siê w przeci¹gu 24 godzin, co oznacza oko³o 20 wirusów, bo tyle pojawia siê ich ka¿dego dnia.

Panda Software aktualizuje plik z sygnaturami wirusów KA¯DEGO DNIA, korzystaj¹c z nowych sygnatur, ³añcuchów lub identyfikatorów pojawiaj¹cych siê codziennie (nowe wirusy). Oznacza to, ¿e ka¿dego dnia w³aœciwoœci nowych wirusów uwzglêdniane s¹ w tym pliku. Jeœli wiec dysponujesz najnowszym plikiem z sygnaturami wirusów, bêdziesz zabezpieczony przed nowymi wirusami. Panda Software CODZIENNIE udostêpnia zarejestrowanym klientom nowy plik z sygnaturami wirusów. Plik ten pobraæ mo¿na ka¿dego dnia z obszaru aktualizacji na witrynie Panda Software. Z chwil¹ dodania nowego pliku z sygnaturami wirusów aktualizowany jest program antywirusowy. Czynnoœæ tê okreœla siê mianem Aktualizacji.

Jako ¿e ochrona antywirusowa to oprogramowanie, jej jednostka skanuj¹ca, opcje konfiguracji, format i inne równie¿ podlegaæ mog¹ modyfikacjom. Kompletny program antywirusowy (tj. program oraz plik z sygnaturami wirusów) równie¿ wymaga aktualizacji. Oznacza to, ¿e nale¿y uwzglêdniæ wszelkie zmiany w programie od momentu jego instalacji lub ostatniej aktualizacji (miêdzy kolejnymi wersjami). Czynnoœæ ta okreœlana jest mianem Rozszerzenia.

Panda Antivirus Platinum jest zawsze w pe³ni zaktualizowana (niezale¿nie od tego, czy aktualizacja przeprowadzana jest rêcznie z wykorzystaniem odpowiednich opcji, czy automatycznie). Oznacza to, ¿e Panda Antivirus Platinum przeprowadza Aktualizacje oraz Rozszerzenia jednoczeœnie, zawsze oferuj¹c PE£N¥ aktualizacjê.

Poni¿ej przyjrzymy siê ró¿nym aspektom aktualizacji Panda Antivirus Platinum.

Konfiguracja aktualizacji programu antywirusowego

W jaki sposób aktualizowaæ ochronê antywirusow¹ (kreator aktualizacji)

Automatyczne aktualizacje ochrony antywirusowej


W jaki sposób aktualizowac ochrone antywirusowa (kreator aktualizacji)

 W jaki sposób aktualizowaæ ochronê antywirusow¹ (kreator aktualizacji)

Przed przyst¹pieniem do opisu sposobu aktualizacji ochrony antywirusowej nale¿y wzi¹æ pod uwagê nastêpuj¹ce kwestie:

  • Aktualizacja ochrony antywirusowej to us³uga Panda Software, udostêpniana przez Panda Antivirus Platinum.

  • Aby przeprowadziæ aktualizacjê, nale¿y siê uprzednio zarejestrowaæ jako klient Panda Software. Dalsze informacje na temat rejestracji znajdziesz w sekcji Pomocy: Rejestracja online.

  • Aktualizacja poprzez Internet mo¿liwa jest tylko w przypadku prawid³owej konfiguracji (nazwa zarejestrowanego u¿ytkownika oraz has³o), po uzyskaniu po³¹czenia z Internetem.

  • Ochrona antywirusowa nie mo¿e byæ ju¿ zaktualizowana. Przed przyst¹pieniem do procesu aktualizacji Panda Antivirus Platinum sprawdzi automatycznie, czy program wymaga aktualizacji.

Aby przeprowadziæ samodzieln¹ aktualizacjê w dowolnym momencie, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. W g³ównym oknie programu antywirusowego kliknij przycisk Aktualizuj na pasku narzêdzi.

  2. W ten sposób otworzony zostanie kreator, z pomoc¹ którego w prawid³owy sposób przeprowadzisz proces aktualizacji.

  3. Jeœli chcesz ustaliæ przebieg aktualizacji, kliknij opcjê Konfiguruj aktualizacje .

  4. Niezale¿nie od tego, czy ustali³eœ przebieg aktualizacji, kliknij Dalej w kreatorze.

  5. Wówczas rozpocznie siê proces aktualizacji ochrony antywirusowej, gdy poszukiwany bêdzie plik z sygnaturami wirusów (oraz inne niezbêdne pliki) w okreœlonej lokalizacji. Gdy konieczne bêdzie przeprowadzenie aktualizacji, niezbêdne pliki zostan¹ skopiowane oraz zaktualizowane na komputerze, na którym zainstalowano program antywirusowy.

  6. Po zakoñczeniu aktualizacji plik z sygnaturami wirusów zostanie uzupe³niony. Dzieje siê tak dlatego, ¿e program antywirusowy pobiera jedynie ró¿nice miêdzy dotychczasowym a nowym plikiem. Dziêki temu proces aktualizacji przebiega znacznie szybciej, korzystaj¹c z mniejszej iloœci zasobów.

  7. Wyœwietlane s¹ wyniki aktualizacji. Prezentowana jest liczba sygnatur wirusów dodanych (liczba nowych wirusów wykrywanych przez ochronê antywirusow¹) oraz ca³kowita liczba wirusów wykrywanych obecnie przez program. Kliknij Zakoñcz.

Jeœli nie jest mo¿liwe przeprowadzenie aktualizacji samodzielnie, stosowna informacja pojawi siê w oknie dialogowym. W oknie tym mo¿esz dokonaæ wyboru opcji Konfiguruj teraz lub spróbowaæ ponownie przeprowadziæ aktualizacjê, klikaj¹c Spróbuj ponownie.

Panda Antivirus Platinum mo¿e równie¿ przeprowadzaæ aktualizacjê automatycznie. Wiêcej informacji na temat automatycznych aktualizacji ochrony antywirusowej znajdziesz w sekcji Pomocy: Automatyczne aktualizacje ochrony antywirusowej.


 Automatyczne aktualizacje ochrony antywirusowej

Aby program Panda Antivirus Platinum móg³ byæ aktualizowany w sposób automatyczny i inteligentny w razie potrzeby oraz po wykryciu otwartego po³¹czenia z Internetem, konieczne jest spe³nienie nastêpuj¹cych wymogów:

  • Musisz byæ zarejestrowanym u¿ytkownikiem Panda Antivirus Platinum (Rejestracja online).

  • W odpowiednim obszarze konfiguracji nale¿y zaznaczyæ pole wyboru Aktywuj automatyczne aktualizacje (Konfiguracja aktualizacji).

  • Po³¹czenie z Internetem musi byæ otwarte.

  • Ochrona antywirusowa nie mo¿e byæ ju¿ zaktualizowana. Przed przyst¹pieniem do procesu aktualizacji program Panda Antivirus Platinum sprawdzi, czy wymagana jest jego aktualizacja.

Jeœli chcesz, aby program antywirusowy przeprowadza³ automatyczn¹ aktualizacjê w razie potrzeby oraz po wykryciu otwartego po³¹czenia z Internetem, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. W oknie programu antywirusowego kliknij Opcje ogólne na pasku narzêdzi.

  2. PrzejdŸ do karty Aktualizacja, klikaj¹c jej nazwê.

  3. W obszarze Automatyczne aktualizacje zaznacz pole wyboru Aktywuj automatyczne aktualizacje.

  4. Jeœli chcesz, aby program antywirusowy informowa³ Ciê o przeprowadzeniu aktualizacji oraz o jej wyniku, zaznacz pole wyboru Powiadom mnie o ka¿dej automatycznej aktualizacji.

System automatycznych aktualizacji uruchamiany jest wówczas, gdy Panda Antivirus Platinum wykryje otwarte po³¹czenie z Internetem i gdy wymagana bêdzie aktualizacja (pamiêtaj, ¿e przed przeprowadzeniem aktualizacji musisz siê najpierw zarejestrowaæ). Proces ten przebiega w sposób przezroczysty dla u¿ytkownika i dlatego brak jego widocznych oznak do momentu jego zakoñczenia (lub wyst¹pienia okreœlonego zdarzenia). Nie wp³ywa on równie¿ na wydajnoœæ systemu lub zadania bêd¹ce w toku w danym momencie. Aktualizacja przebiega w sposób przyrostowy, co oznacza, ¿e tylko okreœlone czêœci plików s¹ aktualizowane, dziêki czemu proces ten przebiega znacznie szybciej, odci¹¿aj¹c komputer, na którym aktualizowany jest program antywirusowy.

Wiêcej informacji na temat automatycznych aktualizacji ochrony antywirusowej znajdziesz w sekcji Pomocy: Konfiguracja ogólna programu antywirusowego - Aktualizacja.


 Czym jest Szpital

Czasem pliki uznawane s¹ za podejrzane lub te¿ nie mog¹ byæ wyleczone. Na œwiecie mog¹ siê równie¿ pojawiaæ nowe wirusy. Jeœli program antywirusowy nie by³ aktualizowany codziennie w prawid³owy sposób, nowy wirus nie zostanie wykryty (zaleca siê przeprowadzanie aktualizacji przynajmniej raz w tygodniu).

Aby sprostaæ zagro¿eniom niesionym przez sytuacje tego rodzaju, program Panda Antivirus Platinum udostêpnia niezwykle u¿yteczne narzêdzie obs³ugi podejrzanych plików: Szpital. Jego idea niczym siê nie ró¿ni od szpitali dla ludzi. To, na czym polega ich odmiennoœæ, to fakt, ¿e szpital ten wykorzystywany jest do zapobiegania oraz leczenia infekcji wœród plików, a nie ludzi.

Szpital Panda Antivirus Platinum to klinika, w której przyjmowane s¹ pliki podejrzane o infekcjê. Celem zastosowania rozwi¹zania takiego jak Szpital jest opieka nad pacjentami (pliki, które mog³y zostaæ zainfekowane wirusem komputerowym – podejrzane), monitorowanie zmian w nich zachodz¹cych, odnajdywanie szczepionki lub rozwi¹zania na dan¹ chorobê oraz izolacja od pozosta³ych (w Kwarantannie) w celu unikniêcia ewentualnej infekcji.

Z chwil¹, gdy Panda Antivirus Platinum przeprowadza skanowanie i wykryje zainfekowany lub podejrzany plik, musi przeprowadziæ okreœlone zadanie. Dzia³anie, jakie przeprowadza program antywirusowy w przypadku wybranego pliku, zale¿y od tego, co podano w jego konfiguracji. Na karcie Dzia³ania podaæ mo¿na przyk³adowo, ¿e program antywirusowy powinien Przenieœæ do Kwarantanny lub Usun¹æ zainfekowany plik itd. Czêœæ spoœród dzia³añ zdefiniowanych w konfiguracji dzia³añ bezpoœrednio wp³ywa na funkcjonowanie Szpitala.

Aby we w³aœciwy sposób postêpowaæ z zainfekowanymi lub podejrzanymi plikami, Szpital wyposa¿ono w tak zwan¹ Kwarantannê . Jest to czêœæ Szpitala, gdzie przechowywane s¹ podejrzane lub zainfekowane pliki (te, które dodajesz samodzielnie lub które dodawane s¹ automatycznie przez program antywirusowy). W ten sposób pliki te izolowane s¹ od pozosta³ych, co zabezpiecza przed rozprzestrzenianiem siê infekcji. Wiêcej informacji znajdziesz w sekcji Pomocy: Szpital - Kwarantanna.

Jak wspomniano ju¿ wczeœniej, okreœlone dzia³ania przeprowadzaæ mo¿na na plikach w dowolnych “oddzia³ach” lub czêœciach Szpitala lub Kwarantanny: leczenie, przesy³anie do Panda Software w celu przeprowadzenia ich analizy, usuwanie lub dodawanie ich do Kwarantanny.

Korzystaj¹c z konfiguracji zadañ skanowania, mo¿esz Utworzyæ kopiê zapasow¹ pliku przed podjêciem leczenia. Oznacza to, ¿e w przypadku wykrycia w trakcie skanowania zainfekowanego pliku, zostanie on wyleczony, zaœ przed podjêciem leczenia sporz¹dzona zostanie jego kopia zapasowa.

W takim wypadku, gdy istnieje kopia zapasowa, Panda Antivirus Platinum wyœwietli nowy obszar w Szpitalu. Obszar ten okreœlany jest mianem Kopii zapasowej. Korzystaj¹c z niego, bêdziesz móg³ skanowaæ kopie oraz przywracaæ je do pierwotnych plików.


 Szpital - Kwarantanna

Podstawowym celem zastosowania Kwarantanny w Panda Antivirus Platinum jest odizolowanie wszystkich plików podejrzanych (tj. mog¹cych zawieraæ wirusa) lub wszelkich innych (umieszczanych w Kwarantannie automatycznie przez program antywirusowy lub przez samego u¿ytkownika).

Dodaj¹c podejrzany lub zainfekowany plik do Kwarantanny, mo¿esz zapobiec rozprzestrzenianiu siê infekcji (wewn¹trz komputera lub poprzez po³¹czenia z nim). Pliki poddane kwarantannie nie mog¹ byæ wykorzystywane (a jeœli, to tylko przez program antywirusowy) i dlatego nie mog¹ infekowaæ innych plików.

Uwaga: Wszystkie pliki dodane do Kwarantanny (przez samego u¿ytkownika lub automatycznie przez program antywirusowy), znikaj¹ ze swej pierwotnej lokalizacji do momentu, a¿ zostan¹ do niej przywrócone.

Z chwil¹, gdy pliki przenoszone s¹ do obszaru Kwarantanny w Szpitalu, usuwane s¹ one ze swego pierwotnego katalogu (w którym by³y przechowywane) do katalogu wykorzystywanego przez program antywirusowy do przechowywania plików poddanych Kwarantannie. Oznacza to, ¿e plików tych nie mo¿na ju¿ wykorzystywaæ. Tym samym przestaj¹ one istnieæ dla innych aplikacji, bêd¹c widoczne jedynie dla programu antywirusowego, który obchodzi siê z nimi w szczególny sposób.

Gdy w Kwarantannie znajduj¹ siê jakieœ pliki, prezentowane s¹ one na liœcie, przy czym ich wybrane w³aœciwoœci wyszczególniono w kolumnach:

  • Nazwa. Kolumna ta prezentuje nazwê pliku poddawanego kwarantannie.

  • Pierwotna lokalizacja. Kolumna ta podaje katalog lub folder, w którym znajdowa³ siê plik przed jego przeniesieniem do Kwarantanny. Pamiêtaj, ¿e z chwil¹ umieszczenia go w Kwarantannie znika on z katalogu, w którym by³ pierwotnie przechowywany.

  • Pocz¹tek kwarantanny. Kolumna ta okreœla datê i godzinê dodania lub przeniesienia pliku do Kwarantanny.

  • Data wys³ania do Pandy. Kolumna podaje datê i godzinê przes³ania pliku poddanego kwarantannie do Panda Software, gdzie jest on analizowany.

  • Status. Kolumna ta prezentuje informacje na temat statusu (czyli “stanu zdrowia”) pliku. Istniej¹ dwie mo¿liwoœci: wyleczony lub nie zainfekowany. Obecny status mo¿e byæ równie¿ nieznany, o ile nie przeprowadzono na nim ¿adnej operacji.

  • Propozycje. Kolumna ta okreœla dzia³anie, którego wykonanie odnoœnie pliku poddanego kwarantannie proponuje program antywirusowy.

Istnieje mo¿liwoœæ przeprowadzenia wiêkszej liczby czynnoœci w przypadku plików znajduj¹cych siê w Szpitalu. Wiêcej informacji na temat tych dzia³añ znajdziesz w sekcji Pomocy: Dzia³ania na plikach w Kwarantannie.


Dzialania na plikach w Kwarantannie

 Dzia³ania na plikach w Kwarantannie

Mo¿esz dokonaæ wyboru wielu plików w Kwarantannie, co oznacza, ¿e mo¿esz wybraæ wiêksz¹ liczbê plików z listy w celu przeprowadzenia na nich okreœlonych dzia³añ. Aby wybraæ dany plik, kliknij go. Jeœli chcesz wybraæ kilka kolejnych plików, kliknij pierwszy, wciœnij klawisz SHIFT, a nastêpnie kliknij ostatni z plików, które chcesz zaznaczyæ. Jeœli natomiast chcesz wybraæ kilka plików, nie s¹siaduj¹cych ze sob¹ na liœcie, kliknij jeden z nich, a nastêpnie, trzymaj¹c wciœniêty klawisz CTRL, kliknij kolejne, które chcesz zaznaczyæ.

Po dokonaniu wyboru plików okreœl dzia³anie, które przeprowadzone zostanie na nich wszystkich. Dzia³ania te wybraæ mo¿na poprzez panel sterowania Kwarantanny lub z pomoc¹ podrêcznego menu (klikaj¹c prawym klawiszem myszy wybrane pliki). Poni¿ej znajduje siê opis dzia³añ, które przeprowadziæ mo¿na na plikach:

  • Ulecz i przywróæ. Pliki wybrane w Kwarantannie zostan¹ poddane skanowaniu. Jeœli nie zawieraj¹ ¿adnych wirusów lub jeœli nie zostan¹ uznane za podejrzane, zostan¹ przywrócone do swej pierwotnej lokalizacji.

Dzia³anie to mo¿na równie¿ przeprowadziæ, korzystaj¹c z menu podrêcznego (klikaj¹c prawym klawiszem myszy wybrane pliki), a nastêpnie wybieraj¹c opcjê Ulecz i przywróæ lub wciskaj¹c klawisz funkcyjny F8.

Uwaga: Jeœli plik poddawany kwarantannie zostanie przeskanowany i nie bêdzie zainfekowany, zostanie on automatycznie usuniêty z Kwarantanny i przywrócony do swej pierwotnej lokalizacji. Wyœwietli siê okno dialogowe z proœb¹ o potwierdzenie zamiaru przywrócenia pliku do pierwotnej lokalizacji.

  • Odœwie¿. Z opcji tej skorzystaæ mo¿na jedynie poprzez podrêczne menu lub poprzez wciœniêcie klawisza funkcyjnego F5. W tym celu nale¿y klikn¹æ prawym klawiszem listê plików, a nastêpnie wybraæ opcjê Odœwie¿. Informacje na temat plików w Kwarantannie (Nazwa, Pocz¹tek kwarantanny, Data wys³ania do Pandy, Status oraz Propozycje) ostan¹ bezzw³ocznie odœwie¿one, o ile nast¹pi³y w nich jakiekolwiek zmiany.

  • Wyœwietl informacje. Z opcji tej skorzystaæ mo¿na jedynie poprzez podrêczne menu. Wybierz jeden z plików w Kwarantannie (opcja ta nie bêdzie aktywna w przypadku wybrania wiêkszej liczby plików) i zapoznaj siê z informacjami na temat wybranego pliku (zostaniesz poinformowany, czy plik ten zawiera wirusa).

  • Usuñ plik. Opcja ta pozwala na trwa³e usun¹æ wybrane pliki z Kwarantanny oraz z ich pierwotnej lokalizacji. Przed przyst¹pieniem do usuwania zostaniesz poproszony o potwierdzenie, ¿e chcesz przeprowadziæ to dzia³anie, jako ¿e plików nie mo¿na ju¿ bêdzie przywróciæ. Dzia³anie to przeprowadziæ mo¿na równie¿, korzystaj¹c z podrêcznego menu, sk¹d nale¿y wybraæ opcjê Usuñ.

  • Wyœlij do Pandy. Opcja ta pozwala na wysy³anie podejrzanych plików wybranych w Kwarantannie do Panda Software, gdzie zostan¹ zbadane. Jeœli plik wybrany z listy w Kwarantannie nie zostanie uznany za podejrzany, zostanie przywrócony do pierwotnej lokalizacji. Jeœli program antywirusowy nie zosta³ uaktualniony (jeœli posiadana przez u¿ytkownika wersja pliku z sygnaturami wirusów nie jest najnowsz¹ dostêpn¹ wersj¹), nie bêdziesz móg³ przes³aæ podejrzanego pliku. Dzia³anie to przeprowadziæ mo¿na równie¿, korzystaj¹c z opcji Wyœlij w menu podrêcznym.

  • Dodaj plik. Operacjê tê przeprowadziæ mo¿na jedynie, korzystaj¹c z panelu sterowania Kwarantanny, ale ju¿ nie z menu podrêcznego lub z pomoc¹ klawisza funkcyjnego. Opcja ta umo¿liwia dodawanie plików do Kwarantanny w programie antywirusowym. Pamiêtaj, ¿e w wyniku tego dzia³ania plik zniknie ze swej pierwotnej lokalizacji (zostanie przeniesiony do katalogu, w którym program antywirusowy przechowuje pliki poddawane kwarantannie, natomiast zniknie z katalogu, w którym siê pierwotnie znajdowa³).

Wyœwietla siê okno dialogowe, z pomoc¹ którego uzyskaæ mo¿na dostêp do dysku, na którym przechowywany jest plik, który chcesz dodaæ do Kwarantanny. PrzejdŸ na dysk, na którym przechowywany jest plik, wybierz odpowiedni katalog oraz pe³n¹ œcie¿kê dostêpu do pliku i wybierz go. Nastêpnie kliknij Otwórz lub kliknij dwukrotnie plik, który chcesz dodaæ. Plik ten pojawi siê automatycznie na liœcie plików w Kwarantannie.

  • Szpital - Pomoc. Wybieraj¹c tê opcjê w Kwarantannie (niedostêpna przez menu podrêczne), mo¿esz uzyskaæ informacje na temat narzêdzia, jakim jest Kwarantanna.


Czym sa uslugi i w jaki sposób moge z nich korzystac

 Czym s¹ us³ugi i w jaki sposób mogê z nich korzystaæ

Uwaga: Zanim bêdziesz móg³ korzystaæ z us³ug udostêpnianych przez Panda Antivirus Platinum, musisz siê zarejestrowaæ jako u¿ytkownik w celu uzyskania w³asnej nazwy u¿ytkownika oraz has³a. Dane tê bêdziesz musia³ wprowadziæ, aby móc skorzystaæ z us³ug. Wiêcej informacji na temat rejestracji znajdziesz w sekcji Pomocy: Rejestracja online lub odwiedzaj¹c obszar rejestracji online na witrynie Panda Software, gdzie bêdziesz siê móg³ zarejestrowaæ. Mo¿esz równie¿ przeprowadziæ rejestracjê online, klikaj¹c adres WWW, który pojawi siê u do³u okna us³ug.

Panda Antivirus Platinum obejmuje us³ugi, z których u¿ytkownicy korzystaj¹ najczêœciej (u¿ytkownicy domowi oraz przedsiêbiorstwa). Us³ugi te stanowi¹ uzupe³nienie mo¿liwoœci oferowanych przez program antywirusowy, czyni¹c z Panda Antivirus Platinum ¿ywe zabezpieczenie antywirusowe! Po³¹czenie tego typu sprawia, ¿e Panda Antivirus Platinum jest jednym z najpe³niejszych, najpotê¿niejszych, najbardziej wszechstronnych, a zarazem wyj¹tkowo przydatnych narzêdzi. Program antywirusowy pozbawiony us³ug to martwe zabezpieczenie antywirusowe.

Firma Panda Software prowadzi intensywne prace, maj¹ce na celu przedstawienie rozwi¹zañ antywirusowych nie maj¹cych sobie równych wraz z us³ugami wysokiej jakoœci. Po³¹czenie dobrego narzêdzia ochrony antywirusowej z gam¹ us³ug wysokiej jakoœci to zarazem podstawowy cel dzia³ania firmy Panda Software.

Czym s¹ us³ugi

Us³ugi to dodatkowe opcje obs³ugi, gwarantuj¹ce szerszy zakres pomocy, mo¿liwoœci oraz korzyœci, ni¿ to ma miejsce w przypadku samego programu antywirusowego. Korzystaj¹c z us³ug tego rodzaju, nigdy nie bêdziesz pozostawiony samemu sobie ze swym problemem. Do pomocy gotowy bêdzie zespó³ ekspertów, zdolnych oceniæ Twe potrzeby, odpowiedzieæ na Twoje pytania oraz rozwi¹zaæ problemy, z jakimi siê borykasz, natykaj¹c siê na wirusy.

Kto i kiedy mo¿e korzystaæ z us³ug

W trakcie instalacji programu antywirusowego mo¿esz siê zarejestrowaæ online jako u¿ytkownik Panda Antivirus Platinum. Po przeprowadzeniu rejestracji otrzymasz w³asn¹ Nazwê u¿ytkownika oraz Has³o. Dopiero wówczas bêdziesz móg³ korzystaæ z us³ug udostêpnianych wraz z Panda Antivirus Platinum, wprowadzaj¹c powy¿sze dane na ¿¹danie.

Rejestracja online. Aby móc korzystaæ ze wszystkich us³ug, oferowanych przez program antywirusowy, MUSISZ SIÊ WCZEŒNIEJ ZAREJESTROWAÆ. Oznacza to, ¿e od tej chwili bêdziesz oficjalnym u¿ytkownikiem Panda Antivirus Platinum i otrzymasz w³asn¹ nazwê u¿ytkownika oraz has³o dostêpu do wszystkich us³ug, oferowanych przez program antywirusowy.

Uwaga: SprawdŸ na karcie rejestracyjnej Panda Antivirus Platinum, z których us³ug mo¿esz korzystaæ, okres wa¿noœci oraz us³ugi, które mo¿esz dodatkowo zakontraktowaæ.

Aby uzyskaæ dostêp do us³ug oferowanych przez Panda Antivirus Platinum, wybierz opcjê Us³ugi w Panelu sterowania w oknie programu antywirusowego. Panda Antivirus Platinum obejmuje zestaw niezwykle przydatnych us³ug. Mo¿esz siê z nimi zapoznaæ w sekcji Pomocy: Jakie us³ugi udostêpnia Panda Antivirus Platinum .


Jakie uslugi udostepnia Panda Antivirus Platinum

 Jakie us³ugi udostêpnia Panda Antivirus Platinum

Aby uzyskaæ dostêp do us³ug oferowanych przez Panda Antivirus Platinum, wybierz opcjê Us³ugi w Panelu sterowania w oknie programu antywirusowego. Dostêpne us³ugi prezentowane s¹ w obszarze centralnym, sk¹d mo¿esz przejœæ do ka¿dej z nich z pomoc¹ zwyk³ego klikniêcia.

  • Aktualizacja ochrony antywirusowej. Us³uga ta umo¿liwia samodzieln¹ aktualizacjê programu antywirusowego, aktywacjê oraz dezaktywacjê automatycznych aktualizacji oraz definiowanie w³aœciwoœci dla ka¿dej z nich. Wiêcej informacji znajdziesz w sekcji Pomocy: Na czym polega aktualizacja. Samodzielne aktualizacje przeprowadzaæ mo¿esz, korzystaj¹c z obszaru aktualizacji na witrynie Panda Software

  • FAQ (czesto zadawane pytania). Zgromadzono tu odpowiedzi na pytania stawiane przez u¿ytkowników. Us³uga ta stanowi pomoc w rozwi¹zywaniu pojawiaj¹cych siê problemów. Aby uzyskaæ dostêp do tej opcji, kliknij Us³ugi w Panelu sterowania w oknie programu antywirusowego, a nastêpnie kliknij FAQ (czêsto zadawane pytania) . Wyœwietli siê wykaz dostêpnych FAQ. Kliknij pytanie, odpowiadaj¹ce Twojemu problemowi, aby zapoznaæ siê z treœci¹ odpowiedzi. Aby powróciæ do wykazu pytañ lub do menu Us³ugi, kliknij Wstecz u do³u.

  • Wyœlij podejrzane pliki do Pandy (SOS Virus). Jeœli w trakcie skanowania wykryte zostan¹ podejrzane pliki, mo¿e to oznaczaæ, ¿e zosta³y one zainfekowane przez nowego wirusa. W takim wypadku wyœlij te pliki do Panda Software, gdzie szybko mo¿na bêdzie uzyskaæ stosowne rozwi¹zanie lub œwiadectwo, ¿e nie s¹ one zainfekowane. Wybierz pliki i poleæ Panda Antivirus Platinum ich przes³anie do Panda Software Research Laboratory. Eksperci naszej firmy zbadaj¹ je pod k¹tem obecnoœci wirusa i – o ile oka¿e siê to konieczne – usun¹ go i przeœl¹ Ci odpowiednie rozwi¹zanie antywirusowe. Wiêcej informacji znajdziesz w sekcji Pomocy: Wyœlij podejrzane pliki do Pandy (SOS Virus).

  • Pomoc techniczna przez Internet. Bez w¹tpienia niezwykle istotne jest to, aby w razie potrzeby móc skorzystaæ z pomocy na wypadek infekcji wirusem lub innych problemów towarzysz¹cych dzia³aniu programu antywirusowego. Panda Antivirus Platinum pozwala na bezpoœredni dostêp do Obs³ugi technicznej na stronie WWW Panda Software (www.pandasoftware.com/support). Na stronê Pomocy Technicznej mo¿esz wejœæ tak¿e wybieraj¹c przycisk Pomoc Techniczna przez Internet w menu Us³ugi programu antywirusowego.Wiêcej informacji znajdziesz w sekcji Pomocy: Pomoc techniczna przez Internet.

  • Wyœlij zapytania techniczne poczt¹. Po zapoznaniu siê z treœci¹ FAQ zawartych w programie antywirusowym, korzystaj¹c z us³ugi FAQ (czêsto zadawane pytania), bêdziesz móg³ rozwi¹zaæ dany problem. Jeœli oka¿e siê to niemo¿liwe, bêdziesz móg³ przes³aæ odpowiednie pytanie, korzystaj¹c w tym celu z us³ugi pomocy technicznej lub zapytañ technicznych wysy³anych poczt¹. Wiêcej informacji na temat tej us³ugi znajdziesz w sekcji Pomocy: Wyœlij zapytania techniczne poczt¹.

  • Uwagi u¿ytkowników. Twoje zdanie ma dla nas du¿e znaczenie. Us³uga ta pozwala Ci na bezpoœredni kontakt z Panda Software, przes³anie wskazówek oraz komentarzy dotycz¹cych usprawnienia Panda Antivirus Platinum, us³ug oferowanych przez program oraz przekazanie wszelkich innych uwag. Wiêcej informacji na temat tej us³ugi znajdziesz w sekcji Pomocy: Uwagi u¿ytkowników.

Korzystaj¹c z sekcji Us³ugi, mo¿esz równie¿ uzyskaæ dostêp do wyczerpuj¹cych informacji na temat Innych produktów i us³ug Pandy.


Wyslij plik do Pandy (SOS Virus)

 Wyœlij plik do Pandy (SOS Virus)

Jest to jedna z us³ug oferowanych przez Panda Antivirus Platinum. Aby móc z niej skorzystaæ, musisz siê zarejestrowaæ jako u¿ytkownik Panda Software. Jeœli jesteœ ju¿ zarejestrowanym u¿ytkownikiem, mo¿esz wys³aæ pliki uznane przez program antywirusowy za podejrzane lub te, których nie mo¿na by³o wyleczyæ (nowe wirusy itd.), do Panda Software.

Pliki tego typu nale¿y kontrolowaæ i izolowaæ od pozosta³ych, aby w razie infekcji nie dopuœciæ do jej rozprzestrzeniania siê. W tym celu program Panda Antivirus Platinum wyposa¿ono w Szpital. W obszarze tym mo¿esz poddaæ wszelkie podejrzane pliki kwarantannie. Wiêcej informacji na temat Szpitala oraz Kwarantanny, jak równie¿ na temat sposobu poddawania plików kwarantannie znajdziesz w sekcji Pomocy: Szpital - Kwarantanna.

Mo¿esz równie¿ przes³aæ te pliki do Panda Software, gdzie zostan¹ zbadane. Jeœli plik zainfekowany zosta³ nowym wirusem, przyœlemy Ci odpowiednie rozwi¹zanie antywirusowe, abyœ móg³ wyeliminowaæ zagro¿enie. Przed przys³aniem podejrzanych plików nale¿y jednak zaktualizowaæ program antywirusowy.

W jaki sposób przesy³aæ mo¿na podejrzane pliki do Panda Software? Nale¿y postêpowaæ zgodnie z poni¿szymi wskazówkami:

  1. W oknie Panda Antivirus Platinum przejdŸ do Szpitala przez Panel sterowania.

  2. Jeœli w Kwarantannie znajduj¹ siê ju¿ pliki, które program antywirusowy uzna³ za podejrzane, bêd¹ one widoczne na liœcie plików w Kwarantannie. Pliki, które umieœci³eœ w Kwarantannie w Szpitalu, równie¿ pojawi¹ siê na liœcie. Jeœli chcesz poddaæ kwarantannie kolejny plik, mo¿esz tego dokonaæ z pomoc¹ opcji Dodaj plik w obszarze Kwarantanny. Wiêcej informacji znajdziesz w sekcji Pomocy: Dzia³ania na plikach w Kwarantannie.

  3. Jeœli chcesz wys³aæ plik z listy do Panda Software, wybierz go. Mo¿esz dokonaæ wyboru wiêkszej liczby plików z pomoc¹ myszy oraz klawiszy CTRL oraz SHIFT.

  4. Kliknij opcjê Wyœlij do Pandy w Kwarantannie. Mo¿esz tego równie¿ dokonaæ, korzystaj¹c z opcji Wyœlij w podrêcznym menu (kliknij prawym klawiszem myszy wybrany plik).

  5. Plik jest niezw³ocznie skanowany, a okno dialogowe powiadamia Ciê, czy by³ zainfekowany, prosz¹c o potwierdzenie zamiaru przes³ania pliku.

  6. Przeczytaj uwa¿nie wyœwietlone informacje i kliknij Dalej.

  7. W polu WprowadŸ swój adres e-mail wpisz w³asny adres e-mail i sprawdŸ, czy wpisa³eœ go poprawnie. W obszarze Opis problemu wyt³umacz, co siê sta³o, w jaki sposób przeprowadzono zadanie skanowania, którym plikom zmieniono nazwê itd. Wyt³umacz, co siê sta³o JASNO i DOK£ADNIE, a nastêpnie kliknij Dalej. Jeœli chcesz wróciæ do poprzedniego etapu, kliknij Wstecz. Jeœli klikniesz Anuluj, przejdziesz z powrotem do menu us³ug. Klikniêcie opcji Nota prawna prezentuje informacje na temat legalnoœci oraz zabezpieczenia danych poufnych. Kliknij Dalej, aby kontynuowaæ.

  8. Prezentowana jest lista wybranych plików. Jeœli nie chcesz wys³aæ ¿adnego z plików z listy, wybierz go i kliknij Usuñ pliki.

  9. Mo¿esz dokonywaæ wielokrotnego wyboru plików (wybieraæ wiêksz¹ liczbê plików jednoczeœnie) z pomoc¹ myszy oraz klawisza SHIFT (aby wybraæ kolejne – s¹siaduj¹ce ze sob¹ - pliki) lub CTRL (aby wybieraæ pliki nie s¹siaduj¹ce ze sob¹). Po dokonaniu wyboru wszystkich plików, które chcesz wys³aæ, kliknij Dalej, aby kontynuowaæ. Panda Antivirus Platinum skompresuje pliki, które chcesz do nas wys³aæ.

  10. Wyœwietlane jest okno wskazuj¹ce rozmiar wiadomoœci, któr¹ masz zamiar wys³aæ. Mo¿esz to zrobiæ, klikaj¹c Wyœlij, lub przejœæ Wstecz.


FAQ (czesto zadawane pytania)

 FAQ (czêsto zadawane pytania)

Mo¿esz tu znaleŸæ odpowiedzi na wiele spoœród pytañ dotycz¹cych dzia³ania, konfiguracji, instalacji oraz deinstalacji programu antywirusowego. Dowiesz siê tu równie¿ wiele na temat samych wirusów. Jeœli chcesz zapoznaæ siê z odpowiedzi¹ na jedno z pytañ na liœcie, kliknij je.

  1. Zainstalowa³em ju¿ inny program antywirusowy, czy mogê teraz zainstalowaæ Panda Antivirus Platinum?

  2. Dlaczego process instalacji nie uruchamia siê automatycznie po umieszczeniu dysku CD-ROM Panda Antivirus Platinum w napêdzie?

  3. Jak mogê rêcznie uruchomiæ proces instalacji?

  4. Co w przypadku, gdy Panda Antivirus Platinum jest ju¿ zainstalowany na moim komputerze?

  5. Jaki wybraæ jêzyk na pocz¹tku procesu instalacji?

  6. Co siê stanie, je¿eli nie zaakceptujê warunków umowy licencyjnej?

  7. Czy muszê wykonaæ skanowanie pamiêci i/lub twardego dysku przed przyst¹pieniem do instalacji?

  8. Co nale¿y zrobiæ, je¿eli w trakcie skanowania przeprowadzanego podczas instalacji zostanie wykryty wirus?

  9. W którym katalogu powinienem zainstalowaæ program antywirusowy?

  10. Na czym polega Skanowanie pamiêci podczas uruchamiania?

  11. Czy tworzenie Dysków ratunkowych jest konieczne?

  12. Czym s¹ Dyski ratunkowe?

  13. Na czym polega rejestracja online? Dlaczego muszê siê zarejestrowaæ?

  14. Czy po zakoñczeniu instalacji muszê ponownie uruchomiæ komputer?

  15. W jaki sposób mogê przeprowadziæ predefiniowane zadanie skanowania?

  16. Które elementy zostan¹ sprawdzone w trakcie skanowania predefiniowanego?

  17. Czy mogê utworzyæ nowe zadanie skanowania? W jaki sposób?

  18. Czy mogê usun¹æ utworzone przez siebie zadanie skanowania?

  19. Jak przeprowadziæ zadanie skanowania pojedynczego folderu lub pliku?

  20. Jak wykonaæ pe³ne skanowanie systemu?

  21. Chcia³bym uzyskaæ dodatkowe informacje na temat wirusa. Gdzie mogê ich szukaæ?

  22. Jak nale¿y postêpowaæ w przypadku wykrycia podejrzanego pliku?

  23. W jaki sposób przes³aæ plik do Pandy?

  24. Dlaczego mimo zneutralizowania wirusa jego nazwa nadal widnieje w raporcie?

  25. Co siê stanie w przypadku dezaktywowania sta³ej ochrony?

  26. Sk¹d wiadomo, czy ochrona antywirusowa jest zaktualizowana?

  27. Jak skonfigurowaæ aktualizacjê ochrony antywirusowej?

  28. Czy aktualizacja ochrony antywirusowej odbywa siê automatycznie, czy nale¿y j¹ przeprowadziæ samodzielnie?

  29. Jak czêsto nale¿y aktualizowaæ ochronê antywirusow¹?

  30. Na czym polega skanowanie predefiniowane? Jak mogê je przeprowadziæ?

  31. W jaki sposób wybraæ elementy do skanowania?

  32. Czy mo¿na usun¹æ istniej¹ce zadania skanowania? W jaki sposób?

  33. W jaki sposób dokonaæ deinstalacji Panda Antivirus Platinum?

  34. Sk¹d wiadomo, któr¹ wersjê Panda Antivirus Platinum posiadam?

  35. Wiecej informacji na temat korzystania z udostepnianych folderów


Wyslij zapytania techniczne poczta

 Wyœlij zapytania techniczne poczt¹

To jedna z us³ug oferowanych przez Panda Antivirus Platinum. Aby z niej skorzystaæ, musisz byæ zarejestrowany jako u¿ytkownik Panda Software. Je¿eli jesteœ ju¿ zarejestrowany, wybierz opcjê Us³ugi w Panelu Sterowania i kliknij opcjê Wyœlij zapytania techniczne poczt¹.

Nastêpnie wykonaj poni¿sze czynnoœci:

  1. W oknie Panda Antivirus Platinum wybierz menu Us³ugi w Panelu sterowania.

  2. Wybierz opcjê Wyœlij zapytania techniczne poczt¹. Pojawi siê kreator, który poprowadzi Ciê krok po kroku przez proces wysy³ania zapytañ technicznych do Panda Software.

  3. Wyœwietlone zostanie pierwsze okno kreatora, w którym wyjaœniony bêdzie cel jego dzia³ania. Zanim wyœlesz zapytanie, zapoznaj siê z FAQ (czêsto zadawane pytania). Byæ mo¿e znajdziesz tam opis rozwi¹zania Twojego problemu. Aby to zrobiæ, kliknij opcjê FAQ (czêsto zadawane pytania) .

  4. Je¿eli zapozna³eœ siê z FAQ i nie znalaz³eœ satysfakcjonuj¹cej Ciê odpowiedzi, kliknij Dalej.

  5. W polu WprowadŸ swój adres e-mail wpisz swój adres e-mail, a nastêpnie sprawdŸ, czy zosta³ podany poprawnie. Nastêpnie wybierz kraj, do którego wyœlesz zapytanie. W polu Zapytanie WYRANIE i DOK£ADNIE przedstaw swój problem lub pytanie.

Mo¿esz skorzystaæ z przycisku Dodaj plik, aby wybraæ plik, który Twoim zdaniem móg³by nam pomóc w rozwi¹zaniu problemu. Nastêpnie kliknij Dalej. Je¿eli chcesz powróciæ do poprzedniego okna, kliknij Wstecz. Po klikniêciu opcji Nota prawna wyœwietlona zostanie informacja na temat legalnoœci i ochrony danych poufnych. Kliknij Dalej, aby kontynuowaæ.

  6. Wyœwietlone zostanie okno informuj¹ce o wielkoœci wysy³anej wiadomoœci. Kliknij Wyœlij, aby przes³aæ do nas Zapytanie z opisem problemu. Gdy to zrobisz, pojawi siê okno dialogowe z informacj¹ o postêpie przesy³ania wiadomoœci. Aby powróciæ do menu us³ug, kliknij Wstecz.

  7. W dowolnej chwili mo¿esz klikn¹æ Anuluj, aby zakoñczyæ lub wstrzymaæ proces przesy³ania zapytañ.


Uwagi uzytkowników

 Uwagi u¿ytkowników

To jedna z us³ug oferowanych przez Panda Antivirus Platinum. Aby z niej skorzystaæ, musisz byæ zarejestrowany jako u¿ytkownik Panda Software. Je¿eli jesteœ ju¿ zarejestrowany, wybierz opcjê Us³ugi w Panelu Sterowania i kliknij Uwagi u¿ytkowników.

Nastêpnie wykonaj poni¿sze czynnoœci:

  1. W oknie Panda Antivirus Platinum wybierz menu Us³ugi w Panelu sterowania.

  2. Wybierz opcjê Uwagi u¿ytkowników.

  3. W pierwszym oknie pojawi siê opis zadañ kreatora. Przed wys³aniem uwagi zaleca siê zapoznanie z FAQ (czêsto zadawane pytania). W tym celu nale¿y klikn¹æ opcjê FAQ (czêsto zadawane pytania) .

  4. Je¿eli zapozna³eœ siê z FAQ i nie znalaz³eœ satysfakcjonuj¹cej Ciê odpowiedzi, kliknij Dalej.

  5. W polu WprowadŸ swój adres e-mail wpisz w³asny adres e-mail, a nastêpnie sprawdŸ, czy zosta³ podany poprawnie. W polu Uwagi wpisz swoje komentarze lub pomys³y na temat udoskonalenia programu antywirusowego, albo us³ug zawartych w programie. Twoje uwagi zostan¹ starannie rozpatrzone. Ka¿d¹ swoj¹ uwagê przedstaw WYRANIE i DOK£ADNIE.

Mo¿esz skorzystaæ z przycisku Dodaj plik, aby wybraæ plik, który Twoim zdaniem móg³by nam pomóc w rozwi¹zaniu problemu. Nastêpnie kliknij Dalej. Je¿eli chcesz powróciæ do poprzedniego okna, kliknij Wstecz. Po klikniêciu opcji Nota prawna wyœwietlona zostanie informacja na temat legalnoœci i ochrony danych poufnych. Kliknij Dalej, aby kontynuowaæ.

  6. Kliknij Wyœlij, aby przes³aæ do nas problem opisany w Uwagach.

  7. Gdy to zrobisz, pojawi siê okno dialogowe z informacj¹ o postêpie przesy³ania wiadomoœci. Aby powróciæ do menu us³ug, kliknij Zakoñcz.

W dowolnej chwili mo¿esz klikn¹æ Anuluj, aby zakoñczyæ lub wstrzymaæ proces przesy³ania uwag.


Informacje o pozostalych produktach i uslugach Pandy

 Informacje o pozosta³ych produktach i us³ugach Pandy

Mimo ¿e nie jest to us³uga jako taka, wa¿ne jest, aby stale byæ poinformowanym o innych programach antywirusowych, systemie nadzoru sieci oraz produktach i us³ugach z dziedziny zabezpieczeñ.

Panda Software oferuje kilka produktów i us³ug, które spe³niaj¹ powy¿sze oczekiwania. Aby uzyskaæ informacje o tych produktach, kliknij opcjê Us³ugi w Panelu sterowania. W dolnej czêœci obszaru g³ównego znajduje siê sekcja Inne produkty i us³ugi Pandy.

Sekcja ta jest podzielona na kilka czêœci, w których znajdziesz informacje na temat wybranych przez Ciebie produktów. Mo¿esz to zrobiæ, przegl¹daj¹c karty ka¿dego produktu na stronie Panda Software (www.pandasoftware.com).


Raport na temat skanowania i stalej ochrony (Ochrona antywirusowa i Firewall)

 Raport na temat skanowania i sta³ej ochrony (Ochrona antywirusowa i Firewall)

Raport zawiera informacje na temat wszystkich operacji skanowania (na ¿¹danie i zaplanowanych), przeprowadzanych przez program antywirusowy oraz na temat dzia³ania sta³ej ochrony (ochrona antywirusowa plików i poczty oraz firewall). Jego g³ównym zadaniem jest gromadzenie informacji o przeprowadzonych zadaniach skanowania i rejestrowanie wszystkich zdarzeñ, zwi¹zanych ze sta³¹ ochron¹ antywirusow¹ oraz firewallem. Istniej¹ dwa sposoby sprawdzenia wyników skanowania:

  • Gdy tylko skanowanie zostanie zakoñczone. Po zakoñczeniu skanowania kliknij przycisk Raport, aby uzyskaæ dostêp do pe³nego okna raportu.

  • W dowolnej chwili. Raport mo¿e zostaæ wyœwietlony, gdy tylko zajdzie taka potrzeba. Wystarczy klikn¹æ przycisk Raport, znajduj¹cy siê na pasku narzêdziowym w oknie programu antywirusowego. Wówczas wyœwietlony zostanie raport ze wszystkich zdarzeñ, jakie mia³y miejsce, pod warunkiem, ¿e jego zawartoœæ nie zosta³a wczeœniej usuniêta.

Zdarzenia w raporcie uporz¹dkowano w kolumnach odpowiadaj¹cych poszczególnym polom. Te pola to:

Zdarzenie: Pole to wyszczególnia dzia³ania przeprowadzane podczas skanowania lub w czasie, gdy aktywna by³a sta³a ochrona (antywirusowa lub firewall).

Zg³oszone przez: Pole to okreœla rodzaj zadania skanowania (na ¿¹danie, zaplanowane itp.), sta³ej ochrony lub operacji (aktualizacja itp.), które sprawi³o, ¿e do raportu zosta³ wprowadzony wpis o zdarzeniu.

Informacje dodatkowe: W tym polu wyszczególnione s¹ katalog i œcie¿ka (lokalizacja) pliku, który spowodowa³ zdarzenie (podczas skanowania antywirusowego) lub typ (nazwa) zadania skanowania, podczas którego nast¹pi³o zdarzenie.

Data-Godzina: W tym polu wyœwietlana jest data i godzina zdarzenia.

Wyniki: Pole to prezentuje dzia³anie podjête w wyniku zdarzenia.

W górnej czêœci okna raportu znajduje siê pasek narzêdziowy oraz pasek przycisków. Dostêpne s¹ tu nastêpuj¹ce opcje:

Drukuj: Wyœwietla okno dialogowe, w którym mo¿na wybraæ drukarkê, zakres stron oraz liczbê kopii, a nastêpnie wydrukowaæ raport.

ZnajdŸ: Przycisk ten umo¿liwia przeszukiwanie raportu. Po wybraniu tej opcji wprowadŸ s³owo, b¹dŸ S³owa, które chcesz znaleŸæ, a tak¿e okreœl obszar poszukiwañ (pole lub kolumna raportu): Zdarzenia, Zadania, Œcie¿ka lub Dzia³ania. Mo¿esz wybraæ wszystkie pola. Po wprowadzeniu danych kliknij OK.

Eksportuj: Narzêdzie to pozwala zapisaæ raport w pliku tekstowym (.TXT, w formacie ASCII), co umo¿liwia jego przechowywanie, przegl¹danie, b¹dŸ wyeksportowanie do innego komputera. WprowadŸ nazwê pliku, dysku oraz katalogu, w którym zapisany zostanie raport.

Usuñ raport: Przycisk trwa³e usuwa zawartoœæ raportu. Zostaniesz poproszony o potwierdzenie zamiaru usuniêcia raportu.

Filtrowanie: Funkcja ta ma za zadanie przedstawienie skrótu informacji. Za pomoc¹ filtrów mo¿esz okreœliæ, które dane powinny byæ wyœwietlane:

Po klikniêciu w ikonê Filtruj, pojawi siê okno, w którym mo¿esz dokonaæ selekcji zdarzeñ, które maj¹ pojawiæ siê w raporcie.

Dostêpne s¹ nastêpuj¹ce opcje filtrowania:

  • Wszystkie zdarzenia: : przy wyœwietlaniu raportu uwzglêdnione zostan¹ wszystkie zdarzenia.

  • Wykryte wirusy: przy wyœwietlaniu raportu uwzglêdnione zostan¹ tylko zdarzenia zwi¹zane z wykrywaniem wirusów.

  • Filtry zaawansowane: pojawi siê okno zaawansowanej konfiguracji, w którym bêdziesz móg³ dobieraæ takie parametry jak data, rodzaj zdarzenia, etc.

Istnieje równie¿ mo¿liwoœæ posortowania listy raportu (w kolejnoœci rosn¹cej lub malej¹cej) wed³ug dowolnej kolumny. Aby tego dokonaæ, wystarczy klikn¹æ tytu³ kolumny.


Postep skanowania i mozliwe zdarzenia

 Postêp skanowania i mo¿liwe zdarzenia

Klikaj¹c Skanuj, uruchomisz zaznaczony rodzaj skanowania lub skanowanie zaznaczonych elementów. Podczas skanowania wyœwietlone zostanie okno dialogowe z paskiem postêpu. Pasek ten przedstawia procentowy postêp skanowania oraz skanowane elementy.

Podczas skanowania pasek postêpu posuwa siê naprzód, przedstawiaj¹c dane o liczbie elementów poddanych skanowaniu, zainfekowanych, wyleczonych, przeniesionych do kwarantanny, usuniêtych oraz oznaczonych jako podejrzane (Pamiêc, System, Boot, Wiadomoœci oraz Dokumenty) w ka¿dej z sekcji.

Dolna czêœæ okna dialogowego przestawia wszystkie wystêpuj¹ce zdarzenia (je¿eli zachodzi taka potrzeba). Wyszczególniona jest nazwa Zdarzenia, Zadanie w którym wyst¹pi³o, Data – Godzina wyst¹pienia, Œcie¿ka lub miejsce, w którym wyst¹pi³o i podjête Dzia³anie.

W momencie, gdy skanowanie zostaje zakoñczone, przyciski Raport oraz OK zostan¹ aktywowane. Klikniêcie Raport powoduje wyœwietlenie informacji o przeprowadzonym skanowaniu. Wiêcej informacji na temat wyniku przeprowadzonego skanowania znajdziesz w sekcji Pomocy: Raport. Po klikniêciu OK okno dialogowe postêpu skanowania zostanie zamkniête.


 Lista wirusów (Informacje)

Przycisk Lista wirusów znajduj¹cy siê na w pasku narzêdziowym lub pasku przycisków umo¿liwia uzyskanie dostêpu do listy wirusów wykrywanych przez Panda Antivirus Platinum. W ten sposób mo¿esz uzyskaæ szczegó³owe informacje na temat ka¿dego wirusa.

Z listy rozwijanej Poka¿ wirusy mo¿esz wybraæ nastêpuj¹ce opcje: Wszystkie wirusy, Wirusy plikowe, Boot-wirusy, Makrowirusy, Najpopularniejsze wirusy lub Wyszukaj na podstawie zawartoœci. Lista wyœwietlanych wirusów bêdzie siê ró¿ni³a w zale¿noœci od wybranej opcji.

Aby szybko odnaleŸæ okreœlonego wirusa, wprowadŸ jego nazwê w polu ZnajdŸ. Aby u³atwiæ przeszukiwanie, lista wirusów przedstawiona jest w kolejnoœci alfabetycznej.

Po wybraniu wirusa z listy w polu Opis wirusa wyœwietlone zostan¹ szczegó³owe informacje na jego temat: Nazwa, Alias, ród³o, Data (wykrycia wirusa), Rozmiar (wirusa), obszary, które wirus Infekuje, oraz to, czy jest on Uleczalny. W oknie mo¿na tak¿e znaleŸæ nastêpuj¹ce informacje na temat w³aœciwoœci wirusa:

  • Rezydentny: w trakcie uruchamiania wirus rezerwuje ma³y obszar w pamiêci, z którego bêdzie przeprowadza³ infekcje.

  • Ukryty: Z tej techniki korzystaj¹ niektóre wirusy rezydentne. Polega ona na maskowaniu zmian, jakich dokonuje wirus w zainfekowanych plikach. Kiedy u¿ytkownik próbuje sprawdziæ w³aœciwoœci pliku zmienionego przez wirusa, wirus rezydentny przechwytuje zapytanie i pokazuje dane w postaci sprzed modyfikacji.

  • Zaszyfrowany: Wirusy wykorzystuj¹ce tê technikê mog¹ siê szyfrowaæ lub kodowaæ samoczynnie. Te spoœród nich, które szyfrowane s¹ podczas ka¿dej kolejnej infekcji w odmienny sposób, okreœlane s¹ mianem wirusów polimorficznych.

  • Nadpisuj¹cy: Wirusy nadpisuj¹ce, które mog¹ byæ równoczeœnie rezydentne, nadpisuj¹ infekowany plik, który staje siê tym samym bezu¿yteczny. Wielkoœæ pliku pozostaje niezmieniona, o ile wirus nie jest wiêkszy od pliku. Jedynym sposobem na pozbycie siê wirusów tego typu, jest usuniêcie zainfekowanego pliku i zast¹pienie go jego nie zainfekowan¹ kopi¹.

  • Polimorficzne: Wirusy polimorficzne s¹ rozwiniêt¹ wersj¹ wirusów zaszyfrowanych. Wirusy polimorficzne mog¹ zmieniaæ procedury szyfrowania za ka¿dym razem, gdy s¹ generowane.

  • Towarzysz¹ce: Wirusy towarzysz¹ce, aby zainfekowaæ pliki wykonywalne EXE, tworz¹ pliki COM o tej samej nazwie, lecz z atrybutem “ukryty”. Je¿eli dwa pliki nosz¹ tê sam¹ nazwê, ale posiadaj¹ dwa ró¿ne rozszerzenia (COM i EXE), system operacyjny MS-DOS uruchamia w pierwszej kolejnoœci plik z rozszerzeniem COM. W przypadku próby uruchomienia programu (plik EXE) w pierwszej kolejnoœci uruchamiany jest wirus (plik COM), ³adowany do pamiêci, a nastêpnie wykonywany jest plik EXE, tak, aby nie wzbudzaæ podejrzeñ u¿ytkownika.

Aby wydrukowaæ informacje o aktualnie wyœwietlanym wirusie, kliknij przycisk Drukuj.

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii wirusów (www.pandasoftware.com/virus_info/encyclopedia), na stronie Panda Software.


System ostrzezen

 System ostrze¿eñ

Panda Antivirus Platinum oferuje system ostrze¿eñ, dziêki któremu u¿ytkownik powiadamiany jest o przeprowadzanych dzia³aniach (wykrycie wirusa, neutralizacja, dostêp przez firewall itd.). Ostrze¿enia te pojawiaj¹ siê w prawym rogu ekranu i znikaj¹ na Twoje ¿yczenie.

Przyk³ad ostrze¿enia dotycz¹cego rejestracji online.

Przyk³ad ostrze¿enia dotycz¹cego programu próbuj¹cego uzyskaæ po³¹czenie z sieci¹.

Ka¿de z tych ostrze¿eñ obejmuje dwa obszary. Górny prezentuje ostrze¿enie, podaj¹c jego tytu³ oraz krótki tekst wyjaœnienia. Natomiast dolny obszar pozwala na przeprowadzenie kilku ró¿nych dzia³añ z pomoc¹ zwyk³ego klikniêcia.

Wœród najwa¿niejszych ostrze¿eñ wyró¿niæ nale¿y nastêpuj¹ce:

Ostrze¿enia o aktualizacji

Ochrona antywirusowa zaktualizowana

Aktualizacja anulowana (Nazwa uzytkownika i haslo)

Aktualizacja anulowana (Uwierzytelnianie proxy)

Aktualizacja anulowana (Polaczenie)

Aktualizacja przerwana

Nieprawidlowy ID Uzytkownika

Pomoc zaktualizowana

Ostrze¿enia o skanowaniu i wykryciu wirusa

Nieuleczalne pliki w kwarantannie

Wykryto wirusa

Wirus zneutralizowany

Podejrzany plik

Trwa usuwanie wirusa

Przenoszenie pliku do Kwarantanny

Zakazony plik jest usuwany

Ostrze¿enia firewalla

Zabezpieczenia e-mail oraz firewall nie dzialaja

Próba wtargniecia zablokowana

Polaczenie telefoniczne zablokowane

Próba wyslania niebezpiecznej wiadomosci

Skrypt zablokowany

Przypomnienie o us³ugach

Zarejestruj oprogramowanie antywirusowe


Ostrzezenia - Ochrona antywirusowa zaktualizowana

 Ostrze¿enia – Ochrona antywirusowa zaktualizowana

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Ochrona antywirusowa zaktualizowana!

Ostrze¿enie to mo¿e mieæ dwojak¹ postaæ:

  • Pierwszy typ ostrze¿enia dotyczy pe³nej aktualizacji ochrony antywirusowej (Aktualizacja). Ostrze¿enie to informuje, ¿e ochronê antywirusow¹ aktualizowano prawid³owo, oraz podaje numer nowej wersji oprogramowania antywirusowego. Zaleca siê ponowne uruchomienie komputera, aby móc skorzystaæ z usprawnieñ zawartych w nowej wersji.

  • Drugi typ ostrze¿enia odnosi siê do pliku umo¿liwiaj¹cego aktualizacjê wirusów – pliku z sygnaturami wirusów – (Aktualizacja). Ostrze¿enie to powiadamia, ¿e ochronê antywirusow¹ aktualizowano prawid³owo, oraz podaje liczbê nowych wykrywanych przez niego wirusów oraz ca³kowit¹ liczbê rozpoznawanych przez niego wirusów. Udostêpnia tak¿e nastêpuj¹ce opcje:

Zamknij, kliknij tê opcjê, aby zamkn¹æ ostrze¿enie.

Zamknij i nie wyœwietlaj tego ostrze¿enia w przysz³oœci, kliknij tê opcjê, aby zamkn¹æ ostrze¿enie i zaznaczyæ, aby nie pojawia³o siê ono w przysz³oœci (gdy ochrona antywirusowa zostanie prawid³owo zaktualizowana).

Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem).


Ostrzezenia - NIE przeprowadzono aktualizacji (Nazwa uzytkownika i haslo)

 Ostrze¿enia – NIE przeprowadzono aktualizacji (Nazwa u¿ytkownika i has³o)

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Aktualizacja anulowana!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e nie mo¿na by³o zaktualizowaæ Panda Antivirus Platinum.

Przyczyna: Nazwa u¿ytkownika oraz has³o podane przez Ciebie na karcie konfiguracji Aktualizacji – które identyfikuj¹ Ciebie jako zarejestrowanego u¿ytkownika Panda Antivirus Platinum – s¹ nieprawid³owe. Oznacza to, ¿e nie zosta³eœ rozpoznany jako zarejestrowany u¿ytkownik, który korzystaæ mo¿e z us³ugi aktualizacji. Aby rozwi¹zaæ ten problem, przejdŸ do Konfiguracji aktualizacji i wprowadŸ ponownie w³asn¹ nazwê u¿ytkownika oraz has³o.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • PotwierdŸ identyfikator u¿ytkownika. Wybierz tê opcjê, aby sprawdziæ, czy wprowadzi³eœ prawid³ow¹ nazwê u¿ytkownika oraz has³o w obszarze konfiguracji aktualizacji. Jeœli wprowadzone przez Ciebie dane s¹ niepoprawne, wpisz w³aœciw¹ nazwê u¿ytkownika oraz has³o, a nastêpnie spróbuj ponownie przeprowadziæ aktualizacjê.

  • Spróbuj ponownie. Wybierz tê opcjê, jeœli chcesz, aby program Panda Antivirus Platinum ponowi³ próbê aktualizacji bez uprzedniej zmiany ustawieñ konfiguracji.

  • Spróbuj ponownie póŸniej. Wybierz tê opcjê, aby prze³o¿yæ przeprowadzenie aktualizacji. W takim wypadku Panda Antivirus Platinum ponowi próbê póŸniej.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).

  • Wy³¹cz automatyczn¹ aktualizacjê, kliknij tê opcjê, aby nie dopuœciæ do automatycznej aktualizacji Panda Antivirus Platinum (tj. takiej, która nie wymaga podania czasu jej przeprowadzenia).


Ostrzezenia - NIE przeprowadzono aktualizacji (uwierzytelnianie proxy)

 Ostrze¿enia - NIE przeprowadzono aktualizacji (uwierzytelnianie proxy)

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Aktualizacja anulowana!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e nie mo¿na by³o zaktualizowaæ Panda Antivirus Platinum.

Przyczyna: Ustawienia serwera proxy dla aktualizacji przeprowadzanych przez Internet (w obszarze konfiguracji aktualizacji) nie zezwoli³y na po³¹czenie. Przyczyna le¿eæ mo¿e w tym, ¿e dane konfiguracji serwera (nazwa u¿ytkownika, has³o oraz adres IP – unikalny numer identyfikuj¹cy ka¿dy komputer pod³¹czony do sieci – oraz port komunikacyjny - punkt dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego) s¹ nieprawid³owe (patrz Konfiguracja aktualizacji). Co wiêcej, dojœæ mog³o do chwilowego uszkodzenia serwera proxy. Aby rozwi¹zaæ ten problem, sprawdŸ Konfiguracjê proxy na karcie konfiguracji aktualizacji.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • SprawdŸ konfiguracjê proxy. Wybierz tê opcjê, aby sprawdziæ konfiguracjê aktualizacji z pomoc¹ opcji Dostêp przez serwer proxy. Jeœli wprowadzone przez Ciebie dane s¹ nieprawid³owe, wprowadŸ je ponownie. Jeœli to nie rozwi¹¿e problemu, sprawdŸ status proxy lub skontaktuj siê z administratorem sieci.

  • Spróbuj ponownie. Wybierz tê opcjê, jeœli chcesz, aby program Panda Antivirus Platinum ponowi³ próbê aktualizacji przez serwer proxy bez uprzedniej zmiany ustawieñ konfiguracji.

  • Spróbuj ponownie póŸniej. Wybierz tê opcjê, aby prze³o¿yæ przeprowadzenie aktualizacji. W takim wypadku Panda Antivirus Platinum ponowi próbê póŸniej.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


Ostrzezenia - NIE przeprowadzono aktualizacji (Polaczenie)

 Ostrze¿enia - NIE przeprowadzono aktualizacji (Po³¹czenie)

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Nie przeprowadzono aktualizacji!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e nie mo¿na by³o uzyskaæ po³¹czenia z witryn¹ Panda Software z aktualizacjami.

Przyczyna: Mo¿esz nie dysponowaæ aktywnym po³¹czeniem z Internetem. Po³¹czenie mog³o byæ równie¿ anulowane, poniewa¿ w obszarze Konfiguracja aktualizacji wprowadzono nieprawid³owe dane. Aby rozwi¹zaæ ten problem, sprawdŸ, czy posiadasz aktywne po³¹czenie z Internetem. Zaleca siê równie¿ sprawdzenie ustawieñ konfiguracji aktualizacji.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Konfiguracja aktualizacji. Kliknij tê opcjê, aby sprawdziæ konfiguracjê aktualizacji. Jeœli wprowadzone przez Ciebie dane s¹ nieprawid³owe, wprowadŸ je ponownie. Jeœli to nie rozwi¹¿e problemu, sprawdŸ status po³¹czenia z Internetem.

  • Spróbuj ponownie. Wybierz tê opcjê, jeœli chcesz, aby program Panda Antivirus Platinum ponowi³ próbê aktualizacji przez Internet bez uprzedniej zmiany ustawieñ konfiguracji.

  • Spróbuj ponownie póŸniej. Wybierz tê opcjê, aby prze³o¿yæ przeprowadzenie aktualizacji. W takim wypadku Panda Antivirus Platinum ponowi próbê póŸniej.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


Ostrzezenia - Aktualizacja przerwana

 Ostrze¿enia – Aktualizacja przerwana

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Aktualizacja przerwana!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e nie mo¿na by³o przeprowadziæ aktualizacji Panda Antivirus Platinum, jako ¿e proces ten zosta³ przerwany.

Przyczyna: Przyczyn¹ wys³ania komunikatu ostrzegawczego tego typu mo¿e byæ brak wolnego miejsca na dysku. Aby rozwi¹zaæ ten problem, sprawdŸ, czy dysponujesz wystarczaj¹c¹ iloœci¹ wolnego miejsca na dysku. Jeœli nie, zwolnij trochê miejsca na dysku, aby przeprowadziæ aktualizacjê.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Zwolnij miejsce na dysku. Jeœli pozwala na to system operacyjny, Panda Antivirus Platinum podejmie próbê zwolnienia niezbêdnej iloœci miejsca na dysku, aby mo¿na by³o przeprowadziæ aktualizacjê.

  • Spróbuj ponownie. Wybierz tê opcjê, jeœli chcesz, aby program Panda Antivirus Platinum ponowi³ próbê aktualizacji.

  • Spróbuj ponownie póŸniej. Wybierz tê opcjê, aby prze³o¿yæ przeprowadzenie aktualizacji. W takim wypadku Panda Antivirus Platinum ponowi próbê póŸniej.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


 Ostrzezenia - Pomoc uaktualniona

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Pomoc uaktualniona!

Ostrze¿enie: Ostrze¿enie to informuje, ¿e plik pomocy Panda Antivirus Platinum zosta³ zaktualizowany.

Powód: Panda Antivirus Platinum wykry³ nowsz¹ wersjê pliku pomocy i automatycznie j¹ œci¹gn¹³.

Poni¿ej przedstawiono dostêpne opcje:

  • Zamknij: Klikniêcie tej opcji spowoduje zamkniêcie okienka z ostrze¿eniem.


 Ostrzezenia - Nieprawidlowy ID uzytkownika

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Nieprawid³owy ID u¿ytkownika !

Ostrze¿enie: Ostrze¿enie to informuje, ¿e zosta³y wprowadzone niepoprawne: nazwa u¿ytkownika lub jego has³o. SprawdŸ, czy s¹ identyczne z tymi, które otrzyma³eœ od Panda Software. Je¿eli tak nie jest nie bêdziesz móg³ skorzystaæ z uaktualnieñ programu Panda Antivirus Platinum.

Powód: Je¿eli siê nie zarejestrowa³eœ, nie bêdziesz móg³ korzystaæ z us³ug dodanych do programu Panda Antivirus Platinum (np. z codziennej aktualizacji). Po rejestracji otrzymasz Nazwê u¿ytkownika oraz Has³o, które bêd¹ ciê identyfikowaæ. Je¿eli jesteœ niezarejestrowany, albo b³êdnie podajesz te informacje nie mo¿esz aktualizowaæ programu Panda Antivirus Platinum.

Poni¿ej przedstawiono dostêpne opcje:

  • SprawdŸ ID u¿ytkownika: Kliknij tê opcjê, aby sprawdziæ czy wprowadzi³eœ poprawn¹ Nazwê u¿ytkownika i Has³o. Je¿eli nie, wpisz je ponownie i spróbuj jeszcze raz przeprowadziæ aktualizacjê.

  • Pomoc: Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).

  • Otrzymaj ID u¿ytkownika ponownie: Wybór tej opcji odeœle ciê na strony www Panda Software. Mo¿na tam poprosiæ o ponowne przes³anie nazwy u¿ytkownika i has³a przez e-mail.

  • Zarejestruj program. : Wybór tej opcji skieruje ciê na strony www dotycz¹ce rejestracji produktu Panda Software. Bêdziesz móg³ podaæ dane niezbêdne do otrzymania ID zarejestrowanego u¿ytkownika oprogramowania Panda Antivirus Platinum.

  • Przypomnij póŸniej. Wybór tej opcji zamknie okienko ostrzegawcze. Jednak pojawiaæ siê ono bêdzie od czasu do czasu, a¿ siê nie zarejestrujesz.


Ostrzezenia - Nieuleczalne pliki w kwarantannie

 Ostrze¿enia – Nieuleczalne pliki w kwarantannie

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Nieuleczalne pliki w kwarantannie!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e po przeprowadzeniu aktualizacji ochrony antywirusowej mo¿na wyleczyæ pliki w Kwarantannie.

Przyczyna: Plików w obszarze Kwarantanny programu Panda Antivirus Platinum (plików wyizolowanych przez program antywirusowy lub przez Ciebie) nie mo¿na by³o wyleczyæ. Bêdzie je mo¿na wyleczyæ po przeprowadzeniu aktualizacji ochrony antywirusowej. PrzejdŸ do obszaru Kwarantanny, aby przeskanowaæ oraz wyleczyæ pliki.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Wylecz i przywróæ pliki. Po zaznaczeniu tej opcji program Panda Antivirus Platinum – niedawno zaktualizowany – przeskanuje wszystkie pliki poddane kwarantannie. Jeœli w wyniku aktualizacji pliki te mo¿na bêdzie wyleczyæ, zostan¹ one wyleczone i przywrócone do pierwotnego katalogu.

  • Zatrzymaj plik w kwarantannie. Wybierz tê opcjê, jeœli nie chcesz, aby program Panda Antivirus Platinum skanowa³ pliki poddane kwarantannie. W takim wypadku pliki nie zostan¹ wyleczone i nadal bêd¹ izolowane.

    • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


Ostrzezenia - Wykryto wirusa

 Ostrze¿enia – Wykryto wirusa

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Wykryto wirusa!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e program Panda Antivirus stwierdzi³ obecnoœæ wirusa na Twoim komputerze. Poda ono równie¿ nazwê wirusa, który zosta³ wykryty, oraz lokalizacjê wirusa (œcie¿kê oraz plik, w którym stwierdzono obecnoœæ wirusa).

Przyczyna: Sta³a ochrona (ochrona poczty) wykry³a zainfekowany plik. Aby rozwi¹zaæ ten problem, wylecz – o ile to mo¿liwe – ten plik. W przeciwnym wypadku zaleca siê przeniesienie pliku do Kwarantanny. W takim wypadku Panda Antivirus Platinum przeprowadzi dzia³anie wybrane w oknie ostrze¿enia (pod warunkiem, ¿e zaznaczy³eœ opcjê Zapytaj, jakie podj¹æ dzia³anie w ustawieniach konfiguracji sta³ej ochrony poczty).

Ostrze¿enie to umo¿liwia wybór dzia³ania, jakie przeprowadziæ powinien program Panda Antivirus Platinum, pod warunkiem, ¿e wybra³eœ opcjê Zapytaj, jakie podj¹æ dzia³anie w ustawieniach konfiguracji sta³ej ochrony poczty:

  • Wylecz wirusa. Po klikniêciu tej opcji wirus zostanie zneutralizowany.

  • Informacje o wirusie. Klikniêcie tej opcji udostêpnia dodatkowe informacje na temat wykrytego wirusa (o ile s¹ one dostêpne).

  • Przenieœ plik do kwarantanny. Po klikniêciu tej opcji plik przeniesiony zostanie z pierwotnej lokalizacji do Kwarantanny (zostanie wyizolowany).

  • Usuñ zainfekowany plik. Po klikniêciu tej opcji Panda Antivirus Platinum usunie zainfekowany plik.

Uwaga: Pamiêtaj, ¿e opcje te dostêpne bêd¹ na dole okna tylko wtedy, gdy wybierzesz opcjê Pytaj, jakie podj¹æ dzia³anie w ustawieniach konfiguracji sta³ej ochrony poczty.


Ostrzezenia - Wirus zneutralizowany

 Ostrze¿enia - Wirus zneutralizowany

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Wirus zneutralizowany!

Ostrze¿enie: Ostrze¿enie to generowane byæ mo¿e automatycznie przez sta³¹ ochronê antywirusow¹ (zarówno plików, jak i poczty), jeœli aktywowano jeden z tych typów zabezpieczenia. Ostrze¿enie to powiadamia, ¿e program Panda Antivirus Platinum wykry³ i zneutralizowa³ wirusa na Twoim komputerze. Prezentuje ono równie¿ nazwê wykrytego wirusa oraz lokalizacjê wirusa (œcie¿kê oraz plik, w którym stwierdzono obecnoœæ wirusa).

Przyczyna: Sta³a ochrona (ochrona poczty) wykry³a i zneutralizowa³a zainfekowany plik. Aby rozwi¹zaæ ten problem, wylecz – o ile to mo¿liwe – ten plik. W przeciwnym wypadku zaleca siê przeniesienie pliku do Kwarantanny. W takim wypadku Panda Antivirus Platinum przeprowadzi dzia³anie wybrane w Konfiguracji skanowania.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Zamknij. Kliknij tê opcjê, aby zamkn¹æ okno ostrze¿enia.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).

  • Informacje o wirusie. Klikniêcie tej opcji udostêpnia dodatkowe informacje na temat wirusa zneutralizowanego przez Panda Antivirus Platinum (o ile wirus ten jest znany, a informacje na jego temat dostêpne s¹ w Encyklopedii wirusów firmy Panda Software).


Ostrzezenia - Niebezpieczny plik

 Ostrze¿enia – Niebezpieczny plik

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Niebezpieczny plik!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e program Panda Antivirus Platinum wykry³ plik uznany za niebezpieczny.

Przyczyna: Przyczyna takiej sytuacji le¿y w tym, ¿e Panda Antivirus Platinum wykrywa nie tylko wirusy, ale równie¿ podejrzan¹ aktywnoœæ i potencjalnie niebezpieczne pliki.

Plik: Podaje nazwê pliku uznanego za niebezpieczny oraz œcie¿kê lub katalog, w którym siê on znajduje.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Przenieœ zainfekowany plik do kwarantanny. Po klikniêciu tej opcji plik przeniesiony zostanie z pierwotnej lokalizacji (wiadomoœci, do której plik by³ do³¹czony) do Kwarantanny (plik zostanie wyizolowany).

  • Ignoruj plik. Kliknij tê opcjê, jeœli nie chcesz, aby program Panda Antivirus Platinum podda³ plik jakiemukolwiek dzia³aniu. Opcja ta poci¹ga za sob¹ zamkniêcie okna ostrze¿enia.

  • Usuñ niebezpieczne pliki. Po klikniêciu tej opcji Panda Antivirus Platinum usunie ten plik.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


 Ostrzezenia - Przenoszenie pliku do kwarantanny

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Przenoszenie pliku do kwarantanny!

Ostrze¿enie: To ostrze¿enie informuje, ¿e zosta³ znaleziony zaka¿ony plik, który jest aktualnie u¿ywany przez system i przeniesienie go do kwarantanny jest niemo¿liwe.

Przyczyna: Zaka¿ony plik zostanie wykryty nawet, gdy jest aktualnie u¿ywany przez system. Jednak przeniesienie pliku do kwarantanny nast¹pi dopiero po ponownym uruchomieniu komputera. Panda Antivirus informuje o tym przypadku daj¹c mo¿liwoœæ wyboru pomiêdzy natychmiastowym restartem, a ponownym uruchomieniem komputera póŸniej.

Poni¿ej przedstawiono dostêpne opcje:

  • Uruchom ponownie: Wybranie tej opcji spowoduje natychmiastowy restart komputera. Nast¹pi zamkniêcie programów i ponowne uruchomienie. Panda Antivirus Platinum automatycznie przeniesie zara¿ony plik do kwarantanny tu¿ po starcie systemu.

  • Czekaj do nastêpnego startu systemu: Wybierz t¹ opcjê, je¿eli zamierzasz samemu restartowaæ komputer póŸniej. Panda Antivirus Platinum automatycznie przeniesie zara¿ony plik do kwarantanny, tu¿ po starcie systemu.

  • Pomoc: Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).

  • Zobacz informacje o wirusie: Wybór tej opcji poka¿e informacje o wirusie wykrytym przez Panda Antivirus Platinum (warunkiem jest obecnoœæ tych informacji w Encyklopedii Wirusów na stronach www Pandy).


 Ostrzezenia- Zakazony plik jest usuwany

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Zaka¿ony plik jest usuwany!

Ostrze¿enie: To ostrze¿enie informuje, ¿e zosta³ znaleziony zaka¿ony plik. Usuniêcie pliku wymaga ponownego uruchomienia komputera.

Przyczyna: Zaka¿ony plik zostanie wykryty nawet, gdy jest aktualnie u¿ywany przez system. Jednak skasowanie pliku nast¹pi dopiero po ponownym uruchomieniu komputera. Panda Antivirus informuje o tym przypadku daj¹c mo¿liwoœæ wyboru pomiêdzy natychmiastowym restartem, a ponownym uruchomieniem komputera póŸniej.

Poni¿ej przedstawiono dostêpne opcje:

  • Uruchom ponownie: Wybranie tej opcji spowoduje natychmiastowy restart komputera. Nast¹pi zamkniêcie programów i ponowne uruchomienie. Panda Antivirus Platinum automatycznie skasuje zara¿ony plik po starcie systemu.

  • Czekaj do nastêpnego startu systemu: Wybierz t¹ opcjê, je¿eli zamierzasz samemu restartowaæ komputer póŸniej. Panda Antivirus Platinum automatycznie skasuje zara¿ony plik, tu¿ po starcie systemu.

  • Pomoc: Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).

  • Zobacz informacje o wirusie: Wybór tej opcji poka¿e informacje o wirusie wykrytym przez Panda Antivirus Platinum (warunkiem jest obecnoœæ tych informacji w Encyklopedii Wirusów na stronach www Pandy).


 Ostrzezenia - Trwa usuwanie wirusa

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Trwa usuwanie wirusa!

Ostrze¿enie: To ostrze¿enie informuje, ¿e zosta³ znaleziony zaka¿ony plik. Usuniêcie wirusa wymaga ponownego uruchomienia komputera.

Powód: Zaka¿ony plik zostanie wykryty nawet, gdy jest aktualnie u¿ywany przez system. Jednak usuniêcie wirusa nast¹pi dopiero po ponownym uruchomieniu komputera. Panda Antivirus informuje o tym przypadku daj¹c mo¿liwoœæ wyboru pomiêdzy natychmiastowym restartem, a ponownym uruchomieniem komputera póŸniej.

Poni¿ej przedstawiono dostêpne opcje:

  • Uruchom ponownie: Wybranie tej opcji spowoduje natychmiastowy restart komputera. Nast¹pi zamkniêcie programów i ponowne uruchomienie. Panda Antivirus Platinum automatycznie usunie wirusy po starcie systemu.

  • Czekaj do nastêpnego startu systemu: Wybierz t¹ opcjê, je¿eli zamierzasz samemu restartowaæ komputer póŸniej. Panda Antivirus Platinum automatycznie usunie wirusy, tu¿ po starcie systemu.

  • Pomoc: Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).

  • Zobacz informacje o wirusie: Wybór tej opcji poka¿e informacje o wirusie wykrytym przez Panda Antivirus Platinum (warunkiem jest obecnoœæ tych informacji w Encyklopedii Wirusów na stronach www Pandy).


Ostrzezenia - Ochrona poczty oraz firewall sa wylaczone

 Ostrze¿enia – Ochrona poczty oraz firewall s¹ wy³¹czone

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Ochrona poczty oraz firewall s¹ wy³¹czone!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e sta³a ochrona poczty oraz sta³a ochrona z pomoc¹ firewalla nie s¹ aktywne. Oznacza to, ¿e przesy³ danych, dostêp do poczty elektronicznej, protoko³y (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹) oraz porty komunikacyjne (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego) nie bêd¹ monitorowane.

Przyczyna: System operacyjny zainstalowany na Twoim komputerze wymagaæ mo¿e aktualizacji, aby wspó³pracowaæ ze sta³¹ ochron¹ tego typu (ochron¹ antywirusow¹ oraz firewallem). Aby rozwi¹zaæ ten problem, zaktualizuj system operacyjny.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Uaktualnij system operacyjny. W przypadku, gdy system operacyjny nie jest doœæ nowy, aby zagwarantowaæ ochronê poczty oraz skuteczn¹ ochronê z pomoc¹ firewalla, klikniêcie tej opcji umo¿liwi aktualizacjê systemu operacyjnego, dziêki czemu bêdziesz móg³ aktywowaæ sta³¹ ochronê tego typu.

  • Uaktualnij póŸniej. Po klikniêciu tej opcji aktualizacja systemu operacyjnego zostanie opóŸniona. Zanim do niej dojdzie, nie bêdziesz móg³ aktywowaæ sta³ej ochrony poczty, ani firewalla.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


Ostrzezenia - Próba wtargniecia zablokowana

 Ostrze¿enia – Próba wtargniêcia zablokowana

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Próba wtargniêcia zablokowana!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e ktoœ próbowa³ uzyskaæ zdalnie dostêp do Twojego komputera i firewall zablokowa³ próbê wtargniêcia.

Przyczyna: Program lub u¿ytkownik próbowa³ uzyskaæ zdalnie dostêp do Twojego komputera (komputer pod³¹czony do sieci lokalnej lub poprzez Internet). Rozwi¹zanie to obejmuje wykrywanie wykorzystanego portu komunikacyjnego (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego) oraz protoko³u (specjalny jêzyk wykorzystywany przez komputery do komunikowania siê miêdzy sob¹), a ponadto ustanowienie regu³ dzia³ania firewalla, blokuj¹cych dostêp tego typu.

Rodzaj ataku: Firewall udostêpniany przez Panda Antivirus Platinum wskazywa³ bêdzie typ zablokowanego przez siebie ataku (przyk³adowo atak polegaj¹cy na odnajdywaniu niezabezpieczonych portów w Twoim komputerze: Atak skanowania portów).

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Nie wyœwietlaj tego ostrze¿enia w przysz³oœci. Jeœli klikniesz tê opcjê i firewall zablokuje atak, nie bêd¹ ju¿ wyœwietlane komunikaty ostrzegawcze. Firewall blokowa³ bêdzie ataki, nie prezentuj¹c komunikatów alarmowych.

  • Wiêcej informacji o wtargniêciu. Klikniêcie tej opcji udostêpnia dodatkowe informacje na temat zablokowanego ataku.

  • Zamknij. Klikniêcie tej opcji spowoduje zamkniêcie komunikatu ostrzegawczego.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


Ostrzezenia - Niedozwolone polaczenie telefoniczne

 Ostrze¿enia – Niedozwolone po³¹czenie telefoniczne

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Niedozwolone po³¹czenie telefoniczne!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e Twój komputer próbuje po³¹czyæ siê z Internetem, wybieraj¹c nieautoryzowany numer telefoniczny (numer nie uwzglêdniony na liœcie podanej w regu³ach firewalla).

Przyczyna: Gdy przegl¹da³eœ zasoby Internetu, program do wybierania numeru telefonicznego próbowa³ po³¹czyæ siê z Internetem, wybieraj¹c niedozwolony numer telefoniczny. Dzia³anie to zosta³o wykryte i zablokowane przez system przeciwdzia³aj¹cy dialerom, wchodz¹cy w sk³ad firewalla oferowanego przez Panda Antivirus Platinum.

Numer telefonu: Prezentuje nieautoryzowany numer (nie zdefiniowany w regu³ach firewalla), który by³ wybierany.

Nazwa programu: Wyœwietla nazwê programu, który próbuje wybraæ niedozwolony numer.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Zamknij. Klikniêcie tej opcji spowoduje, ¿e nie bêd¹ zestawiane po³¹czenia z niedozwolonym numerem.

  • ZatwierdŸ ten numer. Klikniêcie tej opcji umo¿liwi ka¿dorazowe zestawianie po³¹czeñ z wybranym numerem. Od tej pory numer ten zostanie uznany za numer dozwolony.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


 Ostrzezenia - Próba wyslania niebezpiecznej wiadomosci

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Próba wys³ania niebezpiecznej wiadomoœci!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e Panda Antivirus Platinum wykry³ potencjalnie niebezpieczny plik do³¹czony do wiadomoœci e-mail.

Przyczyna: Do sytuacji tego typu dochodzi dlatego, ¿e program Panda Antivirus Platinum umo¿liwia nie tylko wykrywanie wirusów, ale równie¿ podejrzanych dzia³añ oraz potencjalnie niebezpiecznych plików w za³¹cznikach do wiadomoœci e-mail.

Potencjalnie niebezpieczne za³¹czniki: Wyœwietla nazwy plików zawartych w wiadomoœci, które Panda Antivirus Platinum uzna³ za niebezpieczne.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Usuñ za³¹cznik. Klikniêcie tego przycisku spowoduje usuniêcie plików w za³¹czniku wiadomoœci (uznanych za niebezpieczne).

  • Przenieœ za³¹czniki do kwarantanny. Klikniêcie tej opcji spowoduje przeniesienie potencjalnie niebezpiecznych za³¹czników do Kwarantanny (zostan¹ wyizolowane). Oznacza to, ¿e znikn¹ one z pierwotnego katalogu.

  • Ignoruj ostrze¿enie. Kliknij tê opcjê, jeœli nie chcesz, aby program Panda Antivirus Platinum przeprowadza³ jakiekolwiek dzia³ania na wiadomoœci lub do³¹czonych do niej plikach.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


Ostrzezenia - Skrypt zablokowany

 Ostrze¿enia – Skrypt zablokowany

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Skrypt zablokowany!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e Panda Antivirus Platinum wykry³ plik zapisany w jêzyku skryptowym. Panda Antivirus zablokowa³ plik, aby nie dopuœciæ do jego uruchomienia.

Przyczyna: Przyczyna takiej sytuacji le¿y w ustanowionych przez Ciebie regu³ach ochrony. Jeœli ustali³eœ, ¿e wszystkie pliki skryptowe powinny byæ blokowane, program Panda Antivirus Platinum dostosuje siê do tego polecenia.

Lokalizacja pliku: Wyœwietlana jest nazwa zablokowanego pliku wraz ze œcie¿k¹ oraz nazw¹ katalogu, w którym znajduje siê plik.

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Zamknij. Po klikniêciu tej opcji okno ostrze¿enia zostanie zamkniête, a plik nadal bêdzie blokowany przez Panda Antivirus Platinum.

  • Wy³¹cz blokowanie skryptów. Po zaznaczeniu tej opcji wy³¹czona zostanie funkcja umo¿liwiaj¹ca blokowanie plików skryptowych.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


 Ostrzezenia - Nie skonfigurowales jeszcze aktualizacji

Tytu³: Tytu³ komunikatu ostrzegawczego brzmi Nie skonfigurowales jeszcze aktualizacji!

Ostrze¿enie: Ostrze¿enie to powiadamia, ¿e musisz siê zarejestrowaæ jako u¿ytkownik Panda Software. Ostrze¿enie to bêdzie przyk³adowo wyœwietlane po zainstalowaniu programu Panda Antivirus Platinum lub gdy spróbujesz zaktualizowac ochronê antywirusow¹, nie zarejestrowawszy siê wczeœniej jako u¿ytkownik Panda Software.

Przyk³ad ostrze¿enia dotycz¹cego rejestracji online.

Przyczyna: Jeœli do tej pory siê nie zarejestrowa³eœ, nie bêdziesz móg³ skorzystaæ z us³ug oferowanych przez Panda Antivirus Platinum (przyk³adowo aktualizacji). Tylko wówczas, gdy zarejestrujesz siê jako u¿ytkownik, otrzymasz nazwê u¿ytkownika oraz has³o identyfikacyjne I bêdziesz móg³ korzystaæ z us³ug oferowanych przez Panda Antivirus Platinum. Jeœli do tej pory siê nie zarejestrowa³eœ lub nie wprowadzi³eœ danych w konfiguracji ochrony antywirusowej, nie bêdziesz móg³ przeprowadziæ aktualizacji Panda Antivirus Platinum (lub korzystaæ z innych us³ug oferowanych wraz z produktem).

W dolnym obszarze ostrze¿enia dostêpne s¹ nastêpuj¹ce opcje:

  • Zarejestruj oprogramowanie antywirusowe. Po klikniêciu tej opcji przejdziesz do witryny firmy Panda Software z us³ug¹ rejestracji online. Na stronie tej bêdziesz móg³ wprowadziæ swoje dane i zarejestrowaæ siê jako u¿ytkownik Panda Antivirus Platinum.

  • Skonfiguruj aktualizacje. Kliknij tê opcjê, aby przejœæ do okna umo¿liwiaj¹cego wprowadzenie ustawieñ oraz konfiguracjê aktualizacji Panda Antivirus Platinum.

  • Przypomnij mi has³o. Zostaniesz wprowadzony do sekcji Pomoc w witrynie Pandy Software. Po wype³nieniu formularza has³o zostanie wys³ane do Ciebie poczt¹ e-mail.

  • Przypomnij mi póŸniej. Wybierz tê opcjê, aby zamkn¹æ komunikat ostrzegawczy. Ostrze¿enie to bêdzie siê pojawiaæ regularnie do momentu, gdy zarejestrujesz siê jako u¿ytkownik.

  • Pomoc. Kliknij tê opcjê, aby uzyskaæ wyjaœnienie dotycz¹ce danego komunikatu ostrzegawczego (wyœwietli siê informacja z wyjaœnieniem, które teraz czytasz).


FAQ 1: Zainstalowalem juz inny program antywirusowy, czy moge teraz zainstalowac Panda Antivirus Platinum?

 FAQ 1: Zainstalowa³em ju¿ inny program antywirusowy, czy mogê teraz zainstalowaæ Panda Antivirus Platinum?

Je¿eli program antywirusowy zainstalowany na Twoim komputerze to Panda Antiuvirus Platinum, zostanie on wykryty podczas procesu instalacji. W takim przypadku istnieje mo¿liwoœæ jego automatycznej aktualizacji (Napraw), b¹dŸ deinstalacji (Usuñ).

Je¿eli na Twoim komputerze zainstalowano ju¿ inny program antywirusowy, przed przyst¹pieniem do instalacji Panda Antivirus Platinum musisz go ca³kowicie zdeinstalowaæ. Funkcjonowanie sta³ej ochrony (plików i poczty) oferowanej przez inny programu antywirusowy mo¿e doprowadziæ do konfliktu.


FAQ 2: Dlaczego proces instalacji nie uruchamia sie automatycznie po umieszczeniu dysku CD-ROM Panda Antivirus Platinum w napedzie?

 FAQ 2: Dlaczego proces instalacji nie uruchamia siê automatycznie po umieszczeniu dysku CD-ROM Panda Antivirus Platinum w napêdzie?

Byæ mo¿e umieœci³eœ p³ytê CD-ROM w niew³aœciwym napêdzie lub napêd dzia³a niepoprawnie.

Oprócz tego, nieaktywna mo¿e byæ funkcja autouruchamiania na Twoim komputerze. W takim wypadku bêdziesz musia³ uruchomiæ plik SETUP.EXE, znajduj¹cy siê w katalogu g³ównym p³yty CD-ROM. Mo¿esz uruchomiæ ten plik, korzystaj¹c w tym celu z Eksploratora Windows lub z opcji Uruchom w menu Start. Plik znajduje siê w folderze Platinum.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Instalacja Panda Antivirus Platinum.


FAQ 3: Jak moge recznie uruchomic proces instalacji?

 FAQ 3: Jak mogê rêcznie uruchomiæ proces instalacji?

Po w³o¿eniu p³yty CD-ROM Panda Antivirus Platinum do napêdu proces instalacji powinien rozpocz¹æ siê automatycznie. Je¿eli tak siê nie stanie, mo¿esz uruchomiæ go w nastêpuj¹cy sposób:

Za pomoc¹ Eksploratora Windows

  1. Uruchom Eksploratora Windows.

  2. Wybierz napêd CD-ROM, w którym umieœci³eœ p³ytê Panda Antivirus Platinum (domyœlnie D:).

  3. Uruchom plik SETUP.EXE, klikaj¹c go dwukrotnie. Program ten uruchamia proces instalacji.

Z menu Start

  1. Kliknij przycisk Start na pasku zadañ.

  2. Wybierz opcjê Uruchom.

  3. Wpisz œcie¿kê i nazwê pliku, który chcesz uruchomiæ, lub kliknij przycisk Przegl¹daj, aby go odnaleŸæ. Plik, który nale¿y uruchomiæ, nosi nazwê SETUP.EXE i znajduje siê na p³ycie CD-ROM Panda Antivirus Platinum.

  4. Po wybraniu pliku kliknij OK.

Je¿eli pobra³eœ Panda Antivirus Platinum z Internetu

  1. Kliknij dwukrotnie pobrany plik, aby go uruchomiæ.

  2. Uruchomiony zostanie proces instalacji. Postêpuj zgodnie z za³¹czonymi instrukcjami.


FAQ 4: Co w przypadku, gdy Panda Antivirus Platinum jest juz zainstalowany na moim komputerze?

 FAQ 4: Co w przypadku, gdy Panda Antivirus Platinum jest ju¿ zainstalowany na moim komputerze?

Je¿eli jest to ta sama wersja programu, mo¿esz j¹ Naprawiæ, b¹dŸ Usun¹æ. Oznacza to, ¿e mo¿liwe bêdzie przywrócenie plików odpowiadaj¹cych poprzedniej instalacji programu (aktualizacja – Napraw) lub deinstalacja programu (Usuñ). W ka¿dym innym przypadku proces instalacji zostanie zakoñczony.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Instalacja Panda Antivirus Platinum .


FAQ 5: Jaki wybrac jezyk na poczatku procesu instalacji?

 FAQ 5: Jaki wybraæ jêzyk na pocz¹tku procesu instalacji?

Domyœlnie wybrany i zainstalowany zostanie jêzyk, który u¿ywany jest na Twoim komputerze. Bêdzie to jednoczeœnie jêzyk, w którym przeprowadzony zostanie proces instalacji, oraz jêzyk, w jakim zostanie zainstalowany i uruchomiony program Panda Antivirus Platinum.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Instalacja Panda Antivirus Platinum .


FAQ 6: Co sie stanie, jezeli nie zaakceptuje warunków umowy licencyjnej?

 FAQ 6: Co siê stanie, je¿eli nie zaakceptujê warunków umowy licencyjnej?

Je¿eli nie zaakceptujesz warunków umowy licencyjnej (nie klikniesz przycisku Tak), której tekst pojawi siê podczas procesu instalacji, kreator zakoñczy pracê, nie instaluj¹c programu antywirusowego na Twoim komputerze.


FAQ 7: Czy musze wykonac skanowanie pamieci i/lub twardego dysku przed przystapieniem do instalacji?

 FAQ 7: Czy muszê wykonaæ skanowanie pamiêci i/lub twardego dysku przed przyst¹pieniem do instalacji?

Mimo, ¿e nie jest to bezwzglêdnie konieczne, zaleca siê przeprowadzenie skanowania, gdy tylko pojawi siê taka propozycja podczas procesu instalacji. W ten sposób zyskasz pewnoœæ, ¿e komputer pozbawiony jest wirusów, zanim zainstalowany zostanie program antywirusowy.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Instalacja Panda Antivirus Platinum .


 FAQ 8: Co nalezy zrobic, jezeli w trakcie skanowania przeprowadzanego podczas instalacji wykryty zostanie wirus?

Je¿eli w wyniku skanowania przeprowadzonego podczas instalacji wykryty zostanie wirus, bêdziesz móg³ usun¹æ go z komputera.

Je¿eli wirus zosta³ wykryty w pamiêci operacyjnej, w³ó¿ pierwszy dysk startowy lub dysk ratunkowy (pozbawiony wirusów) do stacji dyskietek i uruchom ponownie komputer. Po wykonaniu tych czynnoœci rozpocznie siê automatyczny proces uruchamiania systemu ratunkowego. Postêpuj zgodnie z podawanymi instrukcjami.


FAQ 9: W którym katalogu powinienem zainstalowac program antywirusowy?

 FAQ 9: W którym katalogu powinienem zainstalowaæ program antywirusowy?

Zaleca siê wybranie domyœlnego katalogu instalacyjnego, wskazanego w trakcie instalacji.

Mimo ¿e teoretycznie program antywirusowy zainstalowaæ mo¿na w dowolnym katalogu, NIE WOLNO wybieraæ w tym celu katalogów Windows, Program files oraz katalogu g³ównego na g³ównym dysku twardym.


FAQ 10: Na czym polega Skanowanie pamieci podczas uruchamiania?

 FAQ 10: Na czym polega Skanowanie pamiêci podczas uruchamiania?

Je¿eli program antywirusowy zosta³ skonfigurowany tak, aby skanowa³ komputer przy uruchamianiu, Panda Antivirus Platinum bêdzie skanowa³ Twój komputer zawsze, gdy tylko go w³¹czysz (dotyczy tylko komputerów z systemem Windows 98 lub Windows 95).


 FAQ 11: Czy tworzenie Dysków ratunkowych jest konieczne?

Tworzenie Dysków Ratunkowych nie konieczne, lecz jest WYSOCE WSKAZANE.

Dyski ratunkowe mo¿esz utworzyæ w dowolnej chwili.

Je¿eli nie utworzy³eœ Dysków ratunkowych podczas procesu instalacji, mo¿esz utworzyæ je w dowolnej chwili, wykonuj¹c nastêpuj¹ce czynnoœci:

Korzystaj¹c z okna programu antywirusowego

Je¿eli nie utworzy³eœ jeszcze Dysków ratunkowych, Panda Antivirus Platinum wyœwietli stosowne przypomnienie. W dolnej czêœci sekcji Start w oknie programu antywirusowego znajduje siê sekcja Przypomnienia. Je¿eli jeszcze nie utworzy³eœ Dysków ratunkowych, w sekcji tej pojawi siê komunikat: Nie utworzy³eœ jeszcze Dysków ratunkowych. Utwórz je teraz! Kliknij tekst przypomnienia, aby utworzyæ Dyski ratunkowe.

Korzystaj¹c z menu Start

Dyski Ratunkowe mog¹ byæ tak¿e utworzone z pomoc¹ menu Start. Kliknij przycisk Start, wybierz Programy i kliknij grupê Panda Antivirus Platinum. Wybierz opcjê Dyski ratunkowe.


FAQ 12: Czym sa Dyski ratunkowe?

 FAQ 12: Czym s¹ Dyski ratunkowe?

Dyski ratunkowe to kilka dyskietek, które mo¿esz utworzyæ w trakcie instalacji Panda Antivirus Platinum. Mo¿na to zrobiæ równie¿ póŸniej, korzystaj¹c z menu Start lub z sekcji Przypomnienia w oknie g³ównym Panda Antivirus Platinum.

Dyski ratunkowe umo¿liwi¹ uruchomienie komputera w œrodowisku pozbawionym wirusów, a tak¿e zawieraj¹ program antywirusowy obs³ugiwany z linii poleceñ (PAVCL). Aby uruchomiæ komputer, skorzystaj z dysku ratunkowego nr 1. PóŸniej zostaniesz poproszony o w³o¿enie kolejnych Dysków ratunkowych. Postêpuj zgodnie instrukcjami ukazuj¹cymi siê na ekranie.

Wiêcej informacji na temat dysków znajdziesz w sekcji Pomocy: Dyski ratunkowe.

.


FAQ 13: Na czym polega rejestracja online? Dlaczego musze sie zarejestrowac?

 FAQ 13: Na czym polega rejestracja online? Dlaczego muszê siê zarejestrowaæ?

Us³ugi Panda Antivirus Platinum s¹ dostêpne tylko dla zarejestrowanych u¿ytkowników.

Aby móc skorzystaæ z tych us³ug, nale¿y siê zarejestrowaæ jako u¿ytkownik Panda Antivirus Platinum. Aby to zrobiæ, nale¿y przejœæ na stronê rejestracyjn¹ Panda Software.

Zostaniesz poproszony o wprowadzenie kodu aktywacji programu antywirusowego, a tak¿e innych danych. Nastêpnie otrzymasz nazwê u¿ytkownika oraz has³o, które umo¿liwiaj¹ korzystanie z us³ug Panda Antivirus Platinum.

Rejestracja online mo¿e byæ przeprowadzona podczas instalacji lub w póŸniej. Je¿eli siê nie zarejestrujesz jako u¿ytkownik, nie bêdziesz móg³ korzystaæ z us³ug udostêpnianych przez Panda Antivirus Platinum.


FAQ 14: Czy po zakonczeniu instalacji musze ponownie uruchomic komputer?

 FAQ 14: Czy po zakoñczeniu instalacji muszê ponownie uruchomiæ komputer?

Je¿eli NIE zainstalowa³eœ lub NIE aktywowa³eœ firewalla Panda Antivirus Platinum podczas instalacji, komputer NIE wymaga ponownego uruchomienia.

Je¿eli zainstalowa³eœ, b¹dŸ aktywowa³eœ firewalla Panda Antivirus Platinum (w trakcie instalacji lub póŸniej), zostaniesz zapytany, czy chcesz ponownie uruchomiæ komputer. Firewall zostanie zainstalowany, ale zacznie dzia³aæ dopiero po ponownym uruchomieniu komputera.

Je¿eli nie zainstalowa³eœ, b¹dŸ nie aktywowa³eœ firewalla Panda Antivirus Platinum w trakcie instalacji, bêdziesz chroniony przez sta³e zabezpieczenie antywirusowe plików oraz poczty.

W pewnych okolicznoœciach warto ponownie uruchomiæ system (gdy zainstalowa³eœ lub aktywowa³eœ firewalla udostêpnianego przez Panda Antivirus Platinum). W takiej sytuacji podczas instalacji zostaniesz poproszony o potwierdzenie zamiaru ponownego uruchomienia komputera w sposób automatyczny.

Uwaga: Pamiêtaj, ¿e je¿eli zainstalowa³eœ firewalla, rozpocznie on dzia³anie dopiero wówczas, gdy ponownie uruchomisz komputer.


FAQ 15: W jaki sposób moge przeprowadzic predefiniowane zadanie skanowania?

 FAQ 15: W jaki sposób mogê przeprowadziæ predefiniowane zadanie skanowania?

Je¿eli w Panelu sterowania wybierzesz sekcjê Skanowanie, wyœwietlona zostanie pe³na lista dostêpnych predefiniowanych zadañ skanowania (na ¿¹danie i zaplanowanych) oraz elementów, które mog¹ byæ skanowane oddzielnie. U¿ytkownik mo¿e tak¿e utworzyæ nowe zadania skanowania (na ¿¹danie i zaplanowane).

Aby wykonaæ predefiniowane zadanie skanowania, kliknij zadanie prawym klawiszem myszy i wybierz opcjê Skanuj lub wciœnij klawisz F8.

Wiêcej informacji na temat zadañ skanowania znajdziesz w sekcji Pomocy: Jak przeprowadziæ zadanie skanowania (na ¿¹danie b¹dŸ zaplanowane).


FAQ 16: Które elementy zostana sprawdzone w trakcie skanowania predefiniowanego??

 FAQ 16: Które elementy zostan¹ sprawdzone w trakcie skanowania predefiniowanego?

Po wybraniu predefiniowanego zadania skanowania (lub zadania skanowania utworzonego przez u¿ytkownika) program antywirusowy wyœwietli informacjê, czy jest to skanowanie na ¿¹danie, czy zaplanowane.

Informacja ta pojawi siê w obszarze znajduj¹cym siê po prawej stronie pod nazw¹: Elementy. Wyœwietla ona wszystkie elementy, które bêd¹ skanowane w trakcie wybranego zadania skanowania.


FAQ 17: Czy moge utworzyc nowe zadanie skanowania? W jaki sposób?

 FAQ 17: Czy mogê utworzyæ nowe zadanie skanowania? W jaki sposób?

Tak, to bardzo proste. Nale¿y postêpowaæ zgodnie z poni¿szymi wskazówkami:

  1. Wybierz opcjê Pe³ne skanowanie (w oknie programu antywirusowego).

  2. W obszarze Zadania skanowania wybierz opcjê Utwórz zadanie skanowania. Mo¿esz równie¿ klikn¹æ prawym klawiszem myszy zadanie skanowania lub element na liœcie i wybraæ opcjê Nowe zadanie skanowania.

  3. Wyœwietlony zostanie kreator, który poprowadzi Ciê przez proces tworzenia nowego zadania skanowania. Postêpuj wed³ug pojawiaj¹cych siê kolejno wskazówek.

Wiêcej informacji na ten temat znajdziesz w sekcji: Jak tworzyæ nowe zadania skanowania (na ¿¹danie/zaplanowane) .


FAQ 18: Czy moge usunac utworzone przez siebie zadanie skanowania?

 FAQ 18: Czy mogê usun¹æ utworzone przez siebie zadanie skanowania?

Tak, nale¿y jednak pamiêtaæ, ¿e nie mo¿na usun¹æ domyœlnych zadañ skanowania. Usuniêcie zadania zdefiniowanego przez u¿ytkownika jest bardzo proste. Aby to zrobiæ, wykonaj poni¿sze czynnoœci:

  1. Z listy zadañ skanowania i elementów do skanowania wybierz nazwê zadania skanowania, które chcesz usun¹æ.

  2. Z obszaru Zadania skanowania wybierz opcjê Usuñ zadanie skanowania.

  3. Zostaniesz poproszony o potwierdzenie zamiaru usuniêcia zadania skanowania. Kliknij Tak.

Zadanie skanowania zostanie usuniête z listy.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Jak usun¹æ zadanie skanowania (na ¿¹danie/zaplanowane).


FAQ 19: Jak przeprowadzic zadanie skanowania pojedynczego folderu lub pliku?

 FAQ 19: Jak przeprowadziæ zadanie skanowania pojedynczego folderu lub pliku?

Panda Antivirus Platinum umo¿liwia przeprowadzenie skanowania pojedynczego folderu lub pliku w nastêpuj¹cy sposób:

Korzystaj¹c z menu podrêcznego w Eksploratorze Windows

  1. Korzystaj¹c z menu Start lub klawisza skrótu, uruchom Eksploratora Windows.

  2. Wybierz pliki lub foldery, które maj¹ zostaæ przeskanowane.

  3. Kliknij prawym klawiszem myszy wybrane pliki lub foldery (menu podrêczne)

  4. Wybierz opcjê Skanuj za pomoc¹ Platinum Antivirus .

  5. Wybrany element (plik lub folder) zostanie poddany skanowaniu antywirusowemu. Jest to skanowanie z pomoc¹ menu podrêcznego.

W oknie Panda Antivirus Platinum

  1. Wybierz sekcjê Pe³ne skanowanie w Panelu sterowania.

  2. Je¿eli chcesz przeskanowaæ wybrany katalog (lub plik), musisz go najpierw odnaleŸæ. Aby to zrobiæ, wykonaj poni¿sze czynnoœci:

    • Kliknij symbol plusa (+), aby rozwin¹æ menu Skanuj inne elementy

    • Wybierz dysk, na którym znajduje siê poszukiwany folder lub plik (na przyk³ad dysk lokalny C:).

    • Kliknij symbol plusa (+), aby rozwin¹æ drzewo katalogów.

    • ZnajdŸ w strukturze katalogów folder lub plik, który chcesz poddaæ skanowaniu. Kliknij symbol plusa (+), znajduj¹cy siê po lewej stronie, obok nazw katalogów.

  3. Gdy odnajdziesz poszukiwany katalog (lub folder), kliknij go prawym klawiszem myszy.

  4. Wybierz opcjê Skanuj, aby rozpocz¹æ skanowanie wybranego elementu (pliku lub folderu).

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: W jaki sposób przeprowadziæ zadanie skanowania (na ¿¹danie / zaplanowane).


FAQ 20: Jak wykonac pelne skanowanie systemu?

 FAQ 20: Jak wykonaæ pe³ne skanowanie systemu?

Przeprowadzenie pe³nego skanowania systemu oznacza sprawdzenie ka¿dego elementu komputera (pamiêæ, dyski, poczta itd.), który móg³ zostaæ zainfekowany. Aby przeprowadziæ skanowanie tego rodzaju, wykonaj nastêpuj¹ce czynnoœci:

  1. Wybierz sekcjê Pe³ne skanowanie w Panelu sterowania.

  2. Na liœcie Skanowanie na ¿¹danie wybierz opcjê Skanuj ca³y system. Wyœwietlone zostan¹ wszystkie elementy, które zostan¹ poddane skanowaniu.

  3. W obszarze Zadania skanowania wybierz opcjê Skanuj. Mo¿esz równie¿ klikn¹æ prawym klawiszem myszy opcjê Skanuj ca³y Mój Komputer, a nastêpnie wybraæ opcjê Skanuj.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: W jaki sposób przeprowadziæ zadanie skanowania (na ¿¹danie / zaplanowane).


 FAQ 21: Chcialbym uzyskac dodatkowe informacje na temat wirusa. Gdzie moge ich szukac?

Raporty wyœwietlaj¹ jedynie nazwy wykrytych wirusów. Jednak¿e Panda Antivirus Platinum udostêpnia równie¿ informacje na temat g³ównych cech poszczególnych wirusów. Aby je poznaæ, postêpuj zgodnie z poni¿szymi instrukcjami:

  1. Na pasku narzêdziowym w oknie g³ównym programu antywirusowego kliknij przycisk Lista wirusów.

  2. W polu Szukaj wirusów wpisz nazwê wirusa, na temat którego chcesz uzyskaæ informacjê. Wirus zostanie odnaleziony automatycznie.

  3. Po wybraniu wirusa wyœwietlona zostanie karta z podstawowymi informacjami na jego temat (nazwa, alias, Ÿród³o, data, rozmiar itd.).

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii Wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


 FAQ 22: Jak nalezy postepowac w razie wykrycia podejrzanego pliku?

Jako œrodek zapobiegawczy, a tak¿e jako zabezpieczenie przed mo¿liwymi infekcjami, mo¿na wykorzystaæ mo¿liwoœæ umieszczania podejrzanych plików w Kwarantannie. Pliki takie zostan¹ odizolowane i nie bêdzie mo¿na z nich korzystaæ. W ten sposób mo¿na ograniczyæ groŸbê rozprzestrzenienia siê infekcji.

Aby umieœciæ plik w Kwarantannie, nale¿y skorzystaæ ze Szpitala Panda Antivirus Platinum. W tym celu wykonaj nastêpuj¹ce czynnoœci:

  1. Wybierz sekcjê Szpital w Panelu sterowania.

  2. Kliknij opcjê Dodaj plik, aby umieœciæ plik w Kwarantannie.

  3. Wyœwietlone zostanie okno dialogowe, które umo¿liwia wybranie pliku, który zostanie umieszczony w Kwarantannie. Wybierz plik i kliknij Otwórz.

  4. Wyœwietlony zostanie komunikat, informuj¹cy o przeniesieniu pliku z pierwotnej lokalizacji do folderu Kwarantanny. Aby zatwierdziæ operacjê, kliknij Tak.

  5. Wybrany plik zostanie umieszczony na liœcie plików znajduj¹cych siê w Kwarantannie.

Uwaga: Pamiêtaj, ¿e przeniesienie pliku do folderu Kwarantanny spowoduje jego znikniêcie z pierwotnej lokalizacji (plik nie zostanie usuniêty). Oznacza to, ¿e niektóre aplikacje korzystaj¹ce z tego pliku, mog¹ dzia³aæ niew³aœciwie.

Pliki znajduj¹ce siê w Kwarantannie mog¹ zostaæ poddane leczeniu, wys³ane do Panda Software w celu poddania analizie lub usuniête. Mo¿na tak¿e wyœwietliæ informacje na temat plików znajduj¹cych siê w Kwarantannie.

Pliki umieszczone w Kwarantannie mo¿esz przes³aæ do laboratorium Panda Software, gdzie zostan¹ one poddane analizie. W krótkim czasie otrzymasz od nas sposób rozwi¹zania problemu lub certyfikat zaœwiadczaj¹cy, ¿e plik jest w doskona³ym stanie! Aby wys³aæ pliki do Panda Software, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Wybierz sekcjê Szpital w Panelu sterowania.

  2. Z listy plików znajduj¹cych siê w Kwarantannie wybierz plik, który chcesz nam przes³aæ.

  3. W obszarze Kwarantanna wybierz opcjê Wyœlij do Pandy. Mo¿esz równie¿ klikn¹æ plik prawym klawiszem myszy, a nastêpnie wybraæ Wyœlij do Pandy.

Innym sposobem umieszczenia podejrzanych plików w Kwarantannie, a nastêpnie przes³ania ich do analizy do Panda Software, jest przeprowadzenie skanowania. Jeœli podczas skanowania wykryty zostanie podejrzany plik, a opcje konfiguracji ustawione s¹ tak, aby przenosiæ podejrzane pliki do Kwarantanny, plik taki zostanie odizolowany i umieszczony w Szpitalu.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Szpital .


 FAQ 23: W jaki sposób przeslac plik do Pandy?

Przesy³anie plików do Panda Software jest bardzo ³atwe! Program Panda Antivirus Platinum sam przesy³a w³aœciwe pliki. Mo¿na to zrobiæ na dwa ró¿ne sposoby:

Korzystaj¹c ze Szpitala:

  1. Wybierz sekcjê Szpital w Panelu sterowania.

  2. Wybierz pliki znajduj¹ce siê w Kwarantannie, które chcesz przes³aæ do Panda Software do analizy.

  3. Mo¿esz równie¿ wybraæ opcjê Wyœlij z menu podrêcznego.

  4. Ka¿dy wybrany plik zostanie poddany skanowaniu antywirusowemu. Je¿eli pliki nie s¹ zainfekowane, wyœwietlony zostanie stosowny komunikat. Zostaniesz tak¿e poproszony o potwierdzenie wys³ania plików. Kliknij Tak.

  5. Uruchomiony zostanie kreator, który umo¿liwi Ci przes³anie podejrzanych plików. Aby przes³aæ pliki, musisz dysponowaæ aktywnym po³¹czeniem z Internetem. Kliknij przycisk Dalej.

  6. W polu WprowadŸ swój adres e-mail wpisz w³asny adres poczty elektronicznej. W polu Opis problemu WYRANIE I DOK£ADNIE opisz dany problem. Kliknij przycisk Dalej.

  7. Wyœwietlona zostanie lista wybranych plików. Wszystkie te pliki mog¹ zostaæ przes³ane do Panda Software w celu poddania ich analizie. To ostatni moment, ¿eby wybrane z nich usun¹æ z listy. Aby tego dokonaæ, wybierz plik i kliknij przycisk Usuñ plik. Gdy zakoñczysz tworzenie listy plików przeznaczonych do wys³ania, kliknij Dalej.

  8. Wyœwietlony zostanie komunikat podaj¹cy wielkoœæ wysy³anej wiadomoœci. Aby wys³aæ pliki do Panda Software, kliknij przycisk Wyœlij.

Korzystaj¹c z Panelu sterowania

  1. Wybierz sekcjê Us³ugi w Panelu sterowania.

  2. Wybierz opcjê Wyœlij podejrzane pliki do Pandy (SOS virus).

  3. Wyœwietlona zostanie instrukcja, która pomo¿e Ci wys³aæ podejrzane pliki do Panda Software.

  4. Postêpuj zgodnie z wyœwietlanymi wskazówkami .


 FAQ 24: Dlaczego mimo zneutralizowania wirusa jego nazwa nadal widnieje w raporcie?

Po zakoñczeniu skanowania Panda Antivirus Platinum wyœwietli opis podjêtych dzia³añ. Je¿eli chcesz zapoznaæ siê ze zdarzeniami, które mia³y miejsce, kliknij opcjê Raport.

Oprócz tego Panda Antivirus Platinum rejestruje wszelkie zdarzenia, które mia³y miejsce podczas WSZYSTKICH zadañ skanowania. W ten sposób powstaje Raport ze wszystkich przeprowadzanych zadañ skanowania. Aby siê z nim zapoznaæ, nale¿y na pasku narzêdziowym programu antywirusowego klikn¹æ przycisk Raport. Wyœwietlone zostan¹ wszystkie zdarzenia, które mia³y miejsce podczas przeprowadzanych zadañ skanowania (czas rozpoczêcia i zakoñczenia, nazwy wykrytych wirusów, itd.)

W wyniku przeprowadzanych zadañ skanowania mo¿e zostaæ wykryty wirus. W takim wypadku zostanie on zidentyfikowany i zneutralizowany przez Panda Antivirus Platinum. Fakt, ¿e wirus zosta³ wykryty i zneutralizowany, nie oznacza, ¿e stosowna informacja na jego temat nie pojawi siê w raporcie. Je¿eli jednak nie chcesz, aby zdarzenie to by³o wyœwietlane w raporcie, wystarczy klikn¹æ przycisk Usuñ raport. Tym samym skasujesz zawartoœæ raportu. Oznacza to, ¿e wyœwietlane bêd¹ tylko zdarzenia, które bêd¹ mia³y miejsce podczas zadañ skanowania, przeprowadzonych po usuniêciu raportu.

Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Raport ze skanowania .


 FAQ 25: Co sie stanie w przypadku dezaktywowania stalej ochrony?

Sta³a ochrona antywirusowa (plików i poczty) zapewnia nieprzerwan¹ ochronê Twojego komputera (pod warunkiem, ¿e funkcja ta pozostaje aktywna). Wszystkie pliki, które s¹ aktualnie wykorzystywane przez system, jak równie¿ pliki przesy³ane poczt¹ elektroniczn¹, poddawane s¹ ci¹g³emu skanowaniu. ZALECA siê aktywowanie sta³ej ochrony antywirusowej. Je¿eli dezaktywujesz oba rodzaje ochrony lub chocia¿by jeden z nich, Twój komputer nie bêdzie zabezpieczony.

Co wiêcej (przy za³o¿eniu, ¿e zainstalowa³eœ ju¿ i aktywowa³eœ firewalla), dysponowa³ bêdziesz szczególnym typem sta³ej ochrony, jaki oferuje firewall. Zabezpieczenie tego rodzaju stanowi barierê miêdzy komputerem a zagro¿eniami p³yn¹cymi z zewn¹trz. To dodatkowy rodzaj ochrony, który gwarantuje bezpieczeñstwo informacji przesy³anych i odbieranych (wychodz¹cych oraz przychodz¹cych) przez komputer z chwil¹ uzyskania dostêpu do innych sieci – takich jak Internet – oraz ochronê w trakcie dokonywania transferu danych (które mog¹ byæ zainfekowane przez wirusa lub zawieraæ niebezpieczne oprogramowanie, z pomoc¹ których inne komputery lub u¿ytkownicy zaatakowaæ mog¹ Twój system).

Po zainstalowaniu programu antywirusowego w sposób domyœlny aktywowana bêdzie sta³a ochrona plików oraz poczty. Korzystaj¹c z menu Start w Panelu kontrolnym, bêdziesz móg³ sprawdziæ, czy ochrona tego rodzaju zosta³a ju¿ aktywowania lub dezaktywowana, przechodz¹c w tym celu do sekcji Status sta³ej ochrony. Co wiêcej, ikona programu Panda Platinum na pasku zadañ odznaczaæ siê bêdzie okreœlonym kolorem w zale¿noœci od tego, czy aktywowano dowolny rodzaj sta³ego zabezpieczenia (ochrona antywirusowa plików i poczty oraz firewall). Ikona pozostanie szara tak d³ugo, jak d³ugo ¿aden z wymienionych typów zabezpieczenia nie zostanie aktywowany.

Sta³¹ ochronê (ochrona antywirusowa plików i poczty) oraz firewall aktywowaæ i dezaktywowaæ mo¿esz, korzystaj¹c w tym celu z menu Sta³a ochrona w panelu sterowania programu. Zaznacz lub usuñ zaznaczenie pola wyboru Aktywny w ka¿dym z obszarów: Sta³a ochrona plików, Sta³a ochrona poczty oraz Sta³a ochrona z pomoc¹ firewalla.

Dalsze informacje znajdziesz w sekcji Pomocy: Sta³e skanowanie czyli sta³a ochrona antywirusowa (plików i poczty) oraz firewall).


 FAQ 26: Skad wiadomo, czy ochrona antywirusowa jest zaktualizowana?

Aktualizacjê przeprowadzaæ mo¿na codziennie – automatycznie lub samodzielnie. Jeœli skonfigurujesz program antywirusowy w taki sposób, aby aktualizowa³ siê w miarê potrzeby (aktualizacja automatyczna), ochrona antywirusowa bêdzie stale aktualna. Panda Antivirus Platinum aktualizowaæ siê bêdzie w razie koniecznoœci z chwil¹ wykrycia po³¹czenia z Internetem.
Aby uzyskaæ informacje, jak dawno aktualizowany by³ Twój program antywirusowy, kliknij menu Start w Panelu Sterowania. Informacjê tê podano na wstêpie sekcji Status programu.

Informacja ta zaprezentowana jest równie¿ graficznie w oknie programu antywirusowego. Mowa o pasku statusu (po lewej stronie tu¿ pod panelem sterowania) oraz pasku postêpu. Pasek ten bêdzie w ca³oœci zielony wówczas, gdy ochrona antywirusowa bêdzie w pe³ni aktualna. Po klikniêciu paska wyœwietli siê okno dialogowe prezentuj¹ce dalsze informacje. Korzystaj¹c z tego okna, mo¿esz zaktualizowaæ Panda Antivirus Platinum – wystarczy wybraæ Kliknij tutaj.

Mo¿esz równie¿ dowiedzieæ siê, jak dawno aktualizowany by³ Panda Antivirus Platinum, wykorzystuj¹c w tym celu ikonê sta³ej ochrony na pasku zadañ (obok zegara systemowego). Po pojawieniu siê ikony (tj. po za³adowaniu i aktywowaniu sta³ej ochrony) i przeci¹gniêciu na ni¹ wskaŸnika myszki wyœwietli siê data ostatniej aktualizacji ochrony antywirusowej.

Dalsze informacje znajdziesz w sekcji Pomocy: Na czym polega aktualizacja?


 FAQ 27: Jak skonfigurowac aktualizacje ochrony antywirusowej?

Aby skonfigurowaæ Panda Antivirus Platinum, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Kliknij przycisk Opcje ogólne na pasku narzêdzi u góry okna programu.

  2. Wybierz kartê Aktualizacja.

  3. Mo¿esz okreœliæ, czy aktualizacja programu odbywaæ siê ma w sposób automatyczny, oraz w jaki sposób nale¿y przeprowadziæ proces aktualizacji. Mo¿esz skorzystaæ z nastêpuj¹cych opcji:

    • Aktywuj automatyczne aktualizacje. Po wybraniu tej opcji program antywirusowy bêdzie automatycznie aktualizowany z chwil¹ wykrycia po³¹czenia z Internetem (o ile aktualizacja oka¿e siê konieczna).

    • Powiadom mnie o ka¿dej automatycznej aktualizacji. Po prawid³owym zakoñczeniu aktualizacji wyœwietli siê komunikat na ten temat.

  4. Aktualizacja stanowi jedn¹ z us³ug dostêpnych w Panda Antivirus Platinum. Korzystaæ z niej mog¹ tylko zarejestrowani u¿ytkownicy. WprowadŸ nazwê u¿ytkownika oraz has³o, które przes³ano Ci przy okazji rejestracji.

  5. Konieczne bêdzie równie¿ podanie lokalizacji, sk¹d przeprowadzona zostanie aktualizacja ochrony antywirusowej. Dostêpne s¹ nastêpuj¹ce mo¿liwoœci: Internet, dyskietka, CD-ROM lub sieæ lokalna. Jeœli ³¹czysz siê z Internetem poprzez modem, nie zaznaczaj pola Dostêp przez serwer proxy. Jeœli zaœ ³¹czysz siê z Internetem przez serwer proxy, kliknij przycisk Konfiguruj w celu wprowadzenia nastêpuj¹cych danych (Adres IP, Port, Nazwa u¿ytkownika oraz Has³o – zauwa¿, ¿e nie jest to nazwa u¿ytkownika oraz has³o otrzymane w trakcie rejestracji).

Korzystaj¹c z rêcznej aktualizacji ochrony antywirusowej (klikaj¹c przycisk Aktualizacja na pasku narzêdzi), bêdziesz móg³ równie¿ skonfigurowaæ proces aktualizacji. W tym celu kliknij opcjê Skonfiguruj aktualizacje w pierwszym oknie kreatora aktualizacji).

Dalsze informacje znajdziesz w sekcji Pomocy: Konfiguracja ogólna programu antywirusowego .


 FAQ 28: Czy aktualizacja ochrony antywirusowej odbywa sie automatycznie, czy nalezy ja przeprowadzic samodzielnie?

Panda Antivirus Platinum oferuje nastêpuj¹ce mo¿liwoœci:

Aby samodzielnie aktualizowaæ ochronê antywirusow¹, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Kliknij przycisk Aktualizacja na pasku narzêdzi programu antywirusowego.

  2. Jeœli chcesz skonfigurowaæ proces aktualizacji, kliknij opcjê Skonfiguruj aktualizacje, aby przejœæ do pierwszego etapu kreatora aktualizacji. Dalsze informacje znajdziesz w sekcji Konfiguracja ogólna programu antywirusowego - Aktualizacje.

  3. Kliknij Dalej, aby uruchomiæ proces aktualizacji.

Uwaga: Mo¿esz równie¿ zaktualizowaæ ochronê antywirusow¹, wybieraj¹c opcjê Aktualizacja ochrony antywirusowej w menu Us³ugi.

Aby automatycznie aktualizowaæ ochronê antywirusow¹, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Kliknij przycisk Opcje ogólne na pasku zadañ u góry okna programu antywirusowego.

  2. Wybierz kartê Aktualizacja w wyœwietlonym oknie dialogowym.

  3. Zaznacz pole Aktywuj automatyczne aktualizacje, aby aktualizacje przeprowadzane by³y w sposób automatyczny. Jeœli chcesz otrzymywaæ komunikaty o przeprowadzeniu aktualizacji antywirusowej, wybierz opcjê Powiadom mnie o ka¿dej automatycznej aktualizacji.


 FAQ 29: Jak czesto nalezy aktualizowac ochrone antywirusowa?

Aktualizacjê przeprowadzaæ mo¿na codziennie, poniewa¿ Panda Software ka¿dego dnia udostêpnia zaktualizowan¹ wersjê sygnatur wirusów. Zaleca siê przeprowadzanie aktualizacji przynajmniej raz w tygodniu.

Niemniej, jeœli samodzielna aktualizacja przedstawia dla Ciebie jakiekolwiek problemy, mo¿esz siê zdaæ na automatyczn¹ aktualizacjê Panda Antivirus Platinum. Dziêki temu program antywirusowy aktualizowany bêdzie automatycznie w razie potrzeby, o ile dostêpne bêdzie po³¹czenie z Internetem. Problem aktualizacji przestaje wówczas dla Ciebie istnieæ.


 FAQ 30: Na czym polega skanowanie predefiniowane? Jak moge je przeprowadzic?

Skanowanie predefiniowane dotyczy zadañ skanowania utworzonych z wyprzedzeniem. Zadania te przeprowadzane byæ mog¹ na ¿¹danie lub w sposób zaplanowany. Skanowanie tego rodzaju znacznie upraszcza pracê u¿ytkownika, umo¿liwiaj¹c zaznaczenie wiêkszej liczby elementów z pomoc¹ zwyk³ego klikniêcia.

Aby przeprowadziæ predefiniowane zadanie skanowania, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Wybierz opcjê Pe³ne skanowanie w Panelu sterowania w oknie programu.

  2. Dostêpne s¹ dwie opcje: Skanowanie na ¿¹danie (obejmuje sekcjê Skanuj inne elementy) oraz Planowanie skanowania.

  3. Obie opcje udostêpniaj¹ predefiniowane skanowanie:

    • Skanowanie na ¿¹danie: Skanuj ca³y Mój Komputer, Skanuj dyski twarde, Skanuj moje dokumenty, Skanuj wszystkie wiadomoœci e-mail oraz Skanuj stacjê dyskietek.

    • Planowanie skanowania: Skanowanie przy starcie komputera (opcja dostêpna tylko dla Windows 98/95) oraz Skanowanie przy starcie Windows.

  4. Wybierz skanowanie predefiniowane: (skanuj ca³y Mój Komputer, skanuj wszystkie wiadomoœci e-mail, skanuj stacjê dyskietek, skanowanie przy starcie komputera lub skanowanie przy starcie Windows).

  5. Kliknij opcjê Skanowanie w obszarze Zadania skanowania. Mo¿esz równie¿ klikn¹æ prawym klawiszem myszy dowolne z nich i wybraæ opcjê Skanowanie lub skorzystaæ z klawisza funkcyjnego F8.

Dalsze informacje znajdziesz w sekcji Pomocy: Jak przeprowadziæ zadanie skanowania (na ¿¹danie / zaplanowane).


 FAQ 31: W jaki sposób wybrac elementy do skanowania?

Czasem konieczne jest poddanie skanowaniu okreœlonej grupy elementów. Jeœli elementy te nie zosta³y zawarte w jednym z zadañ skanowania na ¿¹danie, mo¿na je skanowaæ w nastêpuj¹cy sposób:

Mo¿na je skanowaæ indywidualnie, jeden po drugim: w takim wypadku elementy skanowane bêd¹ po kolei. Postêpuj zgodnie z poni¿szymi wskazówkami, aby przeprowadziæ skanowanie poszczególnych elementów:

  1. Wybierz opcjê Utwórz zadanie skanowania w obszarze Zadania skanowania. W ten sposób uruchomisz kreatora, z pomoc¹ którego utworzysz nowe zadanie skanowania.

  2. Kliknij opcjê Skanowanie w obszarze Zadania skanowania lub prawym klawiszem myszy kliknij element i wybierz opcjê Skanowanie z menu podrêcznego.

  3. Powtórz dzia³ania 1. i 2. dla ka¿dego z elementów, który chcesz przeskanowaæ.

Nie jest to jednak najlepszy wybór w przypadku skanowania grupy elementów. Jeœli chcesz to zrobiæ, zaleca siê postêpowanie w poni¿szy sposób:

Utwórz zadanie skanowania, które obejmuje je wszystkie. Tworz¹c nowe zadanie skanowania, bêdziesz mia³ mo¿liwoœæ oznaczenia ka¿dego elementu, który chcesz poddaæ skanowaniu. Po zaznaczeniu, ¿e nale¿y przeprowadziæ skanowanie, wszystkie elementy poddane zostan¹ skanowaniu w tym samym czasie. Bêdziesz móg³ powtarzaæ utworzone przez siebie zadanie skanowania tak czêsto, jak bêdziesz chcia³. Bêdzie ono dostêpne tak d³ugo, a¿ je usuniesz. Postêpuj zgodnie z poni¿szymi wskazówkami, aby utworzyæ zadanie skanowania wielu elementów:

  1. Wybierz opcjê Nowe zadanie skanowania w obszarze Zadania skanowania. W ten sposób otworzysz kreatora, który pomo¿e Ci w utworzeniu nowego zadania skanowania.

  2. Kliknij Dalej.

  3. Wybierz elementy, które chcesz dodaæ do listy elementów, i kliknij Dodaj.

  4. Wybierz jeden z elementów na liœcie i kliknij OK.

  5. Powtarzaj dzia³ania 3. i 4., a¿ wszystkie elementy do skanowania znajd¹ siê na liœcie. Jeœli chcesz usun¹æ którykolwiek z nich, wybierz go i kliknij Usuñ.

  6. Kliknij Dalej.

  7. Mo¿esz skonfigurowaæ w³aœciwoœci tworzonego przez siebie zadania skanowania, klikaj¹c w tym celu przycisk Konfiguracja. Mo¿esz równie¿ na tym etapie zaznaczyæ, czy bêdzie to skanowanie na ¿¹danie, czy zaplanowane. Zgodnie z ustawieniami domyœlnymi utworzone zostanie skanowanie na ¿¹danie. Jeœli jednak chcesz utworzyæ skanowanie zaplanowane, wybierz opcjê Chcê, aby to zadanie by³o wykonywane czêsto. Kliknij wówczas przycisk Planowanie. Po klikniêciu tego przycisku bêdziesz móg³ ustaliæ czêstotliwoœæ, z jak¹ przeprowadzane bêdzie skanowanie planowane (gdy nale¿y je przeprowadzaæ w sposób automatyczny).

  8. Wpisz nazwê zadania skanowania, które w³aœnie utworzy³eœ. W ten sposób zostanie ono zapisane pod t¹ nazw¹ (Nazwa zadania skanowania).

  9. Kliknij Dalej.

  10. Kliknij Zakoñcz.

Dalsze informacje znajdziesz w sekcji Pomocy: Jak utworzyæ nowe zadanie skanowania (na ¿¹danie / zaplanowane).


 FAQ 32: Czy mozna usunac istniejace zadania skanowania? W jaki sposób?

Mo¿liwe jest usuniêcie tylko tych zadañ skanowania, które utworzyli sami u¿ytkownicy. S¹ to zadania skanowania, które nie zosta³y utworzone w sposób domyœlny, a które powsta³y z wykorzystaniem opcji tworzenia nowego zadania skanowania.

Nie mo¿na natomiast usun¹æ predefiniowanych zadañ skanowania (skanowanie na ¿¹danie: ca³y system, dyski twarde, pulpit, Moje Dokumenty, wszystkie wiadomoœci e-mail, stacja dyskietek; planowanie skanowania: skanowanie przy starcie komputera lub skanowanie przy starcie Windows). Nie mo¿na równie¿ usuwaæ elementów, które mo¿na skanowaæ na ¿¹danie w dowolnej chwili.

Postêpuj zgodnie z poni¿szymi wskazówkami, aby usun¹æ utworzone przez siebie zadania skanowania:

  1. Wybierz menu Pe³ne skanowanie z Panelu sterowania w oknie programu.

  2. Wybierz zadanie skanowania, które chcesz usun¹æ. Jeœli dotyczy to skanowania na ¿¹danie, znajdziesz je tu¿ powy¿ej opcji Skanuj inne elementy. Zaœ w przypadku, gdy chodzi o zaplanowane zadanie skanowania, bêdzie ono wyœwietlone pod koniec zaplanowanych zadañ skanowania.

  3. Po dokonaniu wyboru, kliknij opcjê Usuñ zadanie skanowania w obszarze Zadania skanowania. Mo¿esz równie¿ klikn¹æ prawym klawiszem myszy wybrane zadanie skanowania i klikn¹æ opcjê Usuñ zadanie skanowania.

Dalsze informacje znajdziesz w sekcji Pomocy: Jak skasowaæ lub usun¹æ skanowanie (na ¿¹danie / zaplanowane).


 FAQ 33: W jaki sposób dokonac deinstalacji Panda Antivirus Platinum?

Deinstalacji Panda Antivirus Platinum mo¿esz dokonaæ w dwojaki sposób:

Korzystaj¹c z menu Start systemu Windows. Jest to zarazem opcja godna szczególnej uwagi:

  1. Kliknij przycisk Start systemu Windows.

  2. Wybierz Programy.

  3. Wybierz grupê programów Panda Antivirus Platinum.

  4. Wybierz opcjê Deinstaluj-Napraw.

  5. Kliknij przycisk Usuñ w wyœwietlonym oknie dialogowym. Rozpocznie siê proces deinstalacji Panda Antivirus Platinum.

Korzystaj¹c z Panelu Sterowania systemu Windows. Mo¿esz równie¿ przeprowadziæ deinstalacjê programu antywirusowego w ten sam sposób, co pozosta³e programy zainstalowane na komputerze. Niemniej, nie jest to zalecany sposób postêpowania:

  1. Kliknij przycisk Start systemu Windows.

  2. Wybierz Ustawienia.

  3. PrzejdŸ do Panelu Sterowania.

  4. Kliknij dwukrotnie Dodaj lub usuñ programy.

  5. Wybierz Panda Antivirus Platinum z listy programów zainstalowanych.

  6. Kliknij Dodaj/Usuñ. Rozpocznie siê proces deinstalacji.


 FAQ 34: Skad wiadomo, która wersje Panda Antivirus Platinum posiadam?

Aby uzyskaæ informacje o tym, któr¹ wersjê Panda Antivirus Platinum posiadasz, postêpuj zgodnie z poni¿szymi wskazówkami:

  1. Kliknij przycisk Pomoc na pasku zadañ w oknie programu antywirusowego.

  2. Wybierz opcjê O programie...

  3. Wyœwietli siê okno dialogowe. W prawym górnym rogu okna dialogowego pojawi siê numer. Numer ten odpowiada wersji Panda Antivirus Platinum, któr¹ zainstalowa³eœ.

  4. Aby zamkn¹æ to okno, kliknij OK.

Uwaga: Pasek przycisków w oknie Panda Antivirus Platinum równie¿ prezentuje numer wersji programu antywirusowego.


 FAQ 35: Wiecej informacji na temat korzystania z udostepnianych folderów

Aby umo¿liwiæ udostêpnianie folderów sieciowych oraz drukarek, sieci Microsoft Windows korzystaj¹ z protoko³u lub systemu znanego pod nazw¹ NetBIOS (Network Basic Input/Output System). NetBIOS pracowaæ mo¿e niezale¿nie lub z wykorzystaniem protoko³u innego typu: przyk³adowo IPX/SPX (wykorzystywanego w sieciach Novell NetWare) lub TCP/IP (protokó³ wykorzystywany w Internecie).

Technologia stosowana przez firewalla, wchodz¹cego w sk³ad programu Panda Antivirus Platinum, umo¿liwia blokowanie po³¹czeñ typu NetBIOS, gdy korzystaj¹ one z protoko³u TCP/IP. Wówczas ten typ po³¹czeñ nie przedstawia sob¹ powa¿nego zagro¿enia. W przypadku po³¹czeñ NetBIOS dojœæ mo¿e do nastêpuj¹cych sytuacji:

  • NetBIOS dzia³a niezale¿nie (NetBEUI): W takim wypadku NetBIOS okreœlany jest mianem NetBEUI (NetBIOS Enhanced User Interface); nie wymaga on protoko³u transportowego innego typu (dzia³a niezale¿nie). Protokó³ ten zaprojektowano z myœl¹ o zastosowaniach w bardzo ma³ych sieciach, gdzie wszystkie komputery pod³¹czone s¹ do tego samego segmentu sieci (przyk³adowo, gdy wszystkie komputery pod³¹czone s¹ do jednego koncentratora). Sytuacja ta jest o tyle szczególna, ¿e komunikowaæ siê mog¹ ze sob¹ tylko te komputery, które znajduj¹ siê we wspólnym œrodowisku. Co wiêcej, informacja przekazywana jest w okreœlonym momencie przez tylko jeden komputer, docieraj¹c do pozosta³ych bez koniecznoœci jej trasowania.

Firewall wchodz¹cy w sk³ad programu Panda Antivirus Platinum nie blokuje po³¹czeñ zestawionych w ten sposób (NetBEUI). Niemniej ze wzglêdu na charakter tego protoko³u nie jest on wykorzystywany na potrzeby nieautoryzowanych po³¹czeñ z Internetu. Oznacza to, ¿e korzystanie z niego nie poci¹ga za sob¹ ¿adnego zagro¿enia.

  • NetBIOS wykorzystuje IPX/SPX (NWLINK-NetBIOS): W takim wypadku NetBIOS korzysta z protoko³u NWLINK-NetBIOS, pracuj¹c w sieciach Novell NetWare. Pozwala to na zastosowanie po³¹czeñ NetBIOS za poœrednictwem protoko³u IPX/SPX, który odpowiada sieciom tego typu (Novell). Z protoko³u tego korzystaæ mo¿na w du¿ych i œrednich sieciach lokalnych (LAN).

Firewall wchodz¹cy w sk³ad Panda Antivirus Platinum nie blokuje po³¹czeñ ustanowionych z wykorzystaniem systemu tego rodzaju (NWLINK-NetBIOS). Niemniej, protoko³u tego nie mo¿na wykorzystaæ po to, aby uzyskaæ dostêp do komputerów pod³¹czonych do sieci lokalnej z Internetu. Oznacza to, ¿e korzystanie z protoko³u tego typu nie poci¹ga za sob¹ ¿adnych zagro¿eñ.

  • NetBIOS dzia³a za poœrednictwem TCP/IP: W takim wypadku NetBIOS korzysta z protoko³u TCP/IP. To obecnie najczêœciej wykorzystywany sposób dzia³ania.

Podstawowe korzyœci: W sieci lokalnej, do której pod³¹czony jest komputer, wykorzystywany jest ten sam protokó³ lub typ komunikacji (dane wchodz¹ce / wychodz¹ce) co w przypadku po³¹czeñ z Internetem. System ten obs³ugiwany jest przez wiele elementów sprzêtowych oraz wiele programów lub aplikacji (najczêœciej wykorzystywany).

Niezale¿nie od korzyœci wystêpuje równie¿ ryzyko. Zgodnie z tym, co ju¿ powiedziano, sieæ lokalna korzysta z tego samego protoko³u co Internet. Oznacza to, ¿e z folderów udostêpnionych w sieci lokalnej mog¹ równie¿ korzystaæ inne komputery lub u¿ytkownicy poprzez Internet. Dlatego te¿ u¿ytkownicy, którzy po³¹czyli siê z Twoim komputerem za poœrednictwem Internetu, mog¹ równie¿ korzystaæ z folderów udostêpnionych w sieci, do której jesteœ pod³¹czony.

Firewall wchodz¹cy w sk³ad Panda Antivirus Platinum sprawdza siê równie¿ w takiej sytuacji. Przy okazji ustalania konfiguracji ochrony z pomoc¹ firewalla, Panda Antivirus Platinum umo¿liwia zdefiniowanie urz¹dzeñ sieciowych (po³¹czenie sieciowe lub dostêp telefoniczny) z uprawnieniami dostêpu. Dlatego te¿ po³¹czenia typu NetBIOS z folderami tego rodzaju uzyskaæ bêdzie mo¿na jedynie poprzez urz¹dzenie (po³¹czenie sieciowe lub dostêp telefoniczny), które wykorzystywane jest w sieci, do której jesteœ pod³¹czony.


 Drukuj plik Pomocy

Dziêki temu plikowi Pomocy mo¿esz uzyskaæ informacje na ka¿dy temat zwi¹zany z Panda Antivirus Platinum. Mo¿esz równie¿ wydrukowaæ wybrane fragmenty lub ca³y plik Pomocy.

  • Je¿eli chcesz wydrukowaæ okreœlony temat, wybierz go i kliknij Drukuj na pasku przycisków.

  • Je¿eli chcesz wydrukowaæ ca³y rozdzia³ (ksi¹¿kê zawieraj¹c¹ wszystkie strony), kliknij Tematy Pomocy i wybierz ksi¹¿kê na g³ównej karcie Pomocy (Zawartoœæ) i kliknij Drukuj...


 Boot-wirusy

Co to jest bootsektor

Bootsektor jest bardzo wa¿nym obszarem dyskietki (boot) lub dysku twardego (MBR – Master Boot Record), poniewa¿ zawiera on informacje o rodzaju dysku. Sektor ten zawiera program, który jest uruchamiany podczas startu komputera i którego funkcj¹ jest ustalenie, czy dysk zawiera system operacyjny, a nastêpnie uruchomienie go.

Gdy uruchamiany jest komputer, w pierwszej kolejnoœci ³adowany jest program umieszczony w bootsektorze, aby ten z kolei uruchomi³ system operacyjny. Po uruchomieniu systemu operacyjnego mo¿esz rozpocz¹æ zwyk³¹ pracê.

Co infekuje boot-wirus

Boot-wirus infekuje program znajduj¹cy siê w bootsektorze. W ten sposób wirus uruchamiany jest za ka¿dym razem, gdy startowany jest komputer z dyskietki, albo z dysku twardego.

Istniej¹ wirusy, które nale¿¹ do kilku kategorii i przez to potrafi¹ zainfekowaæ zarówno bootsektor, jak i pliki.

W jaki sposób komputer mo¿e zostaæ zainfekowany boot-wirusem

Aby dosz³o do zainfekowania boot-wirusem, musisz uruchomiæ lub spróbowaæ uruchomiæ komputer z zainfekowanej dyskietki. Bardzo wa¿ne jest, aby pamiêtaæ, ¿e mimo ¿e dysk mo¿e NIE byæ dyskiem startowym, mo¿e jednak spowodowaæ zainfekowanie boot-wirusem, poniewa¿ ju¿ sama próba uruchomienia komputera w zupe³noœci wystarcza do przeprowadzenia infekcji.

Jak dzia³a boot-wirus

Gdy uruchamiasz, albo próbujesz uruchomiæ komputer z zainfekowanej dyskietki, uruchamiany jest wirus. Nastêpnie wirus rezerwuje miejsce w pamiêci, w którym siê instaluje. Wówczas wirus natychmiast uruchamia oryginalny program znajduj¹cy siê w bootsektorze, tak aby wszystko wygl¹da³o normalnie i aby u¿ytkownik nie podejrzewa³ obecnoœci wirusa.

Od tej chwili ka¿da próba dostêpu do dysku twardego, albo dyskietki bêdzie przechwytywana przez wirusa. Bêdzie on sprawdza³, czy dysk jest zainfekowany, a je¿eli nie, zainfekuje go. To oznacza, ¿e je¿eli komputer zosta³ uruchomiony (lub próbowano go uruchomiæ) przy wykorzystaniu zainfekowanej dyskietki, dysk twardy zostanie zainfekowany, gdy tylko nast¹pi próba dostêpu do niego. Wówczas, ilekroæ komputer bêdzie uruchamiany z dysku twardego, uruchamiany bêdzie wirus i infekowane bêd¹ dyskietki, zapewniaj¹c w ten sposób rozprzestrzenianie siê wirusa.

Jak zapobiegaæ infekcjom przeprowadzanym przez boot-wirusy

Najlepsz¹ form¹ ochrony jest posiadanie zainstalowanego i zawsze aktualnego programu antywirusowego. Je¿eli sta³a ochrona jest uaktywniona, mo¿esz przeskanowaæ dowoln¹ dyskietkê zanim z niej skorzystasz, co znacznie utrudni przedostanie siê do Twojego komputera boot-wirusa.

Istnieje bardzo ³atwy sposób zagwarantowania dodatkowego zabezpieczenia przed przypadkowym uruchomieniem komputera z dyskietk¹ przypadkiem pozostawion¹ w stacji dyskietek. Wystarczy zmieniæ kolejnoœæ uruchamiania w BIOS-ie w taki sposób, aby komputer uruchamia³ siê w pierwszej kolejnoœci z dysku twardego, a dopiero potem ze stacji dyskietek.

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


 Instalacja Panda Antivirus Platinum

Zanim zainstalujesz Panda Antivirus Platinum, upewnij siê, ¿e spe³nione s¹ minimalne wymagania, aby zainstalowaæ program antywirusowy i aby dzia³a³ on prawid³owo. Wymagania te mo¿esz sprawdziæ w sekcji Pomocy: Wymagania instalacyjne

Panda Antivirus Platinum mo¿esz pobraæ z Internetu (Strona Panda Software ) lub nabyæ CD-ROM instalacyjny. Mimo ¿e proces instalacyjny dla ka¿dej z tych wersji jest podobny, poni¿ej opisano oba sposoby.

Je¿eli wymagania instalacyjne s¹ spe³nione, postêpuj zgodnie z poni¿szymi instrukcjami:

Instalacja Panda Antivirus Platinum z p³yty CD-ROM

  1. W³ó¿ p³ytê Panda Antivirus Platinum CD-ROM do napêdu CD-ROM w komputerze, na którym chcesz zainstalowaæ program antywirusowy.

  2. Zostanie automatycznie uruchomiona aplikacja, która umo¿liwi zainstalowanie programu antywirusowego. Je¿eli na Twoim komputerze wy³¹czona jest opcja automatycznego uruchamiania, uruchom program CDMENU.EXE, który znajduje siê na p³ycie CD-ROM.

Uwaga: P³yta instalacyjna Panda Antivirus Platinum mo¿e byæ wykorzystana jako dyskietka ratunkowa. Umo¿liwia ona uruchomienie komputera z p³yty CD-ROM i przeprowadzenie pe³nego skanowania systemu. Wiêcej informacji mo¿na znaleŸæ w sekcji Dyski Ratunkowe.

  3. Zostanie wyœwietlone menu z ró¿nymi opcjami. Wybierz opcjê Zainstaluj Panda Antivirus Platinum.

  4. Je¿eli program instalacyjny wykryje, ¿e Panda Antivirus Platinum jest ju¿ zainstalowany na tym komputerze, wyœwietlone zostanie okno dialogowe z nastêpuj¹cymi opcjami:

Napraw. Opcja ta umo¿liwia zaktualizowanie i ponown¹ konfiguracjê wersji Panda Antivirus Platinum, która jest ju¿ zainstalowana. Je¿eli klikniesz ten przycisk, zostan¹ przeprowadzone nastêpuj¹ce operacje:

  • Skopiowane zostan¹ niezbêdne pliki.

  • Zostaniesz poproszony o podjêcie decyzji, czy komputer powinien zostaæ uruchomiony ponownie, gdy proces instalacji dobiegnie koñca. Wybierz jedn¹ z dwóch opcji (Tak, chcê uruchomiæ ponownie teraz albo Nie, uruchomiê ponownie póŸniej) i kliknij Zakoñcz.

Usuñ. Opcja ta deinstaluje lub usuwa Panda Antivirus Platinum z Twojego komputera. Je¿eli zaznaczysz tê opcjê, przeprowadzone zostan¹ nastêpuj¹ce operacje:

  • Zostaniesz poproszony o potwierdzenie usuniêcia aplikacji wraz z wszystkimi sk³adnikami. Kliknij Anuluj, aby zatrzymaæ proces lub OK, aby usun¹æ program antywirusowy.

    • Po zakoñczeniu instalacji zostaniesz poproszony o potwierdzenie, je¿eli chcesz, aby komputer zosta³ uruchomiony ponownie. Wybierz jedn¹ z opcji (Tak, chcê uruchomiæ ponownie teraz albo Nie, uruchomiê ponownie póŸniej) i kliknij Zakoñcz.

  5. Je¿eli Panda Antivirus Platinum nie jest jeszcze zainstalowany, wyœwietlone zostanie okno powitalne programu instalacyjnego. Zostaniesz poproszony o zamkniêcie wszystkich uruchomionych programów i zdeinstalowanie innych programów antywirusowych przed rozpoczêciem instalacji Panda Antivirus Platinum. Zrób to, a nastêpnie kliknij przycisk Dalej.

  6. Wyœwietlona zostanie umowa licencyjna. Aby kontynuowaæ, zaakceptuj jej warunki, klikaj¹c Tak.

  7. Zostaniesz poproszony o wybór opcji instalacyjnej (Instalacja Standardowa lub Niestandardowa) oraz o wskazanie folderu docelowego, w którym program bêdzie zainstalowany. Zaznacz wybrane opcje, a nastêpnie kliknij przycisk Dalej.

  8. Okreœl, czy podczas instalacji ma zostaæ przeskanowana pamiêæ i dysk twardy (opcje Skanuj pamiêæ podczas instalacji i Skanuj dysk twardy podczas instalacji). Nastêpnie wciœnij Dalej.

Uwaga: Jeœli wybrana zosta³a Instalacja Standardowa, ten ekran siê nie pojawi i skanowanie zostanie przeprowadzone automatycznie.

  9. Je¿eli wybra³eœ powy¿sze opcje, zostanie przeprowadzone skanowanie. Po jego zakoñczeniu wciœnij przycisk OK.

  10. WprowadŸ swoj¹ Nazwê u¿ytkownika, Firmê i kliknij Dalej.

  11. Nastêpnie zdecyduj, czy chcesz uaktywniæ firewalla do³¹czonego do Panda Antivirus Platinum. Aby to zrobiæ, zaznacz opcjê Aktywuj firewalla (zalecane) i kliknij Dalej. Aby uzyskaæ wiêcej informacji na temat firewalla, kliknij opcjê Czym jest firewall .

Mo¿esz uaktywniæ firewalla teraz (podczas instalacji Panda Antivirus Platinum), albo zrobiæ to póŸniej. W drugim przypadku aktywacji dokonaæ mo¿esz w oknie programu antywirusowego (wybieraj¹c opcjê Sta³a ochrona w Panelu sterowania, a nastêpnie Konfiguruj w obszarze Firewall).

Wiêcej informacji na temat aktywacji i konfiguracji firewalla znajdziesz w sekcji W jaki sposób skonfigurowac firewalla Panda Antivirus Platinum.

  12. Je¿eli zaznaczysz opcjê Aktywuj firewalla (zalecane) i jeœli Twój komputer posiada tylko jedno urz¹dzenie sieciowe (kartê sieciow¹, przez któr¹ komputer ³¹czy siê z sieci¹), okreœl, czy jest on pod³¹czony do sieci. Je¿eli tak, zaznacz pole wyboru Komputer pod³¹czony jest do sieci lokalnej.

Uwaga: Jeœli wybrana zosta³a Instalacja Standardowa, ten ekran siê nie pojawi i firewall zostanie aktywowany automatycznie.

Je¿eli Twój komputer posiada wiêcej ni¿ jedno urz¹dzenie sieciowe (kartê sieciow¹, przez któr¹ komputer ³¹czy siê z sieci¹), bêdziesz musia³ wybraæ to, które bêdzie wykorzystywane do udostêpniania w sieci plików i drukarek. W takim przypadku zostanie wyœwietlona lista wszystkich urz¹dzeñ sieciowych (kart sieciowych, przez które komputer ³¹czy siê z sieci¹) zainstalowanych w Twoim komputerze. Wybierz urz¹dzenie (wskazane jest, aby nie wybieraæ tych, które umo¿liwiaj¹ bezpoœrednie po³¹czenie z Internetem – MODEM, xDSL itp.), zaznaczaj¹c odpowiednie pole wyboru. Jeœli wybrana zosta³a Instalacja Standardowa, ten ekran siê nie pojawi i wybór zostanie dokonany automatycznie.

Uwaga: Je¿eli korzystasz z systemu Windows NT 4.0, lista urz¹dzeñ sieciowych nie zostanie wyœwietlona. Zaawansowane zasady zabezpieczeñ zostan¹ zastosowane do wszystkich zainstalowanych urz¹dzeñ, a nie tylko do jednego z nich. Równie¿ opcje konfiguracji udostêpnionych folderów nie bêd¹ aktywne (karta Ochrona w konfiguracji firewalla).

Nastêpnie kliknij Dalej

  13. Je¿eli aktywowa³eœ firewalla w poprzednim punkcie, mo¿esz skonfigurowaæ Panda Antivirus Platinum w taki sposób, aby informowa³ Ciê zawsze, gdy popularne programy bêd¹ próbowa³y uzyskaæ dostêp do sieci. Je¿eli nie chcesz byæ informowany, zaznacz opcjê Nie zadawaj pytania, gdy popularne programy bêd¹ próbowa³y uzyskaæ dostêp do sieci (zalecane). Mo¿esz tak¿e sprawdziæ listê programów, które s¹ uwa¿ane za popularne, klikaj¹c Przegl¹daj popularne programy na Twoim komputerze. Nastêpnie kliknij Dalej.

Uwaga: Jeœli wybrana zosta³a Instalacja Standardowa, ten ekran siê nie pojawi i wybór zostanie dokonany automatycznie.

  14. Pliki programu antywirusowego s¹ kopiowane na dysk twardy.

  15. Gdy wszystkie pliki zostan¹ skopiowane, bêdziesz móg³ zarejestrowaæ siê online (przez Internet) jako u¿ytkownik Panda Antivirus Platinum. Wybierz odpowiedni¹ opcjê: Tak, chcê zarejestrowaæ siê teraz lub Nie, zarejestrujê siê póŸniej i kliknij Dalej.

  16. Je¿eli wybra³eœ Tak, chcê zarejestrowaæ siê teraz w poprzednim punkcie, zostaniesz po³¹czony z obszarem rejestracji online na witrynie Panda Software. WprowadŸ wymagane dane. Rejestracji mo¿esz dokonaæ równie¿ po zainstalowaniu programu antywirusowego.

  17. Je¿eli okreœli³eœ, ¿e firewall musi byæ zainstalowany lub uaktywniony na odpowiednim etapie w trakcie procesu instalacji – je¿eli zaznaczy³eœ opcjê Aktywuj firewalla (zalecane) – mo¿esz wybraæ jedn¹ z nastêpuj¹cych opcji: Tak, chcê uruchomiæ ponownie komputer teraz albo Nie, uruchomiê ponownie komputer póŸniej. Nastêpnie kliknij Zakoñcz. Je¿eli zaznaczysz pierwsz¹ opcjê, komputer zostanie uruchomiony ponownie, a system zostanie uaktualniony, tak aby program antywirusowy móg³ dzia³aæ prawid³owo.

Uwaga: Pamiêtaj, ¿e firewall rozpocznie dzia³anie dopiero wówczas, gdy komputer zostanie uruchomiony ponownie. Jednak program antywirusowy i jego sta³a ochrona plików oraz poczty bêd¹ dzia³a³y prawid³owo. Firewall bêdzie nieaktywny do czasu, a¿ komputer zostanie ponownie uruchomiony.

  18. Na koniec mo¿esz wybraæ jedn¹ z nastêpuj¹cych opcji: Otwórz Panda Antivirus Platinum teraz, albo Czytaj wskazówki Panda Antivirus Platinum. Je¿eli pierwsze pole wyboru zostanie zaznaczone, okno programu antywirusowego zostanie otwarte, gdy klikniesz Zakoñcz. Je¿eli zaznaczone bêdzie drugie pole wyboru, po klikniêciu Zakoñcz zostanie otwarte okno zawieraj¹ce wskazówki na temat zabezpieczenia przed wirusami.

Instalacja Panda Antivirus Platinum z pliku pobranego z Internetu

  1. Uruchom plik, który pobra³eœ z Internetu, klikaj¹c go dwukrotnie.

  2. Je¿eli program instalacyjny wykryje, ¿e Panda Antivirus Platinum jest ju¿ zainstalowany na tym komputerze, wyœwietlone zostanie okno dialogowe z nastêpuj¹cymi opcjami:

Napraw. Opcja ta umo¿liwia zaktualizowanie i ponown¹ konfiguracjê wersji Panda Antivirus Platinum, która jest ju¿ zainstalowana. Je¿eli klikniesz ten przycisk, zostan¹ przeprowadzone nastêpuj¹ce operacje:

  • Skopiowane zostan¹ niezbêdne pliki.

  • Zostaniesz poproszony o podjêcie decyzji, czy komputer powinien zostaæ uruchomiony ponownie, gdy proces instalacji dobiegnie koñca. Wybierz jedn¹ z dwóch opcji (Tak, chcê uruchomiæ ponownie teraz albo Nie, uruchomiê ponownie póŸniej) i kliknij Zakoñcz.

Usuñ. Opcja ta deinstaluje lub usuwa Panda Antivirus Platinum z Twojego komputera. Je¿eli zaznaczysz tê opcjê, przeprowadzone zostan¹ nastêpuj¹ce operacje:

  • Zostaniesz poproszony o potwierdzenie usuniêcia aplikacji wraz z wszystkimi sk³adnikami. Kliknij Anuluj, aby zatrzymaæ proces. lub OK, aby usun¹æ program antywirusowy.

  • Po zakoñczeniu instalacji zostaniesz poproszony o potwierdzenie, je¿eli chcesz, aby komputer zosta³ uruchomiony ponownie. Wybierz jedn¹ z opcji (Tak, chcê uruchomiæ ponownie teraz albo Nie, uruchomiê ponownie póŸniej) i kliknij Zakoñcz.

  3. Je¿eli Panda Antivirus Platinum nie jest jeszcze zainstalowany, wyœwietlone zostanie okno powitalne programu instalacyjnego. Zostaniesz poproszony o zamkniêcie wszystkich uruchomionych programów i zdeinstalowanie innych programów antywirusowych przed rozpoczêciem instalacji Panda Antivirus Platinum. Zrób to, a nastêpnie kliknij przycisk Dalej.

  4. Wyœwietlona zostanie umowa licencyjna. Aby kontynuwaæ, zaakceptuj jej warunki, klikaj¹c Tak.

  5. Okreœl, czy podczas instalacji ma zostaæ przeskanowana pamiêæ i dysk twardy (opcje Skanuj pamiêæ podczas instalacji i Skanuj dysk twardy podczas instalacji). Nastêpnie wciœnij Dalej.

  6. Je¿eli wybra³eœ powy¿sze opcje, zostanie przeprowadzone skanowanie. Po jego zakoñczeniu wciœnij przycisk OK.

  7. WprowadŸ swoj¹ Nazwê u¿ytkownika, Firmê i kliknij Dalej.

  8. Program antywirusowy jest instalowany w wybranym domyœlnym katalogu. Aby zmieniæ katalog na inny, kliknij przycisk Przegl¹daj.... Nastêpnie kliknij Dalej, aby kontynuowaæ.

  9. Nastêpnie zdecyduj, czy chcesz uaktywniæ firewalla do³¹czonego do Panda Antivirus Platinum. Aby to zrobiæ, zaznacz opcjê Aktywuj firewalla (zalecane) i kliknij Dalej. Aby uzyskaæ wiêcej informacji na temat firewalla, kliknij opcjê Czym jest firewall .

  10. Je¿eli zaznaczysz opcjê Aktywuj firewalla (zalecane) i jeœli Twój komputer posiada tylko jedno urz¹dzenie sieciowe (kartê sieciow¹, przez któr¹ komputer ³¹czy siê z sieci¹), okreœl, czy jest on pod³¹czony do sieci. Je¿eli tak, zaznacz pole wyboru Komputer pod³¹czony jest do sieci lokalnej. Nastêpnie kliknij Dalej.

Je¿eli Twój komputer posiada wiêcej ni¿ jedno urz¹dzenie sieciowe (kartê sieciow¹, przez któr¹ komputer ³¹czy siê z sieci¹), bêdziesz musia³ wybraæ to, które bêdzie wykorzystywane do udostêpniania w sieci plików i drukarek. W takim przypadku zostanie wyœwietlona lista wszystkich urz¹dzeñ sieciowych (kart sieciowych, przez które komputer ³¹czy siê z sieci¹) zainstalowanych w Twoim komputerze. Wybierz urz¹dzenie (wskazane jest, aby nie wybieraæ tych, które umo¿liwiaj¹ bezpoœrednie po³¹czenie z Internetem – MODEM, xDSL itp.), zaznaczaj¹c odpowiednie pole wyboru.

Uwaga: Je¿eli korzystasz z systemu Windows NT 4.0, lista urz¹dzeñ sieciowych nie zostanie wyœwietlona. Zaawansowane zasady zabezpieczeñ zostan¹ zastosowane do wszystkich zainstalowanych urz¹dzeñ, a nie tylko do jednego. Równie¿ opcje konfiguracji udostêpnionych folderów nie bêd¹ aktywne (karta Ochrona w konfiguracji firewalla).

  11. Je¿eli aktywowa³eœ firewalla w poprzednim punkcie, mo¿esz skonfigurowaæ Panda Antivirus Platinum w taki sposób, aby informowa³ Ciê zawsze, gdy popularne programy bêd¹ próbowa³y uzyskaæ dostêp do sieci. Je¿eli nie chcesz byæ informowany, zaznacz opcjê Nie zadawaj pytania, gdy popularne programy bêd¹ próbowa³y uzyskaæ dostêp do sieci (zalecane). Mo¿esz tak¿e sprawdziæ listê programów, które s¹ uwa¿ane za popularne, klikaj¹c Przegl¹daj popularne programy na Twoim komputerze. Nastêpnie kliknij Dalej.

  12. Pliki programu antywirusowego s¹ kopiowane na dysk twardy.

  13. Gdy wszystkie pliki zostan¹ skopiowane, bêdziesz móg³ zarejestrowaæ siê online (przez Internet) jako u¿ytkownik Panda Antivirus Platinum. Wybierz odpowiedni¹ opcjê: Tak, chcê zarejestrowaæ siê teraz lub Nie, zarejestrujê siê póŸniej i kliknij Dalej.

  14. Je¿eli wybra³eœ Tak, chcê zarejestrowaæ siê teraz w poprzednim punkcie, zostaniesz po³¹czony z obszarem rejestracji online na witrynie Panda Software. WprowadŸ wymagane dane. Rejestracji mo¿esz dokonaæ równie¿ po zainstalowaniu programu antywirusowego.

  15. Je¿eli okreœli³eœ, ¿e firewall musi byæ zainstalowany lub uaktywniony w odpowiednim punkcie w trakcie procesu instalacji – je¿eli zaznaczy³eœ opcjê Aktywuj firewalla (zalecane) – mo¿esz wybraæ jedn¹ z nastêpuj¹cych opcji: Tak, chcê uruchomiæ ponownie komputer teraz, albo Nie, uruchomiê ponownie komputer póŸniej. Nastêpnie kliknij Zakoñcz. Je¿eli zaznaczysz pierwsz¹ opcjê, komputer zostanie uruchomiony ponownie, a system zostanie uaktualniony, tak aby program antywirusowy móg³ dzia³aæ prawid³owo.

Uwaga: Pamiêtaj, ¿e firewall rozpocznie dzia³anie dopiero wóczas, gdy komputer zostanie ponownie uruchomiony. Jednak program antywirusowy i jego sta³a ochrona plików oraz poczty bed¹ dzia³a³y prawid³owo. Firewall bêdzie nieaktywny do czasu, a¿ komputer zostanie ponownie uruchomiony.

Uwaga: Je¿eli nie okreœlisz, czy firewall powinien byæ uaktywniony podczas instalacji Panda Antivirus Platinum, bêdziesz móg³ to zrobiæ póŸniej w opcjach konfiguracji firewalla lub z menu Start. W drugim przypadku kliknij Start, wybierz grupê Programy, a nastêpnie grupê Panda Antivirus Platinum i kliknij Deinstaluj - Napraw. W oknie dialogowym, które zostanie wyœwietlone, kliknij Napraw. Je¿eli nie zainstalowa³eœ jeszcze firewalla, mo¿esz to zrobiæ teraz.


 Makrowirusy

Co infekuje makrowirus

Poniewa¿ wirus jest po prostu programem, musi on byæ za³adowany przez system operacyjny, aby móg³ przeprowadziæ swoje dzia³ania. Dlatego te¿ wirusy infekuj¹ pliki wykonywalne. Nawet jeœli wirus zainfekuje plik tekstowy, nie bêdzie móg³ przej¹æ kontroli nad komputerem i nie bêdzie móg³ zostaæ uaktywniony, poniewa¿ plik tekstowy nie jest plikiem wykonywalnym.

Z makrowirusami jest zupe³nie inaczej. Stale rosn¹ce mo¿liwoœci niektórych aplikacji, takich jak edytory tekstu, arkusze kalkulacyjne itd., spowodowa³y, ¿e zaczêto do nich do³¹czaæ kolejn¹ interesuj¹c¹ funkcjê: makrodefinicje. Makrodefinicja jest zbiorem instrukcji, które mog¹ byæ interpretowane i wykonywane przez program (np. edytor tekstu, albo arkusz kalkulacyjny).

Dlatego w przypadku, gdy kod wirusa umieszczony jest w makrodefinicji, bêdzie on wykonany przez program, umo¿liwiaj¹c wirusowi przejêcie kontroli nad komputerem.

To oznacza, ¿e pliki obs³ugiwane przez takie programy (dokumenty, arkusze kalkulacyjne itd.) mog¹ zawieraæ wirusy i infekowaæ inne pliki tego samego typu.

Dodatkowe ryzyko wynika z faktu, ¿e wirusy tego typu s¹ uruchamiane “wewn¹trz” programu. Oznacza to, ¿e je¿eli program jest wieloplatformowy (tj. mo¿e byæ uruchamiany w ró¿nych systemach operacyjnych), wirus bêdzie tak¿e wieloplatformowy, przez co zakres plików, które mog¹ byæ zainfekowane, znacznie siê zwiêkszy.

W jaki sposób makrowirus infekuje pliki

Makrowirusy wykorzystuj¹ w³aœciwoœci, które s¹ zwykle zawarte w programach, umo¿liwiaj¹cych korzystanie z makrodefinicji. Najlepszym przyk³adem takiego programu jest MS-Word. Program ten obs³uguje dwa rodzaje plików: dokumenty i szablony. Szablony s¹ wykorzystywane do definiowania dokumentów standardowych; upraszczaj¹ pracê z dokumentami, poniewa¿ nie zawsze trzeba zaczynaæ j¹ od pocz¹tku, tworz¹c podobne do siebie dokumenty.

Szablony MS-Word mog¹ zawieraæ makrodefinicje. Problem wynika z faktu, ¿e standardowo wszystkie dokumenty bazuj¹ na szablonie o nazwie NORMAL.DOT. Szablon ten zawiera makrodefinicjê, która wykonywana jest automatycznie zaraz po jego otwarciu.

W³aœciwoœæ tê wykorzystuj¹ twórcy wirusów. Zainfekowanie makrodefinicji, która jest wykonywana automatycznie, zapewnia rozprzestrzenianie wirusa, poniewa¿ w ten sposób infekowane s¹ wszystkie otwierane dokumenty.

Jak dzia³a makrowirus

Jak wyjaœniono powy¿ej, uruchamiane s¹ wirusowe makrodefinicje, a nastêpnie infekuj¹ one wszystkie otwierane dokumenty. Wówczas to dokumenty odpowiadaj¹ za rozprzestrzenianie siê infekcji.

Jedn¹ z najbardziej niebezpiecznych w³aœciwoœci makrowirusów jest ich gwa³towne rozprzestrzenianie. Na przyk³ad zainfekowany dokument w sieci przedsiêbiorstwa, do którego dostêp ma wiele osób, mo¿e w bardzo krótkim czasie zainfekowaæ wszystkie dokumenty.

Poniewa¿ pliki tego typu s¹ bardzo czêsto przesy³ane za poœrednictwem poczty elektronicznej, makrowirusy mog¹ rozprzestrzeniaæ siê po ca³ym œwiecie z zadziwiaj¹c¹ prêdkoœci¹.

Mimo ¿e panuje powszechne przekonanie, ¿e takie wirusy nie s¹ zbyt szkodliwe, mog¹ one spowodowaæ du¿e szkody, porównywalne do tych, jakie mog¹ wyrz¹dziæ boot-wirusy albo wirusy plikowe.

Jak zabezpieczyæ siê przed makrowirusami

Najlepsz¹ form¹ obrony przed makrowirusami jest posiadanie zainstalowanej sta³ej ochrony. Jeœli spróbujesz otworzyæ zainfekowany dokument, sta³a ochrona ostrze¿e Ciê o niebezpieczeñstwie i anuluje dzia³anie, eliminuj¹c w ten sposób ryzyko infekcji.

Z powodu ³atwoœci, z jak¹ wirusy tego typu mog¹ rozprzestrzeniaæ siê za poœrednictwem poczty elektronicznej, wskazane jest zainstalowanie programu antywirusowego, który bêdzie skanowa³ pocztê przychodz¹c¹, gdy jest ona odbierana, zanim jeszcze zostanie otwarta.

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


Menu podreczne podczas skanowania

 Menu podrêczne podczas skanowania

W sekcji Pe³ne Skanowanie w Panelu sterowania mo¿esz przeprowadziæ dowolny rodzaj skanowania, utworzyæ nowe zadanie skanowania, zmodyfikowaæ istniej¹ce zadanie skanowania itd. Wszystkie te operacje mog¹ byæ wykonane za pomoc¹ opcji w odpowiednich obszarach lub za pomoc¹ opcji menu podrêcznego (menu tego typu mo¿e siê ró¿niæ w zale¿noœci od sekcji).

Menu podrêczne dla poszczególnych typów zadañ skanowania

Sekcja skanowania zawiera trzy du¿e grupy: Skanowanie na ¿¹danie, Skanuj inne elementy (wchodzi w sk³ad grupy Skanowanie na ¿¹danie) oraz Planowanie skanowanie. Je¿eli klikniesz któryœ z tych tytu³ów prawym klawiszem myszy, wyœwietlona zostanie opcja Nowe skanowanie. Wybranie tej opcji umo¿liwia Ci utworzenie nowego zadania skanowania. Wiêcej informacji na ten temat znajdziesz w sekcji Pomocy: Jak mam utworzyæ nowe zadanie skanowania (na ¿¹danie/zaplanowane).

Menu podrêczne w predefiniowanych zadaniach skanowania (na ¿¹danie/zaplanowanych) i w elementach do skanowania

Predefiniowne zadania skanowania to zadania zdefiniowane domyœlnie w programie antywirusowym (Skanuj ca³y Mój Komputer, Skanuj dyski twarde itd.). Zarówno predefiniowane zadania skanowania na ¿¹danie, elementy, które mo¿na wybraæ w grupie Skanuj inne elementy, jak i predefiniowane zaplanowane zadania skanowania posiadaj¹ podobne menu podrêczne (takie same opcje). Je¿eli klikniesz prawym klawiszem myszy jakiekolwiek domyœlne zadanie skanowania na ¿¹danie lub zaplanowane zadanie skanowania w grupie Skanuj inne elementy, wyœwietlone zostan¹ nastêpuj¹ce opcje:

  • Skanuj. Wybrane elementy skanowane s¹ natychmiast.

  • Konfiguracja. Opcja dostêpna tylko w przypadku predefiniowanych zadañ skanowania na ¿¹danie (nie w przypadku zadañ zaplanowanych). Umo¿liwia definiowanie w³aœciwoœci skanowania na ¿¹danie dla wybranych elementów.

  • Edytuj zadanie skanowania. Opcja dostêpna tylko w przypadku predefiniowanych zaplanowanych zadañ skanowania (nie w przypadku skanowania na ¿¹danie). Umo¿liwia definiowanie w³aœciwoœci zaplanowanego zadania na ¿¹danie i wybranych elementów.

  • Nowe skanowanie. Opcja ta umo¿liwia utworzenie nowego zadania skanowania dowolnego elementu.

Menu podrêczne nowych zadañ skanowania utworzonych przez u¿ytkownika

W sekcji Pe³ne Skanowanie mo¿esz utworzyæ nowe zadanie skanowania (na ¿¹danie lub zaplanowane), a tak¿e skonfigurowaæ i usun¹æ ju¿ istniej¹ce zadania skanowania.

Uwaga: Usun¹æ mo¿esz tylko nowe zadanie skanowania, które zosta³o utworzone przez u¿ytkownika. Predefiniowane zadania skanowania na ¿¹danie (Skanuj ca³y Mój Komputer, Skanuj dyski twarde, Skanuj wszystkie wiadomoœci e-mail, Skanuj stacjê dyskietek czy Skanuj inne elementy) nie mog¹ byæ usuniête. Niemo¿liwe jest tak¿e usuniêcie predefiniowanych zaplanowanych zadañ skanowania: Skanowanie przy starcie komputera oraz Skanowanie przy starcie Windows.

Je¿eli klikniesz prawym klawiszem myszy zadanie skanowania utworzone przez u¿ytkownika, wyœwietlone zostan¹ nastêpuj¹ce opcje:

  • Skanuj. Wybrane zadanie skanowania zostaje natychmiast uruchomione.

  • Edycja skanowania. Opcja ta umo¿liwia okreœlenie w³aœciwoœci wybranego zadania skanowania. Jest to konfiguracja skanowania.

  • Usuñ zadanie skanowania. Opcja ta umo¿liwia usuniêcie wybranego zadania skanowania. Jak ju¿ wspomniano wczeœniej, nie wystêpuje ona w menu podrêcznym predefiniowanych zadañ skanowania, poniewa¿ nie mog¹ one byæ usuniête.

  • Nowe skanowanie. Opcja ta umo¿liwia utworzenie nowego zadania skanowania (na ¿¹danie lub zaplanowanego).

Wiêcej informacji na temat tworzenia zadañ skanowania (na ¿¹danie lub zaplanowanych, nie predefiniowanych) znajdziesz w sekcji Pomocy: Rodzaje skanowania.


Menu podreczne w Szpitalu

 Menu podrêczne w Szpitalu

Je¿eli przejdziesz do sekcji Szpital w Panelu sterowania, bêdziesz móg³ przeprowadziæ ró¿ne operacje na plikach, które uznasz za podejrzane: umieœciæ je w Kwarantannie, przeskanowaæ je, przes³aæ je do Panda Software do analizy, przywróciæ je do ich pierwotnej lokalizacji, usun¹æ itp.

Wszystkie te operacje mog¹ byæ wykonane za pomoc¹ opcji dostêpnych w odpowiednich obszarach lub za pomoc¹ opcji w menu podrêcznym (menu tego typu mo¿e siê ró¿niæ w zale¿noœci od sekcji).

Klikniêcie prawym klawiszem myszy obszaru g³ównego w sekcji Szpital (w którym wyœwietlona jest lista plików) spowoduje wyœwietlenie odpowiedniego menu podrêcznego:

Menu podrêczne dla plików znajduj¹cych siê w Kwarantannie

Ka¿dy plik znajduj¹cy siê na dysku twardym mo¿e byæ umieszczony w Kwarantannie (rêcznie lub automatycznie przez program antywirusowy). Oznacza to, ¿e plik jest przenoszony z jego pierwotnej lokalizacji do grupy plików, które s¹ poddawane kwarantannie (odizolowane od pozosta³ych).

Narzêdzie to jest wykorzystywane w przypadku plików podejrzanych (potencjalnie zainfekowanych) i ma za zadanie zapobiec korzystaniu z nich, a tak¿e odizolowanie ich od pozosta³ych (wiêcej informacji na temat plików poddawanych kwarantannie znajdziesz w sekcji Pomocy: Szpital - Kwarantanna). Gdy plik jest umieszczony w Kwarantannie (jest widoczny w obszarze g³ównym sekcji Szpital), mo¿esz przeprowadziæ pewne dzia³ania na takim pliku, wykorzystuj¹c menu podrêczne, lub korzystaj¹c w tym celu z Panelu sterowania znajduj¹cego siê po lewej stronie. Te dzia³ania to:

  • Wylecz i przywróæ. Opcja ta sprawdza wybrane pliki na obecnoœæ wirusów (skanuje je) i leczy, jeœli s¹ zainfekowane. Operacja ta mo¿e byæ przeprowadzona równie¿ przy u¿yciu klawisza funkcyjnego F8. Je¿eli plik nie jest zainfekowany lub jeœli zosta³ wyleczony, mo¿e byæ on przywrócony do jego pierwotnej lokalizacji (katalogu lub folderu). W oknie dialogowym zostaniesz poproszony o potwierdzenie wykonania takiej operacji. Je¿eli j¹ zatwierdzisz, plik opuœci Kwarantannê. Innymi s³owy jest on “wypisywany” i przenoszony do katalogu, w którym by³ pierwotnie przechowywany (zanim zosta³ umieszczony w Kwarantannie). Operacja ta mo¿e byæ równie¿ wykonana za pomoc¹ opcji Wylecz i przywróæ w obszarze Kwarantanny.

  • Odœwie¿. Aktualizuje albo wyœwietla aktualne informacje o ka¿dym pliku z listy. Ta sama operacja mo¿e byæ wykonana za pomoc¹ klawisza funkcyjnego F5. Opcja ta jest dostêpna w menu podrêcznym (nie w obszarze Kwarantanna).

  • Poka¿ informacje. Wyœwietla dodatkowe informacje o wybranym pliku znajduj¹cym siê w Kwarantannie. Opcja ta dostêpna jest tylko w menu podrêcznym, nie ma jej w obszarze Kwarantanna.

  • Usuñ. Wybrany plik zostaje trwale usuniêty i nie bêdzie móg³ byæ ju¿ przywrócony. Zostaje usuniêty z Kwarantanny i z katalogu, w którym znajdowa³ siê pierwotnie. Operacjê tê mo¿na przeprowadziæ tak¿e za pomoc¹ opcji Usuñ plik w obszarze Kwarantanna.

  • Wyœlij. Opcja ta umo¿liwia przes³anie plików poddawanych kwarantannie do Panda Software Virus Laboratory. Nasi eksperci zbadaj¹ plik, aby znaleŸæ rozwi¹zanie problemu, jaki on wywo³ywa³. Plik poddawany kwarantannie mo¿esz przes³aæ tylko wtedy, gdy program antywirusowy jest poprawnie zaktualizowany. Plik zostanie przeskanowany i bez wzglêdu na to, czy bêdzie zainfekowany, czy nie, bêdziesz móg³ go przes³aæ do Panda Software do analizy. Ta operacja mo¿e byæ przeprowadzona za pomoc¹ opcji Wyœlij do Pandy w obszarze Kwarantanna.

Wiêcej informacji na temat ka¿dego dzia³ania, które mo¿na przeprowadziæ na plikach znajduj¹cych siê w Kwarantannie, znajdziesz w sekcji Pomocy: Dzia³ania na plikach znajduj¹cych siê w Kwarantannie.


 Pomoc techniczna przez Internet

Nie ma w¹tpliwoœci, ¿e pomoc osoby, która bezzw³ocznie pomo¿e Ci pozbyæ siê wirusa lub rozwi¹zaæ problem zwi¹zany z dzia³aniem programu antywirusowego, ma ogromne znaczenie.

Panda Antivirus Platinum pozwala na bezpoœredni kontakt z zespo³em Obs³ugi technicznej przez stronê firmy Panda Software (www.pandasoftware.com/support).

Strona obs³ugi technicznej otworzy siê w oknie przegl¹darki internetowej. Strona ta zawiera informacje, maj¹ce pomóc u¿ytkownikom Panda Antivirus Platinum. W ten sposób mo¿esz rozwi¹zaæ wszelkie napotkane problemy, uzyskaæ informacje na temat sposobu neutralizacji wybranego wirusa, uzyskaæ dostêp do aktualizacji, poprosiæ o przypomnienie w³asnej Nazwy u¿ytkownika oraz Has³a itd.


 Robaki

Co infekuj¹ robaki

Mimo ¿e robaki s¹ podobne do wirusów, dzia³aj¹ w odmienny sposób. Ró¿nica miêdzy robakiem a wirusem polega na tym, ¿e robaki nie próbuj¹ zainfekowaæ plików. G³ównym celem robaków jest rozprzestrzenianie przy wykorzystaniu zaawansowanych technik rozmna¿ania i tworzenie w³asnych kopii, aby infekowaæ nimi inne komputery. W wiêkszoœci przypadków infekcje takie przeprowadzane s¹ za poœrednictwem poczty elektronicznej, sieci komputerowych i kana³ów IRC w Internecie. Robaki mog¹ tak¿e mno¿yæ siê w pamiêci zainfekowanego komputera.

W jaki sposób robak przeprowadza infekcjê i jak siê rozprzestrzenia

Robaki, aby zainfekowaæ inne komputery, kopiuj¹ program, który wykorzystuj¹ do przeprowadzania infekcji, do wybranego katalogu na komputerze docelowym. Aby to zrobiæ, rozprzestrzeniaj¹ siê przez wszelkie mo¿liwe punkty wejœcia do innych komputerów. Robak mo¿e sk³adaæ siê z kilku programów. W takim przypadku ka¿dy program bêdzie dzia³a³ pod kontrol¹ programu g³ównego. Taka odmiana robaka nosi zazwyczaj nazwê robaka sieciowego.

Jak dzia³a robak

Robaki przeprowadzaj¹ infekcje w nastêpuj¹cy sposób:

  1. Robak wykorzystuje wszelkie dziury w zabezpieczeniach oraz s³abe punkty systemu lub pewne narzêdzia programowe, aby dostaæ siê do komputerów lub sieci komputerowej.

  2. Robak przedostaje siê do komputerów, wykorzystuj¹c dziury w zabezpieczeniach.

  3. Robak tworzy swoje w³asne kopie.

  4. Robak próbuje wejœæ do ka¿dego innego komputera, do którego ma dostêp z zainfekowanego systemu (albo przez sieæ, albo przez Internet).

Po uruchomieniu robak instaluje siê i pozostaje nieaktywny do czasu, a¿ komputer zostanie ponownie uruchomiony. Jednak ka¿dy robak wykorzystuje odmienne techniki, aby zapewniæ sobie uruchamianie za ka¿dym razem, gdy infekowany komputer jest inicjalizowany i rozpoczyna siê sesja Windows (jedn¹ z technik jest modyfikacja Rejestru Windows).

Jak zabezpieczyæ siê przed robakami

Najlepszym sposobem zabezpieczenia siê przed robakami jest uszczelnienie prawdopodobnych punktów wejœcia do systemu, w³¹czaj¹c równie¿ po³¹czenia pocztowe i IRC. Poza tymi dwoma punktami, które s¹ najszerzej wykorzystywane przez robaki, zabezpieczony musi byæ równie¿ ka¿dy inny punkt wejœcia.

Robaki wykorzystuj¹ tak¿e s³aboœci oprogramowania. Aby zabezpieczyæ te prawdopodobne punkty wejœcia robaków, konieczne jest posiadanie najnowszych wersji oprogramowania i zaktualizowanie go z pomoc¹ najnowszych programów koryguj¹cych.

Rodzaje robaków

Robaki klasyfikuje siê w zale¿noœci od jêzyka, w jakim zosta³y one napisane, oraz od sposobu rozmna¿ania:

  • Robaki pocztowe. Robaki te rozprzestrzeniaj¹ siê w wiadomoœciach poczty elektronicznej, wykorzystuj¹c klienty takie jak MS Outlook Express, czy MS Outlook.

  • Robaki IRC (robaki mIRC i Pirch). Robaki te rozprzestrzeniaj¹ siê na kana³ach IRC (Chat), wykorzystuj¹c programy takie jak mIRC i Pirch.

  • Robaki VBS (Visual Basic Script). Robaki te zosta³y napisane lub stworzone przy wykorzystaniu jêzyka Visual Basic Script.

  • Robaki Windows 32. Robaki te wykorzystuj¹ do rozprzestrzeniania funkcje Windows API.

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


 Techniki wykorzystywane przez wirusy

Aby unikn¹æ wykrycia przez programy antywirusowe, twórcy wirusów opracowali szereg specjalistycznych i skomplikowanych technik. Programy antywirusowe musz¹ byæ przystosowane do tych nowych technik, aby wykrywaæ coraz bardziej skomplikowane i doskona³e wirusy.

Poni¿ej przedstawiono kilka najbardziej popularnych technik wykorzystywanych przez wirusy:

Nadpisywanie / Wirusy nadpisuj¹ce: Wirus nadpisuje informacje (lub ich czêœæ), które zawiera plik. Informacje te zostaj¹ utracone i nie mog¹ zostaæ przywrócone. Wirusy nadpisuj¹ce mog¹ wykorzystywaæ równie¿ inne techniki, które opisano poni¿ej.

Ukryty: Technika ta jest typowa dla rezydentnych wirusów plikowych. Podczas infekowania pliku wirus musi zmodyfikowaæ oryginalny plik, dziêki czemu widaæ, ¿e wirus manipulowa³ plikiem. Aby tego unikn¹æ, wirusy rezydentne œledz¹ wszystkie operacje maj¹ce na celu uzyskiwanie informacji o wirusach i przechwytuj¹ je. Nastêpnie prezentuj¹ dane pliku sprzed zainfekowania. W ten sposób infekcja pozostaje niewykryta.

Tunelowanie: Wirusy oraz programy antywirusowe wykorzystuj¹ podobne techniki. Wirusy przechwytuj¹ wszystkie rozkazy systemu operacyjnego zwi¹zane z plikami, aby zainfekowaæ pliki, które s¹ w³aœnie wykorzystywane. Sta³a ochrona antywirusowa równie¿ przechwytuje rozkazy wykonywane na plikach, aby œledziæ, które z nich bêd¹ wykorzystywane w niedalekiej przysz³oœci, oraz sprawdzaæ, czy nie s¹ one zainfekowane. Wykorzystuj¹c technikê tunelowania, wirus mo¿e znajdowaæ us³ugi przechwytywane przez sta³¹ ochronê i wykorzystywaæ je bezpoœrednio bez kontroli ze strony sta³ej ochrony. Istniej¹ jednak alternatywne techniki antywirusowe, które umo¿liwiaj¹ wykrywanie dzia³añ tego typu.

Szyfrowanie / Wirusy zaszyfrowane: G³ównym celem wirusa jest jego powielanie. Programy antywirusowe wykrywaj¹ infekcje, wyszukuj¹c specyficzne ci¹gi (zwane równie¿ sygnaturami), które s¹ identyczne we wszystkich kopiach wirusa. Aby unikn¹æ wykrycia przez taki (najbardziej popularny) mechanizm antywirusowy, niektóre wirusy szyfruj¹ siê, aby zmieniaæ swoj¹ sygnaturê przy ka¿dej kolejnej infekcji. W ten sposób nigdy nie powstan¹ dwie jednakowe kopie tego samego wirusa, co spowoduje, ¿e tradycyjne metody wykrywania wirusów staj¹ siê nieskuteczne. Niemniej – poniewa¿ wykorzystywana procedura szyfrowania jest zawsze taka sama – programy antywirusowe potrafi¹ wykryæ wirusy tego typu.

Polimorfizm / Wirusy polimorficzne: W tym przypadku wirusy nie tylko szyfruj¹ siê w inny sposób podczas ka¿dej infekcji, ale równie¿ zmieniaj¹ procedurê szyfrowania. W ten sposób nie istniej¹ dwie identyczne kopie wirusa, poniewa¿ wszystkie jego elementy ró¿ni¹ siê miêdzy sob¹. Aby wykryæ wirusa tego rodzaju, wykorzystywane s¹ techniki symulowania deszyfrowania, które powoduj¹, ¿e wirus staje siê widoczny.

Wirusy wieloelementowe: Ten rodzaj wirusa mo¿e przeprowadziæ kilka ró¿nych infekcji i dla ka¿dej z nich wykorzystaæ inn¹ technikê. Zdolnoœæ do ³¹czenia ró¿nych technik infekcji czyni takie wirusy bardzo niebezpiecznymi.

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


Trojany lub konie trojanskie

 Trojany lub konie trojañskie

Co infekuje trojan

Mimo ¿e trojany s¹ podobne do wirusów komputerowych, nie mog¹ byæ traktowane jak wirusy. Trojany próbuj¹ udawaæ niewinne programy i dostaj¹ siê do komputera jedn¹ ze zwyk³ych dróg. U¿ytkownik, wierz¹c, ¿e jest to przydatna aplikacja lub interesuj¹cy plik, bêdzie mia³ ochotê uruchomiæ go lub otworzyæ. Je¿eli to zrobi, trojan zainstaluje w systemie szkodliwy program.

W jaki sposób trojan przeprowadza infekcjê i jak siê rozprzestrzenia

Trojany “podrzucaj¹” programy na zainfekowanych komputerach, korzystaj¹c z jednej ze zwyk³ych dróg. Programy te przeprowadzaj¹ serie dzia³añ maj¹cych na celu utrudnienie pracy u¿ytkownikowi, wyrz¹dzaj¹c szkody w systemie i wykradaj¹c informacje.

Jak dzia³a trojan

Trojan móg³ siê ju¿ dostaæ do komputera, nawet jeœli nie przeprowadzi³ on jeszcze ¿adnych dzia³añ. Trojany czekaj¹ bowiem, a¿ zostanie spe³niony pewien warunek – warunek ich uruchomienia. Gdy warunek ten zostanie spe³niony, trojan usunie pliki, zlikwiduje informacje na twardym dysku i otworzy dziury w zabezpieczeniach (tylne wejœcia), które spowoduj¹, ¿e system bêdzie podatny na ataki z zewn¹trz.

G³ównym celem trojanów jest uzyskanie dostêpu do portów komunikacyjnych (punkty dostêpu do komputera lub droga, któr¹ przesy³ane s¹ dane – przychodz¹ce/wychodz¹ce – z komputera i do niego), aby pozostawiæ je otwarte i dostêpne z zewn¹trz (ich nazwa – trojany – pochodzi od konia trojañskiego, znanego z mitologii greckiej). W rezultacie w³amywacz mo¿e uzyskaæ dostêp do wszystkich informacji przechowywanych na komputerze zainfekowanym trojanem, nawi¹zuj¹c po³¹czenie z innego komputera w sieci lokalnej, lub po³¹czyæ siê przez Internet i przeprowadziæ na nim szereg ró¿nych dzia³añ.

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).


W jaki sposób sporzadzic liste wykluczen

 W jaki sposób sporz¹dziæ listê wykluczeñ

Lista Wykluczeñ (katalogi, pliki oraz rozszerzenia, których program antywirusowy nie bêdzie skanowa³) zdefiniowana byæ mo¿e w konfiguracji zadañ skanowania. Niemniej sta³a ochrona poczty nie pozwala na konfigurowanie wykluczeñ.

Korzystaj¹c z karty konfigurowania wykluczeñ, mo¿esz przygotowaæ i dostosowaæ do w³asnych potrzeb listê elementów (katalogi, pliki oraz rozszerzenia), których program Panda Antivirus Platinum nie bêdzie skanowa³. W celu umieszczenia poszczególnych elementów na liœcie wykluczeñ kliknij Dodaj.

W przypadku katalogów oraz plików wyœwietli siê okno dialogowe obejmuj¹ce dwie kolumny wraz z kilkoma przyciskami miêdzy nimi. Kolumna po lewej prezentuje Drzewo wyboru. Drzewo to pozwala na dokonywanie wyboru elementów (katalogów oraz plików), których nie chcesz poddawaæ skanowaniu przez program antywirusowy. Z kolei kolumna po prawej stronie prezentuje Elementy do wykluczenia. Na liœcie tej uwzglêdniono elementy (katalogi oraz pliki), które w³aœnie doda³eœ, aby nie by³y one skanowane.

W jaki sposób dodawaæ elementy do listy Elementy do wykluczenia

  1. Korzystaj¹c z symboli + po lewej stronie ka¿dego dysku oraz katalogu, otwórz œcie¿kê katalogow¹, aby przejœæ do poszukiwanego elementu (katalogu lub pliku).

  2. Po dokonaniu wyboru elementu, kliknij przycisk [image]. Element wybrany w Drzewie wyboru zostanie dodany do listy Elementy do wykluczenia.

W jaki sposób usuwaæ elementy z listy Elementy do wykluczenia

  1. Wybierz element (katalog lub plik) z listy Elementy do wykluczenia.

  2. W celu usuniêcia wybranych plików z listy kliknij przycisk [image].

Jeœli chcesz usun¹æ wszystkie elementy z listy, kliknij przycisk [image].

Eliminowanie rozszerzeñ odbywa siê w odmienny sposób. WprowadŸ po prostu dane rozszerzenie w polu tekstowym Nowe rozszerzenie i kliknij przycisk Dodaj, aby umieœciæ to rozszerzenie na liœcie wykluczeñ.


 Wirusy plikowe

Co infekuje wirus plikowy

Jak wskazuje sama nazwa, wirus plikowy infekuje pliki przechowywane na noœniku, nie zabezpieczonym przed zapisem. Dlatego wirus plikowy mo¿e infekowaæ pliki znajduj¹ce siê na dyskietce lub na dysku twardym.

Istniej¹ wirusy, które nale¿¹ do kilku kategorii i przez to potrafi¹ zainfekowaæ zarówno bootsektory, jak i pliki.

W jaki sposób komputer mo¿e zostaæ zainfekowany wirusem plikowym

Wirus plikowy rozprzestrzenia siê, gdy zostanie uruchomiony wczeœniej zainfekowany plik. Z tej przyczyny wirusy zwykle infekuj¹ tylko pliki wykonywalne. Wyj¹tkiem s¹ makrowirusy, które infekuj¹ pliki niewykonywalne, takie jak dokumenty.

Jak dzia³a wirus plikowy

Ten typ wirusa infekuje programy albo pliki wykonywalne (pliki z rozszerzeniami EXE lub COM). Gdy uruchomiony jest jeden z takich programów, celowo lub niecelowo, aktywowany jest wirus i przeprowadzane s¹ dzia³ania niszcz¹ce. Wiêkszoœæ wirusów to wirusy plikowe. Mo¿na je sklasyfikowaæ w zale¿noœci od rodzaju przeprowadzanych dzia³añ.

Trwa³e lub rezydentne wirusy plikowe: Takie wirusy sprawdzaj¹ przede wszystkim, czy spe³nione s¹ warunki konieczne do przeprowadzenia ataku. Je¿eli tak, wirus przeprowadza dzia³anie niszcz¹ce. Je¿eli warunki nie s¹ spe³nione, wirus rezerwuje miejsce w pamiêci komputera i kontynuuje wykonywanie pliku, jakby by³ on zupe³nie normalny, tak aby swoj¹ obecnoœæ pozostawiæ niezauwa¿on¹. Od tej chwili wszystkie dzia³ania wykonywane na plikach bêd¹ przechwytywane przez wirusa, który bêdzie infekowa³ wszystkie pliki, które nie s¹ jeszcze zainfekowane.

Wirusy plikowe dzia³aj¹ce bezpoœrednio: Wirusy takie równie¿ sprawdzaj¹, czy spe³nione s¹ warunki konieczne do przeprowadzenia dzia³añ niszcz¹cych. Je¿eli tak, wirus infekuje nowe pliki. Wirus zazwyczaj infekuje pliki w katalogu bie¿¹cym oraz w katalogach odnosz¹cych siê do zmiennej systemowej PATH. Wirus kontynuuje wykonywanie pliku, jakby by³ on zupe³nie normalny, tak aby swoj¹ obecnoœæ pozostawiæ niezauwa¿on¹. Jak wspomniano wczeœniej, wirusy takie nie rezyduj¹ w pamiêci, lecz przeprowadzaj¹ infekcjê, gdy s¹ uruchomiane.

Wirusy towarzysz¹ce: Wirusy te mog¹ byæ trwa³e (rezydentne) lub dzia³aæ bezpoœrednio. To, co odró¿nia je od innych, to fakt, ¿e wirusy towarzysz¹ce wykorzystuj¹ w³aœciwoœci systemu operacyjnego MS-DOS. W tym systemie, je¿eli dwa pliki maj¹ takie same nazwy, ale inne rozszerzenia (COM i EXE), plik z rozszerzeniem COM zostanie uruchomiony jako pierwszy. Z tego powodu wirus towarzysz¹cy nie infekuje pliku EXE, ale tworzy plik COM, który zawiera wirusa i posiada atrybut ‘ukryty’, aby jego obecnoœæ pozosta³a niezauwa¿ona. W przypadku próby uruchomienia pliku EXE, w pierwszej kolejnoœci uruchomiony zostanie plik COM, aby wirus móg³ przeprowadziæ swoje dzia³ania. Nastêpnie uruchomiony zostanie plik EXE, tak aby obecnoœæ wirusa pozosta³a niewykryta.

Wirusy nadpisuj¹ce: We wszystkich wy¿ej wymienionych przypadkach wirus infekuje pliki bez modyfikowania ich oryginalnej zawartoœci. Po prostu dodaje on nowe dane. Jednak wirusy nadpisuj¹ce infekuj¹ pliki, czêœciowo nadpisuj¹c zawarte w nich informacje. W rezultacie zainfekowane pliki nie mog¹ ju¿ funkcjonowaæ poprawnie i nie mog¹ byæ wyleczone, poniewa¿ pewna czêœæ danych zosta³a utracona.

Jak zabezpieczyæ siê przed wirusami plikowymi

Przede wszystkim zawsze aktywna musi byæ sta³a ochrona. Funkcj¹ sta³ej ochrony jest œledzenie wszystkich operacji systemu operacyjnego wykonywanych na plikach oraz skanowanie tych plików.

W³aœciwa sta³a ochrona zapewnia zabezpieczenie przed wirusami plikowymi. Dodatkowo zaleca siê przestrzeganie nastêpuj¹cych zasad:

  • Skanowanie wszystkich plików przychodz¹cych, zanim zostan¹ one wykorzystane, bez wzglêdu na Ÿród³o ich pochodzenia: DVD, CD-ROM, dyskietka, sieæ, poczta elektroniczna, Internet itd.

  • Korzystanie tylko z oryginalnego oprogramowania, pochodz¹cego z pewnego Ÿród³a.

  • Regularne skanowanie dysku twardego, aby uzyskaæ pewnoœæ, ¿e ¿adnemu wirusowi nie uda³o siê go zainfekowaæ.

Istotne jest, aby posiadaæ zainstalowany i poprawnie zaktualizowany program antywirusowy.

Wiêcej informacji na temat wirusów znajdziesz w Encyklopedii wirusów na stronie Panda Software (www.pandasoftware.com/virus_info/encyclopedia).